Creative Cloud Charts(미리 보기)는 새 서비스에 대한 고객의 실제 피드백을 수집하기 위한 기술 미리 보기로 Illustrator CC 2015년 6월 릴리스에 도입되었습니다. Illustrator 팀은 고객 피드백에 따라 Charts를 일시적으로 중단하고 기능 디자인에 대해 다시 논의하기로 결정했습니다. Charts 미리 보기는 2015년 11월 릴리스된 Illustrator에 포함되지 않을 예정입니다.

2015년 11월 30일 이후에는 차트가 포함된 Illustrator 문서를 열면 차트가 표준 Illustrator 벡터 그래픽으로 변환됩니다. 저장하고 싶은 차트 데이터가 있는 경우 2016년 1월 15일까지 기다렸다가 Creative Cloud Charts 서비스를 방문한 후 데스크톱에 저장될 스프레드시트에 차트 데이터를 복사하도록 합니다. 자세한 내용은 Creative Cloud Charts FAQ를 참조하십시오.

새 Creative Cloud 서비스인 Creative Cloud Charts(CC Charts)를 사용하면 디자이너가 강력한 차트 및 인포그래픽을 만들 수 있습니다.

Illustrator에서는 다음 유형의 차트를 지원합니다.

값별 크기 조절 차트

이제 사용자 정의 아트를 사용하여 차트 디자인에서 데이터값을 나타낼 수 있습니다. 이제 사용자는 차트 요소를 전례 없이 자유롭고 유연하게 사용할 수 있습니다. 이 차트 요소에 스타일을 지정하고 시각적인 매력을 지니도록 차트 요소를 처리하면 기본 데이터에 연결된 링크를 해제하지 않고도 보기 좋은 차트를 만들 수 있습니다.

기둥 차트

수치 데이터를 기둥 차트(막대 그래프)로 나타냅니다. CC Charts 웹 보기에서는 차트의 데이터나 레이아웃을 편집할 수 있습니다.

다음은 일반적인 작업 과정입니다.

  1. CC Charts 도구를 사용하여 기둥 차트를 만들거나 라이브러리 패널에 있는 라이브러리에서 사용 가능한 차트를 대지로 드래그합니다.
  2. (값별 크기 조절 차트) Illustrator에서:
  3. Creative Cloud의 차트 개체 컨텍스트 메뉴에서 [편집]을 클릭합니다. 새 브라우저 탭 또는 창이 열립니다.
  4. 브라우저 인터페이스에서:

완전히 새로운 차트 만들기
시작하기!

Creative Cloud Charts 웹 보기

모든 작업이 여기에서 이루어집니다!

차트 레이아웃 수정 
여러 위치로 옮겨보고 원하는 대로 바꾸기!

Chart options
레이아웃 변경 - 원하는 대로 맞춤설정!

차트 모양 편집
모양 변경 - 원하는 대로 맞춤설정!

차트 데이터 가져오기/정의

숫자 가져오기!

차트 데이터 편집
숫자 세기!

의견 보내기
Adobe의 작업에 대한 의견을 전달할 수 있는 간단한 설문 조사입니다.


새 차트 만들기

  1. [도구] 패널에서 CC Charts 도구를 선택합니다(단축키: J).

  2. 대지를 클릭한 다음 드래그하여 원하는 크기의 차트를 만듭니다.

    참고:

    기둥 차트가 표시되지 않는 경우, 다음 단계에 설명된 CC Charts 상황에 맞는 메뉴를 사용하여 차트 유형을 기둥 차트를 변경하십시오.

  3. 차트를 클릭하여 CC Charts 상황에 맞는 메뉴를 보십시오.

    CC Charts 컨텍스트 메뉴
    CC Charts 컨텍스트 메뉴

    차트 메뉴를 사용하여

    1. 차트 유형을 변경하십시오.
      참고: 현재, Illustrator에서는 값별 크기 조절 및 기둥 차트 를 지원합니다.
    2. 현재 차트 를 복제하십시오.
    3. Creative Cloud Charts 웹 보기에서 차트 데이터 및 레이아웃을 편집하십시오.

Creative Cloud Charts 웹 보기

기둥 차트 개체를 만들어 차트 레이아웃으로 작업하고, 데이터를 가져오거나 수정하는 등의 작업을 하려면, Creative Cloud에서 차트를 온라인으로 편집해야 합니다.

Creative Cloud에서 차트를 편집하는 경우 데이터 및 차트 모양을 수정할 수 있으며 또한 다른 작업도 가능합니다.

  • 세부 정보. 링크를 클릭하면 다양한 차트 세부 정보를 확인할 수 있습니다.
  • 확대/축소. [차트] 탭에서 확대/축소 값을 지정하거나 차트를 사용 가능한 공간에 맞추기 또는 실제 1:1 보기를 선택합니다.
    참고: 확대/축소 값은 표시용이며 차트 아트웍 크기에는 영향을 미치지 않습니다.
  • 공유. [공유] > [링크 보내기]를 클릭하여 차트 이미지 링크를 메일 수신자에게 전달합니다.
  • 액션. 다음 액션 중에 선택합니다.
    • 이름 바꾸기. 차트에 새 이름을 제공합니다.
    • Delete 키. 차트를 삭제합니다.

상황에 맞는 기둥 차트 옵션

기둥 차트의 경우 다음 항목에 대한 레이아웃을 변경할 수 있습니다.

  • 전체 차트
  • 값(Y) 축
  • 범주(X) 축
  • 차트 데이터

기둥 차트의 각 부분에 사용할 수 있는 옵션은 섹션에 따라 다릅니다. 다음 옵션은 이 문서의 다음 섹션에 설명되어 있습니다.

전체 차트

(기본값) 기둥 차트에서 아무 데나 클릭합니다.

값(Y) 축:

Y축을 클릭합니다. 여기에는 축 선이나 축에 표시된 값이 포함됩니다.

값(Y) 축

범주(X) 축:

X축을 클릭합니다. 여기에는 축 선이나 축에 표시된 범주가 포함됩니다.

Illustrator의 범주 (X)축

차트 데이터:

차트 데이터의 값을 클릭합니다.

Illustrator의 차트 데이터

차트 레이아웃 수정

  1. Illustrator에서 차트를 선택한 후 다음 중 하나를 수행합니다.

    • 차트 컨텍스트 위젯을 클릭한 후 Creative Cloud Charts에서 [편집]을 클릭합니다.
    • [제어] 패널의 Creative Cloud Charts에서 [편집]을 클릭합니다.
    • 차트를 마우스 오른쪽 단추로 클릭한 후 Creative Cloud Charts에서 [편집]을 클릭합니다.
  2. 열린 브라우저 창에서 [차트] 탭으로 이동합니다.

    각 차트 유형에는 구성 가능한 옵션이 많이 포함되어 있습니다. 아래에서 각 차트 유형 탭을 클릭합니다.

  3. [저장]을 클릭하여 레이아웃 수정 내용을 유지합니다.

차트 옵션

값별 크기 조절 차트

차트 모양 편집 옵션

비율
  • 영역: 데이터에 따른 아트웍 크기
  • 대상에 맞게 늘이기: 지정한 [방향] 설정에 따라 아트웍 늘이기
아트웍 늘이기

비율 = 대상에 맞게 늘이기인 경우 사용 가능한 옵션:

  • 세로: 데이터 값을 묘사하도록 세로로 아트웍 늘리기
  • 가로: 더 높은 데이터 값을 묘사하도록 가로로 아트웍 늘리기
레이아웃
  • 플로우. 아트웍은 방향, 정렬 및 간격 설정을 사용하여 지정된 순서로 정렬됩니다.
  • 자유 형식. 아트웍을 수동으로 움직일 수 있습니다.  
방향

레이아웃 플로우인 경우 사용 가능한 옵션:

  • 왼쪽에서 오른쪽
  • 위에서 아래로
정렬

레이아웃 플로우인 경우 사용 가능한 옵션:

  • 하단 정렬:
  • 중간 정렬:
  • 상단 정렬:
간격

레이아웃 플로우인 경우 사용 가능한 옵션

슬라이더를 사용하여 연속하는 아트웍 간격을 변경합니다.

기둥 차트

기본적으로 차트 편집 옵션이 표시됩니다.

참고:

일부 옵션은 기둥 차트의 서로 다른 부분에 대해 공통입니다. 간결하게 하기 위해 공통 옵션은 반복되지 않습니다.

차트 요소

차트
  • 데이터 레이블: 각각의 대표 기둥에 대한 데이터 레이블
범주(X) 축
  • 축 선: X축의 선
  • 축 레이블: X축에 표시된 범주에 대한 레이블
  • 눈금 표시: X축에서 축 레이블까지의 포인터
값(Y) 축
  • 주 격자선: Y축의 값들에 대한 차트 선 표시
  • 부 격자선: Y축의 중간 값들에 대한 차트 선 표시

간격

  • 기둥 간: 세트 내 차트 기둥 간격. 값은 차트 기둥의 너비 백분율입니다.
  • 세트 간: 기둥 세트 간격

차트 크기

  • W: 픽셀 단위 차트 너비
  • H: 픽셀 단위 차트 높이
  • : 너비나 높이를 변경하면 나머지 치수가 비례하여 업데이트됩니다. 각 치수를 나머지 치수에 독립적으로 변경하려면 잠금 해제를 선택하십시오.

값(Y)이나 범주(X) 축에 따른 옵션을 변경하려면 Y 또는 X축을 클릭하십시오.

축 배율(Y축)

Y축의 데이터 및 격자선의 배율을 변경합니다.

배율 재정의
  • 최소값: Y축의 데이터에 대한 최소값
  • 최대값: Y축의 데이터에 대한 최대값
격자선
  • : Y축의 주 격자선의 배율
  • : Y축의 부 격자선의 배율

축 위치(Y 및 X축)

위치
  • 왼쪽: (기본값) Y축 선을 차트의 왼쪽에 배치합니다.
  • 오른쪽: Y축 선을 차트의 오른쪽에 배치합니다.

눈금 표시(Y 및 X축)

위치
  • 외부: (기본값) 차트 눈금 표시를 Y축의 외부에 배치합니다.
  • 내부: 차트 눈금 표시를 Y축의 내부에 배치합니다.

데이터 레이블 옵션을 변경하려면 차트에 있는 데이터 레이블을 클릭하십시오.

축 위치

위치
  • 외부: (기본값) 데이터 레이블을 차트 기둥의 위에 배치합니다.
  • 가운데: 데이터 레이블을 차트 기둥의 중앙에 배치합니다.

레이블 형식

포맷

데이터 레이블의 형식을 선택합니다.

  • 숫자: 데이터 레이블을 숫자 값으로 표시합니다. 소수점 자리 수와 천 구분 기호를 선택합니다.
  • 통화: 데이터 레이블을 통화로 표시합니다. 소수점 자리 수, 천 구분 기호 및 통화를 선택합니다.
  • 퍼센트: 데이터 레이블을 백분율로 표시합니다. 소수점 자리 수와 천 구분 기호를 선택합니다.
  • 과학적: 데이터 레이블을 과학적 기수법으로 표시합니다. 소수점 자리 수를 선택합니다.

차트 모습 편집

차트의 모습을 변경할 수 있습니다. 예를 들어, 값별 크기 조절의 아트웍이나 기둥 차트의 막대 색상을 변경할 수 있습니다.

값별 크기 조절 차트

차트 아트웍 바꾸기

  1. Illustrator에서 차트를 선택합니다.

  2. 문서에서 새 아트웍을 그리거나 사용 가능한 아트웍을 캔버스에 놓습니다.

    참고:

    그레이디언트 망이 있는 개체나 래스터 개체와 같이 복잡한 아트웍은 지원되지 않습니다.

    차트에 아트웍을 드래그 앤 드롭하여 현재 차트 개체를 바꿉니다.
    차트에 아트웍을 드래그 앤 드롭하여 현재 차트 개체를 바꿉니다.

차트 아트웍 편집

  1. Illustrator에서 차트를 선택한 다음 [직접 선택 도구 (A)]를 클릭합니다.

  2. 하나 이상의 데이터 표현을 선택하고 개체의 모양을 수정합니다.

    개별 개체 모양을 변경하여 데이터 점을 강조 표시합니다.
    개별 개체 모양을 변경하여 데이터 점을 강조 표시합니다.

    참고:

    효과, 여러 칠 등과 같이 일부 복잡한 모양은 Creative Cloud에서 차트를 편집하는 동안 나타나지 않습니다. 하지만, 이러한 모양들은 Illustrator 내에 보존됩니다.

기둥 차트

전체 차트의 모습, 차트에 있는 모든 막대, 막대 그룹 또는 단일 막대를 변경할 수 있습니다. 차트의 특정 구성 요소에 대한 모습을 변경하려면, 기둥 차트에서 차트 선택 기능을 사용하십시오.

선택 도구를 사용한 차트 구성 요소 선택

기둥 차트에는 서로 다른 수준의 선택이 포함되어 있습니다. Illustrator에서는 차트 구성 요소를 다양한 수준으로 연속적으로 선택할 수 있도록 해주는 드릴다운 기능을 제공합니다.

기둥 차트의 경우, 드릴다운 기능은 차트의 막대, 격자선 및 축 선에 대해 작동합니다.

차트에서 막대를 드릴다운:

  1. 전체 기둥 차트를 선택하려면 차트 영역에서 막대를 한 번 클릭합니다.
  2. 차트에 있는 모든 막대를 선택하려면 막대를 다시 클릭합니다.
  3. 차트에 있는 막대 그룹을 선택하려면 막대를 다시 클릭합니다.
  4. 단일 막대를 선택하려면 막대를 다시 클릭합니다.

격자선을 드릴다운:

  1. 전체 기둥 차트를 선택하려면 차트 영역을 한 번 클릭합니다.
  2. 차트에 있는 모든 격자선을 선택하려면 격자선을 다시 클릭합니다.
  3. 단일 막대를 선택하려면 막대를 다시 클릭합니다.

축을 드릴다운:

  1. 전체 기둥 차트를 선택하려면 차트 영역을 한 번 클릭합니다.
  2. 축 및 눈금 표시를 선택하려면 축 또는 눈금 표시를 다시 클릭합니다.
  3. 축 선을 선택하려면 축 선을 클릭합니다.
    또는
    눈금 표시를 선택하려면 축 눈금 표시를 클릭합니다.

직접 선택 도구를 사용한 차트 구성 요소 선택

차트 드릴다운 기능을 사용하면 차트에 있는 구성 요소들을 연속적으로 드릴다운할 수 있습니다. 하지만, 구성 요소를 가장 낮은 수준으로 직접 선택하려면 직접 선택 도구를 사용할 수 있습니다.

단일 막대를 선택하려면, 직접 선택 도구(A)를 선택하고 막대를 클릭합니다.

유사하게, 단일 격자나 축 선을 선택하려면, 직접 선택 도구(A)를 선택하고 선을 클릭합니다.

기둥 차트의 구성 요소 모습 변경

차트에 구성 요소 선택 기능을 사용하여 차트의 특정 구성 요소에 대한 모습을 변경하도록 선택할 수 있습니다.

막대 그룹의 색상 변경:

  1. 드릴다운 기능을 사용하여 막대 그룹을 선택합니다.
  2. Illustrator 채우기를 사용하여, 막대에 적용할 색상을 선택합니다.
기둥 차트의 구성 요소 모습 변경

유사하게, 다른 막대 그룹의 색상을 변경할 수 있습니다. 격자선의 모습을 변경할 수도 있습니다.

  1. 역시, 드릴다운 기능을 사용하여 격자선을 선택합니다.
  2. Illustrator 획을 사용하여 선을 점선으로 변경합니다.
기둥 차트의 구성 요소 모습 변경

차트에 있는 텍스트의 모습(글꼴군, 글꼴 크기 등)을 변경할 수도 있습니다.

전체 차트를 선택합니다.

  1. [문자] 패널을 엽니다([창] > [문자]) > [문자]).
  2. [문자] 패널에서 옵션을 선택하여 텍스트 모습을 변경합니다.

차트에 있는 특정 텍스트 개체를 선택하려면, 직접 선택 도구를 사용해야 합니다.

차트 데이터 가져오기/정의

참고:

[차트] 탭에서 데이터를 변경하는 경우 차트가 Illustrator에서 업데이트되도록 적용을 클릭한 후 저장을 클릭해야 합니다.

  1. Illustrator에서 차트를 선택한 후 다음 중 하나를 수행합니다.

    • 차트 핀을 클릭한 후 Creative Cloud Charts에서 [편집]을 클릭합니다.
    • [제어] 패널의 Creative Cloud Charts에서 [편집]을 클릭합니다.
    • 차트를 마우스 오른쪽 단추로 클릭한 후 Creative Cloud Charts에서 [편집]을 클릭합니다.
  2. 열린 브라우저 창에서 [데이터] 탭을 클릭합니다.

  3. [파일 선택]을 클릭하여 쉼표로 구분된 값(.csv) 또는 Microsoft Excel(.xls or .xlsx) 파일에서 데이터를 가져옵니다.

    참고:

    데이터를 가져올 때 차트에 이미 기존 데이터가 있는 경우 항상 덮어씁니다.

  4. (중요) 사용 가능한 행 및 열에서 차트에 표시할 데이터 셀 위를 클릭 및 드래그하여 [적용]()을 클릭합니다.

    [차트 미리 보기] 페이지 영역이 차트를 위해 선택한 값이 표시되도록 업데이트됩니다.

  5. 데이터를 추가, 수정 및 다듬은 후 [저장]을 클릭합니다.

    [저장]을 클릭할 때마다 Illustrator에서 차트가 업데이트됩니다.

    참고:

    Illustrator에서 차트가 업데이트되는 속도는 인터넷 연결 속도에 따라 다릅니다. 거의 즉시에서 최대 12~15초까지 다양할 수 있습니다.

차트 데이터 편집

참고:

[차트] 탭에서 데이터를 변경하는 경우 차트가 Illustrator에서 업데이트되도록 적용을 클릭한 후 저장을 클릭해야 합니다.

  1. Illustrator에서 차트를 선택한 후 다음 중 하나를 수행합니다.

    • 차트 핀을 클릭한 후 Creative Cloud Charts에서 [편집]을 클릭합니다.
    • [제어] 패널의 Creative Cloud Charts에서 [편집]을 클릭합니다.
    • 차트를 마우스 오른쪽 단추로 클릭한 후 Creative Cloud Charts에서 [편집]을 클릭합니다.
  2. 열린 브라우저 창에서 [데이터] 탭을 클릭합니다.

  3. 데이터를 포함하는 셀을 클릭하거나 셀 범위를 선택합니다.

    상황에 맞는 핀()이 표시됩니다.

  4. 핀에서 세 개의 점()을 클릭하면 선택한 데이터를 가지고 사용 가능한 추가 옵션을 확인할 수 있습니다.

  5. 삽입, 삭제 또는 셀 정렬 등의 컨텍스트 메뉴에서 옵션을 선택합니다.

    옵션을 사용하여 가져온 데이터 또는 사용 가능한 데이터 작업을 계속합니다.
    옵션을 사용하여 가져온 데이터 또는 사용 가능한 데이터 작업을 계속합니다.

  6. 작업을 완료하면 [적용]을 클릭한 후 [저장]을 클릭하여 변경 사항을 Illustrator 내에서 사용할 수 있게 합니다.

Creative Cloud Charts(Preview) 설문 조사

피드백을 주시면 감사하겠습니다. 저희 작업에 대한 의견을 주십시오.

다음은 Creative Cloud Charts(Preview) 기능에 대해 고객이 얼마나 만족하는지를 알 수 있는 매우 간단한 설문 조사입니다. 가능한 자세히 입력해 주십시오. 감사합니다.

설문 조사 링크: https://www.surveymonkey.com/s/CC_Charts_Feedback.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책