Cambie el espacio de trabajo de Dreamweaver para que se adapte a sus necesidades. Aprenda a desplazar, cambiar el tamaño, acoplar, flotar, contraer o ampliar ventanas y paneles.

Puede crear un espacio de trabajo personalizado moviendo y manipulando los paneles y las ventanas Documento. También puede guardar espacios de trabajo y moverse entre ellos.

Acoplar y desacoplar paneles

Un conjunto acoplado es un conjunto de paneles o grupos de paneles que se muestran juntos, generalmente en una orientación vertical. Los paneles se acoplan y desacoplan moviéndolos dentro y fuera de un conjunto acoplado.

  • Para acoplar un panel, arrástrelo por su ficha al conjunto apilado, a la parte superior, a la parte inferior o entre otros paneles.

  • Para acoplar un grupo de paneles, arrástrelo por su barra de título (la barra vacía sólida que se encuentra encima de las fichas) al conjunto acoplado.

  • Para quitar un panel o grupo de paneles, arrástrelo fuera del conjunto acoplado por su ficha o barra de título. Puede arrastrarlo a otro conjunto acoplado o hacer que flote con libertad.

Movimiento de paneles

Conforme mueva paneles, verá zonas de colocación resaltadas en azul, áreas en las que puede mover el panel. Por ejemplo, puede mover un panel hacia arriba o hacia abajo en un conjunto acoplado arrastrándolo a la zona de colocación azul estrecha encima o debajo de otro panel. Si arrastra a un área que no es una zona de colocación, el panel flota con libertad en el espacio de trabajo.

Nota:

La posición del ratón (más que la posición del panel) activa la zona de colocación, por lo que si no ve la zona de colocación, pruebe a arrastrar el ratón al lugar en el que debería estar esta zona.

  • Para mover un panel, arrástrelo por su ficha.

  • Para mover un grupo de paneles, arrastre la barra de título.

Nota:

Pulse Ctrl (Windows) o Comando (Mac OS) mientras mueve un panel para evitar que se acople. Pulse Esc mientras mueve el panel para cancelar la operación.

Adición y eliminación de paneles

Si quita todos los paneles de un conjunto acoplado, este desaparece. Para crear un conjunto acoplado, mueva paneles hacia el borde derecho del espacio de trabajo hasta que aparezca una zona donde soltarlos.

  • Para quitar un panel, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en su ficha y elija Cerrar o bien anule su selección en el menú Ventana.

  • Para añadir un panel, selecciónelo en el menú Ventana y acóplelo donde desee.

Manipulación de grupos de paneles

  • Para mover un panel a un grupo, arrastre la ficha del panel a la zona de colocación resaltada en el grupo.

Adición de un panel a un grupo de paneles
Adición de un panel a un grupo de paneles

  • Para reorganizar los paneles de un grupo, arrastre la pestaña de un panel a una nueva ubicación dentro del grupo.

  • Para quitar un panel de un grupo de manera que flote con libertad, arrastre el panel por su ficha fuera del grupo.

  • Para mover un grupo, arrastre la barra de título (el área encima de las fichas).

Apilado de paneles flotantes

Cuando arrastra un panel fuera de su conjunto apilado, pero no a una zona de colocación, el panel flota con libertad. Los paneles flotantes se pueden situar en cualquier lugar del espacio de trabajo. Puede apilar paneles flotantes o grupos de paneles de manera que se muevan como una unidad cuando arrastra la barra de título que se encuentra más arriba.

Paneles apilados flotantes de libre movimiento
Paneles apilados flotantes de libre movimiento

  • Para apilar paneles flotantes, arrastre un panel por su pestaña a la zona de colocación en la parte inferior de otro panel.

  • Para cambiar el orden de apilado, arrastre un panel hacia arriba o hacia abajo por su pestaña.

Nota:

Asegúrese de soltar la ficha encima de la zona de colocación estrecha entre los paneles, en lugar de en la zona de colocación ancha en una barra de título.

  • Para quitar un panel o un grupo de paneles de la pila, de manera que flote por sí mismo, arrástrelo fuera por la ficha o barra de título.

Cambio del tamaño de los paneles

  • Para minimizar o maximizar un panel, un grupo de paneles o una pila de paneles, haga doble clic en una ficha. También puede hacer doble clic en el área de las fichas (el espacio vacío que hay junto a ellas).

  • Para cambiar el tamaño de un panel, arrastre cualquiera de sus lados. A algunos paneles, como el panel de color en Photoshop, no se les puede cambiar el tamaño arrastrándolos.

Contracción y expansión de iconos de paneles

Puede contraer los paneles a iconos para reducir la acumulación de elementos en el espacio de trabajo. En algunos casos, los paneles se contraen a iconos en el espacio de trabajo por defecto.

Paneles contraídos en iconos
Paneles contraídos en iconos

Paneles expandidos desde iconos
Paneles expandidos desde iconos

  • Para contraer o expandir todos los iconos de paneles en una columna, haga clic en la doble flecha de la parte superior del conjunto acoplado.

  • Para expandir un icono de panel único, haga clic en él.

  • Para cambiar el tamaño de los iconos de paneles a fin de ver solo los iconos (pero no las etiquetas), ajuste el ancho del conjunto acoplado hasta que desaparezca el texto. Para volver a ver el texto de los iconos, aumente el ancho del conjunto acoplado.

  • Para contraer un panel de vuelta a su icono, haga clic en su ficha, en su icono o en la doble flecha de la barra de título del panel.

Nota:

En algunos productos, si selecciona la contracción automática de iconos de paneles en las preferencias de interfaz o de opciones de interfaz de usuario, el icono de panel expandido se contrae automáticamente cuando haga clic lejos de él.

  • Para añadir un panel o un grupo de paneles flotantes a un conjunto acoplado de iconos, arrástrelo por su ficha o barra de título. (Los paneles se contraen automáticamente en iconos cuando se añaden a un conjunto acoplado de iconos).
  • Para mover un icono de panel (o un grupo de iconos de paneles), basta con arrastrarlo. Puede arrastrar los iconos de panel hacia arriba y hacia abajo en el conjunto acoplado, hacia otros conjuntos acoplados (donde aparecen en el estilo de panel de dicho conjunto acoplado) o hacia afuera del conjunto acoplado (donde aparecen como iconos flotantes).

Creación de espacios de trabajo personalizados

Si guarda la posición y el tamaño actuales de los paneles como un espacio de trabajo con nombre, podrá restaurar dicho espacio de trabajo incluso aunque mueva o cierre un panel. Los nombres de los espacios de trabajo guardados aparecen en el conmutador de espacios de trabajo de la barra de herramientas Documento.

Para guardar un espacio de trabajo personalizado:

  1. Elija Ventana > Diseño del espacio de trabajo > Nuevo espacio de trabajo.
  2. Escriba un nombre para el espacio de trabajo.
El espacio de trabajo se guarda y aparece visible en el conmutador de espacios de trabajo de la barra de herramientas Documento.

Para eliminar un espacio de trabajo personalizado:

Seleccione Administrar espacios de trabajo en el conmutador de espacios de trabajo de la barra de la aplicación para abrir el cuadro de diálogo Administrar espacios de trabajo. Seleccione el espacio de trabajo y, a continuación, haga clic en Eliminar.

Visualización de espacios de trabajo y paso de uno a otro

  1. Seleccione un espacio de trabajo en el conmutador de espacios de trabajo de la barra de la aplicación.

Visualización de documentos en fichas (solo en Mac)

Puede ver varios documentos en una sola ventana de documento mediante las fichas que identifican a cada uno de ellos. También puede mostrarlos como parte de un espacio de trabajo flotante en el que cada documento aparece en su propia ventana.

Apertura de un documento que se encuentra en una ficha en una ventana independiente

Haga clic en la ficha mientras pulsa la tecla Control y seleccione Mover a nueva ventana en el menú contextual.

Cambio de la configuración predeterminada de documento en ficha

  1. Seleccione Dreamweaver > Preferencias y, posteriormente, seleccione la categoría General.
  2. Seleccione o anule la selección de Abrir documentos en fichas y haga clic en OK.

Dreamweaver no modifica la visualización de documentos abiertos al cambiar las preferencias. No obstante, los documentos que se abran después de seleccionar una nueva preferencia se mostrarán conforme a la preferencia seleccionada.

La pantalla de bienvenida aparece al iniciar Dreamweaver y siempre que no se tiene abierto ningún documento. Puede optar por ocultar la pantalla de bienvenida y volver a mostrarla posteriormente. Cuando la pantalla de bienvenida está oculta y no hay documentos abiertos, la ventana de documento está en blanco.

Personalización de Dreamweaver en sistemas multiusuario

Puede personalizar Dreamweaver para que se ajuste a sus necesidades, incluso en un sistema operativo multiusuario como Windows XP o Mac OS X.

Dreamweaver impide que la configuración personalizada de un usuario afecte a la configuración personalizada de otro usuario. Para lograr este objetivo, la primera vez que ejecute Dreamweaver en uno de los sistemas operativos multiusuario que reconoce la aplicación, creará copias de diversos archivos de configuración. Estos archivos de configuración se almacenan en una carpeta de su propiedad.

Por ejemplo, en Windows XP, se almacenan en la carpeta C:\Documentos y Configuraciones\nombre del usuario\Datos de programa\Adobe\Dreamweaver\es_ES\Configuración, que está oculta de manera predeterminada. Para mostrar archivos y carpetas ocultos, seleccione Herramientas > Opciones de carpeta en el Explorador de Windows, haga clic en la ficha Ver y seleccione la opción Mostrar todos los archivos y carpetas ocultos.

En Windows Vista, se almacenan en la carpeta C:\Usuarios\nombre del usuario\Datos de programa\Roaming\Adobe\Dreamweaver\es_ES\Configuración, que está oculta de manera predeterminada. Para mostrar archivos y carpetas ocultos, seleccione Herramientas > Opciones de carpeta en el Explorador de Windows, haga clic en la ficha Ver y seleccione la opción Mostrar todos los archivos y carpetas ocultos.

En Mac OS X, se almacenan en la carpeta inicial del usuario, concretamente en Users/nombre del usuario/Library/Application Support/Adobe/Dreamweaver/Configuration.

Si reinstala o actualiza Dreamweaver, Dreamweaver creará automáticamente copias de seguridad de los archivos de configuración de usuario existentes para que, en el caso de que haya personalizado dichos archivos manualmente, continúe teniendo acceso a los cambios realizados.

Configuración de preferencias generales para Dreamweaver

  1. Seleccione Edición > Preferencias (Windows) o Dreamweaver > Preferencias (Macintosh).
  2. Defina cualquiera de las opciones siguientes:

    Abrir documentos en fichas

    Abre todos los documentos en una sola ventana con fichas que le permiten cambiar de un documento a otro (solo Macintosh).

    Mostrar pantalla de bienvenida

    Muestra la pantalla de bienvenida de Dreamweaver cuando inicia Dreamweaver o cuando no se tiene abierto ningún documento.

    Volver a abrir documentos al iniciar

    Abre todos los documentos que estaban abiertos cuando cerró Dreamweaver. Si esta opción no está seleccionada, Dreamweaver muestra la pantalla de bienvenida o una pantalla en blanco al iniciarse (en función del valor de Mostrar pantalla de bienvenida).

    Advertir al abrir archivos de solo lectura

    Avisa cuando se abre un archivo de solo lectura (bloqueado). Elija entre desbloquear/proteger el archivo, ver el archivo o cancelar.

    Activar archivos relacionados

    Le permite ver los archivos que están conectados al documento actual (por ejemplo, archivos CSS o JavaScript). Dreamweaver muestra un botón por cada archivo relacionado en la parte superior del documento y abre el archivo cuando se hace clic en el botón.

    Detección de archivos relacionados dinámicamente

    Le permite seleccionar si Archivos relacionados dinámicamente debe aparecer en la barra de herramientas Archivos relacionados de forma automática o tras una interacción manual. También puede optar por deshabilitar la detección de Archivos relacionados dinámicamente.

    Actualizar vínculos al mover archivos

    Determina qué sucede al mover, cambiar el nombre o eliminar un documento del sitio. Establezca esta preferencia para actualizar siempre los vínculos de manera automática, para no actualizarlos nunca o para que se muestre un mensaje que pregunte si desea actualizarlos. (Consulte Actualización automática de vínculos.)

    Mostrar diálogo al insertar objetos

    Determina si Dreamweaver solicita la introducción de información adicional al insertar imágenes, tablas, películas de Shockwave y otros objetos, utilizando el panel Insertar o el menú Insertar. Si esta opción está desactivada, no aparecerá el cuadro de diálogo y deberá emplear el inspector de propiedades para especificar el archivo de origen para imágenes, el número de filas de una tabla, etc. Para imágenes de sustitución y HTML de Fireworks, siempre aparece un cuadro de diálogo cuando inserta el objeto, independientemente de la configuración de esta opción. (Para anular temporalmente esta configuración, haga clic mientras pulsa la tecla Control (Windows) o mientras pulsa la tecla Comando (Macintosh) durante la creación e inserción de objetos).

    Permitir entrada en línea de doble byte

    Permite introducir texto de doble byte directamente en la ventana de documento si utiliza un kit de lenguaje o entorno de desarrollo que facilite texto de doble byte (como los caracteres japoneses). Cuando esta opción está desactivada, aparece una ventana para introducir y convertir texto de doble byte. El texto aparecerá en la ventana de documento cuando sea aceptado.

    Cambiar a párrafo sencillo tras el encabezado

    Especifica que al pulsar Intro (Windows) o Retorno (Macintosh) al final de un párrafo de encabezado en la vista de Diseño o En vivo, se cree un nuevo párrafo con la etiqueta p. (Un párrafo de encabezado es el que cuenta con una etiqueta de encabezado, como h1 o h2). Si se desactiva esta opción, al pulsar Intro o Retorno al final de un párrafo de encabezado, se crea un nuevo párrafo con la misma etiqueta de encabezado (lo que permite escribir varios encabezados seguidos y luego volver para especificar los detalles).

    Permitir múltiples espacios consecutivos

    Especifica que al introducir uno o varios espacios en la vista de Diseño o En vivo, se creen espacios indivisibles que aparecen en un navegador como varios espacios múltiples. (Por ejemplo, puede introducir dos espacios entre frases, tal y como lo haría con una máquina de escribir). Esta opción está diseñada principalmente para gente que está acostumbrada a teclear en un procesador de textos. Si está desactivada, varios espacios se consideran un espacio único (puesto que así lo hacen los navegadores).

    Utilizar <strong> y <em> en lugar de <b> y <i>

    Especifica que Dreamweaver debe aplicar la etiqueta strong cuando realice una acción que aplicaría normalmente a la etiqueta b, y que debe aplicar la etiqueta em cuando realiza una acción que aplicaría normalmente la etiqueta i. Estas acciones incluyen hacer clic en los botones Negrita o Cursiva en el inspector de propiedades de texto en modo HTML y elegir Formato > Estilo > Negrita o Formato > Estilo > Cursiva. Para utilizar las etiquetas b y i en sus documentos, desactive esta opción.

    Nota:

    El World Wide Web Consortium desaconseja el uso de las etiquetas b e i; las etiquetas strong y em proporcionan más información semántica que las etiquetas b e i.

    Advertir al colocar regiones editables entre etiquetas <p> o <h1> - <h6>

    Especifica si debe mostrarse un mensaje de advertencia al guardar una plantilla de Dreamweaver que tiene una región editable dentro de una etiqueta de párrafo o encabezado. El mensaje indica que los usuarios no podrán crear más párrafos en la región. Está activada de manera predeterminada.

    Centrar

    Especifica si los elementos deben centrarse con divalign="center" o la etiqueta center al hacer clic en el botón Alinear al centro del inspector de propiedades.

    Nota:

    Oficialmente, a partir de la especificación HTML 4.01 ya no se utiliza ninguno de estos métodos para centrar; para poder centrar texto, deberá utilizar los estilos CSS. A partir de la especificación XHTML 1.0 de transición, ambos métodos son todavía válidos técnicamente, pero ya no lo son en la especificación XHTML 1.0 estricta.

    Número máximo de pasos de Historial

    Determina el número de pasos que el panel Historial mantiene y muestra. (El valor predeterminado suele ser válido para la mayoría de los usuarios). Si supera el número máximo de pasos definido para el panel Historial, se eliminarán los pasos más antiguos.

    Para más información, consulte Automatización de tareas.

    Diccionario ortográfico

    Muestra los diccionarios ortográficos disponibles. Si un diccionario contiene múltiples variantes o convenciones ortográficas (por ejemplo, español de México o español de Colombia), dichas variantes se enumerarán por separado en el menú emergente Diccionario ortográfico.

Configuración de las preferencias de fuentes para documentos de Dreamweaver

La codificación de un documento determina el aspecto que tendrá en un navegador. Las preferencias de fuentes de Dreamweaver le permiten ver una codificación determinada con la fuente y en el tamaño que prefiera. No obstante, las fuentes que seleccione en la categoría Fuentes del cuadro de diálogo Preferencias solo afectarán a la forma en que aparecen las fuentes en Dreamweaver, no a la forma en que se muestra el documento en el navegador de un visitante. Para cambiar la forma en que se muestran las fuentes en un navegador, deberá cambiar el texto mediante el inspector de propiedades o aplicando una regla CSS.

Para obtener más información sobre cómo establecer una codificación predeterminada para los documentos nuevos, consulte Creación y apertura de documentos.

  1. Seleccione Edición > Preferencias (Windows) o Dreamweaver > Preferencias (Macintosh).
  2. Seleccione Fuentes en la lista Categoría de la izquierda.
  3. Seleccione un tipo de codificación (por ejemplo, Europeo occidental o Japonés) en la lista de configuración de fuentes.

    Nota:

    Para mostrar un idioma asiático, deberá utilizar un sistema operativo que admita fuentes de doble byte.

  4. Seleccione una fuente y un tamaño para cada categoría de la codificación seleccionada.

    Nota:

    Para que una fuente aparezca en los menús emergentes de fuentes, esta deberá estar instalada en el equipo. Por ejemplo, para ver texto en japonés deberá contar con una fuente japonesa instalada.

    Fuente proporcional

    La fuente que utiliza Dreamweaver para mostrar texto normal (por ejemplo, texto en párrafos, encabezados y tablas). El valor predeterminado depende de las fuentes que estén instaladas en el sistema. Para la mayoría de los sistemas de Estados Unidos, el valor predeterminado es Times New Roman 12 pt. (medio) en Windows y Times 12 pt. en Mac OS.

    Fuente fija

    La fuente que utiliza Dreamweaver para mostrar texto en etiquetas pre, code y tt. El valor predeterminado depende de las fuentes que estén instaladas en el sistema. Para la mayoría de los sistemas de Estados Unidos, el valor predeterminado es Courier New 10 pt. (pequeño) en Windows y Monaco 12 pt. en Mac OS.

    Vista de código

    La fuente utilizada para todo el texto que aparece en la Vista de código del inspector de código. El valor predeterminado depende de las fuentes que estén instaladas en el sistema.

Personalización de colores de resaltado de Dreamweaver

Utilice las preferencias Resaltando para personalizar los colores que identifican regiones de plantillas, elementos de biblioteca, etiquetas de terceros, elementos de diseño y código en Dreamweaver.

Cambio del color de resaltado

  1. Seleccione Edición > Preferencias y seleccione la categoría Resaltando.
  2. Haga clic en el cuadro de color situado junto al objeto al que desea cambiar de color y, a continuación, utilice el selector de color para seleccionar un nuevo color, o especifique un valor hexadecimal.

Activación o desactivación del resaltado de un objeto

  1. Seleccione Edición > Preferencias y seleccione la categoría Resaltando.
  2. Active o desactive la opción Mostrar situada junto al objeto para el que desea activar o desactivar el color de resaltado.

Restauración de las preferencias predeterminadas

Para conocer los procedimientos de restauración de las preferencias predeterminadas de Dreamweaver, consulte la Nota técnica 83912. (En inglés)

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea