Adobe Character Animator-Versionen von April 2017, Dezember 2016 und November 2016
Ch-icon

Adobe Character Animator CC (Beta) ist eine Animations-Anwendung, mit der Sie selbstgestaltete Figuren zum Leben erwecken können. Sie können Character Animator als eigenständiges Produkt oder als Teil von After Effects CC installieren. Character Animator ist zurzeit als Beta-Version verfügbar, mit der Sie die faszinierenden neuen Funktionen testen und uns Feedback zur Verbesserung des Produkts zukommen lassen können. 


Neue Funktionen in Character Animator CC (Beta) (April 2017)

Neue Funktionen in Character Animator CC (Beta) (April 2017)
Sehen Sie sich dieses Video an, um mehr über die neuen Funktionen in Adobe Character Animator CC (Beta) zu erfahren (April 2017)

Aufgabenbasierte Arbeitsbereiche

 Neue Funktionen in dieser Version von Adobe Character Animator CC (Beta)

Diese Version von Adobe Character Animator CC (Beta) weist einen interaktiven Satz von Arbeitsbereichen für ein verbessertes Benutzererlebnis auf. Diese aufgabenbasierten Arbeitsbereiche wurden jeweils mit Schwerpunkt auf bestimmte Arbeitsabläufe konzipiert, die Ihnen bei der Erstellung von fließenden Animationen dienlich sind. 

Die vier Arbeitsbereiche sind:

  • Start: Dient als Ausgangspunkt für die Erstellung anhand von Vorlagenmarionetten und bietet Video-Tutorials sowie zahlreiche weitere attraktive Funktionen.
  • Anpassen: Dient zur Bearbeitung von Marionetten und deren Animation in diesem Arbeitsbereich.
  • Aufnehmen: Hier können Sie Ihre Kreationen aufnehmen und wiedergeben.
  • Streamen: Hier können Sie Ihre Animationen live auf externe Geräte oder Anwendungen streamen.

Weitere Informationen finden Sie unter Aufgabenbasierte Arbeitsbereiche.

Lippensynchronisation: Mundbilder-Editor

 Neue Funktionen in dieser Version von Adobe Character Animator CC (Beta)

Mundbilder sind Visualisierungen von wichtigen Mundpositionen zum Hervorbringen von allgemeinen Sprachlauten. Adobe Character Animator CC (Beta) erlaubt, die Mundformen einer Marionette nach der Audioaufnahme für die visuelle Darstellung zu bearbeiten. Dank der Verbesserung der Mundbild-Benutzeroberfläche und der Bearbeitungsmittel können Sie die Mundbilder schneller ändern. Die Mundbilder einer Audiospur werden in einer einzigen Spur angeordnet, wodurch das Benutzererlebnis verbessert wird. Sie können einzelne Mundbilder problemlos auswählen, schneiden, löschen, einfügen und ersetzen.

Arbeitsablauf mit dem Mundbild-Editor
Arbeitsablauf mit dem Mundbild-Editor

Weitere Informationen finden Sie unter Mundbilder bearbeiten. 

Gehzyklen

 Neue Funktionen in dieser Version von Adobe Character Animator CC (Beta)

Lassen Sie Ihre Marionette mit dem Gehverhalten in Adobe Character Animator CC (Beta) über das Bild laufen. Erstellen Sie Gehzyklusanimationen aus einer einzigen Profilpose. Ein Gehzyklus umfasst eine Reihe von Posen, die in einer Schleife abgespielt werden, um den Anschein einer gehenden Marionette zu erwecken. Dieses Verhalten unterstützt unterschiedliche Gangarten wie Tänzeln, Schleichen, Laufen und Stolzieren.

Die Gehzyklen passen sich an verschiedene Beinlängen an, wodurch ein Gleiten der Füße in der Bewegung vermieden wird.

Gehzyklus
Gehzyklus

Weitere Informationen finden Sie unter Gehzyklen.

Füllmethoden

 Neue Funktionen in dieser Version von Adobe Character Animator CC (Beta)

In dieser Version von Adobe Character Animator CC (Beta) können Sie die optische Qualität Ihrer Marionette mit Füllmethoden erhöhen. Diese Füllmethoden steuern, wie Ebenen ineinander übergehen. Füllmethoden steuern zudem die Ausgabe, wenn zwei Bilder zusammengesetzt sind. Sie können die Bilder verbessern, Kompositionen mit vorhandenen Bildern erstellen und experimentieren, wie sich eine Änderung in einer Ebene auf die andere Ebene auswirkt. Wenn Sie zum Beispiel ein Licht über einem Auge Ihrer Marionette platzieren, kann eine Ebene, die eine Füllmethode verwendet hat, sie wie wirkliche Spiegelungen oder Lichter aussehen lassen, anstatt die Ebene nur halbtransparent zu machen.

Arbeitsablauf der Füllmethode
Arbeitsablauf der Füllmethode

Weitere Informationen finden Sie unter Füllmethoden.

Eine Szene live auf anderen Geräten oder Anwendungen streamen

 Neue Funktionen in dieser Version von Adobe Character Animator CC (Beta)

Sie können Mercury Transmit oder Syphon verwenden, um den Inhalt der Szene mit externen Monitoren oder Videogeräten von Drittanbietern zur Liveausgabe freizugeben. Sie können Ihren Live-Inhalt über Videogeräte und NDI für Live-Streaming-Anwendungen wie Telestream Wirecast und OBS senden. Dieser Arbeitsablauf erlaubt es Ihnen, Ihre Figur auf Plattformen wie Facebook Live und YouTube zu streamen. Mithilfe mehrerer Geräte können Sie mehrere Marionetten für eine Live-Produktion mit Figuren ausgeben, die miteinander interagieren.

Verhaltensverbesserungen

 Neue Funktionen in dieser Version von Adobe Character Animator CC (Beta)

  • Verhalten Atmen: Das Verhalten hat einen überarbeiteten Brust-Handle-Tag-Namen. Er lautet Atmen.
  • Verhalten Zyklusebenen: Das Verhalten verfügt über einen neuen Parameter namens Nach Pause fortfahren, mit dem gesteuert wird, wie ein Zyklus von einer Pausenebene aus fortsetzt wird (Ebene mit angewendetem Zykluspausen-Tag).
  • Verhalten Dangle: Das Verhalten weist weniger Zerknittern auf und ist schnell und stabil.
  • Verhalten Nussknacker: Das Verhalten kann den Mund der Figur öffnen und schließen, während Sie ins Mikrofon sprechen, und kann den Kiefer drehen, anstatt ihn zu verschieben.
  • Verhalten Transformieren: Das Verhalten verfügt über einen neuen Parameter namens Gruppendeckkraft zum Festlegen einer einheitlichen Sichtbarkeit der Marionette.

Weitere Informationen finden Sie unter Verhalten.

Weitere Funktionen und Verbesserungen

 Neue Funktionen in dieser Version von Adobe Character Animator CC (Beta)

  • Der Projektordner kann sich jetzt an einem Speicherort befinden, an dem ein Hintergrundprozess läuft, wie z. B. Dateisynchronisierung über Dropbox, Dateisicherung über CrashPlan, Virenscanner oder Suchindizierung.
  • Wenn Sie ein Marionettenelement im Projektfenster duplizierten, wird eine separate Kopie aller Gruppen und Ebenen in der Marionette erstellt.
  • Adobe Character Animator CC (Beta 6) ist jetzt in 6 neuen Sprachen verfügbar - Spanisch (Español), Italienisch (Italiano), Koreanisch (한국어), Portuguiesisch (Português de Brasil), Russisch (Pусский) und Vereinfachtes Chinesisch (简体中文).
  • Ebenen und Gruppen im Bedienfeld „Marionette“ können jetzt dupliziert werden. Um die Kopie ohne das Original zu ändern, wählen Sie das Menü Bearbeiten > Duplizieren.
  • Verbessertes Erscheinungsbild der Ebenen- und Handle-Tags im Bedienfeld „Marionette“. Die Handle-Tags werden nun rechts im Bedienfeld angezeigt.
  • Einfache Bearbeitung der Zeitleiste und einfache Navigation.

Funktionen in Character Animator Beta 5 (November 2016)

Neues Projekt „Erste Schritte“

Sie können Adobe Character Animator CC (Beta) jetzt direkt mit der neuen professionell animierten und interaktiven Version des Projekts „Erste Schritte“ nutzen. 

Klicken Sie im Begrüßungsfenster auf Hier starten!, um das Projekt „Erste Schritte“ zu öffnen.  

Weitere Informationen finden Sie unter Erste Schritte mit Character Animator.

Getting-Started

Sie können eine Character Animator-Szene jetzt über Adobe Dynamic Link direkt in After Effects oder Premiere Pro öffnen und eine Live-Verbindung zur ursprünglichen Szene in Character Animator aufrechterhalten. Änderungen an der Szene in Character Animator werden automatisch in After Effects oder Premiere Pro übernommen, wenn Sie wieder dorthin wechseln.

So importieren Sie eine Character Animator-Szene über Dynamic Link in After Effects oder Premiere Pro:

  1. Wählen Sie Datei > Importieren > Datei und anschließend eine Character Animator-Projektdatei (.chproj).
  2. Wählen Sie im Dialogfeld Character Animator-Szene importieren die gewünschte Szene innerhalb des Projekts aus.

Nach dem Importieren wird die Szene im Projektfenster als Dynamic Link-Videomaterial angezeigt, das Sie einer Komposition genau wie jedes andere Videomaterial hinzufügen können. Character Animator muss nicht geöffnet sein, während Sie die Szene in After Effects verwenden.

Exportieren mit Dynamic Link

Exportieren mit Dynamic Link
Erfahren Sie, wie Sie Projekte mithilfe von Dynamic Link exportieren

Teilbare Marionetten

Wenn Sie eine Marionette an andere Character Animator-Benutzer senden oder die Struktur einer Marionette zur Wiederverwendung in anderen Projekten speichern möchten, können Sie eine teilbare Marionette erstellen. Dabei handelt es sich um eine eigenständige Datei mit allen benötigten Grafiken. 

Teilbare Marionetten sind eigenständige Marionetten-Dateien, die die zugehörigen Grafiken enthalten. Bei Bedarf können Sie die Marionette erneut mit einer freigegebenen Grafikinstanz verknüpfen. Parameteränderungen an einer Marionette in der Zeitleiste oder aufgenommene Einstellungen einer Marionettenspur sind nicht in einer .puppet-Datei enthalten. Verhalten der importierten Marionette werden ebenfalls auf die Versionen der Verhalten aktualisiert, die im aktuellen Projekt verfügbar sind. 

Wählen Sie „Datei“ > „Exportieren“ > „Marionette“, um eine .puppet-Datei zu erstellen, die Sie für andere Character Animator-Benutzer freigeben können. 

Weitere Informationen finden Sie unter Exportieren von Marionetten und Teilen mit anderen Benutzern.

Importieren von Dateien per Drag-and-Drop

Alle importierbaren Dateien (AIFF-, Character Animator-Projekt-, Character Animator-Marionetten-, Illustrator-, MP3-, PNG-, Photoshop- und Wave PCM-Formate) können jetzt vom Finder/Explorer in das Projektfenster oder auf das Anwendungssymbol auf dem Mac gezogen werden.

Hinweis: Durch Doppelklicken auf eine einzelne .chproj-Datei (oder das Ziehen der Datei auf das Anwendungssymbol auf dem Mac) wird das Projekt geöffnet. Durch Ziehen in das Projektfenster wird es in das aktuelle Projekt importiert. Durch Ziehen mehrerer .chproj-Dateien auf das Anwendungssymbol werden alle Dateien importiert. 

Zyklus-Marionetten

Wenn Sie über eine Bildersequenz (im PNG-Format) verfügen, die Sie mit dem Verhalten „Zyklusebenen“ verwenden möchten, können Sie ganz einfach eine zyklusfähige Marionette erstellen. Um eine Zyklus-Marionette zu erstellen, öffnen Sie eine Marionette im Marionettenfenster, klicken Sie auf „Zyklus hinzufügen“ und wählen Sie anschließend eine PNG-Datei aus der Sequenz mit demselben Basisnamen.

Im Projektfenster wird eine Marionette mit angewendeten Zyklusebenen erstellt, die nach der PNG-Sequenz benannt ist (z. B. „Klappern-Zyklus“). Diese Marionette wird dann automatisch im Marionettenfenster über der aktuell ausgewählten Ebene hinzugefügt. Sie können der hinzugefügten Ebene eine Auslösertaste zuweisen, durch die die PNG-Bildsequenz ausgelöst wird. Achten Sie jedoch darauf, dass Sie das Verhalten „Tastaturauslöser“ auf die geöffnete Marionette anwenden. 

Weitere Informationen finden Sie unter Marionetten

Zyklusebenen: Pausieren bei bestimmten Frames in einem Zyklus

Zusätzlich zum normalen Ablauf von Ebenen in einer Zyklusebenen-Sequenz können Sie bei bestimmten Ebenen in der Sequenz pausieren. Diese Funktion ähnelt der Option „In letzter Ebene halten“ bei der Vorwärts- bzw. Rückwärtswiedergabe, kann jedoch auf beliebige Frames (Ebenen) angewendet werden. Bei diesen pausierten Ebenen kann es sich um verschachtelte Zyklusebenen handeln, die z. B. zum Pausieren eines fortlaufenden Zyklus vor der Verarbeitung der nächsten Ebene dienen.

Kennzeichnen Sie Ebenen, bei denen pausiert werden soll, mit dem Ebenentag „Zyklusebene“.

Wenn der Zyklus ausgelöst wird, pausiert er bei diesen getaggten Ebenen und wird erst durch den nächsten Auslöser fortgesetzt. Wenn die Vorwärts- bzw. Rückwärtswiedergabe aktiviert ist, erfolgen die Pausen auch in der umgekehrten Richtung. 

Blickrichtung: Steuern Sie die Bewegung der Pupillen getrennt vom Rest des Gesichts

Das Verhalten „Blickrichtung“ nutzt die Webcam, die Maus oder ein Touch-fähiges Display zur Steuerung der Pupillenbewegung einer Marionette. Diese Steuerungen waren zuvor im Verhalten „Gesicht“ enthalten, wurden jedoch für detailliertere Kontrolle und Aufnahme der Blickrichtung in ein neues Verhalten übertragen. Zudem können Sie die Blickrichtung angleichen und pausieren sowie aufgezeichnete Blickrichtungen überblenden.

Weitere Informationen finden Sie unter Verhalten.

Tastaturauslöser: Gruppierte Einstellungen für aufgezeichnete Tastatureingaben

Einstellungen werden jetzt entsprechend den Tastatureingaben und abhängig davon, ob die Tastaturverriegelung aktiviert war, in Gruppen aufgezeichnet. Ähnlich wie bei den gruppierten Einstellungen bei Draggern, die für gezogene Handles verwendet werden, können Sie mit gruppierten Einstellungen für Tastaturauslöser mehrere Bewegungsabläufe einer einzelnen Taste erfassen, ohne dabei die Bewegungsabläufe anderer Tasten zu verlieren. 

Partikel: Schwerkraft-Steuerungen

Das Verhalten „Partikel“ verfügt über zwei neue Parameter, mit denen die Auswirkungen der Schwerkraft auf ausgegebene Partikel gesteuert werden können:

  • Schwerkraftstärke steuert die Stärke oder Anziehungskraft der Schwerkraft.
  • Schwerkraftrichtung steuert die Ausrichtung der Schwerkraft.

Sie können die Schwerkraft z. B. um 180 Grad nach oben drehen, um aufsteigende Blasen zu simulieren. Oder Sie ändern den Winkel der Schwerkraft, um die Flugbahn von aus einer Kanone abgeschossenen Partikeln anzupassen.

Sofern sich die Partikel nicht auf einer Kurve bewegen sollen, wählen Sie für „Richtung“ (der ausgegebenen Partikel) und „Schwerkraftrichtung“ eine ähnliche Ausrichtung. 

Marken

Mit Marken können Sie bestimmte Änderungen in der Zeitleiste einer Szene kennzeichnen (z. B. wenn eine Figur nach links sieht). Stoppmarken sorgen dafür, dass die Wiedergabe angehalten wird, wenn die Marke erreicht wird. Sie können jederzeit zwischen einer herkömmlichen Informationsmarke und einer Stoppmarke wechseln. 

Sie können von einer herkömmlichen Marke zu einer Stoppmarke bzw. umgekehrt wechseln, indem Sie mit der rechten Maustaste auf die Marke klicken und dann die Option „Wiedergabe an der Marke beenden“ aktivieren bzw. deaktivieren.

Hierarchische Auswahl in der Zeitleiste

Ausgewählte Spurelemente werden im Zeitleistenfenster blau hervorgehoben. Wenn Sie eine Einstellung oder Projektionsleiste für eine Marionette auswählen (entweder direkt oder nach der Aufnahme von Einstellungen), wird die Leiste blau und die Marionettenspur erhält einen blauen Rahmen. So erkennen Sie, dass ein Element in der Marionettenhierarchie ausgewählt ist, was bei ausgeblendeten Spuren hilfreich ist. Aufgrund dieser hierarchischen Auswahl sind auch die Verhaltensparameter der Marionette im Eigenschaftenfenster sichtbar und können dort direkt nach dem Anpassen von Einstellungen bearbeitet werden, ohne dass das Marionetten-Spurelement zunächst ausgewählt werden muss. 

Funktionen in Character Animator Preview 4 (Juni 2016)

Visuelle Tags

Zusätzlich zum manuellen Tagging, bei dem Namen von Ebenen und Handles die Funktionen einer Marionette und deren Steuerung durch Verhalten festlegen, werden in Character Animator jetzt Namen-Tags verwendet, die zum Festlegen von Funktionen auf Ebenen und Handles angewendet werden. Anstatt Hilfslinien/Handles als „Ziehbare linke Hand“ und „Fixierter rechter Fuß“ zu erstellen und zu benennen, können Sie diese Elemente zum Beispiel „linke Hand“ und „rechter Fuß“ nennen, wobei Sie ersteres mit dem Tag „Ziehbar“ verknüpfen, letzteres mit dem Tag „Fixiert“.

Sie können jetzt weitere Änderungen im Bedienfeld „Marionette“ vornehmen, statt zu den ursprünglichen Grafiken in Photoshop und Illustrator zurückkehren zu müssen.

Ebenen- und Handle-Namen in vorhandenen Grafiken werden in die entsprechenden Tags konvertiert, nachdem Sie sie importieren oder ein vorhandenes Projekt öffnen, in dem sie enthalten sind.

Weitere Informationen finden Sie unter Visuelle Tags für Marionetten-Ebenen und -Handles.

Stilanfüge-Optionen für Untermarionetten

Character Animator stellt Ihnen neue Optionen zur Verfügung, mit denen Sie steuern können, wie eine verformungsunabhängige Untermarionette an ihrem Ursprung an die übergeordnete Marionette angehängt wird. Wenn eine Untermarionettenebene im Bedienfeld „Marionette“ ausgewählt und die Option „Unabhängig verkrümmen“ aktiviert ist, wird das vorhandene Steuerelement „Anhängen an“ zusammen mit dem neuen Steuerelement „Anhängestil“ aktiviert, das die folgenden Optionen umfasst:

  • Verschweißt: Die Untermarionette kann nicht um den Ursprung bewegt, gedreht oder skaliert werden.
  • Gelenk: Die Untermarionette kann gedreht aber nicht um den Ursprung bewegt oder skaliert werden.
  • Frei: Die Untermarionette kann frei um den Ursprung bewegt, gedreht und skaliert werden.

Bei Verwendung von „Verschweißt“ und „Gelenk“ kann die Untermarionette noch deformiert werden, wenn sie über ein Dragger-Handle verfügt (z. B. eine Arm-Untermarionette, an deren einem Ende sich der Ursprung und am anderen Ende ein Dragger-Handle befindet), während für den Stil „Frei“ das gezogene Handle die gesamte Untermarionette wegzieht.

Weitere Informationen finden Sie unter Gruppieren mehrerer Ebenen als Untermarionette.

Bewegungsauslöser-Verhalten

Mit dem Verhalten „Bewegungsauslöser“ können Sie zwischen Untermarionetten entsprechend der Richtung umschalten, in die sich die übergeordnete Marionette bewegt. Wechseln Sie zum Beispiel, wenn eine Figur sich nach rechts bewegt, zu einer Profilansicht der Figur, die Bewegungsspuren hinter sich herzieht. Die Bewegung der Figur kann entweder direkt (Sie ziehen sie durch die Szene) oder indirekt sein (die Marionette ist an der Hand eines Armes angebracht, der schwingt, da der Rumpf sich bewegt).

Weitere Informationen finden Sie unter Bewegungsauslöser-Verhalten

Exportieren nach Adobe Media Encoder

Sie können jetzt die Szene rendern und in ein beliebiges Format exportieren, das von Adobe Media Encoder unterstützt wird. Das Standardexportformat ist H.264 mit der Vorgabe „Mit Quelle abgleichen – Hohe Bitrate“. Um eine Szene in Adobe Media Encoder zu exportieren, wählen Sie „Datei“ > „Exportieren“ > „Zu Adobe Media Encoder-Liste hinzufügen“.

Diese Funktion kann nur mit einer kompatiblen Version von Adobe Media Encoder verwendet werden. Installieren Sie zum Exportieren aus Character Animator Preview 4 die Version 2015.3 von Adobe Media Encoder. 

Weitere Informationen finden Sie unter Exportieren einer Szene als Filmdatei über Adobe Media Encoder.

Einstellungsgruppen für ziehbare Handles

Das Verhalten „Dragger“ nimmt jetzt jedes ziehbare Handle, das Sie bewegen, als separate Einstellungsgruppe auf, sodass mehrere Bewegungen für ein bestimmtes Handle zusammengestellt werden und Bewegungen anderer von Ihnen gezogener Handles nicht beeinflusst werden. Wenn Sie Dragger-Einstellungen anhand der gezogenen Handles gruppieren, können Sie mehrere gezogene Handles aufnehmen, ohne eine Vielzahl von Dragger-Verhalten verwenden zu müssen.

Weitere Informationen finden Sie unter Aufzeichnen von Verhalten in Einstellungsgruppen.

Glätten von Gesichtsbewegungen

Wenn Ihre Gesichtsbewegungen vor der Webcam hektisch sind oder wenn Tracking-Punkte für das Gesicht sich aufgrund der Lichtverhältnisse unerwartet bewegen, können Sie die erfassten Kamera-Informationen im Zeitverlauf glätten. Um hektische Gesichtsbewegungen zu glätten, erhöhen Sie den Wert des Parameters „Glättung“ im Verhalten „Gesicht“. Beim Standardwert findet bereits eine Glättung des Verhaltens statt. Sie können diesen Wert reduzieren, wenn Ihre Marionette sofort auf schnelle Bewegungen, einschließlich schnelles Blinzeln, reagieren soll. Mundersetzungen sind davon nicht betroffen.

Weitere Informationen finden Sie unter Gesicht: Steuern der Marionette mithilfe einer Webcam.

Dieses Verhalten löst automatisch eine Ebene wie das Blinzeln von Augenlidern oder das Flackern von Lichtern aus. Das Blinzeln bzw. Flackern kann in regelmäßigen Intervallen oder zufällig auftreten. Sie können dieses Verhalten verwenden, um eine Figur nach dem Zufallsprinzip blinzeln zu lassen. Es kann aber außerdem in Kombination mit den Verhalten „Gesicht“ und „Tastaturauslöser“ verwendet werden, wenn Sie das Blinzeln auch über die Webcam oder die Betätigung von Tasten steuern möchten.

Weitere Informationen finden Sie unter Auto-Blinzeln: Blinzeln von Augenlidern oder Flackern von Lichtern simulieren.

autoblink

Augapfel-Steuerelement (An/Aus) für Verhalten und Spuren

Die Verhalten (aufgeführt im Bedienfeld „Eigenschaften“, wenn ein Marionettenspurelement ausgewählt wurde, und im Bedienfeld „Zeitleiste“ für die Einstellungen eines Verhaltens) verfügen jetzt über einen Augapfel-Schalter, mit dem sie aktiviert oder deaktiviert werden können. Mit diesem Schalter können Sie ein Verhalten vorübergehend deaktivieren, ohne es löschen zu müssen (und vorhandene Aufnahmen zu verlieren). So können Sie es später erneut hinzufügen. Aktivieren oder deaktivieren Sie Verhalten, um mit verschiedenen Einstellungen zu experimentieren.

Ähnlich wie Verhaltensaugäpfel verfügen Spuren im Bedienfeld „Zeitleiste“ jetzt über einen Augapfel-Schalter, mit dem eine Spur aktiviert oder deaktiviert werden kann. Mit dem Schalter können Sie eine Marionette ausblenden oder eine Audiospur stummschalten, ohne diese löschen zu müssen. Aktivieren oder deaktivieren Sie Spuren, um mit unterschiedlichem Szeneninhalten bei der Wiedergabe oder dem Export zu experimentieren, bestimmte Audiodaten für den Vorgang „Lippensynchronisation aus Szenenaudio berechnen“ auszuwählen oder die Einrichtung einer bestimmten Figur in einer Szene in den Vordergrund zu rücken.

eyeballs1

Marquee-Auswahl von Spurelementen und Einstellungen

Sie können Spurelemente und Einstellungen jetzt ganz einfach auswählen, indem Sie im Bedienfeld „Zeitleiste“ eine rechteckige Auswahl über sie ziehen. Halten Sie die Umschalt- oder Befehl-/Strg-Taste gedrückt, bevor Sie zu ziehen beginnen, wenn Sie die zuvor ausgewählten Spurelemente und Einstellungen beibehalten möchten.

Hinweis: Verknüpfte Einstellungen werden einzeln ausgewählt, auch wenn die Option „Verknüpfte Auswahl“ aktiviert ist.

Syphon-Unterstützung – Eine Szene live in Syphon-Clients anzeigen (nur Mac OS)

Sie können einenLive-Feedeiner Character Animator-Szene an einen beliebigen Syphon-Client senden.Syphonist eine Open-Source-Technologie für das Betriebssystem Mac OS X, die den Austausch von Video-Frames unter verschiedenen Anwendungen in Echtzeit ermöglicht. Zur Aktivierung dieser Funktion ist keine weitere Konfiguration von Character Animator erforderlich. Öffnen Sie einfach die Szene im Bedienfeld „Szene“, führen Sie den Syphon-Client aus (z. B. eine Live-Video-Anwendung) und wählen Sie als Framequelle die Option „Szene“ in Character Animator aus (Syphon-Server). 

Hinweis: Das Bedienfeld „Szene“ muss vor den anderen Fenstern der Bedienfeldgruppe eingeblendet sein, damit der Inhalt der Szene live angezeigt werden kann.

Weitere Informationen finden Sie unter Arbeiten mit Syphon.

Steuerbare Wiedergabegeschwindigkeit

Das Steuerelement für die Wiedergabegeschwindigkeit ermöglicht es Ihnen, die detaillierteren Bewegungen oder Änderungen an einer Bewegung zu überprüfen. Sie können dieses Steuerelement mit der vorhandenen steuerbaren Aufnahmegeschwindigkeit verwenden.

Um die Wiedergabegeschwindigkeit für eine Szene zu ändern, öffnen Sie die Szene im Bedienfeld „Szene“ und ändern Sie dann mit dem Steuerelement für die Wiedergabe- und Aufnahmegeschwindigkeit am unteren Rand des Bedienfelds die Einstellung für die Wiedergabegeschwindigkeit. Wenn sich die Wiedergabe- und die Aufnahmegeschwindigkeit voneinander unterscheiden, werden beide Werte angegeben, wobei die Aufnahmegeschwindigkeit rot dargestellt wird. Sind beide Geschwindigkeiten gleich, wird nur dieser Wert angezeigt.

playbackspeed

Überschreiben von Verhalten in der Marionettenhierarchie

Verhalten mit Ebenen- und Handle-Parametern – z. B. Atmen, Dragger, Gesicht, Kopfdrehung und Nussknacker – bei verschiedenen Untermarionetten in der Hierarchie einer Marionette überschreiben jetzt die Einstellungen für das gleiche Verhalten auf einer höheren Ebene in der Hierarchie.

Mit dieser Funktion können Sie mithilfe eines Verhaltens auf der höchsten Ebene der Hierarchie Standardeinstellungen definieren (z. B. steuert ein Verhalten „Ziehbar“ auf der höchsten Ebene mit der Einstellung „Zurück zu Ruhepose“ die Arm- und Bein-Untermarionetten einer Figur) und mithilfe des gleichen Verhaltens, das auf eine Untermarionette auf einer niedrigeren Hierarchieebene angewendet wird, benutzerdefinierte Einstellungen definieren (z. B. wird ein auf den Schwanz der Figur angewendetes Verhalten „Ziehbar“ auf „An Position halten“ gesetzt).

Verhalten „Gesicht“ und „Lippensynchronisation“ für mehrere Ansichten

Sie müssen nicht mehr mehrere Verhalten „Gesicht“ und „Lippensynchronisation“ auf verschiedene Ansichten einer Marionette anwenden (z. B. bei der Verwendung von „Kopfdrehung“) und diese aus der Marionette auf der höchsten Ebene entfernen. Platzieren Sie stattdessen eine einzelne Verhaltensgruppe bei einer beliebigen übergeordneten Marionette. Diese Änderung vereinfacht das Einrichten und Bearbeiten von Marionetten mit mehreren Ansichten.

Wenn die Untermarionette einer bestimmten Ansicht über benutzerdefinierte Einstellungen für „Gesicht“ oder „Lippensynchronisation“ verfügen soll, fügen Sie diese Verhalten an dieser ansichtenspezifischen Untermarionettenebene in der Marionettenhierarchie hinzu. Mit der übergeordneten Verhaltensgruppe werden alle anderen Ansichten gesteuert, mit Ausnahme der Ansichten, die über eine eigene Gruppe verfügen.

Weitere Informationen finden Sie unter Lippensynchronisation: Steuern des Mundes einer Marionette mit Ihrer Stimme

Verbesserte Lippensynchronisation und neue/überarbeitete Mundbilder

Die Genauigkeit der Lippensynchronisation wurde in diesem Build weiter verbessert. Außerdem wurde die Anzahl derMundbildervon 10 auf 11 erhöht, allerdings mit einigen Änderungen:

  • „R“ hinzugefügt
  • „Th“ mit vorhandenem „L“ zusammengeführt
  • „Oh–Uh“ in „Oh“ und „Uh“ aufgeteilt
  • „K“ in „S“ umbenannt

Vorhandene Grafiken mit „Th“- und „K“-Ebenen werden mit den neuen Tags versehen und „Oh–Uh“-Ebenen mit dem „Oh“-Tag. Der aktuelle Satz von 11Mundbildernist auf der rechten Seite aufgeführt.

Die integrierte Vorlagenmarionette (Zugriff über die Befehle „Neue Marionette in Photoshop“ und „Neue Marionette in Illustrator“) wurde mit diesen 11Mundbildernaktualisiert.

Weitere Informationen finden Sie unter Lippensynchronisation: Steuern des Mundes einer Marionette mit Ihrer Stimme

lipsync

Einzelschrittaufnahme zum Aufnehmen von Einstellungen mit einzelnen oder jeweils zwei Frames

Sie können jetzt die aktuelle Pose einer Figur, d. h. die aufnahmebereiten Verhaltensparameter, alsEinstellungenmit einem oder zwei Frames aufnehmen, um die Figur mithilfe von einzelnen Frames oder mit jeweils zwei Frames zu animieren. Wenn Sie beispielsweise den Parameter „Nach Bewegung“ des Dragger-Verhaltens auf „An Position halten“ gesetzt haben, können Sie die Arme einer Figur in einer bestimmten Pose positionieren, eine Einstellung mit einem Frame aufnehmen, die Pose ändern und eine weitere Einstellung mit einem Frame aufnehmen. Wie alle aufgenommenen Einstellungen können Sie die Daueranschließend verlängern,z. B. um eine Pose länger zu halten.

Weitere Informationen finden Sie unter Schrittaufnahme „auf eins“ oder „auf zwei“

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie