Métodos abreviados
Puede ver y editar la mayoría de los métodos abreviados en Preferencias > Métodos abreviados de teclado.
Accesos directos populares
Estos son los métodos abreviados más utilizados para la navegación básica y la manipulación de un documento de Dimension.
Nombre de herramienta |
Método abreviado de Mac |
Método abreviado de Windows |
Método abreviado del ratón |
|---|---|---|---|
| Herramienta Seleccionar | V | V | |
| Herramienta Órbita | 1 | 1 | RMB |
| Herramienta Panorámica | 2 | 2 | MMB |
| Herramienta Dolly | 3 | 3 | Rueda de desplazamiento |
| Herramienta de iluminación de entorno | G | G | Mayús RMB |
| Marco | F | F | |
| Alternar trazado de rayos | \ | \ |
Herramientas
Las herramientas son la forma principal de interactuar con el contenido en la ventana gráfica.
Nombre de herramienta |
Método abreviado de Mac |
Método abreviado de Windows |
Método abreviado del ratón |
|---|---|---|---|
| Herramienta Seleccionar | V | V | |
| Herramienta Seleccionar marco | Q | Q | |
Herramienta Mover |
W |
W |
|
Herramienta Rotar |
E |
E |
|
Herramienta Escala |
R |
R |
|
Herramienta Varita mágica |
A |
A |
|
Herramienta Horizonte |
N |
N |
|
Herramienta Sampler |
I |
I |
|
| Herramienta luz ambiental | G | G | Mayús + RMB |
Herramienta Órbita |
1 |
1 |
RMB |
Herramienta Panorámica |
2 |
2 |
MMB |
Herramienta Dolly |
3 |
3 |
Rueda de desplazamiento |
Herramienta Trípode |
4 |
4 |
|
Herramienta Desplazar cámara |
5 |
5 |
|
Herramienta Campo de visión |
6 |
6 |
|
Herramienta Zoom dolly |
7 |
7 |
|
Herramienta Mano |
H |
H |
|
Herramienta Zoom |
Z |
Z |
Métodos abreviados de Gizmo
Estos atajos de teclado funcionan para los gizmos de transformación de las herramientas Seleccionar, Mover, Rotar y Escalar.
Herramienta | Método abreviado | Función |
|---|---|---|
| Seleccionar, Seleccionar con marco, Mover, Rotar, Escalar | Control de pivote | Desplazar sobre la superficie |
| Seleccionar, Seleccionar con marco, Mover, Rotar, Escalar | Controlador de giro Cmd/Ctrl | Mover en el espacio de pantalla |
| Seleccionar, Seleccionar con marco, Escalar | Controlador de escala | Escala en el eje del control |
| Seleccionar, Seleccionar con marco, Escalar | Controlador de escala de cambio | Escala uniforme |
| Seleccionar, Seleccionar con marco, Rotar | Controlador de rotación | Rotar en incrementos de 1,0° |
| Seleccionar, Seleccionar con marco, Rotar | Controlador de rotación Cmd/Ctrl | Rotar en incrementos de 0,1° |
| Seleccionar, Selección con marco, Rotar | Controlador de rotación de cambio | Rotar en incrementos de 15.0° |
Menús
Los menús de la aplicación contienen la mayoría de las acciones disponibles para editar la escena fuera de las herramientas y las propiedades.
Menú |
Comando |
Método abreviado de Mac |
Método abreviado de Windows |
|---|---|---|---|
Aplicación (Mac), Editar (Win) |
Preferencias |
Comando K |
Control K |
Aplicación (Mac), Archivo (Win) |
Salir de Dimension |
Comando Q |
Control Q |
Archivo |
Nuevo |
Command N |
Control N |
Archivo |
Abrir... |
Command O |
Control O |
Archivo |
Guardar... |
Comando S |
Control S |
Archivo |
Guardar como... |
Comando Mayús S |
Control Mayús S |
Archivo |
Cerrar |
Comando W |
Control W |
Archivo > Importar |
Modelo 3D |
Comando I |
Control I |
Archivo > Importar |
Imagen como fondo |
Comando Mayús I |
Control Mayús I |
Archivo > Importar |
Imagen como luz |
Comando Alt I |
Control Alt I |
Archivo > Exportar |
Seleccionado... |
Comando E |
Control E |
Editar |
Deshacer |
Comando Z |
Control Z |
Editar |
Rehacer |
Comando Mayús Z |
Control Mayús Z |
Editar |
Cortar |
Comando X |
Control X |
Editar |
Copiar |
Comando C |
Control C |
Editar |
Pegar |
Comando V |
Control V |
Editar |
Pegar como instancia |
Comando Mayús V |
Control Mayús V |
Editar |
Duplicar |
Comando D |
Control D |
Editar |
Eliminar |
Eliminar |
Eliminar |
Editar |
Métodos abreviados de teclado... |
Comando Mayús Alt K |
Control Mayús Alt K |
Objeto |
Grupo |
Comando G |
Control G |
Objeto |
Desagrupar |
Comando Mayús G |
Control Mayús G |
Objeto |
Bloquear/desbloquear |
Comando L |
Control L |
Objeto |
Ocultar/Mostrar objetos seleccionados |
Comando , |
Control , |
Objeto |
Ocultar/Mostrar objetos no seleccionados |
Comando Mayús , |
Control Mayús , |
Objeto |
Mostrar todos los objetos |
Comando Alt , |
Control Alt , |
| Objeto | Activar/desactivar colisión al seleccionar | Alt C | Alt C |
Objeto |
Mover al suelo |
Comando . |
Control . |
Objeto |
Espacio de transformo mundial/local |
T |
T |
| Objeto | Activar/desactivar colisión | C | C |
| Objeto | Habilitar/deshabilitar ajuste | X | X |
Objeto |
Alinear y distribuir |
D |
D |
Cámara |
Deshacer cámara |
Inicio |
Inicio |
Cámara |
Rehacer cámara |
Fin |
Fin |
Cámara |
Selección de fotograma |
F |
F |
Cámara |
Marco Todo |
Mayús F |
Mayús F |
Cámara |
Marco de todo y restablecer cámara |
Alt F |
Alt F |
Cámara |
Añadir cámara |
Alt ` |
Alt ` |
| Cámara | Cambiar a la última cámara | ` | ` |
| Cámara | Cambiar a la cámara anterior | Inicio | Inicio |
| Cámara | Cambiar a la cámara siguiente | Fin | Fin |
Cámara |
Superior |
Alt 1 |
Alt 1 |
Cámara |
Inferior |
Alt 6 |
Alt 6 |
Cámara |
Izquierda |
Alt 3 |
Alt 3 |
Cámara |
Derecha |
Alt 4 |
Alt 4 |
Cámara |
Frontal |
Alt 2 |
Alt 2 |
Cámara |
Atrás |
Alt 5 |
Alt 5 |
Cámara |
Delantero derecho |
Alt 7 |
Alt 7 |
Cámara |
Delantero izquierdo |
Alt 8 |
Alt 8 |
Cámara |
Atrás a la izquierda |
Alt 9 |
Alt 9 |
Cámara |
Atrás a la derecha |
Alt 0 |
Alt 0 |
Seleccionar |
Invertir selección |
Comando Alt A |
Control Alt A |
Seleccionar |
Seleccionar todo |
Comando A |
Control A |
Seleccionar |
Deseleccionar todo |
Comando Mayús A |
Control Mayús A |
| Seleccionar | Seleccionar principal | [ | [ |
| Seleccionar | Seleccionar elemento secundario | ] | ] |
Ver |
Zoom para ajustar la ventana gráfica |
Comando 0 |
Control 0 |
Ver |
Hacer zoom para ajustar la selección |
Comando 3 |
Control 3 |
Vista |
100% |
Comando 1 |
Control 1 |
Ver |
Ampliar |
Comando = |
Control = |
Ver |
Reducir zoom |
Comando - |
Control - |
Ver |
Alternar cuadrícula |
Comando ' |
Control ' |
| Ver | Activar sobredibujo de aislamiento de mesa de trabajo | Alt V | Alt V |
| Ver | Habilitar/deshabilitar trazado de rayos | \ | \ |
Ver |
Reducir el tamaño del gizmo |
- |
- |
Ver |
Aumentar el tamaño del gizmo |
= |
= |
Ventana |
Cambiar de modo |
Ficha de control |
Ficha de control |
Ventana |
Minimizar |
Comando M |
Control M |
Ventana |
Ocultar Dimension |
Comando H |
|
Ventana |
Mostrar/ocultar activos |
|
|
| Ventana | Mostrar/ocultar ajustes de procesamiento | ||
| Ventana | Mostrar/ocultar opciones de la herramienta |
Métodos abreviados de teclado
Estos métodos abreviados están disponibles para navegar y utilizar Dimension mediante el teclado. Obtenga más información sobre la accesibilidad en Dimension.
Navegación general
Estos métodos abreviados están disponibles para cualquier área de la interfaz.
Comando | Método abreviado |
|---|---|
Mover el enfoque al siguiente elemento de la interfaz de usuario | Pestaña |
Mover el enfoque al elemento de interfaz de usuario anterior | Mayús+Tab |
| Mover el enfoque a la siguiente sección o panel de la IU | Ctrl Tab |
| Mover el enfoque a la sección o panel anterior de la IU | Mayús Ctrl Tab |
| Desplazarse entre elementos de lista y de cuadrícula | Teclas de flecha |
| Mover al primer y último elemento de listas y cuadrículas | Inicio / Fin |
| Seleccionar, ejecutar o confirmar | Intro / Espacio |
Navegación del panel Escena
Estos métodos abreviados solo funcionan en el panel Escena.
Comando | Método abreviado |
|---|---|
Subir y bajar la lista de objetos | Teclas de flecha arriba / abajo |
| Mover al primer y último objeto de la lista | Inicio / Fin |
| Abrir un elemento de lista anidado | Tecla de flecha izquierda |
| Cerrar un elemento de lista anidado | Tecla de flecha derecha |
| Seleccionar un objeto con el foco del teclado | Espacio / Intro |
| Seleccionar un rango de objetos | Mayús |
| Agregar o quitar objeto de la selección | Cmd |
Atajos de edición
Aunque hay algunos comandos protegidos, Dimension permite editar los métodos abreviados de la mayoría de los comandos. Para cambiar los métodos abreviados de Dimension:
- Abra el menú Preferencias (Dimension > Preferencias en Mac o Editar > Preferencias en Windows).
- Desplácese hasta el comando que desee cambiar.
- Para editar los métodos abreviados de ratón, seleccione una opción de la lista desplegable de combinaciones de ratón y modificador.
- Para editar un método abreviado de teclado: haga clic en un campo para activar la entrada de método abreviado y, a continuación, presione cualquier tecla para establecerlo como método abreviado.
Las siguientes teclas no se pueden utilizar para métodos abreviados personalizados, ya que el sistema operativo o la aplicación las reservan para un comportamiento especial.
- Retroceso
- Pestaña
- Intro
- Eliminar
- Escape
- Espacio
- Bloq Mayús
- Izquierda
- Arriba
- Derecha
- Abajo
Diseñar impresionantes elementos visuales en 3D con Dimension
Crea imágenes en 3D fotorrealistas para bocetos de productos, contenido de marca y mucho más.