Fireworks importa archivos nativos de Photoshop (PSD) y conserva muchas funciones de dicha aplicación. También puede exportar gráficos de Fireworks a Photoshop para realizar ediciones gráficas detalladas.

Insertar imágenes de Photoshop en Fireworks

Las imágenes de Photoshop se insertan en Fireworks mediante los comandos Archivo > Importar y Archivo > Abrir o, también, puede hacerlo arrastrando los archivos al lienzo. El comando Importar ofrece acceso a opciones únicas para la capa de fondo y las carpetas de capas. Por el contrario, el comando Abrir y el método de arrastrar el archivo permiten acceder a las opciones para guías y estados.

Funciones convertidas e incompatibles de Photoshop en Fireworks

Cuando abre o importa un archivo de Photoshop, Fireworks convierte la imagen en formato PNG usando las preferencias de importación que especifique. (Consulte Preferencias de apertura e importación de Photoshop.)

  • Cada máscara de capas se convierte en máscara de objetos de Fireworks. Las máscaras de grupo no son compatibles.

  • Las máscaras de recorte se convierten en máscaras de objetos, pero su aspecto varía ligeramente. Para mantener el aspecto pero perder su editabilidad, seleccione la preferencia Máscaras de recorte.

  • Los modos de mezcla para capas se convierten en modos de mezcla para objetos Fireworks si existe el modo correspondiente.

  • Los efectos de capa se conservan de forma predeterminada. Si prefiere convertir estos efectos en los Filtros automáticos correspondientes, seleccione la preferencia Efectos de capa. Sin embargo, tenga en cuenta que efectos y filtros similares pueden tener un aspecto ligeramente distinto.

  • El primer canal alfa de la paleta Canales se convierte en áreas transparentes en la imagen de Fireworks. Fireworks no permite trabajar con canales alfa adicionales de Photoshop.

  • Todas las profundidades de color y modos de Photoshop se convierten en RVA de 8 bits.

Arrastrar, abrir o importar imágenes de Photoshop en Fireworks

Cada imagen que se arrastra, abre o importa se convierte en un nuevo objeto de mapa de bits.

Nota:

En Windows, los nombres de archivo de Photoshop deben incluir la extensión PSD para que Fireworks reconozca correctamente este tipo de archivos.

  1. Realice una de las acciones siguientes:

    • Arrastre una imagen o archivo de Photoshop a un documento abierto en Fireworks.

    • Seleccione Archivo > Abrir o Archivo > Importar y seleccione un archivo de Photoshop (PSD).

  2. Haga clic en Abrir.

  3. En el cuadro de diálogo que aparece, defina las opciones de la imagen y, a continuación, haga clic en Aceptar.

  4. Si se utilizó el comando Archivo > Importar, aparecerá un cursor con forma de L invertida. En el lienzo, haga clic donde desee colocar el ángulo superior izquierdo de la imagen.

Opciones de importación para archivos de Photoshop

Al importar o abrir un archivo de Photoshop en Fireworks, un cuadro de diálogo le permite especificar cómo importar la imagen. Las opciones seleccionadas determinarán el aspecto y la editabilidad de los archivos importados.

  1. Especifique las dimensiones de la imagen en píxeles o en porcentaje y especifique una resolución en píxeles. Para conservar la proporción actual de anchura y altura, elija Restringir las proporciones.

  2. Si el archivo de Photoshop contiene composiciones de capas, seleccione la versión de la imagen que se importa. Seleccione Mostrar vista previa para ver una presentación preliminar de la composición seleccionada. El cuadro de texto Comentarios muestra los comentarios del archivo de Photoshop.

  3. En el menú emergente inferior, seleccione cómo se abre la imagen de Photoshop en Fireworks:

    Mantener editabilidad de capa en lugar de aspecto

    Conserva toda la estructura de capas y editabilidad del texto posible sin sacrificar el aspecto de la imagen. Si el archivo incluye funciones incompatibles con Fireworks, Fireworks conserva el aspecto del documento fusionando y rasterizando las capas. Algunos ejemplos:

    • Las capas CMYK, capas de ajuste y capas que utilizan la opción de cobertura se fusionan con las capas subyacentes.

    • Las capas que utilizan efectos de capas incompatibles pueden fusionarse, según el modo de mezcla de la capa y si contienen píxeles transparentes.

    Mantener aspecto de capa de Photoshop

    Alisa todos los objetos en cada capa de Photoshop y convierte cada capa de Photoshop en un objeto de mapa de bits. Esta opción elimina la posibilidad de editar las capas de Photoshop en Fireworks. Sin embargo, se conservan los grupos de capas.

    Configuración personalizada de Preferencias

    Importa el archivo utilizando los ajustes personalizados de conversión de archivo especificados en el cuadro de diálogo Preferencias. (Consulte Preferencias de apertura e importación de Photoshop.)

    Acoplar capas Photoshop a una única imagen

    Importa el archivo de Photoshop como imagen plana sin capas. El archivo convertido no conserva objetos individuales. Se conserva la opacidad, pero no es editable.

  4. Si se utilizó el comando Archivo > Importar, puede seleccionar las siguientes opciones:

    Incluir capas de fondo

    Importa objetos de la capa de fondo de la imagen.

    Importar en Nueva carpeta

    Importa la imagen en una nueva carpeta de imagen: Importación de Photoshop

  5. Si utilizó el comando Archivo > Abrir o arrastró el archivo de Photoshop a Fireworks, puede seleccionar las siguientes opciones:

    Incluir guías

    Mantiene las guías de Photoshop en su ubicación original.

    Convertir capas en estados

    Coloca cada grupo de capas de Photoshop en su propio estado individual.

Acerca de la importación de texto desde Photoshop

Nota:

Para importar rápidamente un texto específico en un archivo de Photoshop, cópielo directamente en Fireworks. Los textos copiados conservan todos los atributos de texto.

Al importar archivos de Photoshop que contienen texto, Fireworks comprueba que las fuentes necesarias se encuentran en el sistema. Si las fuentes necesarias no están instaladas, Fireworks le muestra un mensaje en el que se le indica que puede reemplazarlas o mantener su aspecto.

Si el texto del archivo de Photoshop tiene efectos aplicados que Fireworks admite, los efectos se conservan en Fireworks. Sin embargo, dado que Fireworks y Photoshop aplican los efectos de forma diferente, éstos pueden tener un aspecto distinto.

Cuando se abren o importan en Fireworks archivos de Photoshop 6 o 7 que contienen texto, con la opción Mantener aspecto seleccionada, se muestra una imagen previa del texto para que su aspecto sea igual al que tenía en Photoshop. Cuando se edita el texto, la imagen previa se reemplaza con el texto real. El aspecto del texto puede ser ligeramente diferente al del texto original. Sin embargo, los datos de la fuente original se guardan en el archivo PNG, por lo que puede utilizar las fuentes originales en los sistemas donde estén instaladas.

Nota:

Fireworks no puede exportar texto al formato de Photoshop 6 ó 7. Si se edita un documento que contiene texto de Photoshop 6 ó 7 y luego se exporta el documento a Photoshop, el archivo se exporta con el formato de Photoshop 5.5. Sin embargo, si el texto no se modifica, el archivo se exporta con el formato de Photoshop 6.

Importación/exportación de degradados de Photoshop

La calidad del degradado tras la importación y exportación depende del tipo de degradado. También puede haber una ligera variación en el color y la opacidad de los degradados.

Degradado

Calidad de importación

Lineal

Casi perfecto.

Radial

Casi perfecto.

Reflejado

Casi perfecto.

Rombo

Coincidencia aproximada (asignado a rectangular)

Ángulo

Coincidencia aproximada (asignado a cónico)

   

Degradado

Calidad de exportación

Lineal

Casi perfecto.

Radial

Casi perfecto.

Barras

Casi perfecto.

Rectangular

Coincidencia aproximada (asignado a rombo)

Cónico

Coincidencia aproximada (asignado a ángulo)

Elipse

Coincidencia aproximada (asignado a radial)

Ondas

Coincidencia aproximada (asignado a radial)

Estallido

Coincidencia imperfecta (asignado a estallido de formas)

Contorno, satinado, olas

Coincidencia imperfecta (asignado a lineal)

Mantenimiento del aspecto de la capa de ajuste tras la importación

Cuando se importa un archivo PSD que contiene una capa de ajuste, el aspecto de las capas individuales se mantiene tras la importación.

  1. En el cuadro de diálogo Preferencias, seleccione Importación/Apertura de Photoshop.

  2. Seleccione Mantener aspecto de capas ajustadas.

Mantener aspecto de capas ajustadas

Cuando se importa un archivo PSD que contiene una capa de ajuste, el aspecto de las capaas individuales se mantiene tras la importación. Asegúrese de seleccionar la configuración personalizada en preferencias en el cuadro de diálogo.

Utilizar filtros y filtros de conexión de Photoshop

Puede utilizar muchos filtros así como filtros de conexión de Photoshop y de terceros, ya sea en la ventana Filtros automáticos o en el menú Filtros.

Nota:

Son compatibles los filtros y filtros de conexión de Photoshop 5.5 y versiones anteriores. Los filtros de conexión de Photoshop 6 o versiones posteriores no son compatibles con Fireworks.

Activar los filtros de conexión de Photoshop mediante el cuadro de diálogo Preferencias

  1. Elija Edición > Preferencias (Windows) o Fireworks > Preferencias (Mac OS).

  2. Haga clic en la categoría de filtros de conexión.

  3. Seleccione Filtros de conexión de Photoshop.

    Se abre el cuadro de diálogo Seleccionar carpeta (Windows) o Elegir carpeta (Mac OS).

    Nota:

    Si el cuadro de diálogo no se abre, haga clic en Examinar.

  4. Seleccione la carpeta en la que están instalados los filtros y filtros de conexión de Photoshop o terceros y haga clic en Seleccionar (Windows) o Elegir (Mac OS).

  5. Haga clic en Aceptar para cerrar el cuadro de diálogo Preferencias.

  6. Reinicie Fireworks.

Activar los filtros de conexión de Photoshop mediante la ventana Filtros automáticos

  1. Seleccione cualquier objeto vectorial o de mapa de bits o bloque de texto en el lienzo y haga clic en el botón más (+) junto a la etiqueta Filtros del Inspector de propiedades.

  2. Seleccione Opciones > Localizar filtros de conexión en el menú emergente.

  3. Seleccione la carpeta en la que están instalados los filtros o filtros de conexión de Photoshop o terceros y haga clic en Seleccionar (Windows) o Elegir (Mac OS). Si aparece un mensaje preguntándole si desea reiniciar Fireworks, haga clic en Aceptar.

  4. Reinicie Fireworks para cargar los filtros y filtros de conexión.

    Nota:

    Como opción adicional, también puede instalar filtros de conexión directamente en la carpeta Plug-Ins de Fireworks.

Colocar gráficos de Fireworks en Photoshop

Fireworks ofrece completas características para exportar archivos en formato de Photoshop (PSD). Una imagen de Fireworks exportada a Photoshop mantiene la misma editabilidad que otros gráficos de Photoshop si se vuelve a abrir en Fireworks. Los usuarios de Photoshop pueden trabajar con sus gráficos en Fireworks y reanudar su edición en Photoshop.

Nota:

La extensión PSD Save se puede utilizar para exportar con rapidez las páginas y estados del documento de Fireworks como archivos PSD independientes. Esta extensión está disponible en: http://www.adobe.com/go/learn_fw_psdsave_es

Exportar un archivo en formato de Photoshop

  1. Seleccione Archivo > Guardar como.

  2. Asígnele un nombre al archivo y seleccione Photoshop PSD en el menú Guardar como.

  3. Para especificar una configuración de exportación predeterminada para objetos, efectos y texto, haga clic en Opciones. A continuación, seleccione un ajuste desde el menú Configuración.

    Mantener editabilidad sobre el aspecto

    Convierte los objetos en capas, mantiene los efectos editables y convierte el texto en capas de texto editables de Photoshop. Seleccione esta opción si piensa modificar mucho la imagen en Photoshop y no necesita conservar el aspecto exacto de la imagen de Fireworks.

    Mantener aspecto de Fireworks

    Convierte cada objeto en una capa individual de Photoshop, y los efectos y el texto dejan de ser editables. Seleccione esta opción si desea mantener el control sobre los objetos de Fireworks en Photoshop pero desea mantener también el aspecto original de la imagen de Fireworks.

    Archivo Photoshop más pequeño

    Alisa cada capa en una imagen completa. Seleccione esta opción si exporta un archivo que contiene un gran número de objetos de Fireworks.

    Personalizada

    Permite elegir una configuración específica para los objetos, los efectos y el texto.

  4. Haga clic en Guardar para exportar el archivo de Photoshop.

    Nota:

    Photoshop 5.5 y las versiones anteriores no pueden abrir archivos con más de 100 capas. Si el documento de Fireworks que se va a exportar contiene más de 100 objetos, es preciso eliminar o fusionar objetos.

Personalizar la configuración de exportación de Photoshop

  1. En el cuadro de diálogo Guardar como, seleccione Photoshop PSD como tipo de archivo y haga clic en Opciones.

  2. En el menú emergente Configuración, seleccione Personalizar.

  3. En el menú emergente Objetos, elija una de las opciones siguientes:

    Convertir en capas de Photoshop

    Convierte cada objeto de Fireworks en una capa de Photoshop y las máscaras de Fireworks en máscaras de capa de Photoshop.

    Acoplar cada capa de Fireworks

    Alisa los objetos de cada capa de Fireworks, y cada capa de Fireworks se convierte en una capa en Photoshop. Si elige esta opción, perderá la capacidad de editar los objetos de Fireworks en Photoshop. También perderá características, como los modos de mezcla, que estén asociadas con los objetos de Fireworks.

  4. En el menú emergente Efectos, elija una de las opciones siguientes:

    Mantener editabilidad

    Convierte los filtros automáticos de Fireworks a su equivalente en Photoshop. Si el efecto no existe en Photoshop, se descarta.

    Representar efectos

    Alisa efectos en sus objetos. Al seleccionar esta opción, se mantiene el aspecto de los efectos pero Photoshop no puede editarlos.

  5. En el menú emergente Texto, elija una de las opciones siguientes:

    Mantener editabilidad

    Convierte el texto en una capa editable de Photoshop. Se pierden los formatos de texto que no se admitan en Photoshop.

    Representar texto

    Convierte el texto en un objeto de imagen. Al seleccionar esta opción, se mantiene el aspecto del texto, pero no puede editarlo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea