Guía del usuario Cancelar

HDR para emisoras

  1. Guía del usuario de Adobe Premiere Pro
  2. Versiones beta
    1. Descripción general del programa beta
    2. Página de inicio de Premiere Pro beta
    3. Funciones beta
      1. Compartir para revisión con Frame.io
      2. Invitar a colaboradores a coeditar un proyecto
  3. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Prácticas recomendadas para la actualización de Premiere Pro
    4. Métodos abreviados de teclado de Premiere Pro
    5. Accesibilidad en Premiere Pro
    6. Preguntas frecuentes
    7. Notas de la versión
  4. Requisitos de hardware y sistema operativo
    1. Recomendaciones de hardware
    2. Requisitos del sistema
    3. Requisitos de la GPU y del controlador de GPU
    4. Codificación y descodificación de hardware y procesamiento acelerado por GPU
  5. Creación de proyectos
    1. Creación de un nuevo proyecto
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  6. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Preguntas frecuentes
      sobre importación y exportación
    3. Trabajo con paneles
    4. Controles táctiles y por gestos de Windows
    5. Uso de Premiere Pro en una configuración de monitor dual
  7. Frame.io
    1. Instalación y activación de Frame.io
    2. Uso de Frame.io con Premiere Pro y After Effects
    3. Integración de Adobe Workfront y Frame.io
    4. Preguntas frecuentes
  8. Importar medios
    1. Importación
      1. Transferencia de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    2. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    3. Formatos de archivo
      1. Formatos de archivo compatibles
      2. Compatibilidad con Blackmagic RAW
    4. Uso de códigos de tiempo
  9. Edición
    1. Edición de vídeo
    2. Secuencias
      1. Creación y modificación de secuencias
      2. Establezca los puntos de entrada y salida en el Monitor de origen
      3. Adición de clips a secuencias
      4. Reorganización y desplazamiento de clips
      5. Búsqueda, selección y agrupación de clips en una secuencia
      6. Eliminación de clips de una secuencia
      7. Cambio de la configuración de secuencia
      8. Edición desde secuencias cargadas en el Monitor de origen
      9. Simplificación de secuencias
      10. Procesamiento y previsualización de secuencias
      11. Uso de marcadores
      12. Revisión de origen y direccionamiento de pista
      13. Detección de edición de escenas
    3. Corte y recorte de clips
      1. División o corte de clips
      2. Recorte de clips
      3. Editar en modo de recorte
      4. Realización de cortes J y de cortes L
      5. Creación y reproducción de clips
      6. Ajuste de las preferencias de recorte y reproducción
    4. Vídeo
      1. Sincronización de audio y vídeo con Combinar clips
      2. Procesamiento y reemplazo de medios
      3. Deshacer, historial y eventos
      4. Congelación y mantenimiento de fotogramas
      5. Uso de las proporciones de aspecto
    5. Audio
      1. Descripción general de audio en Premiere Pro
      2. Edición de clips de audio en el Monitor de origen
      3. Mezclador de pistas de audio
      4. Ajuste de niveles de volumen
      5. Edición, reparación y mejora de audio con el panel Sonido esencial
      6. Mejorar la voz
      7. Preguntas frecuentes sobre mejorar la voz
      8. Etiquetado de categorías de audio
      9. Atenuar audio automáticamente
      10. Remezclar audio
      11. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      12. Panorámica y equilibrio de audio
      13. Audio avanzado: submezclas, downmixing y enrutamiento
      14. Transiciones y efectos de audio
      15. Uso de transiciones de audio
      16. Aplicación de efectos a audio
      17. Medición de audio mediante el efecto Radar de volumen
      18. Grabación de mezclas de audio
      19. Edición de audio en la cronología
      20. Asignación de canales de audio en Premiere Pro
      21. Uso de audio de Adobe Stock en Premiere Pro
    6. Edición basada en texto
      1. Edición basada en texto
      2. Preguntas frecuentes sobre la edición basada en texto
    7. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Configuración del casco de realidad virtual para el vídeo inmersivo en Premiere Pro
      3. Edición de RV
    8. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
      3. Flujos de trabajo de edición para largometrajes
  10. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Efecto de metadatos en Premiere Pro
      5. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      6. Efectos de corrección del color
      7. Administrador de efectos
      8. Cambio de la duración y velocidad de los clips
      9. Capas de ajuste
      10. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  11. Títulos, gráficos y subtítulos
    1. Información general sobre el Panel de gráficos esenciales
    2. Gráficos y títulos
      1. Creación de un título
      2. Estilos de pista y vinculados
      3. Trabajar con el explorador de estilos
    3. Gráficos
      1. Creación de una forma
      2. Dibujar con la herramienta Pluma
      3. Alineación y distribución de objetos
      4. Cambiar el aspecto del texto y las formas
      5. Aplicación de degradados
      6. Adición de funciones de diseño interactivo a los gráficos
      7. Instalación y uso de plantillas de gráficos animados
      8. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      9. Uso de plantillas de gráficos animados basadas en datos
    4. Subtítulos
      1. Voz a texto
      2. Descargar paquetes de idioma para la transcripción
      3. Uso de subtítulos
      4. Revisión de la ortografía y Buscar y reemplazar
      5. Exportación de texto
      6. Preguntas frecuentes sobre voz a texto
    5. Prácticas recomendadas: flujos de trabajo de gráficos más rápidos
    6. Preguntas frecuentes sobre la retirada del Titulador heredado
    7. Actualización de títulos heredados a gráficos de origen
  12. Fuentes y emojis
    1. Fuentes de color
    2. Emojis
  13. Animación y fotogramas clave
    1. Adición, exploración y configuración de fotogramas clave
    2. Efectos de animación
    3. Uso del efecto Movimiento para editar y animar clips
    4. Optimización de la automatización de fotogramas clave
    5. Movimiento y copia de fotogramas clave
    6. Visualización y ajuste de efectos y fotogramas clave
  14. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  15. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Configuración de color
    3. Color automático
    4. Sea creativo con el color mediante los looks de Lumetri
    5. Ajuste del color con RBG y curvas de saturación de tono
    6. Corrección y coincidencia de los colores entre tomas
    7. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    8. Creación de viñetas
    9. Looks y LUT
    10. Ámbitos de Lumetri
    11. Gestión de color de visualización
    12. Asignación de tonos de cronología
    13. HDR para emisoras
    14. Habilitación de la compatibilidad con HDR de DirectX
  16. Exportación de medios
    1. Exportación de archivos de vídeo
    2. Gestor de ajustes preestablecidos de exportación
    3. Flujo de trabajo y descripción general para la exportación
    4. Exportación rápida
    5. Exportación para la web y dispositivos móviles
    6. Exportación de una imagen fija
    7. Exportación de proyectos para otras aplicaciones
    8. Exportación de archivos OMF para Pro Tools
    9. Exportación al formato P2 de Panasonic
    10. Configuración de exportación
      1. Referencia de configuración de exportación
      2. Configuración básica de vídeo
      3. Configuración de codificación
    11. Prácticas recomendadas: exportación más rápida
  17. Edición colaborativa
    1. Colaboración en Premiere Pro
    2. Primeros pasos con la edición de vídeo colaborativa
    3. Creación de proyectos de equipo
    4. Adición y gestión de medios en Team Projects
    5. Invite y administre colaboradores
    6. Uso compartido y administración de cambios con los colaboradores
    7. Visualización de guardados automáticos y versiones de Team Projects
    8. Administrar proyectos de equipo
    9. Proyectos de equipo vinculados
    10. Preguntas frecuentes
  18. Flujos de trabajo de forma larga y en dividido
    1. Guía de flujo de trabajo de forma larga y en dividido
    2. Uso de producciones
    3. Funcionamiento de los clips en todos los proyectos de una producción
    4. Prácticas recomendadas: Uso de Producciones
  19. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Consolidación, transcodificación y archivado de proyectos
    8. Administración de metadatos
    9. Prácticas recomendadas
      1. Prácticas recomendadas: aprendiendo de la producción de contenido audiovisual
      2. Prácticas recomendadas: uso de formatos originales
  21. Mejora del rendimiento y solución de problemas
    1. Configuración de preferencias
    2. Preferencias de restablecer y restaurar
    3. Modo de recuperación
    4. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    5. Compruebe si el sistema es compatible con Premiere Pro
    6. Premiere Pro para Apple Silicon
    7. Eliminación de parpadeo
    8. Entrelazado y orden de campos
    9. Procesamiento inteligente
    10. Soporte para la superficie de control
    11. Prácticas recomendadas: Uso de formatos originales
    12. Base de conocimiento
      1. Problemas conocidos
      2. Problemas solucionados
      3. Solucionar problemas de bloqueo de Premiere Pro
      4. No es posible migrar la configuración después de actualizar Premiere Pro
      5. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      6. ¿Cómo se administra la caché de medios en Premiere Pro?
      7. Corrección de errores al procesar o exportar
      8. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  22. Extensiones y plugins
    1. Instalación de plugins y extensiones en Premiere Pro
    2. Últimos plugins desarrollados por terceros
  23. Streaming de vídeo y audio
    1. Transporte fiable seguro (SRT)
  24. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

Trabajar de forma nativa en Rec. 2100 HLG (Hybrid Log Gamma) en Premiere Pro.

HDR ofrece unos intervalos de color y de luz más amplios y más cercanos a los de la vida real. Con la compatibilidad con el espacio de color de REC. 2100 HLG en Premiere Pro, los creadores de contenido pueden trabajar con contenidos más vivos y dinámicos.

Los códecs de Apple ProRes y Sony XAVC Intra se administran por color y se aceleran por GPU en la canalización HDR en Premiere Pro. Esto no es solo una función; se trata de un conjunto de funciones que le permiten importar, editar y exportar contenido de HLG en Premiere Pro con especial atención a los flujos de trabajo de transmisión profesional.

Los siguientes códecs son actualmente compatibles con Premiere Pro.

Códec

Contenedor

Función de transferencia

Apple ProRes

  • 422 HQ

  • 4444

.MOV 

HLG/PQ 

Sony XAVC-Intra

  • Class 100

  • Class 200

  • Class 300

  • Class 480

.MXF 

HLG

Antes de comenzar

Requisitos del sistema

Una supervisión de HDR adecuada implica hardware de e/s dedicado y un monitor de referencia compatible con HDR o televisión UHD con SDI o HDMI 2.0 o superior. 

¿Utiliza AJA?

Adobe recomienda:

  • Dispositivos compatibles con HDR de AJA
  • Controlador AJA versión 16.0 o posterior para obtener los mejores resultados

  1. Haga clic en Premiere Pro > Preferencias > Reproducción (macOS) o Editar > Preferencias > Reproducción (Windows).

  2. Haga clic en Configurar junto al dispositivo de AJA en la lista.

    Definición de las preferencias de reproducción
    Definición de las preferencias de reproducción

  3. Seleccione el espacio de color HDR.

    • Se recomienda 10bit HLG. Puede soportar UHD 60p y tiene una amplia compatibilidad con pantallas.

    • La opción de 12bit HLG se limita a 30fps @ 3840 x 2160 (limitación de ancho de banda del hardware de AJA) y no todos los monitores lo admiten.

Nota:

Adobe recomienda que solo realice cambios en el espacio de color HDR en Premiere Pro. La realización de cambios en el espacio de color HDR en el panel de control de AJA y en Premiere Pro puede producir resultados inesperados.

¿Utiliza BlackMagic Design?

BlackMagic Design tiene dispositivos compatibles con HDR en sus productos DeckLink y UltraStudio

  1. Haga clic en Premiere Pro > Preferencias > Reproducción (macOS) o Editar > Preferencias > Reproducción (Windows).

  2. Haga clic en Configurar, junto a Blackmagic playback en la lista.

    Definición de las preferencias de reproducción
    Definición de las preferencias de reproducción

  3. Seleccione la Gama de colores: Rec. 2100 HLG.

Para mejorar el rendimiento, anule la selección de dispositivos de vídeo no utilizados.

Importación de contenido HLG en Premiere Pro

  1. En el panel Ámbitos de Lumetri, seleccione el icono de llave inglesa y establezca Espacio de color en Automático.

    Definición del espacio de color en el panel Ámbitos de Lumetri
    Definición del espacio de color en el panel Ámbitos de Lumetri

  2. Importe medios de HLG (Archivo > Importar) en Premiere Pro.

  3. Arrastre un clip desde el navegador de medios o el panel Proyecto a la escala de tiempo.

    Premiere Pro establece automáticamente el nuevo espacio de trabajo en Rec.2100 HLG. Lumetri Scopes también cambia automáticamente al espacio de color correcto en función de la secuencia o medios seleccionados.

    Espacio de trabajo de color en Premiere Pro
    Espacio de trabajo de color en Premiere Pro

    Lumetri Scopes muestra el espacio de color
    Lumetri Scopes muestra el espacio de color

Previsualización del procesamiento

Si se añaden efectos o ajustes que necesitan procesamiento para una reproducción fluida, puede procesar la secuencia al mismo tiempo que mantiene el rango de color y el rango de HDR. Cuando una secuencia se establece en el espacio de color HLG, las previsualizaciones de vídeo se establecen automáticamente en ProRes HQ a 1920 x 1080. 

Seleccione ProRes 4444 si desea una codificación de color de alta calidad. También puede cambiar la resolución del archivo de previsualización de vídeo; sin embargo, no podrá elegir ningún otro códec para el códec de previsualización de archivos. 

Acelere sus exportaciones seleccionando Usar previsualizaciones durante la exportación. Esta opción transcodifica fotogramas de los archivos de previsualización, en lugar de volver a procesar los efectos.   

Si el contenido final es ProRes, ahorre tiempo definiendo el procesamiento de previsualización para que coincida con las especificaciones del contenido que va a entregar. En el momento de la exportación, seleccione Establecer coincidencia de secuencia y Premiere Pro copiará los fotogramas procesados de los archivos de previsualización sin codificación ni procesando de nuevo los efectos. Puede renderizar a medida que avanza y exportar rápidamente.

Exportar secuencia

Premiere Pro proporciona ajustes preestablecidos de secuencia para ProRes y XAVC-I. También puede crear sus propios ajustes preestablecidos, especialmente para que la canalización de audio sea la correcta dependiendo de la entrega. Todos nuestros ajustes preestablecidos disponen de audio estéreo. Siga estos pasos para configurar una codificación adecuada de forma manual. 

  1. En la parte superior de la barra de encabezado, haga clic en Exportar.

  2. En la pestaña Exportar, seleccione el formato en la opción de la lista desplegable Formato (QuickTime o MXF OP1A).

    Selección del formato
    Selección del formato

  3. Abra la pestaña Vídeo, busque la sección Ajustes de codificación y configure las siguientes opciones en el formato que elija. 

    Códec de vídeo

    • Apple ProRes 422 HQ 

    • Apple ProRes 4444

    • Apple ProRes 4444 XQ

    Blanco de gráficos HDR 

    No cambiar de la configuración predeterminada (tomada de los ajustes del proyecto)

    Predeterminada (203 – 75% HLG, 58% PQ)

    Procesar a la máxima profundidad de bits 

    ACTIVADO

    Exportar espacio de color 

    • Rec. 2100 HLG 

    • Rec. 2100 PQ * 

    PQ llevará a cabo una conversión colorimétrica, sin asignación de tonos.

    Profundidad

    • 16 bpc

    • 16 bpc + alfa 

    Códec de vídeo

    • XAVC HD Intra Class100

    • XAVC HD Intra Class200

    • XAVC 2K Intra Class100

    • XAVC QFHD Intra Class300

    • XAVC QFHD Intra Class480

    • XAVC 4K Intra Class300

    • XAVC 4K Intra Class480

    Blanco de gráficos HDR 

    No cambiar de la configuración predeterminada (tomada de los ajustes del proyecto)

    Predeterminada (203 – 75% HLG, 58% PQ)

    Procesar a la máxima profundidad de bits

    ACTIVADO

    Exportar espacio de color 

    Rec. 2100 HLG

    Profundidad

    16 bpc

  4. Haga clic en Exportar.

Preguntas frecuentes

  1. Haga clic con el botón derecho en el clip del panel Proyecto y seleccione Modificar > Interpretar material de archivo. O bien, seleccione el clip y elija Clip > Modificar > Interpretar material de archivo.

  2. En el cuadro de diálogo Anular espacio de color, elija un formato adecuado.

    Anulación del espacio de color
    Anulación del espacio de color

Para elegir el espacio de color manualmente, haga clic en el icono de la Llave inglesa y, a continuación, seleccione Espacio de color y elija una opción adecuada.

Cambiar manualmente el espacio de color en Lumetri Scopes
Cambiar manualmente el espacio de color en Lumetri Scopes

Efectos de procesamiento en el trabajo de color de 32 bits en proyectos HDR. 

¿Alguna pregunta o idea que quiera compartir?

¿Tiene alguna pregunta sobre nuestra compatibilidad con medios de HLG? Pregunte a nuestros expertos en la Comunidad de Premiere Pro. Estamos encantados de ayudarte.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?