Actualizaciones de seguridad disponibles para Adobe Flash Player

Fecha de publicación: 20 de febrero de 2014

Identificador de vulnerabilidad: APSB14-07

Prioridad: Consulta la tabla que aparece a continuación

Número CVE: CVE-2014-0498, CVE-2014-0499, CVE-2014-0502

Plataforma: Todas las plataformas

Resumen

Adobe ha publicado actualizaciones de seguridad de Adobe Flash Player 12.0.0.44 y versiones anteriores para Windows y Macintosh y de Adobe Flash Player 11.2.202.336 y versiones anteriores para Linux. Estas actualizaciones solucionan vulnerabilidades que podrían permitir que un intruso se hiciera con el control del sistema afectado. Adobe tiene conocimiento de que existe una explotación de la vulnerabilidad CVE-2014-0502 sin control, y recomienda que los usuarios actualicen las instalaciones del producto a las versiones más recientes:

  • Los usuarios de Adobe Flash Player 12.0.0.44 y versiones anteriores para Windows y Macintosh deben actualizar a Adobe Flash Player 12.0.0.70
  • Los usuarios de Adobe Flash Player 11.2.202.336 y versiones anteriores para Linux deben actualizar a Adobe Flash Player 11.2.202.341.
  • Adobe Flash Player 12.0.0.44 instalado con Google Chrome se actualizará automáticamente a la versión más reciente de Google Chrome, que incluirá Adobe Flash Player 12.0.0.70 para Windows, Macintosh y Linux.
  • Adobe Flash Player 12.0.0.44 instalado con Internet Explorer 10 se actualizará automáticamente a la última versión de Internet Explorer 10, que incluirá Adobe Flash Player 12.0.0.70 para Windows 8.0.
  • Adobe Flash Player 12.0.0.44 instalado con Internet Explorer 11 se actualizará automáticamente a la última versión de Internet Explorer 11, que incluirá Adobe Flash Player 12.0.0.70 para Windows 8.1.
  • Los usuarios de Adobe AIR 4.0.0.1390 y versiones anteriores para Android deben actualizar a Adobe AIR 4.0.0.1628.
  • Los usuarios de Adobe AIR 4.0.0.1390 SDK y versiones anteriores deben actualizar a Adobe AIR 4.0.0.1628 SDK.
  • Los usuarios de Adobe AIR 4.0.0.1390 SDK & Compiler y versiones anteriores deben actualizar a Adobe AIR 4.0.0.1628 SDK & Compiler.

 

Versiones de software afectadas

  • Adobe Flash Player 12.0.0.44 y versiones anteriores para Windows y Macintosh
  • Adobe Flash Player 11.2.202.336 y versiones anteriores para Linux
  • Adobe AIR 4.0.0.1390 y versiones anteriores para Android
  • Adobe AIR 3.9.0.1390 SDK y versiones anteriores
  • Adobe AIR 3.9.0.1390 SDK & Compiler y versiones anteriores

Para comprobar la versión de Adobe Flash Player instalada en tu sistema, accede a la página Acerca de Adobe Flash Player o haz clic derecho en cualquier contenido que se esté ejecutando con Flash Player y selecciona "Acerca de Adobe (o Macromedia) Flash Player" en el menú. Si utilizas varios navegadores, debes realizar esta comprobación en cada navegador que tengas instalado en el sistema.

Para comprobar la versión de Adobe Flash Player para Android, ve a Ajustes > Aplicaciones > Administrar aplicaciones > Adobe Flash Player x.x.

Para comprobar la versión de Adobe AIR instalada en tu sistema, sigue las instrucciones de la nota técnica de Adobe AIR.

Solución

Adobe recomienda que los usuarios actualicen las instalaciones de software siguiendo las instrucciones que se ofrecen a continuación:

  • Adobe recomienda que los usuarios de Adobe Flash Player 12.0.0.44 y versiones anteriores para Windows y Macintosh actualicen a la versión 12.0.0.70, a la que pueden acceder a través del Centro de descargas de Adobe Flash Player o del mecanismo de actualización incluido en el producto cuando el sistema lo solicite.
  • Adobe recomienda que los usuarios de Adobe Flash Player 11.2.202.336 y versiones anteriores para Linux actualicen a Adobe Flash Player 11.2.202.341, a la que pueden acceder a través del Centro de descargas de Adobe Flash Player.
  • Para los usuarios de Flash Player 11.7.700.261 y versiones anteriores para Windows y Macintosh, que no pueden actualizar a Flash Player 12.0.0.44, Adobe pone a su disposición la actualización de Flash Player 11.7.700.269, que se puede descargar en esta página.
  • Adobe Flash Player 12.0.0.44 instalado con Google Chrome se actualizará automáticamente a la versión más reciente de Google Chrome, que incluirá Adobe Flash Player 12.0.0.70 para Windows, Macintosh y Linux.
  • Adobe Flash Player 12.0.0.44 instalado con Internet Explorer 10 se actualizará automáticamente a la última versión de Internet Explorer 10, que incluirá Adobe Flash Player 12.0.0.70 para Windows 8.0.
  • Adobe Flash Player 12.0.0.44 instalado con Internet Explorer 11 se actualizará automáticamente a la última versión de Internet Explorer 11, que incluirá Adobe Flash Player 12.0.0.70 para Windows 8.1.
  • Los usuarios de Adobe AIR 4.0.0.1390 SDK deben actualizar a Adobe AIR 4.0.0.1628 SDK.
  • Los usuarios de Adobe AIR 4.0.0.1390 SDK & Compiler y versiones anteriores deben actualizar a Adobe AIR 4.0.0.1680 SDK & Compiler.
  • Los usuarios de Adobe AIR 4.0.0.1390 y versiones anteriores para Android deben actualizar a Adobe AIR 4.0.0.1628 accediendo a Google Play desde un dispositivo Android.

Niveles de gravedad y prioridad

Adobe categoriza estas actualizaciones de acuerdo con los siguientes niveles de prioridad y recomienda que los usuarios sigan estas instrucciones para actualizar el programa a la versión más reciente:

Producto Versión actualizada Plataforma Nivel de prioridad
Adobe Flash Player 12.0.0.70
Windows y Macintosh
1
  12.0.0.70 Internet Explorer 10 para Windows 8.0 1
  12.0.0.70 Internet Explorer 11 para Windows 8.1 1
  12.0.0.70 Chrome para Windows, Macintosh y Linux 1
  11.7.700.269 Windows y Macintosh 1
  11.2.202.341 Linux 3
Motor de ejecución de escritorio 4.0.0.1628 Android 3
Adobe AIR SDK & Compiler 4.0.0.1628 Windows y Macintosh
3
Adobe AIR SDK 4.0.0.1628 Windows y Macintosh 3

Estas actualizaciones solucionan vulnerabilidades críticas del software.

Detalles

Adobe ha publicado actualizaciones de seguridad de Adobe Flash Player 12.0.0.44 y versiones anteriores para Windows y Macintosh y de Adobe Flash Player 11.2.202.336 y versiones anteriores para Linux. Estas actualizaciones solucionan vulnerabilidades que podrían permitir que un intruso se hiciera con el control del sistema afectado. Adobe tiene conocimiento de que existe una explotación de la vulnerabilidad CVE-2014-0502 sin control, y recomienda que los usuarios actualicen las instalaciones del producto a las versiones más recientes:

  • Los usuarios de Adobe Flash Player 12.0.0.44 y versiones anteriores para Windows y Macintosh deben actualizar a Adobe Flash Player 12.0.0.70
  • Los usuarios de Adobe Flash Player 11.2.202.336 y versiones anteriores para Linux deben actualizar a Adobe Flash Player 11.2.202.341.
  • Adobe Flash Player 12.0.0.44 instalado con Google Chrome se actualizará automáticamente a la versión más reciente de Google Chrome, que incluirá Adobe Flash Player 12.0.0.70 para Windows, Macintosh y Linux.
  • Adobe Flash Player 12.0.0.44 instalado con Internet Explorer 10 se actualizará automáticamente a la última versión de Internet Explorer 10, que incluirá Adobe Flash Player 12.0.0.70 para Windows 8.0.
  • Adobe Flash Player 12.0.0.44 instalado con Internet Explorer 11 se actualizará automáticamente a la última versión de Internet Explorer 11, que incluirá Adobe Flash Player 12.0.0.70 para Windows 8.1.
  • Los usuarios de Adobe AIR 4.0.0.1390 y versiones anteriores para Android deben actualizar a Adobe AIR 4.0.0.1628.
  • Los usuarios de Adobe AIR 4.0.0.1390 SDK y versiones anteriores deben actualizar a Adobe AIR 4.0.0.1628 SDK.
  • Los usuarios de Adobe AIR 4.0.0.1390 SDK & Compiler y versiones anteriores deben actualizar a Adobe AIR 4.0.0.1628 SDK & Compiler.

Estas actualizaciones solucionan una vulnerabilidad de desbordamiento de pila que podría provocar la ejecución de código arbitrario (CVE-2014-0498).

Estas actualizaciones solucionan una vulnerabilidad de pérdida de memoria que se podría utilizar para reducir la eficacia de la selección aleatoria del espacio de direcciones (CVE-2014-0499).

Estas actualizaciones solucionan una vulnerabilidad doble libre que podría provocar la ejecución de código arbitrario (CVE-2014-0502).

Software afectado     Actualización recomendada del reproductor Disponibilidad
Flash Player 12.0.0.44 y versiones anteriores para Windows y Macintosh   12.0.0.70 Centro de descargas de Flash Player
Flash Player 12.0.0.44 y versiones anteriores (distribución en red)   12.0.0.70 Licencia de Flash Player
Flash Player 11.2.202.336 y versiones anteriores para Linux   11.2.202.336 Centro de descargas de Flash Player
Flash Player 12.0.0.44 y versiones anteriores para Chrome (Windows, Macintosh y Linux)   12.0.0.70
Versiones de Google Chrome
Flash Player 12.0.0.44 y versiones anteriores para Internet Explorer 10 para Windows 8.0   12.0.0.70
Documento informativo de seguridad de Microsoft
Flash Player 12.0.0.44 y versiones anteriores para Internet Explorer 11 para Windows 8.1   12.0.0.70
Documento informativo de seguridad de Microsoft
AIR 4.0.0.1390 y versiones anteriores para Android   4.0.0.1628 Google Play
AIR 4.0.0.1390 SDK & Compiler   4.0.0.1628 Descarga de AIR SDK
AIR 4.0.0.1390 SDK   4.0.0.1628 Descarga de AIR SDK

Reconocimientos

Adobe desea dar las gracias a las siguientes personas y organizaciones por informar de problemas relevantes y por colaborar con Adobe para ayudarnos a proteger la seguridad de nuestros clientes: