Actualizaciones de seguridad disponibles para Adobe Flash Player

Fecha de publicación: 14 de abril de 2015

Última actualización: 11 de agosto de 2015

Identificador de vulnerabilidad: APSB15-06

Prioridad: Consulta la tabla que aparece a continuación

Número CVE: CVE-2015-0346, CVE-2015-0347, CVE-2015-0348, CVE-2015-0349, CVE-2015-0350, CVE-2015-0351, CVE-2015-0352, CVE-2015-0353, CVE-2015-0354, CVE-2015-0355, CVE-2015-0356, CVE-2015-0357, CVE-2015-0358, CVE-2015-0359, CVE-2015-0360, CVE-2015-3038, CVE-2015-3039, CVE-2015-3040, CVE-2015-3041, CVE-2015-3042, CVE-2015-3043, CVE-2015-3044 

Plataforma: Todas las plataformas

Resumen

Adobe ha publicado actualizaciones de seguridad de Adobe Flash Player para Windows, Macintosh y Linux.  Estas actualizaciones solucionan vulnerabilidades que podrían permitir que un intruso se hiciera con el control del sistema afectado.  

Adobe tiene conocimiento de que existe una explotación de la vulnerabilidad CVE-2015-3043 sin control, y recomienda que los usuarios actualicen las instalaciones de sus productos a las versiones más recientes: 

  • Los usuarios del motor de ejecución de escritorio de Adobe Flash Player para Windows y Macintosh deben actualizar a Adobe Flash Player 17.0.0.169. 
  • Los usuarios de la versión de compatibilidad extendida de Adobe Flash Player deben actualizar a Adobe Flash Player 13.0.0.281. 
  • Los usuarios de Adobe Flash Player para Linux deben actualizar a Adobe Flash Player 11.2.202.457. 
  • Adobe Flash Player instalado con Google Chrome o Internet Explorer en Windows 8.x se actualizará automáticamente a la versión 17.0.0.169 cuando esté disponible. 
  • Los usuarios del motor de ejecución de escritorio de Adobe AIR deben actualizar a la versión 17.0.0.172.
  • Los usuarios de Adobe AIR SDK y Adobe AIR SDK & Compiler deben actualizar a la versión 17.0.0.172.

Versiones de software afectadas

  • Adobe Flash Player 17.0.0.134 y versiones anteriores
  • Adobe Flash Player 13.0.0.277 y versiones 13.x anteriores
  • Adobe Flash Player 11.2.202.451 y versiones 11.x anteriores
  • Motor de ejecución de escritorio de Adobe AIR 17.0.0.144 y versiones anteriores
  • AIR SDK y SDK & Compiler 17.0.0.144 y versiones anteriores 

Para comprobar la versión de Adobe Flash Player que tiene instalada en el sistema, acceda a la página sobre About Flash Player o haga clic con el botón derecho en el contenido que se esté ejecutando en Flash Player y seleccione "Acerca de Adobe (o Macromedia) Flash Player" en el menú. Si utilizas varios navegadores, debes realizar esta comprobación en cada navegador que tengas instalado en el sistema.

Para comprobar la versión de Adobe AIR instalada en el sistema, siga las instrucciones de la nota técnica de Adobe AIR.

Solución

Adobe recomienda que los usuarios actualicen las instalaciones de software siguiendo las instrucciones que se ofrecen a continuación: 

  • Adobe recomienda que los usuarios del motor de ejecución de escritorio de Adobe Flash Player para Windows y Macintosh actualicen a la versión 17.0.0.169 de Adobe Flash Player, a la que pueden acceder a través del Centro de descargas de Adobe Flash Player o del mecanismo de actualización incluido en el producto cuando el sistema lo solicite. 

  • Adobe recomienda que los usuarios de la versión de compatibilidad extendida de Adobe Flash Player actualicen a la versión 13.0.0.281 a través de la página http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

  • Adobe recomienda que los usuarios de Adobe Flash Player para Linux actualicen a la versión 11.2.202.457 de Adobe Flash Player, a la que pueden acceder a través del _esCentro de descargas de Adobe Flash Player

  • Adobe Flash Player instalado con Google Chrome se actualizará automáticamente a la versión más reciente de Google Chrome, que incluirá Adobe Flash Player 17.0.0.169. 

  • Adobe Flash Player instalado con Internet Explorer para Windows 8.x se actualizará automáticamente a la versión más reciente cuando esté disponible, que incluirá Adobe Flash Player 17.0.0.169.

  • Adobe recomienda que los usuarios del motor de ejecución de escritorio de Adobe AIR actualicen a la versión 17.0.0.172 a través del Centro de descargas de Adobe AIR.  

  • Adobe recomienda que los usuarios de Adobe AIR SDK actualicen a la versión 17.0.0.172 a través del Centro de descargas de Adobe AIR.  

  • Adobe recomienda que los usuarios de Adobe AIR SDK & Compiler actualicen a la versión 17.0.0.172 a través del Centro de descargas de Adobe AIR.

Niveles de gravedad y prioridad

Adobe categoriza estas actualizaciones de acuerdo con los siguientes niveles de prioridad y recomienda que los usuarios sigan estas instrucciones para actualizar el programa a la versión más reciente:

Producto Versiones afectadas Plataforma Nivel de prioridad
Motor de ejecución de escritorio de Adobe Flash Player 17.0.0.134 y versiones anteriores
Windows y Macintosh
1
Versión de compatibilidad extendida de Adobe Flash Player 13.0.0.277 y versiones anteriores Windows y Macintosh
1
Adobe Flash Player para Google Chrome  17.0.0.134 y versiones anteriores Windows, Macintosh y Linux
1
Adobe Flash Player para Internet Explorer 10 e Internet Explorer 11 17.0.0.134 y versiones anteriores Windows 8.0 y 8.1 1
Adobe Flash Player 11.2.202.451 y versiones anteriores Linux 3
Motor de ejecución de escritorio de AIR 17.0.0.144 y versiones anteriores Windows y Macintosh 3
AIR SDK 17.0.0.144 y versiones anteriores Windows, Macintosh, Android y iOS 3
AIR SDK & Compiler 17.0.0.144 y versiones anteriores Windows, Macintosh, Android y iOS  3

Estas actualizaciones solucionan vulnerabilidades graves del software.

Detalles

Adobe ha publicado actualizaciones de seguridad de Adobe Flash Player para Windows, Macintosh y Linux.  Estas actualizaciones solucionan vulnerabilidades que podrían permitir que un intruso se hiciera con el control del sistema afectado. 

Adobe tiene conocimiento de que existe una explotación de la vulnerabilidad CVE-2015-3043 sin control, y recomienda que los usuarios actualicen las instalaciones de sus productos a las versiones más recientes: 

  • Los usuarios del motor de ejecución de escritorio de Adobe Flash Player para Windows y Macintosh deben actualizar a Adobe Flash Player 17.0.0.169.

  • Los usuarios de la versión de compatibilidad extendida de Adobe Flash Player deben actualizar a Adobe Flash Player 13.0.0.281.

  • Los usuarios de Adobe Flash Player para Linux deben actualizar a Adobe Flash Player 11.2.202.457.

  • Adobe Flash Player instalado con Google Chrome o Internet Explorer en Windows 8.x se actualizará automáticamente a la versión 17.0.0.169 cuando esté disponible.

  • Los usuarios del motor de ejecución de escritorio de Adobe AIR deben actualizar a la versión 17.0.0.172.

  • Los usuarios de Adobe AIR SDK y Adobe AIR SDK & Compiler deben actualizar a la versión 17.0.0.172.

Estas actualizaciones solucionan vulnerabilidades de daños de memoria que podrían provocar la ejecución de código (CVE-2015-0347, CVE-2015-0350, CVE-2015-0352, CVE-2015-0353, CVE-2015-0354, CVE-2015-0355, CVE-2015-0360, CVE-2015-3038, CVE-2015-3041, CVE-2015-3042, CVE-2015-3043). 

Estas actualizaciones solucionan un tipo de vulnerabilidad de confusión que podría provocar la ejecución de código (CVE-2015-0356). 

Estas actualizaciones solucionan una vulnerabilidad de desbordamiento de búfer que podría provocar la ejecución de código (CVE-2015-0348). 

Estas actualizaciones solucionan vulnerabilidades de uso posterior a su liberación que podrían provocar la ejecución de código (CVE-2015-0349, CVE-2015-0351, CVE-2015-0358, CVE-2015-3039). 

Estas actualizaciones solucionan vulnerabilidades de doble liberación de memoria que podrían provocar la ejecución de código (CVE-2015-0346, CVE-2015-0359). 

Estas actualizaciones solucionan vulnerabilidades de pérdida de memoria que podrían utilizarse para burlar la protección ASLR (CVE-2015-0357, CVE-2015-3040).  

Estas actualizaciones solucionan una vulnerabilidad de evasión de seguridad que podría provocar la divulgación de información (CVE-2015-3044). 

Software afectado   Actualización recomendada del reproductor Disponibilidad
Motor de ejecución de escritorio de Flash Player
  17.0.0.169

Centro de descargas de Flash Player

Distribución de Flash Player

Versión de compatibilidad extendida de Flash Player   13.0.0.281 Compatibilidad extendida
Flash Player para Linux   11.2.202.457 Centro de descargas de Flash Player
Flash Player para Google Chrome   17.0.0.169 Versiones de Google Chrome
Flash Player para Internet Explorer 10 e Internet Explorer 11   17.0.0.169
Documento informativo de seguridad de Microsoft
Motor de ejecución de escritorio de AIR   17.0.0.172 Centro de descargas de AIR
AIR SDK   17.0.0.172 Descarga de AIR SDK
AIR SDK & Compiler   17.0.0.172 Descarga de AIR SDK

Reconocimientos

Adobe desea dar las gracias a las siguientes personas y organizaciones por informar de problemas relevantes y por colaborar con Adobe para ayudarnos a proteger la seguridad de nuestros clientes:

  • Anónimo (CVE-2015-3043)
  • bilou, que trabaja en el programa de recompensas por encontrar vulnerabilidades de Chromium (CVE-2015-0357, CVE-2015-0358, CVE-2015-0359)  
  • Chris Evans de Project Zero de Google (CVE-2015-0348, CVE-2015-0352, CVE-2015-0353, CVE-2015-0354, CVE-2015-0355, CVE-2015-0360)

  • intruso del equipo de investigación de seguridad de Alibaba (CVE-2015-3038)

  • Jihui Lu de KeenTeam (@K33nTeam), que colabora con el programa de recompensas por encontrar vulnerabilidades de Chromium (CVE-2015-0351, CVE-2015-3040, CVE-2015-3041)

  • Jouko Pynnönen de Klikki Oy (CVE-2015-0346, CVE-2015-3044)

  • Michele Spagnuolo del equipo de seguridad de Google y Mark Brand de Project Zero de Google (CVE-2015-3042)

  • Natalie Silvanovich, que colabora con Project Zero de Google (CVE-2015-0356)

  • Natalie Silvanovich, que colabora con Project Zero de Google, y bilou, que colabora con la iniciativa Zero Day Initiative de HP (CVE-2015-3039)

Revisiones

12 de mayo de 2015: se han agregado versiones de Adobe AIR que solucionan las CVE que aparecen en este boletín. 

3 de julio de 2015: se ha agregado el agradecimiento a bilou, que colabora con la iniciativa Zero Day Initiative de HP, por informar sobre CVE-2015-3039.