Actualizaciones de seguridad disponibles para Flash Player | APSB17-33
ID del boletín Fecha de publicación Prioridad
APSB17-33 14 de noviembre de 2017 2

Resumen

Adobe ha publicado actualizaciones de seguridad para Adobe Flash Player en Windows, Macintosh, Linux y Chrome OS. Estas actualizaciones resuelven vulnerabilidades críticas que podrían resultar en una ejecución de código.

Versiones afectadas del producto

Producto Versión Plataforma
Motor de ejecución de escritorio de Adobe Flash Player 27.0.0.183 y versiones anteriores Windows, Macintosh
Adobe Flash Player para Google Chrome 27.0.0.183 y versiones anteriores Windows, Macintosh, Linux y Chrome OS 
Adobe Flash Player para Microsoft Edge e Internet Explorer 11 27.0.0.183 y versiones anteriores Windows 10 y 8.1
Motor de ejecución de escritorio de Adobe Flash Player 27.0.0.183 y versiones anteriores Linux

Para comprobar la versión de Adobe Flash Player que tiene instalada en el sistema, acceda a la página sobre Flash Player, o haga clic con el botón derecho en contenido que se esté ejecutando en Flash Player y seleccione "Acerca de Adobe (o Macromedia) Flash Player" en el menú. Si utilizas varios navegadores, debes realizar esta comprobación en cada navegador que tengas instalado en el sistema.

Solución

Adobe categoriza estas actualizaciones de acuerdo con los siguientes niveles de prioridad y recomienda que los usuarios actualicen los programas a las versiones más recientes:

Producto Versión Plataforma Prioridad Disponibilidad
Motor de ejecución de escritorio de Adobe Flash Player 27.0.0.187 Windows, Macintosh 2

Centro de descargas de Flash Player

Distribución de Flash Player

Adobe Flash Player para Google Chrome 27.0.0.187 Windows, Macintosh, Linux y Chrome OS  2 Versiones de Google Chrome
Adobe Flash Player para Microsoft Edge e Internet Explorer 11 27.0.0.187 Windows 10 y 8.1 2 Documento informativo de seguridad de Microsoft
Motor de ejecución de escritorio de Adobe Flash Player 27.0.0.187 Linux 3 Centro de descargas de Flash Player

Nota:

  • Adobe recomienda que los usuarios del motor de ejecución de escritorio de Adobe Flash Player para Windows, Macintosh y Linux actualicen a la versión 27.0.0.187 a la que pueden acceder mediante el mecanismo de actualización del producto [1] o a través del Centro de descargas de Adobe Flash Player.
  • Adobe Flash Player instalado con Google Chrome se actualizará automáticamente a la versión más reciente de Google Chrome, que incluirá Adobe Flash Player 27.0.0.187 en Windows, Macintosh, Linux y Chrome OS.
  • Adobe Flash Player instalado con Microsoft Edge e Internet Explorer 11 para Windows 10 y 8.1 se actualizará automáticamente a la versión más reciente, que incluirá Adobe Flash Player 27.0.0.187.
  • Visite la página de ayuda de Flash Player para recibir asistencia para la instalación de Flash Player.

[1] Los usuarios que hayan seleccionado la opción "Permitir que adobe instale actualizaciones" recibirán la actualización automáticamente. Los usuarios que no hayan activado la opción "Permitir que Adobe instale actualizaciones" pueden instalar la actualización por medio del mecanismo de actualización del producto cuando se les solicite.

Detalles sobre la vulnerabilidad

Categoría de vulnerabilidad Impacto de la vulnerabilidad Gravedad Número CVE
Lectura fuera de límites Ejecución de código de forma remota Crítico CVE-2017-3112
Lectura fuera de límites Ejecución de código de forma remota Crítico CVE-2017-3114
Lectura fuera de límites Ejecución de código de forma remota Crítico CVE-2017-11213
Uso posterior a su liberación Ejecución de código de forma remota Crítico CVE-2017-11215
Uso posterior a su liberación Ejecución de código de forma remota Crítico CVE-2017-11225

Reconocimientos

Adobe desea dar las gracias a las siguientes personas y organizaciones por informar sobre este problema y por colaborar con Adobe para ayudarnos a proteger la seguridad de nuestros clientes:

  • bo13oy que colabora con Zero Day Initiative de Trend Micro (CVE-2017-3112, CVE-2017-3114, CVE-2017-11213)
  • Jie Zeng, de Zhanlu Lab de Tencent (CVE-2017-11215, CVE-2017-11225)