Nota:

Adobe dejará de ofrecer el servicio de Adobe Story CC el 22 de enero de 2019. Adobe Story CC, Adobe Story CC (Classic) y la aplicación de escritorio de Adobe Story CC desaparecerán. Consulte las Preguntas frecuentes sobre el fin del servicio para obtener más información.

Disponible en: Adobe Story Plus

Puede guardar versiones de una programación como copia de seguridad. Si es necesario, puede ver las versiones disponibles de una programación y abrir una versión como referencia.

Almacenamiento de la versión de una programación

Disponible en: Adobe Story Plus

  1. En una programación, seleccione Archivo > Guardar como.

  2. Especifique un título y una descripción para la versión.

Visualización de versiones anteriores de una programación

Disponible en: Adobe Story Plus

La información sobre las distintas versiones de la programación se muestra en el panel Historial. La información incluye número de versión, autor y marca de hora. El contenido introducido en la sección Comentarios cuando se crea la versión de un documento se muestra al mover el cursor sobre el icono Comentario.

  1. Seleccione Ver > Mostrar historial. Aparecerá el panel Historial que incluye distintas versiones de la programación.

  2. Haga doble clic en la versión que desee ver. La versión aparece en Adobe Story.

Nota:

Solo se puede ver el contenido de las versiones anteriores. No podrá editar el contenido ni guardar el archivo como una nueva versión.

Eliminación de las versiones de la programación en el panel Historial (solo autor)

Disponible en: Adobe Story Plus

Haga clic en el icono de eliminar (papelera) para borrar la versión de la programación correspondiente. Los números de versión de las demás versiones no se verán afectados. El panel Historial no se muestra si se eliminan todas las versiones de un documento.

Nota:

No se puede eliminar la versión actual de una programación.

Búsqueda de la programación en el panel Historial

Disponible en: Adobe Story Plus

Las versiones de la programación se pueden buscar en función de su nombre de versión, descripción, lista de reparto, número de versión, creado por y marca de hora. Introduzca el texto en el cuadro de búsqueda del panel Historial. Aparecerán las versiones más relevantes.

Almacenamiento de la copia de una programación

Disponible en: Adobe Story Plus

Puede crear una copia duplicada de una programación.

  1. En una programación, seleccione Archivo > Guardar como.

  2. Seleccione Copiar.

  3. Indique un título para la copia.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea