Dowiedz się, jak obracać, przenosić, usuwać i wyodrębniać strony oraz zmieniać ich numerację w pliku PDF.

Aby manipulować stronami w dokumencie PDF, upewnij się, że masz uprawnienia do edycji pliku PDF. Aby to sprawdzić, wybierz polecenie Plik > Właściwości, a następnie kliknij kartę Zabezpieczenia. Uprawnienia zostaną wyświetlone w sekcji Podsumowanie ograniczeń dokumentu.

Uwaga:

Niniejszy dokument zawiera instrukcje dotyczące programu Acrobat DC. Jeśli korzystasz z programu Acrobat XI, zobacz temat Pomoc programu Acrobat XI.

Obracanie stron w pliku PDF

Operacja obracania może dotyczyć wszystkich lub tylko wybranych stron dokumentu. Obrót jest realizowany krokowo, co 90 stopni. Możesz obracać strony za pomocą narzędzi obracania w panelu Miniatury strony lub opcji Obróć (opis tej opcji zawarto poniżej).

  1. Otwórz plik PDF w programie Acrobat DC i wybierz polecenie NarzędziaOrganizuj strony lub wybierz Organizuj strony z panelu po prawej stronie.

    Zestaw narzędzi Organizuj strony zostanie wyświetlony na dodatkowym pasku narzędzi.

    Wybierz polecenie Narzędzia, Organizuj strony
    Zestaw narzędzi Organizuj strony na dodatkowym pasku narzędzi.
  2. Na dodatkowym pasku narzędzi określ zakres stron, na których chcesz zastosować obrót.

    Możesz wybrać Strony parzyste, Strony nieparzyste, Strony poziome, Strony pionowe, Wszystkie strony lub wpisać numer strony, na której chcesz wykonać operację.

  3. Po określeniu zakresu stron w sekcji Kierunek wybierz o 90 stopni w lewo lub o 90 stopni w prawo .

  4. Możesz również obrócić konkretną stronę przez kliknięcie przycisków obrotu w lewo lub w prawo wyświetlanych w widoku miniatury strony.

    Widok miniatury strony
    Obrót strony w widoku miniatury strony.

    Uwaga:

    Aby tymczasowo zmienić widok strony, wybierz polecenie Widok > Obróć widok > Zgodnie z ruchem wskazówek zegara lub Przeciwnie do ruchu wskazówek zegara. Oryginalna orientacja strony jest przywracana przy następnym otwarciu pliku PDF.

Wyodrębnianie stron z pliku PDF

Wydzielanie to proces ponownego wykorzystywania wybranych stron z jednego pliku PDF w innym dokumencie. Wydzielone strony zawierają nie tylko treść, ale też wszystkie formularze, komentarze i łącza związane z oryginalną stroną.

Wydzielone strony można pozostawić w oryginalnym dokumencie lub usunąć je — analogicznie do procesu kopiowania i wklejania albo wycinania i wklejania, tyle że na poziomie strony.

Uwaga:

Zakładki ani wątki artykułów na stronach nie są wydzielane.

  1. Otwórz plik PDF w programie Acrobat DC i wybierz polecenie NarzędziaOrganizuj strony lub wybierz Organizuj strony z panelu po prawej stronie.

    Zestaw narzędzi Organizuj strony zostanie wyświetlony na dodatkowym pasku narzędzi.

  2. Na dodatkowym pasku narzędzi kliknij Wydziel.

    Pod dodatkowym paskiem narzędzi zostanie wyświetlony nowy pasek z poleceniami odnoszącymi się do operacji wydzielania.

    Dodatkowy pasek narzędzi wydzielania stron
    Wybierz Wydziel na nowym pasku narzędzi, aby wydzielić z pliku PDF jedną lub więcej stron.
  3. Określ zakres stron do wydzielenia.

    Możesz wybrać Strony parzyste, Strony nieparzyste, Strony poziome, Strony pionowe, Wszystkie strony lub wpisać numer strony, na której chcesz wykonać operację.

  4. Na nowym pasku narzędzi wykonaj jedną (lub więcej) z poniższych czynności, zanim klikniesz przycisk Wydziel:

    • Aby usunąć z oryginalnego dokumentu wydzielone strony, zaznacz opcję Usuń strony po wydzieleniu.
    • Aby utworzyć jednostronicowy PDF dla każdej z wydzielonych stron, zaznacz opcję Wydziel strony jako oddzielne pliki.
    • Aby pozostawić oryginalne strony w dokumencie i utworzyć PDF zawierający wszystkie wydzielone strony, pozostaw obie opcje niezaznaczone.

Wydzielone strony zostaną umieszczone w nowym dokumencie.

Uwaga:

Autor dokumentu PDF może zabezpieczyć strony przed wydzielaniem. Aby wyświetlić ustawienia zabezpieczeń, wybierz polecenie Plik > Właściwości i wybierz kartę Zabezpieczenia.

Dzielenie plików PDF na wiele dokumentów

Pliki PDF można podzielić na wiele mniejszych. Podczas dzielenia pliku PDF można określić, czy dzielenie będzie przeprowadzane według maksymalnej liczby stron, maksymalnego rozmiaru pliku czy według zakładek najwyższego poziomu.

  1. Otwórz plik PDF w programie Acrobat DC i wybierz polecenie NarzędziaOrganizuj strony lub wybierz Organizuj strony z panelu po prawej stronie.

    Zestaw narzędzi Organizuj strony zostanie wyświetlony na dodatkowym pasku narzędzi.

  2. Na dodatkowym pasku narzędziowym kliknij Podziel.

    Pod dodatkowym paskiem narzędziowym zostanie wyświetlony nowy pasek z poleceniami odnoszącymi się do operacji dzielenia.

    Dodatkowy pasek narzędzi dzielenia stron
    Wybierz polecenie Podziel na dodatkowym pasku narzędzi, aby wyświetlić opcje dzielenia dokumentu.
  3. Na rozwijanej liście Podziel wg wybierz kryteria podziału dokumentu:

    Liczba stron

    Określ maksymalną liczbę stron dla każdego dokumentu w podziale.

    Rozmiar pliku

    Określ maksymalny rozmiar pliku dla każdego dokumentu w podziale.

    Zakładki najwyższego poziomu

    Jeśli dokument zawiera zakładki, ta opcja powoduje utworzenie jednego dokumentu dla każdej zakładki najwyższego poziomu.

  4. Aby określić folder docelowy dla podzielonych plików i preferencje dotyczące nazw plików, kliknij przycisk Opcje wyjściowe. Określ żądane opcje, a następnie kliknij OK.

  5. (Opcjonalnie) Aby zastosować ten sam podział wobec wielu dokumentów, kliknij Podziel wiele plików. W oknie dialogowym Dzielenie dokumentów kliknij przycisk Dodaj pliki i wybierz opcję Dodaj pliki, Dodaj foldery lub Dodaj otwarte pliki. Zaznacz pliki lub folder, a następnie kliknij OK.

Przenoszenie lub kopiowanie stron w pliku PDF

Miniatury stron w panelu nawigacji i obszarze dokumentu mogą służyć do kopiowania lub przenoszenia stron w ramach dokumentu oraz kopiowania ich między dokumentami.

Przenoszenie lub kopiowanie strony w pliku PDF za pomocą miniatur stron

  1. Otwórz plik PDF w programie Acrobat DC i wybierz polecenie NarzędziaOrganizuj strony lub wybierz Organizuj strony z panelu po prawej stronie.

    Na dodatkowym pasku narzędziowym zostaje wyświetlony zbiór narzędzi Organizuj strony, a w sekcji dokumentu zostają wyświetlone miniatury stron.

    Widok miniatury strony
    Obszar dokumentu zmienia się, aby wyświetlić miniatury stron.
  2. Wybierz jedną lub więcej miniatur stron.

  3. Wykonaj jedną z następujących czynności:
    • Aby przenieść stronę, przenieś pole numeru odpowiedniej miniaturki lub samą miniaturkę w nowe miejsce. Nowe położenie miniaturki będzie wskazywał specjalny pasek. Numeracja stron dokumentu zostanie zmieniona.
    • Aby skopiować stronę, przeciągnij miniaturę strony do drugiego położenia z wciśniętym klawiszem Ctrl.

    Uwaga:

    Powyższe operacje można również przeprowadzić w okienku nawigacyjnym po lewej stronie, klikając miniatury stron.

Kopiowanie stron między plikami PDF za pomocą miniatur stron

  1. Otwórz oba pliki PDF i wyświetl je obok siebie.

    Uwaga:

    Wybierz polecenie Okno > Sąsiadująco > Pionowo, aby wyświetlać dokumenty PDF obok siebie.  

  2. Otwórz panel Miniatury stron dla obu plików PDF.

    Uwaga:

    Kliknij przycisk miniatury stron w okienku nawigacyjnym po lewej stronie, aby otworzyć panel miniatur stron.  

  3. Przeciągnij miniaturkę strony do panelu Miniatury stron w docelowym pliku PDF. Strona zostanie wstawiona w wybranym miejscu, a numeracja stron dokumentu zostanie zmieniona.

Usuwanie lub zastępowanie stron w pliku PDF

W dokumencie PDF można zastępować całe strony, innymi stronami PDF. Zastępowane są tylko tekst i obrazy na oryginalnej stronie. Wszelkie elementy interaktywne, takie jak łącza i zakładki, pozostają bez zmian. Podobnie, łącza i zakładki skojarzone ze stroną zastępującą nie są przenoszone na stronę zastępowaną. Natomiast komentarze są przenoszone i łączone z komentarzami już istniejącymi w dokumencie.

Po usunięciu lub zastąpieniu stron warto użyć polecenia Zmniejsz rozmiar pliku. Zreorganizowany dokument należy następnie zapisać pod inną nazwą, aby osiągnąć możliwie jak najmniejszy rozmiar pliku.

Strona poprzedzająca i następująca zastąpiona
Strona poprzedzająca i następująca zostaje zastąpiona. Zakładki i łącza strony pozostają w tych samych miejscach.

Usuwanie stron za pomocą polecenia Usuń

Uwaga:

Polecenia Usuń nie można cofnąć.

  1. Wybierz polecenie NarzędziaOrganizuj strony lub wybierz Organizuj strony z panelu po prawej stronie.

    Na dodatkowym pasku narzędziowym zostaje wyświetlony zbiór narzędzi Organizuj strony, a w sekcji dokumentu zostają wyświetlone miniatury stron.

  2. Określ zakres stron do usunięcia.

    Można wybrać Strony parzyste, Strony nieparzyste, Strony poziome, Strony pionowe, Wszystkie strony lub wpisać numery stron do usunięcia.

  3. W dodatkowym pasku narzędziowym kliknij Usuń strony , a następnie kliknij OK, aby potwierdzić.

    Nie można usunąć wszystkich stron; w dokumencie musi pozostać co najmniej jedna strona.

    Uwaga:

    Jeśli zaznaczono opcję Użyj logicznych numerów stron w panelu Wyświetlanie strony okna dialogowego Preferencje, można wprowadzić numer strony w nawiasach i w ten sposób wymusić usunięcie logicznego odpowiednika numeru strony. Jeśli np. pierwsza strona dokumentu ma numer „i”, w celu jej usunięcia można wprowadzić na rozwijanej liście „Wprowadź zakres stron” jedynkę w nawiasie (1).

Usuwanie stron przy użyciu miniatur stron

  1. Wybierz polecenie NarzędziaOrganizuj strony lub wybierz Organizuj strony z panelu po prawej stronie.

    Na dodatkowym pasku narzędziowym zostaje wyświetlony zbiór narzędzi Organizuj strony, a w sekcji dokumentu zostają wyświetlone miniatury stron.

  2. Wybierz miniaturę strony, którą chcesz usunąć, i kliknij ikonę , aby usunąć tę stronę.

  3. Możesz także kliknąć przycisk Miniatury stron w okienku nawigacyjnym po lewej stronie, aby otworzyć panel Miniatury stron, a następnie wybrać stronę lub grupę stron do usunięcia.

  4. Kliknij opcję Usuń strony  u góry panelu Miniatury stron.

Zastępowanie zawartości strony w pliku PDF

  1. Otwórz plik PDF zawierający strony, które mają być zastąpione.
  2. Wybierz polecenie NarzędziaOrganizuj strony lub wybierz Organizuj strony z panelu po prawej stronie.

    Zestaw narzędzi Organizuj strony zostanie wyświetlony na dodatkowym pasku narzędzi.

  3. Na dodatkowym pasku narzędzi kliknij Zastąp.

    Zostanie wyświetlone okno dialogowe Wybierz pliki z nowymi stronami.

  4. Zaznacz dokument zawierający strony do zastąpienia i kliknij przycisk Otwórz.

  5. W sekcji Oryginał określ strony do zastąpienia w oryginalnym dokumencie.

  6. W obszarze Zastąpienie określ pierwszą stronę spośród stron, które będą kopiowane. Numer ostatniej strony jest wyznaczany na podstawie liczby stron zastępowanych w oryginale.

  7. Kliknij OK.

Zastępowanie stron przy użyciu miniatury strony

  1. Otwórz plik PDF ze stronami, które mają być zastąpione, a następnie otwórz plik PDF ze stronami do skopiowania.
  2. Otwórz panel Miniatury stron, który zawiera strony do zastąpienia, a następnie zaznacz stronę lub grupę stron:
    • Zaznacz pola numerów stron tych miniatur, które odpowiadają stronom wybranym do zastąpienia.
    • Zaznacz wybrane miniaturki stron, przytrzymując wciśnięty klawisz Shift. Kliknij z wciśniętym klawiszem Ctrl, aby dodać elementy do zaznaczenia.
    • Narysuj prostokąt zaznaczenia wokół grupy wybranych miniatur stron.
  3. Naciśnij klawisze Ctrl+Alt i przeciągnij wybrane miniatury stron do panelu Strony w dokumencie docelowym. Zwolnij przycisk myszy w momencie, gdy wskaźnik znajdzie się dokładnie nad polem numeru strony w pierwszej miniaturze, która ma być zastąpiona, tak aby strony te zostały podświetlone.

    Strony zaznaczone w pierwszym dokumencie zastąpią odpowiadające im strony w drugim dokumencie, począwszy od wybranego numeru pierwszej strony.

Zmiana numeracji stron w pliku PDF

Widać czasami, że numery stron pokazywane na stronach dokumentu nie zawsze odpowiadają numerom wyświetlanym pod miniaturkami stron i w pasku narzędziowym Nawigacja strony. Strony są numerowane liczbami całkowitymi. Pierwsza strona dokumentu otrzymuje numer 1. Niektóre pliki PDF mogą zawierać materiały przed pierwszą stroną, np. informacje o prawach autorskich i spis treści. Wówczas numeracja stron treści nie odpowiada numeracji w pasku narzędziowym Nawigacja strony.

Miniatury nawigacji strony
Numeracja stron na wydruku (u góry) i logiczna numeracja stron (u dołu)

Strony dokumentu można numerować na różne sposoby. Wyróżnionej grupie stron można przypisywać różne style numeracji, np. 1, 2, 3, i, ii, iii lub a, b, c, a już określone co do stylu numery można poprzedzać prefiksami. Na przykład, numeracja pierwszego rozdziału może mieć postać 1-1, 1-2, 1-3 itd., numeracja drugiego rozdziału — 2-1, 2-2, 2-3 itd.

Uwaga:

Polecenie Numeruj strony dotyczy wyłącznie miniatur stron w panelu Strony. Aby ręcznie wstawić nowe numery stron, można skorzystać z możliwości edycji nagłówka i stopki.

  1. W okienku nawigacyjnym po lewej stronie kliknij Miniatury stron, aby otworzyć panel miniatur stron.

  2. Wybierz Etykiety strony z menu opcji.

    Wybierz Etykiety strony
    Polecenie Numeruj etykiety znajduje się w menu opcji w panelu miniatur stron.

  3. Określ zakres stron. (Ustawienie Zaznaczone odnosi się do stron zaznaczonych na panelu Miniatury stron).
  4. Wybierz jedno z następujących poleceń i kliknij OK:

    Zacznij nową sekcję

    Rozpoczyna nową sekwencję numeracji. Wybierz polecenie z menu wysuwanego i wpisz numer strony rozpoczynającej sekcję. Jeśli to konieczne, określ Prefiks.

    Rozszerz numerację używaną w poprzedniej sekcji do zaznaczonych stron

    Sekwencja numeracji z poprzednich stron jest kontynuowana bez przerwy.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online