Keyboard shortcuts

  1. Adobe Premiere Elements User Guide
  2. Introduction to Adobe Premiere Elements
    1. What's new in Premiere Elements
    2. System requirements | Adobe Premiere Elements
    3. Workspace basics
    4. Guided mode
    5. Use pan and zoom to create video-like effect
    6. GPU accelerated rendering
  3. Workspace and workflow
    1. Get to know the Home screen
    2. View and share auto-created collages, slideshows, and more
    3. Workspace basics
    4. Preferences
    5. Tools
    6. Keyboard shortcuts
    7. Audio View
    8. Undoing changes
    9. Customizing shortcuts
    10. Working with scratch disks
  4. Working with projects
    1. Creating a project
    2. Adjust project settings and presets
    3. Save and back up projects
    4. Previewing movies
    5. Creating video collage
    6. Create a video story
    7. Creating Instant Movies
    8. Viewing clip properties
    9. Viewing a project's files
    10. Archiving projects
    11. GPU accelerated rendering
  5. Importing and adding media
    1. Add media
    2. Guidelines for adding files
    3. Set duration for imported still images
    4. 5.1 audio import
    5. Working with offline files
    6. Sharing files between Adobe Premiere Elements and Adobe Photoshop Elements
    7. Creating specialty clips
    8. Work with aspect ratios and field options
  6. Arranging clips
    1. Arrange clips in the Expert view timeline
    2. Group, link, and disable clips
    3. Arranging clips in the Quick view timeline
    4. Working with clip and timeline markers
  7. Editing clips
    1. Reduce noise
    2. Select object
    3. Candid Moments
    4. Smart Trim
    5. Change clip speed and duration
    6. Split clips
    7. Freeze and hold frames
    8. Adjusting Brightness, Contrast, and Color - Guided Edit
    9. Stabilize video footage with Shake Stabilizer
    10. Replace footage
    11. Working with source clips
    12. Trimming Unwanted Frames - Guided Edit
    13. Trim clips
    14. Editing frames with Auto Smart Tone
  8. Applying transitions
    1. Applying transitions to clips
    2. Transition basics
    3. Adjusting transitions
    4. Adding Transitions between video clips - Guided Edit
    5. Create special transitions
    6. Create a Luma Fade Transition effect - Guided Edit
  9. Special effects basics
    1. Effects reference
    2. Applying and removing effects
    3. Create a black and white video with a color pop - Guided Edit
    4. Time remapping - Guided edit
    5. Effects basics
    6. Working with effect presets
    7. Finding and organizing effects
    8. Editing frames with Auto Smart Tone
    9. Fill Frame - Guided edit
    10. Create a time-lapse - Guided edit
    11. Best practices to create a time-lapse video
  10. Applying special effects
    1. Use pan and zoom to create video-like effect
    2. Transparency and superimposing
    3. Reposition, scale, or rotate clips with the Motion effect
    4. Apply an Effects Mask to your video
    5. Adjust temperature and tint
    6. Create a Glass Pane effect - Guided Edit
    7. Create a picture-in-picture overlay
    8. Applying effects using Adjustment layers
    9. Adding Title to your movie
    10. Removing haze
    11. Creating a Picture in Picture - Guided Edit
    12. Create a Vignetting effect
    13. Add a Split Tone Effect
    14. Add FilmLooks effects
    15. Add an HSL Tuner effect
    16. Fill Frame - Guided edit
    17. Create a time-lapse - Guided edit
    18. Animated Sky - Guided edit
    19. Select object
    20. Animated Mattes - Guided Edit
    21. Double exposure- Guided Edit
  11. Special audio effects
    1. Mix audio and adjust volume with Adobe Premiere Elements
    2. Adding sound effects to a video
    3. Adding music to video clips
    4. Create narrations
    5. Using soundtracks
    6. Music Remix
    7. Adding Narration to your movie - Guided Edit
    8. Adding Scores to your movie - Guided edit
  12. Movie titles
    1. Creating titles
    2. Adding shapes and images to titles
    3. Adding color and shadows to titles
    4. Editing and formatting text
    5. Motion Titles
    6. Exporting and importing titles
    7. Arranging objects in titles
    8. Designing titles for TV
    9. Applying styles to text and graphics
    10. Adding a video in the title
  13. Disc menus
    1. Creating disc menus
    2. Working with menu markers
    3. Types of discs and menu options
    4. Previewing menus
  14. Sharing and exporting your movies
    1. Export and share your videos
    2. Sharing for PC playback
    3. Compression and data-rate basics
    4. Common settings for sharing

Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You can also create or edit keyboard shortcuts.

Menu

Action Windows Mac
File    

New > Project

Ctrl+N Cmd+N

New > Folder

Ctrl+/ Cmd+/

New > Title

F9  

Open Project

Ctrl+O Cmd+O

Save

Ctrl+S Cmd+S

Save As

Ctrl+Shift+S Shift+Cmd+S

Save a Copy

Ctrl+Alt+S Cmd+Opt+S

Add Media from > Photos from cameras or devices

Ctrl+Shift+I  

Add Media from > Files and folders

Ctrl+I Cmd+I

Get Properties for > Selection

Ctrl+Shift+H Shift+Cmd+H

Exit

Ctrl+Q Cmd+Q
Edit    

Undo

Ctrl+Z Cmd+Z

Redo

Ctrl+Shift+Z Shift+Cmd+Z

Cut

Ctrl+X Cmd+X

Copy

Ctrl+C Cmd+C

Paste

Ctrl+V Cmd+V

Paste Insert

Ctrl+Shift+V Shift+Cmd+V

Paste Effects and Adjustments

Ctrl+Alt+V Cmd+Opt+V

Delete

Shift+Delete Delete

Delete and Close Gap

Backspace return

Duplicate

Ctrl+Shift+/  

Select All

Ctrl+A Cmd+A

Deselect All

Ctrl+Shift+A Shift+Cmd+A

Edit Original

Ctrl+E Cmd+E
Clip    

Rename

Ctrl+H Cmd+H

Insert

,(comma) ,(comma)

Overwrite

.(dot) .(dot)

Group

Ctrl+G Cmd+G

Ungroup

Ctrl+Shift+G Shift+Cmd+G

Go to Clip Marker > Next

Ctrl+Shift+Right Shift+Cmd+Right

Go to Clip Marker > Previous

Ctrl+Shift+Left Shift+Cmd+Left

Go to Clip Marker > Numbered

Ctrl+Shift+3 Shift+Cmd+1

Clear Clip Marker > Current Marker

Ctrl+Shift+0 Shift+Cmd+0

Clear Clip Marker > All Markers

Alt+Shift+0 Opt+Shift+0

Time Stretch

Ctrl+R Cmd+R
Timeline    

Render Work Area

Enter return

Split Clip

Ctrl+K Cmd+K

Zoom In

= =

Zoom Out

- -

Go to Timeline Marker > Next

Ctrl+Right Cmd+Right

Go to Timeline Marker > Previous

Ctrl+Left Cmd+Left

Go to Timeline Marker > Numbered

Ctrl+3 Cmd+1

Clear Timeline Marker > Timeline Marker at Current time indicator

Ctrl+1 Cmd+0

Clear Timeline Marker > All Markers

Alt+1 Opt+0

Snap

S S
Text    

Type Alignment > Left

Ctrl+Shift+L  

Type Alignment > Center

Ctrl+Shift+C  

Type Alignment > Right

Ctrl+Shift+R  

Select > Next Object Above

Ctrl+Alt+]  

Select > Next Object Below

Ctrl+Alt+[  

Arrange > Bring to Front

Ctrl+Shift+]  

Arrange > Bring Forward

Ctrl+]  

Send to Back

Ctrl+Shift+[  

Send Backward

Ctrl+[  

Other Panels

Action Windows Mac
Narration    

Go to next narration clip

Right Right

Go to previous narration clip

Left Left
Disc Layout    

Decrement

-  

Increment

=  

Move Down

Down  

Move Left

Left  

Move Right

Right  

Move Up

Up  
Trimming Workflow    

Mark Favorite Moment

F F
Monitor    

Decrease Text Size by Five Points

Ctrl+Up  

Decrease Text Size by One Point

Shift+Up  

Increase Text Size by Five Points

Ctrl+Down  

Increase Text Size by One Point

Shift+Down  

Insert Copyright Symbol

Ctrl+Alt+Shift+C  

Insert Registered Symbol

Ctrl+Alt+Shift+R  

Nudge Selected Object Down by Five Pixels

Ctrl+Alt+Down  

Nudge Selected Object Down by One Pixel

Ctrl+Shift+Alt+Down  

Nudge Selected Object Left by Five Pixels

Ctrl+Alt+Left  

Nudge Selected Object Left by One Pixel

Ctrl+Alt+Shift+Left  

Nudge Selected Object Right by Five Pixels

Ctrl+Alt+Right  

Nudge Selected Object Right by One Pixel

Ctrl+Alt+Shift+Right  

Nudge Selected Object Up by Five Pixels

Ctrl+Alt+Up  

Nudge Selected Object Up by One Pixel

Ctrl+Alt+Shift+Up  

Position Object(s) to Bottom Title Safe Margin

Ctrl+Shift+D  

Position Object(s) to Left Title Safe Margin

Ctrl+Shift+F  

Position Object(s) to Top Title Safe Margin

Ctrl+Shift+O  
Media\Project Assets
   

Delete Selection with Options

Ctrl+Delete  

Extend Selection Down

Shift+Down Shift+Down

Extend Selection Left

Shift+Left Shift+Left

Extend Selection Right

Shift+Right Shift+Right

Extend Selection Up

Shift+Up Shift+Up

Icon

Ctrl+Page Down Cmd+Page Down

List

Ctrl+Page Up Cmd+Page Up

Move Selection Down

Down Down

Move Selection End

End  

Move Selection Home

Home  

Move Selection Left

Left Left

Move Selection Page Down

Page Down  

Move Selection Page Up

Page Up  

Move Selection Right

Right Right

Move Selection Up

Up Up

Toggle View

Shift+\  
Timeline    
Clear Selection
Shift+Delete  
Delete and Close Gap
Delete Opt+Delete
Nudge Clip Selection Left Five Frames Alt+Shift+, Opt+Shift+,
Nudge Clip Selection Left One Frame Alt+, Opt+,
Nudge Clip Selection Right Five Frames Alt+Shift+. Opt+Shift+.
Nudge Clip Selection Right One Frame Alt+. Opt+.
Selection Tool
V V
Set Work Area Bar In Point
Alt+[ Opt+[
Set Work Area Bar Out Point
Alt+]  
Show Audio View
Shift+A  
Show Classic View
Shift+C  
Show Next Screen   Down
Show Previous Screen   Up
Slide Clip Selection Left Five Frames Alt+Shift+Left Opt+Shift+Left
Slide Clip Selection Left One Frame Alt+Left Opt+Left
Slide Clip Selection Right Five Frames Alt+Shift+Right Opt+Shift+Right
Slide Clip Selection Right One Frame Alt+Right Opt+Right
Slip Clip Selection Left Five Frames Ctrl+Alt+Shift+Left Cmd+Opt+Shift+Left
Slip Clip Selection Left One Frame Ctrl+Alt+Left
Cmd+Opt+Left
Slip Clip Selection Right Five Frames Ctrl+Alt+Shift+Right Cmd+Opt+Shift+Right
Slip Clip Selection Right One Frame Cltrl+Alt+Right Cmd+Opt+Right
Time Stetch Tool Ctrl+R
Cmd+R
Fit to Timeline \ \

Find keyboard shortcuts

Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:

  • For menu commands, look for the keyboard shortcut at the right of the command.
  • For the most-used keyboard shortcuts not shown in tool tips or on menus, see the tables in this article. For a complete list of default and current shortcuts, choose Edit > Keyboard Shortcuts (Windows) or Premiere Elements > Keyboard Shortcuts (Mac OS)

Customize or load keyboard shortcuts

You can set shortcuts to match shortcuts in other software you use. If other sets are available, you can choose them from the Set menu in the Keyboard Customization dialog box.

  1. For customizing keyboard shortcuts, choose one of the following:

    • In Windows, choose Edit > Keyboard Shortcuts
    • In Mac OS, choose Premiere Elements > Keyboard Shortcuts
  2. In the Keyboard Customization dialog box, choose an option from the menu:

    Application

    Displays commands found in the menu bar, organized by category.

    Panels

    Displays commands associated with panels and menus.

    Tools

    Displays a list of tool icons.

  3. In the Command column, view the command for which you want to create or change a shortcut. If necessary, click the triangle next to the name of a category to reveal the commands it includes.

  4. Click in the item’s shortcut field to select it.

  5. Type the shortcut you want to use for the item. The Keyboard Customization dialog box displays an alert if the shortcut you choose is already in use.

  6. Do one of the following:

    • To erase a shortcut and return it to the command that originally had it, click Undo.
    • To jump to the command that previously had the shortcut, click Go To.
    • To simply delete the shortcut you typed, click Clear.
    • To re-enter the shortcut you typed previously, click Redo.
  7. Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for your Key Set, and click Save.

    Note:

    The operating system reserves some commands. You cannot reassign those commands to Premiere Elements. Also, you cannot assign the plus (+) and minus (-) keys on the numeric keypad because they are necessary for entering relative timecode values. You can assign the minus (–) key on the main keyboard, however.

Adobe logo

Sign in to your account