Exibir comentários

A Lista de comentários aparece no painel direito da janela do documento. A Lista de comentários exibe todos os comentários em um PDF e fornece uma barra de ferramentas com opções comuns, como classificação, filtragem e outras opções para trabalhar com comentários.

Lista de comentários no Acrobat
Lista de comentários

Abra a Lista de comentários

  1. Escolha Ferramentas > Comentário.

    O Conjunto de ferramentas dos comentários é exibido na barra de ferramentas secundária e a Lista de comentários é exibida no painel direito.

  2. No menu Opções localizado no canto superior direito da Lista de comentários, siga um destes procedimentos:

    • Expanda ou recolha os comentários. Clique em Expandir tudo ou Recolher tudo no menu de opções Lista de comentários. Para expandir um comentário individual, clique no comentário ou clique em (), no comentário. Para recolher um comentário individual, clique em () no comentário.
    • Criar ou imprimir o resumo de comentários.
    • Importar e exportar comentários.
    • Exportar para Word ou AutoCAD.
    • Especificar as preferências de comentários.

Expandir a Lista de comentários

É possível expandir a Lista de comentários para possibilitar a leitura de comentários longos.

  • Para redimensionar o painel, coloque o cursor junto ao limite esquerdo do mesmo e segure e arraste para a esquerda ou para a direita.

Classificar comentários

É possível classificar comentários na Lista de comentários por página, autor, data, tipo, status de não lido ou cor. Em um encadeamento de respostas, apenas a primeira mensagem é classificada. As mensagens de resposta são classificadas na mesma categoria da primeira mensagem do encadeamento.

  1. Escolha Ferramentas > Comentário.

  2. Na Lista de comentários, escolha uma opção em Classificar comentários por menu .

Filtrar comentários

É possível ocultar ou mostrar comentários com base no status, revisor (autor), tipo ou cor. A filtragem afeta a aparência dos comentários na janela do documento e na Lista de comentários. Ao imprimir ou resumir comentários, é possível especificar se os comentários ocultos devem ser impressos ou resumidos. Ao ocultar um comentário em nota já respondido, todas as outras respostas do encadeamento também são ocultadas.

Observação:

Em uma revisão por email, os comentários ocultos não são incluídos no envio de comentários ao iniciador.

  1. No menu Filtrar comentários  na Lista de comentários, siga um destes procedimentos:

    • Para limpar todos os filtros, clique em Limpar tudo. Como alternativa, use Ctrl+8 (Windows) ou Command+8 (Mac OS).

    • Use a chave de alternação para mostrar ou ocultar todos os comentários. Como alternativa, use Ctrl+Shift+8 (Windows) ou Command+Shift+8 (Mac OS).

    • Para filtrar comentários, escolha as categorias que deseja exibir. Por exemplo, se deseja exibir apenas os comentários das notas adesivas que não foram resolvidos, escolha > Tipos > Notas adesivas para que apenas os comentários das notas adesivas sejam exibidos e depois escolha > Status > Não resolvidos, para que apenas os comentários das notas adesivas não resolvidos sejam exibidos.

    • Para abrir todas as notas pop-up, clique com o botão direito em uma anotação e escolha Abrir todas as notas pop-up. (Disponível apenas se a Lista de comentários estiver fechada)

    • Para fechar todas as notas pop-up, clique com o botão direito em uma anotação e escolha Minimizar todas as notas pop-up. (Disponível apenas se a Lista de comentários estiver fechada)

Responder a comentários

Observação:

No Acrobat Reader, os recursos de comentários estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

Respostas aos comentários são especialmente úteis em revisõescompartilhadas,quando os participantes podem ler os comentários uns dos outros. Esse recurso também pode ser usado por iniciadores de revisões para permitir que os revisores saibam como suas sugestões estão sendo implementadas. Quando um ou mais revisores respondem a um comentário, o conjunto de respostas é chamado de encadeamento. Na lista de Comentários, todas as respostas são exibidas. As respostas são recuadas abaixo do comentário original.

Como responder na nota pop-up

  1. Abra a nota pop-up do comentário.
  2. Clique em Responder, no canto superior direito da nota em popup.

  3. Digite a resposta na caixa exibida.

Responda na Lista de comentários

  1. Selecione um comentário na Lista de comentários.
  2. Digite a resposta na caixa exibida.

Responder a um participante da revisão

  1. Selecione um comentário e use a @menção para chamar a atenção de um revisor de documento.

  2. Digite a resposta na caixa exibida.

Como excluir uma resposta

É possível excluir os comentários em um PDF. No entanto, não é possível excluir os comentários de outros revisores.

  1. Na nota pop-up, clique com o botão direito na resposta e escolha Excluir.

Definição de um status

Para PDFs compartilhados por meio da Adobe Document Cloud

O status é útil para supervisionar os comentários lidos, resolvidos ou que necessitem de ação posterior. Ao configurar o status da revisão, é possível permitir que os participantes da revisão saibam como você lidará com o comentário.

Selecione o comentário na Lista de comentários e clique com o botão direito do mouse. Como alternativa, é possível clicar no menu de opções () do comentário selecionado e realizar as ações a seguir:

  • Para marcar o comentário como resolvido, escolha Resolver.
  • Paramarcar um comentário como não lido, escolha Marcar como não lido.

Para PDFs compartilhados ao usar uma pasta em rede

Definir um status ou marca de verificação

 No Windows, é possível usar um status ou uma marca de verificação para indicar quais comentários você deseja exportar para um documento do Word. Ao definir o status da revisão, é possível mostrar ou ocultar um grupo de comentários e permitir que os participantes da revisão saibam como você vai controlar o comentário. Uma vez definido o status da revisão, não é possível removê-lo do comentário na Lista de comentários, mesmo que o status seja alterado para Nenhum. As marcas de verificação são para uso pessoal e não aparecem quando outras pessoas visualizam o PDF, a menos que o status dos comentários seja alterado.

  1. Selecione o comentário na lista de Comentários e clique com o botão direito do mouse para que seja exibido o menu de opções. Em seguida, escolha uma opção no menu Definir status.

    O status da revisão aparece no comentário, junto com o nome de quem o definiu. Se outro revisor definir o status da revisão desse comentário, os nomes dos dois revisores e os dois status da revisão aparecerão na Lista de comentários.

  2. Para visualizar um histórico das alterações feitas no comentário, clique com o botão direito do mouse no ícone da nota, na marcação ou na barra de título de uma nota pop-up e escolha Propriedades. Clique na guia Histórico da revisão.

Como sinalizar os comentários com uma marca de verificação

  1. Selecione um comentário na Lista de comentários. No menu de opções , selecione Adicionar marca de seleção. Além disso, é possível clicar com o botão direito no comentário e selecionar Adicionar marca de seleção. Um ícone demarca de seleçãoé exibido no comentário.

Observação:

A caixa de seleção fica oculta por padrão. Se usar caixas de seleção em vários documentos, o Acrobat solicita que habilite-as para todos os documentos.

Para mostrar a caixa de seleção para todos os comentários, faça o seguinte:

  1. Acesse Editar > Preferências (no Windows) ou Acrobat > Preferências (no macOS). A caixa de diálogo Preferências é exibida.

  2. Na categoria Comentários, selecione Mostrar caixa de seleção, em Fazer comentários.

    Mostrar caixa de seleção
  3. Clique em OK.

A caixa de seleção agora está disponível para todos os comentários. Para adicionar uma marca de seleção, selecione a caixa de seleção próxima ao comentário.

Resumir comentários é uma forma conveniente de obter uma sinopse de todos os comentários associados a um PDF. Ao resumir comentários, é possível criar um PDF com comentários que podem ser impressos ou imprimir diretamente o resumo. O resumo não está associado nem vinculado ao PDF do qual os comentários são derivados.

Opções de Layout da página para resumos de comentários
Opções de Layout da página para resumos de comentários

A. Documento e comentários com linhas conectoras em uma única página B. Documento e comentários com linhas conectoras em páginas separadas C. Apenas comentários D. Documento e comentários com números em sequência 

Por padrão, o Acrobat imprime PDFs com todos os carimbos que foram aplicados. Para ter maior controle sobre como os comentários são impressos, escolha  > Imprimir com resumo de comentários da lista de Comentários.

  1. Filtre os comentários para exibir apenas aqueles que deseja no resumo. (Na Lista de comentários, clique em Filtrar comentários e escolha as categorias de comentários que deseja exibir.)

    Filtrar categoria
  2. Para ter maior controle sobre como os comentários são impressos, escolha  > Imprimir com resumo de comentários. Como alternativa, para criar um PDF separado dos comentários, escolha  > Criar resumo de comentários.

  3. Na caixa de diálogo Criar resumo de comentários, faça o seguinte:

    • Escolha um layout para o documento e os comentários. O layout determina as opções disponíveis.

    • Escolha como classificar os comentários.

    • Especifique um intervalo de páginas e escolha se deseja incluir páginas sem comentários.

    • Indique se no resumo devem aparecer todos os comentários ou apenas os que estão visíveis no momento.

  4. Clique em Criar resumo de comentários.

Como localizar um comentário

Localize um comentário na Lista de comentários, pesquisando uma determinada palavra ou frase.

  1. Escolha Ferramentas > Comentário para exibir a Lista de comentários.

  2. Clique em . No campo Pesquisar comentários, especifique a palavra ou a frase que deseja pesquisar.

A Lista de comentários exibe os comentários que correspondem aos critérios de pesquisa; o número de comentários é exibido no cabeçalho do painel.

Como excluir comentários

Não é possível excluir comentários de outros revisores em uma revisão compartilhada ou excluir comentários bloqueados.

Observação:

Para excluir todos dos comentários em um PDF, escolha Ferramentas > Editar > Remover informações ocultas. Em seguida, selecione os Comentários e a opção de marcação no painel de Resultados. Este recurso não está disponível no Reader.

Como excluir um comentário

  1. Siga um destes procedimentos:
    • Selecione o comentário e pressione Excluir.

    • Na Lista de comentários, clique com o botão direito no comentário que deseja excluir e escolha Excluir no menu de contexto.

      Observação: antes de pressionar a tecla Excluir, certifique-se de que o comentário esteja selecionado.

Desbloquear um comentário

Observação:

Apenas disponível para PDFs compartilhados em uma pasta em rede

  1. Clique com o botão direito do mouse no comentário e escolha Propriedades.

  2. Cancele a seleção Bloqueado.

Verificação ortográfica de todo o texto nos comentários

É possível verificar a ortografia do texto adicionado aos comentários em nota e aos campos de formulário. No entanto, não é possível verificar a ortografia do texto no PDF subjacente.

  1. Selecione o comentário. No menu de opções, escolha Editar.

  2. Clique com o botão direito do mouse no texto e selecione Verificar ortografia.

  3. Clique em Iniciar. Para alterar uma palavra, siga um destes procedimentos:

    • Edite a palavra selecionada. Para desfazer a alteração, clique em Desfazer edição. Para aceitar a alteração, clique em Alterar.

    • Clique duas vezes em uma correção sugerida.

    • Selecione uma correção sugerida e, em seguida, clique em Alterar. Clique em Alterar tudo para substituir todas as ocorrências de palavras não reconhecidas pela correção sugerida.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online