Observação:

Este documento fornece instruções para o Acrobat DC. Se você estiver usando o Acrobat 2017 ou o Acrobat DC Classic (2015), consulte Noções básicas do Workspace | Acrobat DC 2017, Acrobat DC Classic (2015).

Visão geral da área de trabalho

A interface de usuário do Adobe Acrobat possui três exibições - Início, Ferramentas e Documento.

Além disso, a exibição do documento pode ter uma das duas interfaces: a Interface de um único documento (exibe um documento de cada vez) ou a Interface de vários documentos (interface com guias para a visualização de vários PDFs).

Início

Este é o gateway ou a página inicial quando não há um PDF aberto no Acrobat.

Ferramentas

Este éo local para irpara descobrir as ferramentasque estãodisponíveis no Acrobat. Todas as ferramentas do Acrobat são mostradas nesta exibição.

Documento

Esta é a exibição padrão sempre que um documento é aberto no Acrobat. Ao abrir vários documentos, cada um é aberto como uma guia na mesma janela do aplicativo.

Tutorial em vídeo: Conheça a interface do Acrobat DC

Vídeo (00:20)

Visualização inicial

Este é o gateway ou a página inicial quando não há um PDF aberto no Acrobat. A exibição Início oferece um rápido acesso aos arquivos recentes, arquivos compartilhados, tarefas a fazer e contas de armazenamento.

Visualização inicial unificada
A. Arquivos recentes B. Cartões de tarefas C. Pesquisar arquivos D. Notificações E. Painel de contexto F. Arquivos compartilhados para exibição, revisão e assinatura 

A. Exibição de arquivos recentes

É uma lista unificada de arquivos compartilhados com você ou por você para exibição, revisão ou assinaturas, em adição aos arquivos abertos para exibição de seu computador, armazenamento da Document Cloud ou armazenamento de terceiros, como OneDrive, Dropbox, Box, SharePoint e Google Drive. Os arquivos são rotulados como Compartilhado, Compartilhamento cancelado ou Revisão, com base em sua ação no arquivo. É possível identificar com facilidade os arquivos compartilhados.

Um painel de detalhes é exibido à direita para um arquivo selecionado mostrando uma visualização em miniatura do arquivo e uma lista de ferramentas usadas com frequência. A opção Remover dos recentes no painel permite remover seletivamente os arquivos da lista Recentes.

Observação:

No aplicativo móvel do Acrobat Reader, os contratos que você enviou para assinatura aparecem na lista de Arquivos recentes. Entretanto, você pode ver as notificações e cartões de Tarefas dos contratos com conclusão pendente.

B. Cartões de tarefas

Mostra o documento recebido para visualização, revisão ou assinaturas com sua ação pendente. Para navegar pelos cartões de Tarefas, clique no ícone  (>). O indicador de página () indica a página atual em relação a todas as páginas disponíveis. Baseado no tipo de documento compartilhado, clique em Visualizar, Revisar, Visualizar e aprovar ou Visualizar e assinar. Para remover um Cartão de tarefa, selecione o cartão e clique em Remover cartão de tarefa no painel à direita.

C. Pesquisar arquivos

A caixa de Pesquisa unificada na parte central superior permite pesquisar todos os seus arquivos recentes, arquivos da Document Cloud e arquivos enviados ou recebidos para exibição, revisão ao assinatura.

Pesquisar arquivos

D. Sino de notificações

O sino de notificações informa sobre alterações de status dos documentos compartilhados. Ele exibe notificações sobre todas as solicitações de entrada e saída de documentos compartilhados para exibição, revisão e assinatura.

Para obter mais informações, consulte Notificações da Document Cloud.

E. Painel de contexto

Ele ajuda a executar ações em arquivos em todas a guias da exibição Início com menus contextuais. A selecionar um arquivo, um painel de detalhes é exibido à direita mostrando uma visualização em miniatura do arquivo e uma lista de ferramentas usadas com frequência. Selecione qualquer exibição para executar a ação desejada no arquivo.

F. Arquivos compartilhados para visualização, revisão e assinatura

Na exibição de arquivos compartilhados, você pode monitorar e controlar os arquivos compartilhados. Todos os arquivos compartilhados são agrupados com base no fluxo de trabalho para um fácil acesso. Os arquivos compartilhados para exibição estão listados em Para visualização, os arquivos compartilhados para revisão, em Para revisão, já os arquivos enviados para assinatura, em Para assinatura. As opções disponíveis estão listadas no painel à direita ao selecionar um arquivo.

Observação:

No aplicativo móvel do Acrobat Reader, os contratos que você enviou para assinatura aparecem na lista de Arquivos recentes. Entretanto, você pode ver as notificações e cartões de Tarefas dos contratos com conclusão pendente.

Para obter mais informações sobre os arquivos compartilhados para visualização, revisão e assinatura, consulte:

Conta de armazenamento online

O Armazenamento lista os locais offline e online nos quais é possível acessar os seus arquivos. Além do seu computador local, você pode acessar os arquivos:

  • Armazenados de forma segura na Adobe Document Cloud, usando o link Document Cloud no painel esquerdo.
  • De suas contas online, como o Box, Dropbox Google Drive, OneDrive e Microsoft SharePoint. Você pode adicionar contas usando o link Adicionar conta no painel à esquerda. Para obter mais informações, consulte Trabalhar com contas online.

A Central de ferramentas

É o local para navegar e descobrir as ferramentas disponíveis no Acrobat ou no Reader. Todas as ferramentas estão listadas por categorias. Quando uma ferramenta é selecionada e um arquivo é aberto, os comandos específicos ou a barra de ferramentas correta aparecem na exibição do documento.

Também é possível abrir algumas ferramentas mesmo sem abrir um documento. Se a ferramenta requer que um documento esteja aberto, você é solicitado a escolher um documento ao selecionar uma ferramenta.

Central de ferramentas  no Acrobat
A Central de ferramentas lista todas as ferramentas por categorias. Os atalhos das ferramentas são exibidos no painel direito.

Adicionar ou remover atalhos de ferramentas no painel direito

Para adicionar um atalho a uma ferramenta no painel direito, clique no botão Adicionar abaixo do nome da ferramenta. 

Adicionar ao painel à direita

Como alternativa, para adicionar a ferramenta, arraste-a para o painel à direita.

Para remover o atalho de uma ferramenta no painel direito, clique no botão da seta Para baixo ao lado de Abrir, situado abaixo do nome da ferramenta, e selecione Remover atalho.

Remover atalho do painel à direita

Como alternativa, para remover o atalho, clique no botão transversal do atalho no painel direito.

Atalho Combinar arquivos

Exibição de documento

Por padrão, você verá uma interface com guias que permite a visualização de vários PDFs. Ao abrir vários PDFs, cada um é aberto como uma guia na mesma janela do aplicativo. Você pode alternar entre as guias da parte superior; o nome da guia mostra o nome do arquivo que está aberto. Um botão Voltar e um botão Avançar são exibidos à direita e permitem navegar pelas guias do documento em situações nas quais o número de documentos é alto e não se ajusta à exibição do documento.

A barra de menus e a barra de ferramentas estão visíveis na parte superior da área de trabalho. A área de trabalho do aplicativo independente inclui um painel de documentos no meio, um painel de navegação à esquerda e um painel de ferramentas ou tarefas no lado direito. O painel de documentos exibe os PDFs. O painel de navegação no lado esquerdo o ajuda a navegar pelo PDF e a executar outras opções nos arquivos PDF. As barras de ferramentas próximas à parte superior da janela fornecem outros controles que podem ser usados para trabalhar com PDFs.

Exibição do documento com guias para a visualização de vários PDFs
Exibição do documento com guias para a visualização de vários PDFs

Observação:

Se desejar desativar a exibição com guias e voltar para a exibição de um único documento, acesse Editar > Preferências > Geral e, em seguida, desmarque a caixa de seleção da preferência Abrir documentos como novas guias na mesma janela (requer reinicialização). Reinicie o Acrobat.

Geralmente, é uma boa ideia manter os menus do Acrobat visíveis para que estejam disponíveis durante o trabalho. É possível ocultá-los, selecionando o comando Exibir > Mostrar/Ocultar > Barra de menu. No entanto, a única maneira de exibi-los e usá-los novamente é pressionando F9 (Windows) ou Shift+Command+M (Mac OS).

Ao contrário dos menus exibidos na parte superior da tela, os menus contextuais exibem comandos relacionados à ferramenta ativa ou seleção. Você pode usar menus de contexto como um modo rápido de escolher comandos habitualmente usados. Por exemplo, quando você clica com o botão direito no mouse na área da barra de ferramentas, o menu de contexto exibe os mesmos comandos do menu Visualizar > Mostrar/Ocultar > menu Itens da barra de ferramentas.

  1. Posicione o ponteiro sobre o documento, o objeto ou o painel.

  2. Clique com o botão direito do mouse.

Observação:

(SO Mac) Se você não tiver um mouse de dois botões, exiba um menu de contexto pressionando a tecla Control e clicando com o mouse.

Barras de ferramentas

Inicialmente, talvez as várias ferramentas na barra de ferramentas não fiquem visíveis. Você pode adicionar ferramentas à barra de ferramentas para acessá-las com facilidade.

Para adicionar ferramentas à barra de ferramentas, clique com o botão direito em um espaço vazio na barra de ferramentas e escolha as ferramentas que você deseja colocar na barra de ferramentas.

Escolha as ferramentas que deseja exibir

Ferramentas rápidas

Você pode adicionar as ferramentas mais usadas na barra de ferramentas Ferramentas rápidas.

  1. Clique com o botão direito em um espaço vazio na barra de ferramentas e selecione Personalizar ferramentas rápidas.

  2. Na caixa de diálogo Personalizar ferramentas rápidas, faça o seguinte:

    • Para adicionar uma ferramenta, selecione-a no painel esquerdo e clique no ícone de Seta para cima .

    • Para remover uma ferramenta, selecione-a e clique no ícone Excluir .

    • Para alterar a posição de uma ferramenta na barra de ferramentas, selecione o ícone e clique em ou em .

    • Para adicionar um linha vertical e separa grupos de ferramentas na barra de ferramentas, clique em .

Ferramentas comuns

Você pode adicionar ferramentas à barra de ferramentas de Ferramentas Comum.

  1. Clique com o botão direito do mouse em um espaço vazio na barra de ferramentas.

  2. Selecione uma ferramenta do menu.

  3. Para remover uma ferramenta da barra de ferramentas, clique com o botão direito do mouse na ferramenta e desmarque-a no menu.

Ocultar e mostrar barras de ferramentas

Quando o trabalho não envolve o uso das ferramentas de uma barra, feche a barra de ferramentas para limpar a área de trabalho. Se vários PDFs estiverem abertos, é possível personalizar as barras de ferramentas para cada PDF individualmente. Os estados personalizados diferentes permanecem conforme você alterna entre os PDFs.

  • Para ocultar todas as barras de ferramentas, selecione Exibição > Mostrar/Ocultar > Itens da barra de ferramentas > Ocultar barras de ferramentas.
  • Para retornar as barras de ferramentas para a configuração padrão, selecione Exibição > Mostrar/Ocultar > Itens da barra de ferramentas > Redefinir barras de ferramentas.

Observação:

Se você tiver ocultado todas as barras de ferramentas, poderá mostrá-las novamente pressionando a tecla F8.

Como selecionar uma ferramenta

Por padrão, a ferramenta Selecionar  é ativada quando o Acrobat é aberto porque esta é a ferramenta mais versátil.

  1. Siga um destes procedimentos:
    • Selecione uma ferramenta na barra de ferramentas.

    • Selecione Exibição > Mostrar/Ocultar > Itens da barra de ferramentas > [nome da barra de ferramentas] > [ferramenta].

Criação de ferramentas personalizadas

É possível montar sua própria coleção personalizada de recursos do Acrobat, salvá-la e compartilhá-la com outras pessoas. Ela permite o acesso rápido às ferramentas e aos comandos mais utilizados.

  1. Selecione Ferramentas > Criar Ferramenta Personalizada.

  2. Para personalizar a Barra de ferramentas, siga um destes procedimentos:

    • Para adicionar uma ferramenta à barra de ferramentas, clique no painel à esquerda, selecione a ferramenta e clique no ícone Adicionar à barra de ferramentas  .

    • Para remover uma ferramenta do conjunto barra de ferramentas, selecione o seu ícone e clique no ícone Excluir .

    • Para alterar a posição de uma ferramenta na barra de ferramentas, selecione o seu ícone e clique para mover para a esquerda ou mover para a direita .

    • Para adicionar um linha vertical e separar grupos de ferramentas na barra de ferramentas, clique em no ícone Adicionar linha vertical .

    Caixa de diálogo Criar ferramenta personalizada
    Caixa de diálogo Criar ferramenta personalizada

    A. Organize ou exclua ferramentas na barra de ferramentas Ferramentas B. Adicione painéis personalizados, instruções ou linha divisória entre ferramentas C. Renomear, organizar ou excluir ferramentas D. Adicionar à barra de ferramentas Ferramentas acima, ou ao Conjunto de ferramentas personalizadas à direita 
  3. Para personalizar ferramentas no Conjunto personalizado, siga um destes procedimentos:

    • Para adicionar uma ferramenta ao Conjunto personalizado, clique no painel à esquerda e depois clique no ícone Adicionar ao conjunto personalizado .

    • Para criar seu próprio painel, clique no ícone Adicionar seção à direita. Dê um nome ao painel e clique em Salvar.

    • Para adicionar uma ferramenta a um painel, selecione o painel à direita, selecione a ferramenta à esquerda e clique no ícone Adicionar ao conjunto personalizado .

    • Para remover uma ferramenta do conjunto, selecione seu ícone e clique no ícone Excluir .

    • Para alterar a posição de uma ferramenta, selecione-a à direita e clique nos ícones de Seta para cima ou para baixo .

    • Para adicionar uma linha horizontal e separar grupos de ferramentas, clique no ícone Adicionar divisor .

    • Para editar as instruções ou o nome da seção, selecione-as e clique no ícone Editar .

  4. Quanto seu conjunto de ferramentas estiver concluído, clique em Salvar, digite seu nome e clique novamente em Salvar.

    A ferramenta personalizada criada é adicionada à Central de ferramentas. Para abrir a ferramenta, selecione Ferramentas > [nome da ferramenta personalizada].

Editar, excluir, renomear ou compartilhar uma ferramenta personalizada

É possível editar, renomear, copiar, excluir, reorganizar e compartilhar conjuntos de ferramentas. Você pode especificar a ordem em que os conjuntos de ferramentas aparecem no menu Personalizar movendo-os para cima ou para baixo na lista. Você pode compartilhar conjuntos de ferramentas com seu grupo de trabalho usando as opções Importar e Exportar.

  • Selecione Ferramentas > [nome da ferramenta personalizada] > clique no botão Seta para baixo e selecione a opção adequada.
Opções para gerenciar uma ferramenta personalizada
Opções para gerenciar uma ferramenta personalizada

O painel de navegação é uma parte da área de trabalho que pode exibir painéis de navegação diferentes. Várias ferramentas funcionais podem aparecer no painel de navegação. Por exemplo, o painel Miniaturas de páginas contém imagens em miniatura de cada página; se você clicar em uma miniatura, a página correspondente é aberta no documento.

Quando um PDF é aberto, o painel de navegação é fechado por padrão, mas os botões da lateral esquerda da área de trabalho fornecem acesso fácil a vários painéis, como o botão Miniaturas de páginas e o botão do painel Marcadores . Quando o Acrobat está aberto, mas vazio (nenhum PDF está aberto), o painel de navegação não fica disponível.

Como mostrar ou ocultar o painel de navegação

  1. Para abrir o painel de navegação, siga um destes procedimentos:

    • Clique em qualquer botão do painel, no lado esquerdo da área de trabalho, para abri-lo.

    • Escolha Exibir > Mostrar/Ocultar > Painéis de navegação > Mostrar painel de navegação.

  2. Para fechar o painel de navegação, siga um destes procedimentos:

    • Clique no botão do painel atualmente aberto no painel de navegação.

    • Escolha Exibir > Mostrar/Ocultar > Painéis de navegação > Ocultar painel de navegação.

Observação:

O criador do PDF pode controlar o conteúdo de alguns painéis de navegação e deixá-los vazios.

Como alterar a área de exibição dos painéis de navegação

Todos os painéis de navegação, por exemplo, Marcadores, são exibidos em uma coluna à esquerda da área de trabalho.

  • Para alterar a largura do painel de navegação, arraste a borda direita.

  • Para exibir um painel diferente, no lado esquerdo do painel de navegação, selecione o botão do painel

Opções do painel de navegação

Todos os painéis de navegação têm um menu Opções no canto superior esquerdo. Os comandos disponíveis nesse menu variam.

Alguns painéis também contêm outros botões que afetam os itens do painel. Novamente, esses botões variam entre os painéis diferentes e alguns painéis não têm nenhum botão.

Definir preferências

Muitas configurações de programa são especificadas na caixa de diálogo Preferências, incluindo configurações de exibição, ferramentas, conversão, assinaturas e desempenho. Uma vez definidas as preferências, elas permanecem ativas até que sejam alteradas.

  1. Selecione Editar > Preferências (Windows) ou Acrobat / Adobe Acrobat Reader > Preferências (Mac OS).

  2. Em Categorias, selecione o tipo de preferência que você deseja alterar.

Restaurar (recriar) preferências

Restaurar a pasta Preferências do Acrobat (Windows)

Restaurar a pasta Preferências do Acrobat para eliminar problemas que danificaram a causa de preferências. A maior parte dos problemas de preferência são causados por essas preferências baseadas em arquivo, embora a maior parte das preferências do Acrobat sejam armazenadas no Registro.

Observação:

Esta solução remove as configurações personalizadas de Colaboração, JavaScripts, Segurança, Carimbos, Gerenciamento de cores, Preenchimento automático, Captura na Web e Atualizador.

  1. Saia do Acrobat.

  2. No Windows Explorer, acesse a pasta Preferências:

    • (Windows 10, 8 ou 7) C:\Users\[username]\AppData\Roaming\Adobe\Acrobat\[version]

    Observação:

    No Windows 10 ou 8, se você não encontrar a pasta AppData, clique no menu Exibir na faixa de opções do Windows Explorer e selecione a caixa de seleção Itens ocultos em Mostrar/ocultar.

  3. Mova a pasta Preferências para outro local (por exemplo, C:\Temp).

  4. Reinicie o Acrobat.

Se o problema ocorrer novamente depois que você restaurar a pasta Preferências do Acrobat, então o problema não está relacionado à pasta Preferências. Para restaurar as configurações personalizadas, arraste a pasta movida na etapa 2 de volta à sua posição original. Em seguida, clique em Sim para todos para substituir a nova pasta Preferências.

Restaurar os arquivos de preferências do Acrobat (Mac OS)

Restaure os arquivos de preferências do Acrobat para eliminar problemas causados por um arquivo de preferências danificado.

Observação:

Se os arquivos de preferências do Acrobat forem recriados, as configurações serão restauradas aos seus padrões.

  1. Saia do Acrobat.

  2. Arraste os seguintes arquivos da pasta Users/[Nome do usuário]/Library/Preferences para a Área de trabalho:

    • Cookies do Acrobat WebCapture

    • com.adobe.Acrobat.Pro.plist ou com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs e com.adobe.Acrobat.Pro.plist (se estiver solucionando um problema com o Distiller)

    • A pasta Acrobat, que contém preferências de formulários (MRUFormsList), colaboração (OfflineDocs) e configurações de cores (AcrobatColor Settings.csf)

  3. Reinicie o Acrobat

Se o problema ocorrer novamente depois que você restaurar os arquivos de preferências do Acrobat, então o problema não está relacionado aos arquivos de preferências. Para restaurar as configurações personalizadas, arraste os arquivos movidos na etapa 2 de volta à sua posição original. Em seguida, clique em OK no alerta “Um item mais novo denominado ‘[nome do arquivo]’ já existe neste local. Você deseja substitui-lo pelo mais velho que você está movendo?”

Em Categorias, selecione o tipo de preferência que você deseja alterar.

Selecione Editar > Preferências (Windows) ou Acrobat / Adobe Acrobat Reader > Preferências (Mac OS).

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online