Saiba sobre os problemas conhecidos e as limitações na versão mais recente do Illustrator CC.

[Somente macOS] Esse problema existe para os idiomas coreano, turco, húngaro, francês, francês canadense, francês marroquino e português brasileiro.

Problema: quando você cancela a seleção da opção Abrir documento como tabulações na caixa de diálogo Preferência > Interface do usuário, e cria um novo documento usando as opções fornecidas na tela Inicial, o documento recém criado fica oculto atrás do Illustrator. O problema pode ser visto se você pressionar Command+N ou clicar no botão Criar novo na tela Inicial.

No entanto, se você criar um novo documento usando o menu Arquivo > Criar , esse problema não ocorre.

Solução alternativa: abra um novo documento usando o menu Arquivo > Criar.

Problema: quando você seleciona uma fonte como favorita através de fonts.adobe.com, tarda um longo tempo para refletir as alterações no filtro Favoritos na guia Localizar mais do painel Caractere (Janela > Tipo > Caractere).

Solução alternativa: em alguns casos, as alterações estão disponíveis de você sair do Illustrator, reabri-lo e, a seguir, abrir o painel Caractere.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online