Guia do Usuário Cancelar

Acessibilidade no Illustrator

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Barra de ferramentas
      4. Atalhos de teclado padrão
      5. Personalizar atalhos de teclado
      6. Introdução às pranchetas
      7. Gerenciar pranchetas
      8. Personalizar a área de trabalho
      9. Painel Propriedades
      10. Definir preferências
      11. Área de trabalho sensível ao toque
      12. Suporte ao Microsoft Surface Dial no Illustrator
      13. Recuperação, desfazer, histórico e automação
      14. Girar visualização
      15. Guias, grades e réguas
      16. Acessibilidade no Illustrator
      17. Modo de segurança
      18. Exibir a ilustração
      19. Usar a Touch Bar com o Illustrator
      20. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar objetos 3D
      5. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Aprenda a usar os recursos de acessibilidade e a criar designs acessíveis no Illustrator.

A acessibilidade de um software inclui recursos que ajudam pessoas com deficiências visual, auditiva, de fala, motora, cognitiva e física a usar o software com mais facilidade. Para isso, envolve o uso de tecnologias assistivas, como leitores e ampliadores de tela.

O Illustrator possui algumas ferramentas e funcionalidades de acessibilidade e também permite criar designs acessíveis.

 O Illustrator não é acessível para pessoas com perda total da visão, apesar de ser parcialmente acessível a pessoas com baixa visão. Consulte Leitores de tela.

Recursos nativos de acessibilidade do Illustrator

Explore os recursos nativos de acessibilidade do Illustrator.

Suporte a teclado

  • Algumas funcionalidades do Illustrator podem ser operadas por meio de uma interface de teclado, como as opções de menu. No entanto, a maioria das funções só pode ser executada com o mouse. 
  • O Illustrator oferece vários atalhos de teclado. Para ver a lista dos atalhos de teclado padrão, consulte Atalhos de teclado padrão | Illustrator.
  • Os atalhos de teclado podem ser alterados e removidos, mas é preciso usar um mouse ou um toque para fazer isso. Para alterar os atalhos de teclado, vá para a área de trabalho do Illustrator e, depois, acesse Editar Atalhos de tecladoPara obter mais informações sobre como personalizar os atalhos de teclado, consulte Personalizar atalhos de teclado.

 Os usuários com capacidade motora limitada não podem contar apenas com o teclado para interagir com as interfaces. Embora existam combinações de teclas para executar certas funções, existem recursos que não podem ser acessados usando apenas o teclado.

Personalização da interface de usuário

Brilho

Você pode alterar o brilho da interface de usuário do Illustrator para Escuro, Médio escuro, Médio claro e Claro. 

Acesse Editar Preferências > Interface de usuário. Clique no ícone de brilho apropriado ao lado de Brilho e clique em OK.

Guias grandes

É possível alterar o tamanho das guias do documento.

Acesse Editar Preferências > Interface de usuário. Marque Guias grandes e clique em OK.

Exibição de seleção e âncora

Você pode aumentar o tamanho das alças de seleção, pontos de ancoragem e controles bezier.

Vá para Illustrator > Preferências > Exibição de seleção e âncora e mova o controle deslizante para Exibição de pontos de ancoragem, alça e caixa delimitadora para o valor máximo.

Redimensionamento da interface

Telas com resolução maior têm uma opção de redimensionamento da interface. 

Acesse Editar > Preferências Interface de usuário. Mova o controle deslizante ao lado de Redimensionamento da interface para selecionar o tamanho desejado e clique em OK.

Aparência de preto

Você pode definir a aparência de preto como Preto intenso em dispositivos RGB e em tons de cinza para exibição na tela ou impressão/exportação. 

Acesse Editar Preferências Aparência de preto. Selecione Preto intenso para Na tela ou Impressão/Exportação e clique em OK.

Contraste de cores

Texto

A maioria dos textos atende aos requisitos mínimos de contraste quando as ferramentas estão realçadas, o texto em azul claro no fundo cinza claro não oferece contraste suficiente.

Elementos não textuais

A maioria dos elementos de conteúdo não textuais significativos tem contraste suficiente; exceto em algumas funções, um controle tem um contorno azul-escuro em um fundo cinza escuro.

 O Illustrator não oferece suporte completo ao modo de alto contraste no Windows. O Illustrator não é compatível com o modo de alto contraste, exceto por barras de título e menus.

Redimensionamento do texto

O Illustrator permite o dimensionamento de exibição do sistema operacional para redimensionar o texto em até 200% sem perda de conteúdo ou funcionalidade para a maioria das funções. As exceções incluem:

  • O vídeo de abertura, cujos controles podem desaparecer nesse nível de zoom.

Suporte ao Wacom

O Illustrator é compatível com tablets Wacom. Para ativar o Wacom, acesse Editar > Preferências > Dispositivos e marque Habilitar Wacom.

Suporte a tecnologias assistivas

Explore a usabilidade das tecnologias assistivas no Illustrator.

Leitores de tela

A maioria dos elementos não textuais no Illustrator não tem alternativas corretas de texto para serem usadas por leitores de tela. Por exemplo, os ícones que indicam visualmente o estado e o status das opções da ferramenta. Para usar o leitor de tela, verifique se você ativou VoiceOver (macOS) e instalou JAWS Client (Windows).

Siga estas etapas para ativar o leitor de tela:

macOS

  1. Acesse Preferências do Sistema > Acessibilidade

  2. Selecione VoiceOver > Ativar VoiceOver > Abrir Utilitário VoiceOver

  3. Acesse Navegação e selecione Mover o cursor do VoiceOver na lista suspensa Cursor do mouse.

  4. Inicie o Illustrator e abra a janela Novo documento. O cursor do VoiceOver poderá focalizar os elementos e anunciar seus nomes.

acessibilidade no macOS
Acessibilidade no macOS

Utilitário VoiceOver
Utilitário VoiceOver no macOS

Windows

  1. Inicie JAWS

  2. Acesse Utilitários > Assistente de voz > Configurações

  3. Role até o final e acesse Mouse Echo e habilite-lo.

  4. Inicie o Illustrator e acesse Criar/ Abrir um Novo documento. O JAWS poderá anunciar o texto associado ao item em foco.

JAWS no Windows
JAWS no Windows

 O leitor de tela é compatível com os seguintes itens de interface:

  • Barra de ferramentas, barra de status, painel de propriedades, itens de menu, caixa de diálogo.
  • Os painéis são parcialmente compatíveis. 

Ampliadores de tela

O Illustrator é compatível com ampliadores de tela em geral.

Criar conteúdo acessível no Illustrator

Você pode criar temas de cores apropriados para daltônicos usando o Adobe Color. Depois de criá-los, você pode acessá-los em Janela > Bibliotecas ou em Janela > Temas de cores. Para saber mais, consulte Adobe Color | Ferramentas de acessibilidade.

Para ver como seu design é exibido para pessoas com protanopia e deuteranopia, acesse Exibir > Configurar prova e selecione Daltonismo - Protanopia e Daltonismo - Deuteranopia respectivamente. Você pode ajustar as cores do design de acordo com o que foi selecionado.

 O Illustrator não oferece a opção de adicionar alternativas de texto a elementos não textuais em documentos PDF. Alternativas de texto podem ser adicionadas usando o Adobe Acrobat.

Para obter mais informações sobre acessibilidade no Illustrator, consulte Relatório de conformidade de acessibilidade da Adobe.


Logotipo da Adobe

Fazer logon em sua conta