Guia do Usuário Cancelar

Pincéis

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
        11. Dimensão
    4. IA generativa (não disponível na China continental)
      1. Gerar um gráfico vetorial usando um comando de texto
      2. Recolorir sua ilustração usando um comando de texto
    5. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto com visual à moda antiga
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator na Web (beta)
    1. Visão geral do Illustrator na Web (beta)
    2. Perguntas frequentes sobre o Illustrator na Web (beta)
    3. Perguntas frequentes sobre solução de problemas
    4. Atalhos de teclado para o Illustrator na Web (beta)
    5. Criar e combinar formas na Web
    6. Adicionar e editar texto na Web
    7. Aplicar cores e degradês na Web
    8. Desenhar e editar caminhos na Web
    9. Trabalhar com documentos na nuvem na Web
    10. Convidar colaboradores para editar na Web
  4. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  5. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  6. Adicionar e editar conteúdo
    1. Desenho e dimensionamento
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Desenhar grades retangulares e polares
      7. Desenhar e editar clarões
      8. Traçado de imagem
      9. Simplificar um caminho
      10. Ferramentas de simbolismo e conjuntos de símbolos
      11. Ajustar segmentos de caminho
      12. Criar uma flor em cinco etapas fáceis
      13. Criar e editar uma grade de perspectiva
      14. Desenhar e modificar objetos em uma grade de perspectiva
      15. Usar objetos como símbolos para uso repetido
      16. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
      17. Medir e traçar dimensões
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
      5. Criar objetos 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
      10. Criar modelos de arte realistas
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Converter texto dentro de imagens em texto editável
      6. Adicionar formatação básica ao texto
      7. Adicionar formatação avançada ao texto
      8. Importar e exportar texto
      9. Formatar parágrafos
      10. Caracteres especiais
      11. Criar texto em um caminho
      12. Estilos de caractere e de parágrafo
      13. Guias
      14. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Dicionários de verificação ortográfica e idiomas
      23. Formatar caracteres asiáticos
      24. Compositores para scripts asiáticos
      25. Criar designs de texto com objetos de mistura
      26. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Atributos de aparência
      4. Criar croquis e mosaicos
      5. Sombras projetadas, brilhos e difusão
      6. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Fatias e mapas de imagens
  7. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Painel Informações do documento
  8. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  9. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  10. Solução de problemas 
    1. Problemas conhecidos
    2. Problemas de falha
    3. Recuperar arquivos após falha
    4. Problemas em arquivos
    5. Formatos de arquivo com suporte
    6. Problemas no driver de dispositivo de GPU
    7. Problemas no dispositivo Wacom
    8. Problemas em arquivos DLL
    9. Problemas na memória
    10. Problemas no arquivo de preferências
    11. Problemas em fontes
    12. Problemas na impressora
    13. Compartilhar relatório de falha com a Adobe
    14. Melhorar o desempenho do Illustrator

Você sabia que pode usar seu iPad ou iPhone para criar pincéis bonitos e de alta qualidade a partir de fotos inspiradoras? Salve os pincéis em sua Biblioteca da Creative Cloud e acesse-os em qualquer lugar no Photoshop e no Illustrator.

Saiba mais sobre o aplicativo Adobe Brush CC para iPad neste vídeo.

Baixe o incrível aplicativo Adobe Brush CC na iTunes App Store.

Sobre pincéis

Pincéis permitem estilizar a aparência de caminhos. Você pode aplicar traçados de pincel a caminhos existentes ou pode usar a ferramenta Pincel para desenhar um caminho e aplicar um traçado de pincel simultaneamente.

Existem quatro tipos diferentes de pincéis no Illustrator: caligráfico, de difusão, artístico, de padrão e de cerdas. Você pode obter os seguintes efeitos usando esses pincéis:

Pincéis caligráficos

Criam traçados que se parecem com os desenhados com a ponta angular de uma caneta caligráfica e que são desenhados ao longo do centro do caminho. Ao usar a ferramenta Pincel irregular, você pode pintar com um pincel caligráfico e expandir automaticamente o traçado do pincel em uma forma de preenchimento capaz de se mesclar com outros objetos preenchidos da mesma cor que fazem interseção ou que são adjacentes na ordem de empilhamento.

Pincéis de difusão

Dispersam cópias de um objeto (como um besouro ou uma folha) ao longo do caminho.

Pincéis artísticos

Estende uma forma de pincel (como Carvão áspero) ou uma forma de objeto ao longo do comprimento do caminho.

Pincel de cerdas

Crie traçados de pincel com a aparência de um pincel natural com cerdas.

Pincéis de padrão

Pintam um padrão, formado por blocos gráficos individuais, que se repete ao longo do caminho. Pincéis de padrão podem incluir até cinco blocos gráficos, correspondentes às laterais, ao vértice interno, ao vértice externo, ao início e ao final do padrão.

Tipos de pincel

A. Pincel caligráfico B. Pincel de dispersão C. Pincel artístico D. Pincel padrão E. Pincel de cerdas 

Pincéis de difusão e de padrão muitas vezes resultam no mesmo efeito. Entretanto, eles diferem pelo fato de os pincéis de padrão seguirem exatamente o caminho, o que não ocorre com os pincéis de difusão.

Setas em um Pincel de padrão
As setas em um Pincel de padrão se curvam para seguir o caminho (à esquerda), mas permanecem retas em um Pincel de difusão (à direita).

Assista a um vídeo sobre como usar pincéis.

Visão geral do painel Pincéis

O painel Pincéis (Janela > Pincéis) exibe pincéis para o arquivo atual. Sempre que um pincel é selecionado em uma biblioteca de pincéis, ele é automaticamente adicionado ao painel Pincéis. Os pincéis criados e armazenados no painel Pincéis são associados somente ao arquivo atual, o que significa que cada arquivo do Illustrator pode ter um conjunto diferente de pincéis em seu respectivo painel.

Mostrar ou ocultar um tipo de pincel

  1. Selecione qualquer uma destas opções no menu do painel: Mostrar pincéis caligráficos, Mostrar pincéis de difusão, Mostrar pincéis artísticos, Mostrar pincéis de cerdas ou Mostrar pincéis de padrão.

Alterar a exibição de pincéis

  1. Selecione Exibição em miniaturas ou Exibição em lista no menu do painel.

Alterar a ordem de pincéis no painel Pincéis

  1. Arraste um pincel até um novo local. Você pode mover pincéis somente dentro do seu tipo. Por exemplo, não é possível mover um Pincel caligráfico até a área de um pincel de difusão.

Duplicar um pincel no painel Pincéis

  1. Arraste o pincel até o botão Novo pincel ou escolha Duplicar pincel no menu do painel Pincéis.

Excluir os pincéis do painel Pincéis

  1. Selecione os pincéis e clique no botão Excluir pincel . Você pode selecionar pincéis não utilizados em um documento escolhendo Selecionar todos os não usados, no menu do painel Pincéis.

Trabalhar com bibliotecas de pincéis

Bibliotecas de pincéis (Janela > Bibliotecas de pincéis > [biblioteca]) são coleções de pincéis predefinidos que acompanham o Illustrator. Você pode abrir várias bibliotecas para navegar pelo seu conteúdo e selecionar pincéis. Também pode abrir bibliotecas de pincéis usando o menu do painel Pincéis.

Observação:

Para abrir automaticamente uma biblioteca de pincéis ao iniciar o Illustrator, escolha Persistente no menu do painel dessa biblioteca.

Copiar pincéis de uma biblioteca de pincéis para o painel Pincéis

  1. Arraste os pincéis até o painel Pincéis ou escolha Adicionar aos pincéis, no menu do painel da biblioteca de pincéis.

Importar pincéis no painel Pincéis a partir de outro arquivo

  1. Selecione Janela > Bibliotecas de pincéis > Outra biblioteca e selecione o arquivo.
  2. No painel Biblioteca de pincel, clique em uma definição de pincel específica ou em todas as definições que você deseja importar e selecione Adicionar aos pincéis a partir do menu do painel Biblioteca de pincel (menu suspenso).

Criar novas bibliotecas de pincéis

  1. Adicione os pincéis desejados ao painel Pincéis e exclua os pincéis indesejados.
  2. Selecione Salvar biblioteca de pincéis, no menu do painel Pincéis, e insira o novo arquivo de biblioteca em uma das pastas a seguir para que a biblioteca seja exibida no menu Bibliotecas de pincéis quando você reiniciar o Illustrator:
    • (Windows) User/AppData/Roaming/Adobe/Adobe Illustrator <número da versão> Settings/Brushes
    • (Mac OS) Library/Application Support/Adobe/Adobe Illustrator <número da versão> Settings/Brushes
    • Substitua <número da versão> pelos seguintes valores, dependendo da versão do Illustrator que você instalou no sistema. Para obter mais informações, consulte Substituir o número de versão do Illustrator.
    Observação:

    Se você inserir o arquivo em uma pasta diferente, poderá abrir a biblioteca escolhendo Janela > Bibliotecas de pincéis > Outra biblioteca e selecionando o arquivo de biblioteca.

Aplicar traçados de pincéis

Você pode aplicar traçados de pincel a um caminho criado com qualquer ferramenta de desenho, incluindo a ferramenta Lápis ou as ferramentas de formas básicas.

  1. Siga um destes procedimentos:
    • Selecione o caminho e escolha um pincel em uma biblioteca de pincéis, no painel Pincéis ou no Painel de controle.

    • Arraste um pincel até o caminho. Se o caminho já tiver traçados de pincéis aplicados, o novo pincel substituirá o antigo.

    Observação:

    Se quiser aplicar um pincel diferente ao caminho e usar as configurações de traçado de pincel usadas com o pincel original, mantenha pressionada a tecla Alt (Win), ou Option (Mac OS), ao clicar no novo pincel que deseja aplicar.

Desenhar caminhos e aplicar traçados de pincéis simultaneamente

  1. Selecione um pincel em uma biblioteca de pincéis ou no painel Pincéis.
  2. Selecione a ferramenta Pincel .
  3. Posicione o ponteiro no ponto em que deseja que o traçado de pincel comece e arraste para desenhar um caminho. Uma linha pontilhada segue o ponteiro à medida que você arrasta.
  4. Siga um destes procedimentos:
    • Para desenhar um caminho aberto, solte o botão do mouse quando estiver satisfeito com a forma do caminho.

    • Para desenhar uma forma fechada, mantenha pressionada a tecla Alt (Windows), ou Option (Mac OS), ao arrastar. A ferramenta Pincel exibe um pequeno loop . Solte o botão do mouse (mas não a tecla Alt ou Option) quando estiver pronto para fechar a forma.

      O Illustrator define pontos de ancoragem à medida que você desenha. O número de pontos de ancoragem é determinado pelo comprimento e pela complexidade do caminho, bem como pelas configurações de tolerância do pincel.

      Dica: para ajustar a forma de um caminho de pincel após terminar de desenhá-lo, selecione primeiro o caminho. Em seguida, posicione a ferramenta Pincel no caminho e arraste até ficar satisfeito com a forma do caminho. Você pode usar essa técnica para estender um caminho de pincel e também para alterar a forma do caminho entre os pontos finais existentes.

Opções da ferramenta Pincel

Clique duas vezes na ferramenta Pincel para definir as seguintes opções:

Fidelidade

Controla o quanto você deve mover o mouse ou a caneta digitalizadora antes que o Illustrator adicione um novo ponto de ancoragem ao caminho. Por exemplo, um valor de Fidelidade de 2,5 significa que movimentos da ferramenta de menos de 2,5 pixels não são registrados. A Fidelidade pode variar de 0,5 a 20 pixels. Quanto maior o valor, mais suave e menos complexo o caminho.

Suavidade

Controla a quantidade de suavização aplicada pelo Illustrator quando você usa a ferramenta. A suavidade pode variar de 0% a 100%; quanto maior a porcentagem, mais suave é o caminho.

Preencher novos traçados de pincel

Aplica um preenchimento ao caminho. Essa opção é mais útil ao se desenhar caminhos fechados.

Manter selecionado

Determina se o Illustrator mantém o caminho selecionado depois de você desenhá-lo.

Editar demarcadores selecionados

Determina se você pode alterar um caminho existente com a ferramenta Pincel.

Em: _ pixels

Determina o quão próximo o mouse ou a caneta digitalizadora precisa estar de um caminho existente para que seja possível editar o caminho com a ferramenta Pincel. Essa opção só está disponível quando a opção Editar demarcadores selecionados é selecionada.

Remover traçados de pincel

  1. Selecione um caminho pincelado.
  2. No menu do painel Pincéis, escolha Remover traçado do pincel ou clique no botão Remover traçado do pincel .
  3. Também é possível remover um traçado de pincel selecionando o pincel básico no painel Pincéis ou no Painel de controle.

Converter traçados de pincel em contornos

É possível converter traçados de pincel em caminhos com contorno para editar os componentes individuais de um caminho pincelado.

  1. Selecione um caminho pincelado.
  2. Selecione Objeto > Expandir aparência.

    O Illustrator insere os componentes do caminho expandido em um grupo. Dentro do grupo, existem um caminho e um subgrupo contendo os contornos de traçados de pincel.

Criar ou modificar pincéis

É possível criar e personalizar caligrafia, dispersão, arte, padrão e pincéis de cerda dependendo da sua solicitação. Para dispersão, arte e pincéis padrão, primeiro é preciso criar o trabalho artístico.

Siga estas orientações ao criar um trabalho artístico para pincéis:

  • O trabalho artístico não pode conter gradientes, misturas, outros traçados de pincel, objetos de malha, imagens bitmap, gráficos, arquivos inseridos ou máscaras.

  • Para pincéis artísticos e de padrão, o trabalho artístico não pode conter texto. Para obter um efeito de traçado de pincel com texto, crie um contorno do texto e, em seguida, crie um pincel com o contorno.

  • Para pincéis de padrão, crie até cinco blocos gráficos de padrão (dependendo da configuração do pincel) e adicione esses blocos ao painel Amostras.

Observação:

Você pode disponibilizar os pincéis criados para todos os documentos novos adicionando a definição de pincel ao Perfil do novo documento. Para obter mais informações sobre perfis do novo documento, consulte Sobre perfis do novo documento.

Criar um pincel

  1. Para pincéis de difusão e artísticos, selecione o trabalho artístico que deseja utilizar. Para pincéis de padrão, você pode selecionar o trabalho artístico do bloco gráfico lateral, embora isso não seja necessário. Para ver orientações detalhadas para criar pincéis padrão, consulte Orientações para criar ladrilhos padrão. Para saber mais sobre as opções de pincel padrão, consulte Opções de pincel padrão.
  2. Clique no botão Novo pincel no painel Pincéis. Como alternativa, arraste o trabalho artístico selecionado até o painel Pincéis.
  3. Selecione o tipo de pincel que deseja criar e clique em OK.
  4. Na caixa de diálogo Opções do pincel, insira um nome para o pincel, defina opções e clique em OK.
    Observação:

    Caso não queira ver uma fenda entre os trabalhos artísticos usados para criar o pincel de padrão, desative a opção Suavização de serrilhado em Editar > Preferências > Geral (Windows) ou Illustrator > Geral > Preferências (Mac OS).

Modificar um pincel

  • Para alterar as opções de um pincel, clique duas vezes no pincel, no painel Pincéis. Defina as opções do pincel e clique em OK. Se o documento atual contiver caminhos pincelados que usam o pincel modificado, uma mensagem será exibida. Clique em Aplicar aos traçados, para alterar os traçados preexistentes. Clique em Manter traçados, para manter os traçados preexistentes inalterados e aplicar o pincel modificado somente aos novos traçados.
  • Para alterar o trabalho artístico usado por um pincel de difusão, artístico ou de padrão, arraste o pincel até o trabalho artístico e faça as alterações desejadas. Em seguida, com a tecla Alt (Windows), ou Option (Mac OS), pressionada, arraste o pincel modificado até o pincel original no painel Pincéis.
  • Para modificar um caminho pincelado sem atualizar o pincel correspondente, selecione o caminho e clique no botão Opções do objeto selecionado no painel Pincéis ou selecione as opções do objeto selecionado no menu do painel Pincéis (menu suspenso).

Opções de pincel

Você pode especificar diferentes opções para os diferentes tipos de pincéis. Para alterar as opções de um pincel, clique duas vezes no pincel, no painel Pincéis.

Pincéis de difusão, artísticos e de padrão têm todos opções idênticas para colorir.

Para personalizar uma instância de traçado para Pincéis artísticos ou Pincéis de padrão, clique no ícone Opções para objetos selecionados no painel Pincéis e defina as opções de traçado. Para o pincel artístico, é possível definir a largura do traçado junto com opções de giro, colorização e sobreposição. Para o pincel de padrão, é possível definir as opções de dimensionamento junto com opções de giro, ajuste e colorização.

Opções de pincel caligráfico

Ângulo

Determina o ângulo de rotação do pincel. Arraste a ponta da seta na visualização ou insira um valor na caixa Ângulo.

Arredondamento

Determina o arredondamento do pincel. Arraste um ponto preto na visualização para longe do centro ou em direção ao centro ou insira um valor na caixa Arredondamento. Quanto maior o valor, maior o arredondamento.

Diâmetro

Determina o diâmetro do pincel. Use o controle deslizante de Diâmetro ou insira um valor na caixa Diâmetro.

A lista pop-up à direita de cada opção permite controlar variações na forma do pincel. Selecione uma das seguintes opções:

Fixa

Cria um pincel com valor fixo de ângulo, arredondamento ou diâmetro.

Aleatória

Cria um pincel com variações aleatórias em ângulo, arredondamento ou diâmetro. Insira um valor na caixa Variação para especificar o intervalo no qual a característica do pincel pode variar. Por exemplo, quando o valor de Diâmetro é 15 e o valor de Variação é 5, o diâmetro pode ser 10 ou 20 ou qualquer valor intermediário.

Pressão

Cria um pincel que varia em ângulo, arredondamento ou diâmetro com base na pressão de uma caneta digitalizadora de desenho. Essa opção é mais útil quando usada com Diâmetro. Ela apenas estará disponível se você tiver uma mesa digitalizadora de gráficos. Insira um valor na caixa Variação para especificar qual será a variação da característica do pincel, para mais ou para menos do valor original. Por exemplo, quando o valor de Arredondamento for 75% e o valor de Variação for 25%, o traçado mais leve será de 50% e o mais intenso será de 100%. Quanto menor a pressão, mais angular será o traçado do pincel.

Esfera da caneta

Cria um pincel que varia em diâmetro com base na manipulação da esfera da caneta digitalizadora. Essa opção deve ser usada com um aerógrafo que tenha uma esfera da caneta digitalizadora e com uma mesa digitalizadora de gráficos que possa detectar essa caneta.

Inclinação

Cria um pincel que varia em ângulo, arredondamento ou diâmetro com base na inclinação de uma caneta digitalizadora de desenho. Essa opção é mais útil quando usada com Arredondamento. Ela apenas estará disponível se você tiver uma mesa digitalizadora de gráficos capaz de detectar o quão próxima da posição vertical a caneta se encontra.

Tolerância

Cria um pincel que varia em ângulo, arredondamento ou diâmetro com base na pressão da caneta. Essa opção é mais útil quando usada para controlar o ângulo de pincéis caligráficos, especialmente quando você utiliza um pincel como pincel de pintura. Ela apenas estará disponível se você tiver uma mesa digitalizadora de gráficos capaz de detectar a direção na qual a caneta está inclinada.

Rotação

Cria um pincel que varia em ângulo, arredondamento ou diâmetro com base em como a ponta da caneta digitalizadora de desenho é girada. Essa opção é mais útil quando usada para controlar o ângulo de pincéis caligráficos, especialmente quando você utiliza um pincel como caneta simples. Ela apenas estará disponível se você tiver uma mesa digitalizadora de gráficos capaz de detectar o tipo de rotação.

Opções de colorização para pincéis de difusão, artísticos e de padrão

As cores pintadas por um pincel de difusão, artístico ou de padrão dependem da cor do traçado atual e do método de colorização desse pincel. Para definir o método de colorização, selecione uma das opções a seguir na caixa de diálogo Opções de pincel:

Nenhum

Exibe cores exatamente como elas aparecem no pincel, no painel Pincéis. Selecione Nenhum para manter um pincel com as mesmas cores que no painel Pincéis.

Tons

Exibe o traçado de pincel em tons da cor do traçado. Partes da arte que são pretas se transformam na cor de traçado, enquanto partes que não são pretas se transformam em tons dessa cor de traçado, sendo que o branco permanece branco. Se você usar uma cor especial como traçado, Tons irá gerar tons dessa cor especial. Selecione Tons para pincéis que estão em preto-e-branco ou quando quiser pintar um traçado de pincel com uma cor especial.

Tons e graduações de cor

Exibe o traçado de pincel em tons e graduações da cor do traçado. Tons e graduações de cor mantém o preto e o branco, e todas as outras cores se transformam em uma mistura de preto-e-branco na cor do traçado. Como o preto é adicionado, talvez não seja possível imprimir em uma única chapa ao usar a opção Tons e graduações de cor com uma cor especial. Selecione Tons e graduações de cor para pincéis em escala de cinza.

Alteração de matiz

Usa a cor-chave no trabalho artístico do pincel, como consta na caixa Cor-chave. (Por padrão, a cor-chave é a cor mais proeminente da arte.) Tudo no trabalho artístico de pincel que estiver nessa cor-chave se transformará na cor do traçado. As outras cores nesse trabalho artístico se transformarão em cores relacionadas à cor do traçado. Alteração de matiz mantém o preto, o branco e o cinza. Selecione Alteração de matiz para pincéis que usam várias cores. Para alterar a cor-chave, clique no conta-gotas de Cor-chave, mova o conta-gotas até a visualização na caixa de diálogo e clique na cor que você deseja usar como cor-chave. A cor na caixa Cor-chave é alterada. Clique novamente no conta-gotas para desmarcá-lo.

Para obter informações e amostras sobre cada opção, clique em Dicas.

Opções de pincel de difusão

Tamanho

Controla o tamanho dos objetos.

Espaçamento

Controla a quantidade de espaço entre os objetos.

Dispersão

Controla o quão rigorosamente os objetos seguem o caminho independentemente em cada lado deste. Quanto maior o valor, mais distantes estão os objetos do caminho.

Rotação

Controla o ângulo de rotação dos objetos.

Rotação relativa a

Define o ângulo de rotação para objetos dispersos, em relação à página ou ao caminho. Por exemplo, se você selecionar Página, a 0° de rotação, os objetos apontarão para o topo da página. Se você selecionar Caminho, a 0° de rotação, os objetos estarão tangentes ao caminho.

A lista pop-up à direita de cada opção permite controlar variações na forma do pincel. Selecione uma das seguintes opções:

Fixa

Cria um pincel com atributos fixos de tamanho, espaçamento, difusão e rotação.

Aleatória

Cria um pincel com variações aleatórias em atributos de tamanho, espaçamento, difusão e rotação. Insira um valor na caixa Variação para especificar o intervalo no qual a característica do pincel pode variar. Por exemplo, quando o valor de Diâmetro é 15 e o valor de Variação é 5, o diâmetro pode ser 10 ou 20 ou qualquer valor intermediário.

Pressão

Cria um pincel que varia em ângulo, arredondamento ou diâmetro com base na pressão de uma caneta digitalizadora de desenho. Essa opção apenas estará disponível se você tiver uma mesa digitalizadora de gráficos. Insira um valor na caixa na extremidade direita ou use o controle deslizante de Máximo. Pressão utiliza o valor de Mínimo para a pressão mais suave da mesa digitalizadora e o valor Máximo para a pressão mais forte. Ao se escolher essa configuração para Diâmetro, quanto maior o traçado, maiores serão os objetos.

Esfera da caneta

Cria um pincel que varia em diâmetro com base na manipulação da esfera da caneta digitalizadora. Essa opção apenas estará disponível se você tiver uma mesa digitalizadora de gráficos com roda de caneta digitalizadora no cilindro e que possa detectar as informações inseridas com essa caneta.

Inclinação

Cria um pincel que varia em ângulo, arredondamento ou diâmetro com base na inclinação de uma caneta digitalizadora de desenho. Ela apenas estará disponível se você tiver uma mesa digitalizadora de gráficos capaz de detectar o quão próxima da posição vertical a caneta se encontra.

Tolerância

Cria um pincel que varia em ângulo, arredondamento ou diâmetro com base na tolerância de um estilo de desenho. Essa opção é mais útil quando usada para controlar o ângulo dos pincéis. Ela apenas estará disponível se você tiver uma mesa digitalizadora de gráficos capaz de detectar a direção na qual a caneta está inclinada.

Rotação

Cria um pincel que varia em ângulo, arredondamento ou diâmetro com base em como a ponta da caneta digitalizadora de desenho é girada. Essa opção é mais útil quando usada para controlar o ângulo dos pincéis. Ela apenas estará disponível se você tiver uma mesa digitalizadora de gráficos capaz de detectar o tipo de rotação.

Opções de pincel artístico

Largura

Ajusta a largura da arte com relação à sua largura original. Você pode especificar a largura usando o controle deslizante da opção Largura. A menu pop-up Largura do pincel artístico tem opções de caneta de mesa digitalizadora para ajustar as variações de escala, como Pressão, Esfera da caneta, Inclinação, Tolerância e Rotação. A largura padrão do pincel artístico é 100%.

Observação:

Se você usar a ferramenta Largura em uma instância específica de traçado de pincel artístico, todos os dados de mesa digitalizadora serão convertidos em pontos de largura. Observe que, nas configurações da lista suspensa Largura, a opção Pontos/perfil da largura está selecionada.

Opções de escala de pincel

Preserva proporções na arte dimensionada. As opções disponíveis são: Dimensionar proporcionalmente, Alongar para ajustar comprimento do traçado, Alongar entre guias.

Direção

Determina a direção da ilustração em relação à linha. Clique em uma seta para definir a direção:  para inserir o lado esquerdo da arte no final do traçado;  para inserir o lado direito da arte no final do traçado;  para inserir a parte superior da arte no final do traçado;  para inserir a parte inferior da arte no final do traçado.

Virar na vertical ou Virar na horizontal

Altera a orientação da arte em relação à linha.

Colorização

Selecione uma cor para o traçado e o método de colorização. É possível selecionar diferentes métodos de colorização usando essa lista suspensa. As opções são Tons, Tons e graduações de cor e Alteração de matiz.

Sobrepor

Para impedir que as junções e as dobras das bordas de um objeto fiquem sobrepostas, selecione o botão Ajuste de sobreposição ..

Pincel artístico segmentado

Pincel artístico segmentado é a capacidade de definir uma parte não alongável nas extremidades de um pincel artístico. Na caixa de diálogo Opções de pincel artístico, selecione a opção Alongar entre guias e ajuste as guias na seção de visualização dessa caixa de diálogo.

Opções de Pincel artístico
Ampliar as opções de guia na caixa de diálogo Opções de pincéis dos pincéis artísticos

A arte delimitada entre as guias é a única parte do pincel que se alonga ou contrai para fazer com que o pincel artístico se ajuste ao comprimento do caminho.

Em comparação com pincel artístico segmentado e não segmentado
Em comparação com pincel artístico segmentado e não segmentado

A. Pincel artístico segmentado B. Pincel artístico não segmentado 

Opções de pincel de padrão

Escala Ajusta o tamanho dos blocos gráficos em relação ao tamanho original. Especifique a escala usando o controle deslizante da opção Escala. A lista suspensa Escala para ferramenta de pincel padrão incui opções de caneta de mesa digitalizadora para ajustar as variações de escala, como Pressão, Esfera da caneta, Inclinação, Tolerância e Rotação.

Observação:

Se você usar a ferramenta Largura em uma instância específica de traçado de pincel de padrão, todos os dados de mesa digitalizadora serão convertidos em pontos de largura. Note que no menu pop-up Escala pra opções de traçado, a opção Pontos/perfis da largura é selecionada.

Espaçamento Ajusta o espaço entre os blocos gráficos.

Botões de blocos gráficos Permitem aplicar diferentes padrões a diferentes partes do caminho. Clique em um botão de bloco gráfico referente ao bloco gráfico que você deseja definir e selecione uma amostra de padrão na lista de rolagem. Repita para aplicar amostras de padrão a outros blocos gráficos conforme necessário.

Observação:

É necessário adicionar ao painel Amostras os blocos gráficos de padrão que você deseja utilizar antes de definir opções de pincel de padrão. Após a criação de um pincel de padrão, você pode excluir os blocos gráficos de padrão do painel Amostras se não planeja usá-los para outros trabalhos artísticos.

Blocos gráficos em um pincel de padrão
Blocos gráficos em um pincel de padrão

A. Bloco gráfico lateral B. Bloco gráfico do canto externo C. Bloco gráfico do canto interno D. Bloco gráfico inicial E. Bloco gráfico final 

Virar na vertical ou Virar na horizontal

Altera a orientação do padrão em relação à linha.

Ajustar

Determina como o padrão se ajusta ao caminho: Alongar para ajustar alonga ou encurta o bloco gráfico de padrão para ajustar o objeto. Essa opção pode resultar na divisão irregular em blocos gráficos. Adicionar espaço para ajustar adiciona um espaço em branco entre cada bloco gráfico de padrão para aplicar o padrão proporcionalmente ao caminho. Caminho aproximado ajusta os blocos gráficos ao caminho mais aproximado sem alterá-los. Essa opção aplica o padrão ligeiramente dentro ou fora do caminho, em vez de centralizado nele, para manter a divisão uniforme em blocos gráficos.

Opções de ajuste
Opções de ajuste

A. Alongar para ajustar B. Adicionar espaço para ajustar C. Caminho aproximado 

Colorização

Selecione uma cor para o traçado e o método de colorização. É possível selecionar diferentes métodos de colorização usando essa lista suspensa. As opções são Tons, Tons e graduações de cor e Alteração de matiz.

Pincel de cerdas

O pincel de cerdas permite criar traçados com a aparência de um pincel natural com cerdas. Com o Pincel de cerdas, é possível:

  • Criar traçados naturais e fluidos que simulam os efeitos de pintura com mídias e pincéis reais, como aquarela.

  • Selecionar pincéis em uma biblioteca predefinida ou criar os seus próprios pincéis a partir de formas de pontas fornecidas, como formas arredondadas, planas ou em leque. Você também pode definir outras características de pincel, como comprimento das cerdas, rigidez e opacidade de pintura.

Formas diferentes do Pincel de cerdas
Uma ilustração que usa diferentes formas e características de pincel de cerdas para desenho

Quando você usa o Pincel de cerdas com uma mesa digitalizadora de gráficos, o Illustrator traça de forma interativa os movimentos da caneta sobre a mesa digitalizadora. Ele detecta todos os aspectos de sua orientação e da pressão aplicada em qualquer ponto ao longo do caminho de um desenho. O Illustrator gera a saída modelada de acordo com a posição da caneta nos eixos x e y, sua pressão, sua inclinação, sua tolerância e sua rotação.

Um anotador de cursor que simula a ponta de um pincel real é exibido quando são utilizadas uma mesa digitalizadora e uma caneta com suporte para rotação. Esse anotador não é exibido quando outros dispositivos de entrada, como um mouse, são usados. O anotador também fica desativado com o uso de cursores precisos.

Observação:

Use a mesa digitalizadora Wacom Intuos 3, ou superior, com a caneta Art (6D) para explorar todos os recursos do Pincel de cerdas. O Illustrator pode interpretar todos os seis níveis de liberdade que essa combinação de dispositivos é capaz de fornecer. No entanto, outros dispositivos, incluindo a caneta Wacom Grip e a caneta de pincel Art, talvez não sejam capazes de interpretar alguns atributos, como a rotação. Esses atributos não interpretados são tratados como constantes nos traçados de pincel resultantes.

Ao usar um mouse, apenas os movimentos dos eixos x e y serão gravados. Outras informações, como inclinação, coordenada, rotação e pressão, permanecerão fixas resultantes de traçados consistentes e uniformes.

Para traçados do Pincel de cerdas, os resultados aparecem quando você arrasta a ferramenta. Esses resultados fornecem uma exibição aproximada do traçado final.

Observação:

Traçados do pincel de cerdas são compostos por vários caminhos transparentes preenchidos e sobrepostos. Esses caminhos, como qualquer outro caminho preenchido no Illustrator, interagem com a pintura de outros objetos, incluindo outros caminhos de pincéis de cerdas. No entanto, o preenchimento para traçados não tem autointeração. Portanto, traçados de pincel de cerdas individuais em camadas são acumulados e interagem uns com os outros. No entanto, um único traçado desenhado para trás e para frente no lugar não interage com si mesmo nem é acumulado.

Usar o Pincel de cerdas

Para usar o Pincel de cerdas, faça o seguinte:

  1. Crie uma definição de pincel clicando no ícone novo pincel ou selecionando Novo pincel no menu do painel Pincéis.

  2. Selecione a opção Pincel de cerdas e clique em OK.

    Caixa de diálogo Opções do pincel de cerdas
    Caixa de diálogo Opções do pincel de cerdas

  3. Na caixa de diálogo Opções de pincel de cerdas, especifique:

    Nome

    do pincel de cerdas. O comprimento máximo do nome do pincel pode ser de 31 caracteres.

    Forma

    Selecione um dos dez diferentes modelos de pincel, que fornecem uma experiência de desenho distinta e uma aparência diferenciada para caminhos traçados com o Pincel de cerdas.

    Tamanho

    O tamanho do pincel corresponde ao seu diâmetro. Como um pincel real, o diâmetro do Pincel de cerdas é medido no ponto em que as cerdas encontram o cabo (o arco de metal). Especifique o tamanho do pincel usando o controle deslizante ou inserindo o tamanho diretamente no campo de texto disponível. A variação pode ser entre 1 e 10 mm.

    O tamanho do pincel a partir da definição de pincel original é exibido na visualização do painel Pincéis.

    Observação:

    As teclas de colchete, [ e ], são usadas como atalhos para diminuir e aumentar o tamanho, respectivamente. As teclas de colchetes aumentam e diminuem o tamanho em incrementos de 1 mm.

    Comprimento das cerdas

    O comprimento das cerdas começa do ponto em que elas encontram o cabo até a ponta das cerdas. O comprimento das cerdas pode ser especificado da mesma forma que as outras opções de pincel de cerdas, arrastando o controle deslizante de Comprimento das cerdas ou especificando o valor exato no campo Comprimento das cerdas (de 25% a 300%).

    Densidade das cerdas

    A densidade das cerdas é o número de cerdas em uma área especificada do colarinho do pincel. Esse atributo pode ser definido da mesma maneira que as outras opções de pincel de cerdas. Ele varia de 1% a 100% e é calculado com base no tamanho do pincel e no comprimento das cerdas.

    Espessura das cerdas

    A espessura das cerdas pode variar de fina a grossa (entre 1% e 100%). Defina a espessura das cerdas da mesma forma que as outras configurações de pincel de cerdas, arrastando o controle deslizante ou especificando o valor da espessura no campo.

    Opacidade de pintura

    Essa opção permite definir a opacidade da pintura que está sendo usada. A opacidade da pintura pode variar entre 1% (transparente) e 100% (opaca). O valor de opacidade especificado é a opacidade máxima usada no pincel. Você pode usar as teclas numéricas [0 - 9] como atalhos para definir a opacidade dos traçados do pincel de cerdas nos seguintes casos:

    • 0 = 100

    • 1 = 10%

    • 9 = 90

    Em outros casos, por exemplo, se você inserir 35 em sucessão, a opacidade será definida como 35% e, se você inserir 356 em sucessão, o valor de opacidade será definido como 56 (dois últimos dígitos). Qualquer sequência de dígitos que terminar com 00 será definida como 100%.

    Rigidez

    Rigidez representa a dureza das cerdas. Se você definir um valor baixo de rigidez, as cerdas ficarão flexíveis. Elas se tornam mais rígidas quando um valor mais alto é definido. A rigidez das cerdas varia de 1% a 100%.

  4. Clique em OK para criar a definição de pincel com as configurações escolhidas.

Com a ferramenta de pincel selecionada, e uma definição de pincel de cerdas escolhida no painel Pincéis, é possível criar uma arte usando o Pincel de cerdas.

Se você tentar imprimir, salvar ou nivelar a transparência em um documento com mais de 30 traçados de pincel de cerdas, uma mensagem de aviso será exibida. Esses avisos aparecem quando o conteúdo do arquivo é salvo, impresso ou nivelado.

Caixa de diálogo de aviso
Caixa de diálogo de aviso ao tentar imprimir um documento com mais de 30 traçados de pincel de cerdas

Caixa de diálogo de aviso
Caixa de diálogo de aviso ao tentar salvar um documento com mais de 30 traçados de pincel de cerdas

Caixa de diálogo de aviso
Caixa de diálogo de aviso ao tentar nivelar a transparência dos traçados de pincel de cerdas em um documento com mais de 30 traçados de pincel de cerdas

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?