Observação:

Ferramentas 3D são independentes das ferramentas de Grade de perspectiva; os objetos 3D são tratados como qualquer outro objeto em perspectiva.

Criar objetos 3D

Efeitos 3D permitem criar objetos tridimensionais (3D) a partir de um trabalho artístico bidimensional (2D). Você pode controlar a aparência de objetos 3D com iluminação, sombreamento, rotação e outras propriedades. Também pode fazer o mapeamento do trabalho artístico para cada superfície de um objeto 3D.

Existem duas maneiras de criar um objeto 3D: por extrusão ou revolução. Além disso, você também pode girar um objeto 2D ou 3D em três dimensões. Para aplicar ou modificar efeitos 3D para um objeto 3D existente, selecione o objeto e, no painel Aparência, clique duas vezes no efeito.

Observação:

Objetos 3D podem exibir artefatos de suavização de serrilhado na tela, mas esses artefatos não serão impressos ou exibidos no trabalho artístico otimizado para a Web.

Para assistir a um vídeo sobre como trabalhar com objetos 3D no Illustrator, consulte Conheça o mundo 3D.

Criar um objeto 3D por extrusão

A extrusão estende um objeto 2D ao longo do eixo z do objeto para adicionar profundidade a ele. Por exemplo, se você aplicar extrusão a uma elipse 2D, ela se transformará em um cilindro.

Observação:

O eixo do objeto sempre fica perpendicular à superfície frontal do objeto e se moverá em relação ao objeto se este for girado na caixa de diálogo Opções de 3D.

Extrusão de um objeto
Extrusão de um objeto

  1. Selecione o objeto.
  2. Selecione Efeito > 3D > Extrusão e chanfrado.
  3. Clique em Mais opções, para ver a lista completa de opções, ou Menos opções, para ocultar as opções extras.
  4. Selecione Visualizar para visualizar o efeito na janela do documento.
  5. Especifique opções:

    Posição

    Define como o objeto é girado e a perspectiva a partir da qual você o visualiza. (Consulte Definir opções de posição de rotação 3D.)

    Extrusão e chanfrado

    Determina a profundidade do objeto e a extensão de qualquer chanfrado adicionado a esse objeto ou recortado dele. (Consulte Opções de extrusão e chanfrado.)

    Superfície

    Cria uma ampla variedade de superfícies, desde superfícies foscas e sem sombra até superfícies brilhantes e realçadas que se parecem com plástico. (Consulte Opções de sombreamento de superfície.)

    Iluminação

    Adiciona uma ou mais luzes, varia a intensidade de iluminação, altera a cor de sombreamento do objeto e move as luzes ao redor do objeto, para efeitos dramáticos. (Consulte Opções de iluminação.)

    Mapear

    Mapeia o trabalho artístico nas superfícies de um objeto 3D. (Consulte Mapear o trabalho artístico para um objeto 3D.)

  6. Clique em OK.
    Extrusão de um objeto
    Objeto com extrusão e sem uma borda chanfrada (à esquerda) e objeto com Extensão de chanfrado para dentro (ao centro) e com Extensão de chanfrado para fora (à direita)

Criar um objeto 3D por revolução

A revolução varre um caminho ou perfil em direção circular ao redor do eixo y global (eixo de revolução) para criar um objeto 3D. Como o eixo de revolução é fixo verticalmente, o caminho aberto ou fechado que é revolvido normalmente precisa representar metade do perfil do objeto 3D desejado em uma posição vertical voltada para a frente. Em seguida, é possível revolver a posição do objeto 3D na caixa de diálogo do efeito.

Revolução de um objeto
Revolução de um objeto

  1. Selecione o objeto.

    Observação:

    Aplicar o efeito Revolução 3D a um ou mais objetos simultaneamente revolve cada objeto ao redor do seu próprio eixo. Cada objeto reside no seu próprio espaço 3D e não pode fazer interseção com outros objetos 3D. Por outro lado, aplicar o efeito Revolução a um grupo ou camada direcionado revolve os objetos ao redor de um único eixo.

    Observação:

    Revolver um caminho preenchido sem traçado é muito mais rápido do que revolver um caminho traçado.

  2. Selecione Efeito > 3D > Revolução.
  3. Selecione Visualizar para visualizar o efeito na janela do documento.
  4. Clique em Mais opções, para ver a lista completa de opções, ou Menos opções, para ocultar as opções extras.

    Posição

    Define como o objeto é girado e a perspectiva a partir da qual você o visualiza. (Consulte Definir opções de posição de rotação 3D.)

    Revolução

    Determina como varrer o caminho ao redor do objeto, para transformá-lo em três dimensões. (Consulte Opções de revolução.)

    Superfície

    Cria uma ampla variedade de superfícies, desde superfícies foscas e sem sombra até superfícies brilhantes e realçadas que se parecem com plástico. (Consulte Opções de sombreamento de superfície.)

    Iluminação

    Adiciona uma ou mais luzes, varia a intensidade de iluminação, altera a cor de sombreamento do objeto e move as luzes ao redor do objeto, para efeitos dramáticos. (Consulte Opções de iluminação.)

    Mapear

    Mapeia o trabalho artístico nas superfícies de um objeto 3D. (Consulte Mapear o trabalho artístico para um objeto 3D.)

  5. Clique em OK.

Definir opções

Definir opções de posição de rotação 3D

  1. Siga qualquer um destes procedimentos:
    • Selecione uma posição predefinida no menu Posição.

    • Para rotação sem restrição, arraste uma face de cubo de rastreio. A frente do objeto é representada pela face azul do cubo de rastreio, as faces superior e inferior do objeto são cinza claro, os lados são cinza médio e a face traseira é cinza escuro.

    • Para restringir a rotação ao longo de um eixo global, mantenha a tecla Shift pressionada enquanto arrasta horizontalmente (eixo y global) ou verticalmente (eixo x global). Para girar o objeto ao redor do eixo z global, arraste na faixa azul que envolve o cubo de rastreio.

    • Para restringir a rotação ao redor de um eixo de objeto, arraste uma borda no cubo de rastreio. O ponteiro se transforma em uma seta de dupla face , enquanto a borda do cubo muda de cor para identificar o eixo ao redor do qual o objeto irá girar. As bordas vermelhas representam o eixo x do objeto, as bordas verdes representam seu eixo y , enquanto as bordas azuis representam seu eixo z.

    • Insira valores entre –180 e 180 nas caixas de texto do eixo ( x ) horizontal , do eixo ( y ) vertical e do eixo de profundidade ( z ) .

    • Para ajustar a perspectiva, insira um valor entre 0 e 160 na caixa de texto Perspectiva. Um ângulo menor é semelhante à lente de uma câmera telefotográfica, enquanto um ângulo maior é semelhante a uma lente de câmera grande-angular.

Observação:

Um ângulo de lente maior do que 150 pode fazer com que os objetos se estendam além do ponto de visualização e pareçam distorcidos. Além disso, lembre-se de que existem eixos x, y e z de objeto e eixos x, y e z globais. Eixos de objeto permanecem relativos à posição de um objeto em seu espaço 3D. Eixos globais permanecem fixos em relação à tela do computador. O eixo x se posiciona horizontalmente, o eixo y se posiciona verticalmente e o eixo z se posiciona de maneira perpendicular à tela do computador.

Eixos de objeto
Eixos de objeto (em preto) se movem com o objeto, enquanto eixos globais (em cinza) são fixos.

Opções de extrusão e chanfrado

Profundidade de extrusão

Define a profundidade do objeto usando um valor entre 0 e 2000.

Arremate

Especifica se o objeto parece sólido (Arremate de revolução ativo ) ou oco (Arremate de revolução inativo ).

Chanfrado

Aplica o tipo de borda chanfrada que você escolhe ao longo da profundidade (eixo z) do objeto.

Altura

Define a altura entre 1 e 100. Alturas de chanfrado muito largas para um objeto podem fazer com que este faça interseção consigo mesmo, gerando resultados inesperados.

Extensão de chanfrado para fora 

Adiciona o chanfrado à forma original do objeto.

Extensão de chanfrado para dentro 

Entalha o chanfrado para fora da forma original do objeto.

Objeto com extrusão e arremate
Objeto com extrusão e arremate (acima à esquerda) e sem arremate (acima à direita); objeto sem margem chanfrada (abaixo à esquerda) e objeto com margem chanfrada (abaixo à direita)

Opções de revolução

Ângulo

Define o número de graus para revolver o caminho, entre 0 e 360.

Arremate

Especifica se o objeto parece sólido (Arremate de revolução ativo ) ou oco (Arremate de revolução inativo ).

Deslocamento

Adiciona distância entre o eixo de revolução e o caminho, para criar um objeto com forma de anel, por exemplo. É possível inserir um valor entre 0 e 1000.

De

Defina o eixo ao redor do qual o objeto revolve, seja Borda esquerda ou Borda direita.

Opções de sombreamento de superfície

Superfície

Permite escolher opções para as superfícies de sombreamento:

Wireframe

Cria o contorno da geometria do objeto e torna cada superfície transparente.

Sem sombreamento

Não adiciona novas propriedades de superfície ao objeto. O objeto 3D tem a mesma cor que o objeto 2D original.

Sombreamento difuso

Faz com que o objeto reflita luz em um padrão suave e difuso.

Sombreamento plástico

Faz com que o objeto reflita luz, como se fosse feito de um material reluzente e brilhante.

Observação: Diferentes opções de iluminação estarão disponíveis dependendo da opção selecionada. Se o objeto usar somente o efeito Giro 3D, as únicas opções disponíveis de Superfície serão Sombreamento difuso ou Sem sombreamento.

Intensidade da luz

Controla a intensidade da luz entre 0% e 100%.

Luz ambiente

Controla a iluminação global, que altera o brilho das superfícies de todos os objetos uniformemente. Insira um valor entre 0% e 100%.

Intensidade do realce

Controla o quanto o objeto reflete luz, com valores que variam de 0% a 100%. Valores mais baixos produzem uma superfície fosca, enquanto valores mais altos criam uma superfície mais brilhante.

Tamanho do realce

Controla o tamanho do realce, de grande (100%) a pequeno (0%).

Etapas de mistura

Controla como a suavidade do sombreamento aparece nas superfícies do objeto. Insira um valor entre 1 e 256. Números mais altos produzem sombreamentos mais suaves e mais caminhos do que números mais baixos.

Desenhar faces ocultas

Exibe as faces traseiras ocultas do objeto. As faces traseiras apenas serão visíveis se o objeto for transparente ou se for expandido e então separado em partes.

Observação: Se o objeto tiver transparência e você quiser que as faces traseiras ocultas apareçam através das faces frontais transparentes, aplique o comando Objeto > Agrupar a esse objeto antes de aplicar o efeito 3D.

Preservar cores especiais (efeitos Extrusão e chanfrado, Revolução e Giro)

Permite preservar cores especiais no objeto. Cores especiais não poderão ser preservadas se você escolher Personalizar para a opção Cor do sombreamento.

Exemplos de diferentes opções de sombreamento de superfície
Exemplos de diferentes opções de sombreamento de superfície

A. Wireframe B. Sem sombreamento C. Sombreamento difuso D. Sombreamento plástico 

Opções de iluminação

Luz 

Define onde está a luz. Arraste a luz até o ponto desejado na esfera.

Botão Mover a luz selecionada para trás do objeto

Move a luz seleção para trás do objeto.

Botão Mover a luz selecionada para frente do objeto

Move a luz selecionada para frente do objeto.

Botão Nova luz 

Adiciona uma luz. Por padrão, novas luzes aparecem no centro frontal da esfera.

Botão Excluir luz

Exclui a luz selecionada.

Observação: Por padrão, efeitos 3D atribuem uma luz a um objeto. Você pode adicionar e excluir luzes, mas o objeto sempre deve ter pelo menos uma luz.

Intensidade da luz

Altera a intensidade da luz selecionada entre 0% e 100%.

Cor do sombreamento

Controla a cor de sombreamento do objeto, dependendo do comando escolhido:

Nenhum

Não adiciona cor ao sombreamento.

Personalizar

Permite escolher uma cor personalizada. Se você escolher essa opção, clique na caixa Cor do sombreamento para selecionar uma cor no Seletor de cores. Cores especiais se transformam em cores de processo.

Superimposição em preto

Evita cores de processo se você estiver usando um fluxo de trabalho de cores especiais. O objeto é sombreado por meio da superimposição de graduações de preto sobre a sua cor de preenchimento. Para exibir o sombreamento, escolha Exibir > Visualização de superimposição.

Preservar cores especiais

Permite preservar cores especiais no objeto. Cores especiais não poderão ser preservadas se você escolher Personalizar para a opção Cor do sombreamento.

Espera com iluminação
Espera com iluminação

A. Luz selecionada na frente B. Botão Mover a luz selecionada para trás ou para frente do objeto C. Botão Nova luz D. Botão Excluir luz 

Adicionar um caminho de chanfrado personalizado

  1. Abra o arquivo Bevels.ai, localizado na pasta Adobe Illustrator [versão]\Support Files\Required\Resources\en_US\ folder (Windows) ou Adobe Illustrator [versão]\Required\Resources\en_US folder ((Mac OS).

  2. Crie um único caminho aberto no arquivo Bevels.ai.
  3. Selecione Janela > Símbolos e siga qualquer um destes procedimentos para transformar o caminho em um símbolo:
    • Arraste o caminho até o painel Símbolos.

    • Com o caminho selecionado, clique no botão Novo símbolo , no painel Símbolos, ou escolha Novo símbolo no menu desse painel.

  4. Para renomear o símbolo, clique nele duas vezes, no painel Símbolo, insira um nome na caixa de diálogo Opções de símbolo e clique em OK.
  5. Selecione Arquivo > Salvar.
  6. Saia do Illustrator e reinicie-o em seguida.

    O menu Chanfrado na caixa de diálogo Opções de extrusão e chanfrado 3D lista o chanfrado.

  7. Para aplicar o chanfrado personalizado, siga um destes procedimentos:
    • Para aplicar o chanfrado a um objeto 3D com extrusão, selecione o objeto 3D e clique duas vezes no efeito Extrusão e chanfrado 3D, no painel Aparência. Na caixa de diálogo Opções de extrusão e chanfrado 3D, escolha o chanfrado no menu Chanfrado.

    • Para aplicar o chanfrado personalizado a um trabalho artístico 2D, selecione o objeto 2D e escolha Efeito > 3D > Extrusão e chanfrado. Na caixa de diálogo Opções de extrusão e chanfrado 3D, escolha o chanfrado personalizado no menu Chanfrado.

Girar um objeto em três dimensões

  1. Selecione o objeto.
  2. Selecione Efeito > 3D > Giro.
  3. Selecione Visualizar para visualizar o efeito na janela do documento.
  4. Clique em Mais opções, para ver a lista completa de opções, ou Menos opções, para ocultar as opções extras.
  5. Especifique opções:

    Posição

    Define como o objeto é girado e a perspectiva a partir da qual você o visualiza. (Consulte Definir opções de posição de rotação 3D.)

    Superfície

    Cria uma ampla variedade de superfícies, desde superfícies foscas e sem sombra até superfícies brilhantes e realçadas que se parecem com plástico. (Consulte Opções de sombreamento de superfície.)

  6. Clique em OK.

Mapear o trabalho artístico para um objeto 3D

Cada objeto 3D é formado por várias superfícies. Por exemplo, um quadrado com extrusão se transforma em um cubo formado por seis superfícies: as faces frontal e traseira e as quatro faces laterais. Você pode fazer o mapeamento do trabalho artístico 2D para cada superfície em um objeto 3D. Por exemplo, é possível mapear um rótulo ou texto para um objeto com forma de garrafa ou simplesmente adicionar diferentes texturas a cada lateral de um objeto.

Objeto 3D com trabalho artístico mapeado para cada lateral
Objeto 3D com trabalho artístico mapeado para cada lateral

A. Trabalho artístico de símbolo B. Trabalho artístico de símbolo C. A e B mapeados para objeto 3D 

Você apenas pode mapear para um objeto 3D um trabalho artístico 2D armazenado no painel Símbolos. Símbolos podem ser qualquer objeto de arte do Illustrator, incluindo caminhos, caminhos compostos, texto, imagens rasterizadas, objetos de malha e grupos de objetos.

Ao mapear objetos 3D, considere o seguinte:

  • Como o recurso Mapear arte usa símbolos para mapeamento, você pode editar uma instância de símbolo e então atualizar automaticamente todas as superfícies que são mapeadas com ela.

  • É possível interagir com o símbolo na caixa de diálogo Mapear arte usando controles normais de caixa delimitadora para mover, dimensionar ou girar o objeto.

  • O efeito 3D memoriza cada superfície mapeada em um objeto como um número. Se você editar o objeto 3D ou aplicar o mesmo efeito a um novo objeto, poderá haver menos ou mais laterais do que o original. Se houver menos superfícies do que o número de superfícies definidas para o mapeamento original, o trabalho artístico extra será ignorado.

  • Como a posição de um símbolo é relativa ao centro da superfície de um objeto, se a geometria da superfície mudar, o símbolo será remapeado com relação ao novo centro do objeto.

  • Você pode mapear um trabalho artístico para objetos que usam o efeito Extrusão e chanfrado ou Revolução, mas não pode mapear um trabalho artístico para objetos que apenas usam o efeito Giro.

  1. Selecione o objeto 3D.
  2. No painel Aparência, clique duas vezes nos efeitos Extrusão e chanfrado 3D ou Revolução 3D.
  3. Clique em Mapear arte.
  4. No menu pop-up Símbolo, escolha o trabalho artístico a ser mapeado para a superfície selecionada.
  5. Para selecionar qual superfície de objeto você deseja mapear, clique no primeiro botão de seta de superfície , no botão de seta de superfície , anterior, no próximo botão de seta de superfície  e no último botão de seta de superfície  ou insira um número de superfície na caixa de texto.

    Uma marca de cor cinza-claro é exibida nas superfícies que são atualmente visíveis. Uma marca cinza-escuro é exibida nas superfícies que são ocultas pela posição atual do objeto. Quando uma superfície é selecionada na caixa de diálogo, ela fica com um contorno vermelho na janela do documento.

  6. Siga qualquer um destes procedimentos:
    • Para mover o símbolo, posicione o ponto dentro da caixa delimitadora e arraste. Para dimensionar, arraste uma alça lateral ou de canto. Para girar, arraste para fora e perto de uma alça de caixa de delimitadora.

    • Para fazer com que o trabalho artístico mapeado se encaixe nos limites da superfície selecionada, clique em Ajustar às dimensões.

    • Para remover o trabalho artístico de uma única superfície, selecione essa superfície usando as opções de Superfície e escolhe Nenhum, no menu Símbolo, ou clique em Limpar.

    • Para remover todos os mapas de todas as superfícies do objeto 3D, clique em Limpar tudo.

    • Para sombrear e aplicar a iluminação do objeto ao trabalho artístico mapeado, selecione Aplicar sombra à arte.

    • Para mostrar apenas o mapa do trabalho artístico, e não a geometria de um objeto 3D, selecione Geometria invisível. Isso é útil quando se deseja usar o recurso de mapeamento 3D como uma ferramenta de deformação tridimensional. Por exemplo, você poderia usar essa opção para mapear texto para a lateral de uma linha ondulada com extrusão, de forma que esse texto parecesse deformado, como se estivesse em uma bandeira.

    • Para visualizar o efeito, selecione Visualizar.

  7. Clique em OK na caixa de diálogo Mapear arte.

    Observação:

    Ferramentas 3D são independentes das ferramentas Grade de perspectiva do Illustrator. Objetos 3D são tratados como qualquer outro tipo de arte quando inseridos na Grade de perspectiva.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online