Gradientes

Saiba como criar gradientes de diferentes tipos no Illustrator.

Um gradiente é uma mistura gradual de duas ou mais cores ou tons da mesma cor. Você pode usar gradientes para criar misturas de cores, adicionar volume a objetos vetoriais e adicionar um efeito de luz e sombra à ilustração.

No Illustrator, você pode criar, aplicar e modificar um gradiente usando o painel Gradiente, a ferramenta Gradiente ou o painel Controle.

Tipos de gradiente

No Illustrator, você pode criar os três tipos de degradês a seguir:

  • Linear
    Use esse tipo de degradê para combinar cores de um ponto para outro em linha reta.
  • Radial
    Use esse tipo de degradê para combinar cores de um ponto para outro em um padrão circular. 
  • Forma livre
    Use esse tipo de degradê para criar uma combinação graduada de limites de cor dentro de uma forma em uma sequência ordenada ou aleatória, de modo que a mesclagem pareça uniforme a natural. O degradê de forma livre pode ser aplicado de dois modos:
    • Pontos: Use esse modo para sombrear a área ao redor de uma interrupção de cor.
    • Linhas: use este modo para sombrear a área ao redor de uma linha.
Observação:

Uma interrupção de cor é um ponto no Anotador de gradiente (para linear e radial) ou no objeto (para formato livre) que controla a cor do gradiente. Você pode alterar a cor dos limites de cor para definir um gradiente 

Exemplos de degradês lineares, radiais e de forma livre, usando três misturas de cores diferentes

A. Gradiente linear B. Gradiente radial C. Degradê de forma livre (pontos) 

Observação:

Gradientes lineares e radiais podem ser aplicados no preenchimento e no traçado de um objeto. O degradê de Forma livre pode ser aplicado somente no preenchimento de um objeto.

Ferramenta Gradiente e painel Gradiente

Você pode criar ou modificar um gradiente usando a ferramenta Gradiente ou o painel Gradiente. Use a ferramenta Degradê quando quiser criar ou modificar degradês diretamente na arte e visualizar as modificações em tempo real.

Para abrir a ferramenta Degradê, selecione-a na caixa de ferramentas.

Adobe Illustrator deepLink

Praticar no aplicativo
Crie combinações de cores em poucas etapas simples.

Para abrir o painel Gradiente, siga um destes procedimentos:

  • Escolha Janela > Degradê.
  • Clique duas vezes na ferramenta Degradê na barra de ferramentas.

O painel Gradiente é exibido na tela.

Opções para gradiente linear e radial (A-R) | Opções para degradê de forma livre (R-V)

A. Gradiente ativo ou usado anteriormente B. Lista suspensa de gradientes existentes C. Cor de preenchimento D. Cor do traçado E. Gradiente reverso F. Anotador de gradiente G. Interrupção de cor H. Ponto intermediário I. Seletor de cores J. Mostrar ou ocultar opções K. Tipos de gradiente L. Tipos de traçado M. Ângulo N. Proporções O. Excluir interrupção P. Opacidade Q. Localização R. Preenchimento ou traçado (com cor) S. Interrupção de cor T. Propagação U. Degradê de forma livre V. Modos de degradê de forma livre 

A ferramenta Degradê e o painel Degradê têm muitas opções comuns. No entanto, há algumas tarefas que você pode executar apenas com a ferramenta ou o painel. Usando a ferramenta Degradê e o painel, você pode especificar várias interrupções de cor, seus locais e a propagação. Você também pode especificar o ângulo em que as cores são exibidas, a proporção de um gradiente elíptico e a opacidade de cada cor.

Você pode ativar a opção desenho e edição em tempo real para aprimorar a aparência ao vivo dos objetos quando você trabalha com eles. Para ativar esse recurso:

[Windows] Escolha Editar > Preferências > Desempenho > Desenho e edição em tempo real.

[macOS] Escolher Illustrator > Preferências > Desempenho > Desenho e edição em tempo real.

Anotador de gradiente

Para os tipos de gradiente linear e radial, quando você clica na ferramenta Gradiente na barra de ferramentas, o Anotador de gradiente aparece no objeto. O Anotador de gradiente é um controle deslizante que mostra um ponto de partida e um ponto final, um ponto médio e duas interrupções de cor para os pontos de início e de fim.

Anotador de gradiente para um gradiente radial

A. Anotador de gradiente B. Anel pontilhado C. Apontar para alterar a proporção  D. Cursor de rotação E. Apontar para redimensionar gradiente radial F. Ponto final (ponto de seta) G. Interrupção de cor H. Ponto intermediário I. Cor de interrupção selecionada J. Ponto de origem 

Você pode usar o Anotador de degradê para modificar o ângulo, o local e a propagação de um degradê linear, bem como o ponto focal, a origem e a propagação de um degradê radial. Depois que o anotador de gradiente aparece no objeto, você pode usar o painel Gradiente ou o Anotador de gradiente para adicionar novos limites de cor, especificar novas cores para limites de cor individuais, alterar configurações de opacidade e arrastar limites de cor para novos locais.

Para ocultar ou mostrar o anotador de gradiente, escolha Exibir Ocultar anotador de gradiente ou Exibir > Mostrar anotador de gradiente.

Em anotadores de degradê linear e radial, arrastar a extremidade circular (ponto inicial) do controle deslizante de degradê reposiciona a origem do degradê e arrastar a extremidade da seta (ponto final) aumenta ou diminui o intervalo do degradê. Se o ponteiro for colocado sobre a extremidade, será exibido um cursor de rotação que você poderá usar para alterar o ângulo do gradiente.

Observação: O degradê de forma livre permite colocar limites de cor em qualquer lugar no objeto. Portanto, o degradê de forma livre não exige um anotador de degradê.

Aplicação de um gradiente predefinido

Ao clicar na ferramenta Degradê para aplicar um degradê pela primeira vez, a caixa Branco, preto o gradiente é aplicado por padrão. Se o gradiente tiver sido aplicado anteriormente, o último gradiente usado será aplicado ao objeto por padrão.

O Illustrator também fornece um conjunto predefinido de degradês que podem ser definidos com o painel Degradê ou o painel Amostras. Além disso, você pode criar um gradiente e salvá-lo no painel Amostras para uso futuro. Para aplicar um gradiente predefinido ou salvo a partir do painel Gradiente:

  • Selecione o objeto na tela e clique no botão Gradiente no painel Gradiente.

Para aplicar um gradiente predefinido a partir da biblioteca de amostras:

  • Clique em Janela > Amostra para abrir o painel Amostras.
  • No painel Amostras, clique na lista suspensa no canto superior direito. Na lista, selecione Abrir biblioteca de amostras > Gradientes e, em seguida, escolha o gradiente que deseja aplicar.
  • Para exibir apenas os gradientes no painel Amostras, clique no botão Mostrar tipos de amostra e escolha Mostrar Amostras de gradiente
Seleção de um gradiente predefinido na biblioteca de amostras

Criar e aplicar degradês lineares, radiais e de forma livre

Com base nos seus requisitos, você pode optar por aplicar um degradê linear, radial ou de forma livre à ilustração.

Aplicação de diferentes tipos de degradês

Criar e aplicar um degradê linear

Para criar um gradiente linear, siga um destes procedimentos:

  • Clique na ferramenta Degradê e depois no objeto na tela. Os botões Tipo de gradiente são exibidos no painel de controle ou no painel Propriedades. Com o objeto selecionado, clique em Gradiente linear para aplicar o Gradiente linear no objeto.
  • No painel “Gradiente”, clique em Gradiente linear.
  • No painel Propriedades, clique em Gradiente linear na caixa Gradiente seção.

Criar e aplicar um degradê radial

Para criar ou aplicar um degradê radial, siga um destes procedimentos:

  • Clique na ferramenta Degradê e depois no objeto na tela. Os botões Tipo de gradiente são exibidos no painel de controle ou no painel Propriedades. Com o objeto selecionado, clique em Gradiente radial para aplicar o Gradiente radial no objeto.
  • No painel “Gradiente”, clique em Gradiente radial.
  • No painel Propriedades, clique em Gradiente radial na caixa Gradiente seção.

Criar e aplicar um degradê de forma livre

Para criar e aplicar um degradê de forma livre, siga um destes procedimentos:

  • Clique na ferramenta Degradê e depois no objeto na tela. Os botões Tipo de gradiente são exibidos no painel de controle ou no painel Propriedades. Com o objeto selecionado, clique em Degradê de forma livre para aplicar o degradê de Forma livre ao objeto.
  • No painel “Gradiente”, clique em Degradê de forma livre.
  • No painel Propriedades, clique em Degradê de forma livre na caixa Gradiente seção.

Depois de clicar no degradê de forma livre, as duas opções a seguir estão disponíveis:

  • Pontos: selecione essa opção se você deseja criar limites de cor como pontos independentes no objeto.
  • Linhas: selecione essa opção se você deseja criar limites de cor em um segmento de linha no objeto. 
Observação:

Para copiar um gradiente de forma livre de um objeto para outro, use a ferramenta Seletor de cores na barra de ferramentas.

Criar degradê de forma livre no modo de pontos

Faça o seguinte para criar, modificar e excluir o degradê de forma livre para o modo de ponto:

  • Para adicionar um ou mais limites de cor, clique em qualquer local no objeto.
  • Para alterar a posição dos limites de cor, arraste-os e posicione-os no local desejado.
  • Para excluir o limite de cor, arraste-o para fora da área do objeto ou clique em Excluir no painel Gradiente ou pressione a tecla Delete.
Exemplo de criação de um gradiente de pontos de forma livre, adição e exclusão de limites de cor

Definir propagação para degradê de forma livre no modo de pontos

Você pode definir a propagação de um limite de cor no gradiente de forma livre de pontos. Propagação é a área circular ao redor da interrupção de cor em que um gradiente deve ser aplicado. Para definir a propagação de um limite de cor, selecione-o e siga um destes procedimentos:

  • No painel Gradiente, selecione ou digite um valor no campo Propagação lista suspensa.
  • Digite um valor no campo Propagação no Painel de controle, no painel Propriedades ou no painel Degradê. Você também pode usar o controle deslizante que aparece ao clicar em Propagação.

Por padrão, a propagação de limites de cor é 0%.  

Alteração da propagação de um degradê de linha de forma livre

Observação:

A propagação é suportada somente para o modo de ponto.

Criar degradê de forma livre no modo Linhas

Para adicionar interrupções de cor no gradiente de forma livre para o modo de linha, siga um destes procedimentos:

  • Clique em qualquer lugar do objeto para criar a primeira interrupção de cor, que é o ponto inicial do segmento de linha.
  • Clique para criar a próxima parada de cor. Uma linha reta é adicionada conectando o primeiro e o segundo limites de cor. 
  • Clique novamente para criar mais limites de cor. A linha reta muda para uma linha curva. 

Você pode criar vários segmentos de linha individuais em um objeto. Para criar um novo segmento de linha:

  • Arraste o cursor para fora do objeto, traga-o de volta para o objeto e clique em qualquer lugar para criar a primeira interrupção de cor para o segmento de linha.

Observação: você também pode arrastar os segmentos de linha e agrupá-los, se desejar.

Para excluir os limites de cor selecionados:

  • Arraste-os para fora da área do objeto ou clique Excluir no painel Gradiente.

Para alterar a posição dos limites de cor:

  • Arraste a interrupção de cor e coloque-a no local desejado. O segmento de linha também encolhe ou expande quando você altera a posição de um limite de cor. A posição de outros limites de cor permanece inalterada.
Exemplo de criação de um degradê de linha de forma livre, adição e exclusão de limites de cor

Observação:

Quando você aplica um gradiente, a experiência padrão é aplicada ao objeto selecionado. Para desativar esse recurso, você pode desmarcar a opção Ativar Padrões Sensíveis a Conteúdo na caixa de diálogo Editar Preferências > Geral (Windows) ou Illustrator Preferências Geral (SO MAC). Esta opção está desativada para computadores Windows de 32 bits.

Modificar gradientes

Você pode modificar a cor, a origem, a opacidade, o local e o ângulo de um gradiente na ferramenta Gradiente, no painel Gradiente, no painel Controle e no painel Propriedades. 

Para entrar diretamente no modo de edição de gradiente no painel Gradiente, selecione o objeto e clique no Editar gradiente botão. Em seguida, é possível editar as opções, como interrupções de cor, cor, ângulo, opacidade, local, proporção da imagem etc.

Exemplo de modificação de um gradiente linear

A. Tons da mesma cor B. Duas cores diferentes C. Ângulo modificado D. Anotador redimensionado E. Alterado local 

Exemplo de modificação de um gradiente radial

A. Duas cores diferentes B. Origem alterada no anel pontilhado C. Alteração do local do anotador de gradiente D. Taxa de proporção alterada E. Alterado local do ponto intermediário 

Adicionar e modificar limites de cor

Depois que um gradiente é aplicado, você pode adicionar várias interrupções de cor no Anotador de gradiente.

Para adicionar limites de cor:

  • Posicione o ponteiro no anotador de degradê e, quando vir o símbolo + abaixo do ponteiro, clique no anotador de degradê. 

Um limite de cor é adicionado ao ponto em que você clica.

Para excluir um limite de cor, selecione-o e siga um destes procedimentos:

  • Pressione a tecla Excluir chave.
  • Clique no botão Excluir no painel Gradiente.

Para selecionar vários limites de cor, pressione a tecla Shift e clique nos limites de cor.

Para limpar todos os limites de cor selecionados, pressione o Escape chave.

ObservaçãoQuando você seleciona um limite de cor para gradiente, o painel de controle e a barra de ferramentas mostram opções para modificar limites de cor. Além disso, as opções de cor são exibidas na guia Cor, à direita.

Modificar cor

Para alterar a cor de um limite de cor, siga um destes procedimentos:

  • Clique duas vezes na interrupção de cor.
    O painel Cor é exibido, no qual você pode escolher a cor que deseja aplicar. A cor selecionada é aplicada a partir da interrupção de cor atualmente selecionada para a próxima interrupção de cor.

A. Interrupção de cor B. Propagação C. Opacidade D. Cor E. Amostra F. Seletor de cores G. Cores de amostra 

  • Clique no botão Amostra no painel cor para escolher uma cor entre as amostras disponíveis. 
  • Clique em Seletor de cores no painel Cor para escolher e aplicar qualquer cor da tela e aplicar em qualquer lugar. Pressionar Escape ou Enter para sair do modo seletor de cores. Os painéis Cor, Gradiente e Propriedades fornecem a opção de seletor de cores.
  • Abra o painel Amostras clicando em Windows > Amostra. Clique no preenchimento do objeto no painel Amostras. A cor selecionada é aplicada na interrupção de cor selecionada.
Alterar a cor usando o painel Cor

Modifique a origem, redimensione e gire o anotador de gradiente

O ponto inicial do Anotador de gradiente é chamado de origem.

  • Para alterar a origem, posicione o ponteiro no ponto inicial e arraste para movê-lo.
  • Para redimensionar o anotador de gradiente, arraste o ponto final para mais perto ou para longe do ponto inicial.

    O Anotador de gradiente não pode ser redimensionado com o ponto inicial (origem).
Alterar a origem de gradientes lineares e radiais

Redimensionamento do anotador para gradientes lineares e radiais

  • Para girar o anotador de gradiente para Gradiente linear, mantenha pressionado o ponto final do anotador de gradiente. Quando você vir um símbolo de seta circular, arraste o anotador e gire em qualquer direção. Um retângulo pontilhado é exibido para indicar a nova posição do anotador.
  • Para girar o anotador de gradiente em gradientes radiais, coloque o ponteiro no ponto final do anotador de gradiente e arraste o anotador quando um símbolo de seta circular aparecer.
    Quando o cursor é colocado dentro do intervalo do raio do degradê radial, é exibido um anel pontilhado. Você pode girar este anel ao longo de seu eixo para alterar o ângulo do gradiente radial. Além disso, dois pontos são exibidos no anel pontilhado. Você pode clicar em um desses pontos para alterar a forma do anel (proporção) e clicar no outro ponto para alterar o tamanho do anel pontilhado (propagação do gradiente).

Modificar local

Para alterar o local dos limites de cor e seus pontos médios:

  • Arraste-os ao longo do controle deslizante de gradiente.
  • Adicione o valor no Localização no painel Gradiente. (mostrar exemplo de alteração do local de interrupção de cor).

Ao alterar o ponto médio, você pode ajustar a divisão de cores entre os dois limites de cor. 

Modificar ângulo

Para alterar o ângulo do gradiente:

  • Gire o anotador de gradiente no objeto.
  • Selecione ou digite um valor no campo Ângulo no painel Gradiente.

Modificar opacidade

Para alterar a opacidade do limite de cor, clique em um limite de cor e siga um destes procedimentos:

  • Selecione ou digite um valor no campo Opacidade no painel Gradiente ou no painel Controle. 
  • Mova o controle deslizante de opacidade no Painel de controle.

Quando um limite de cor tiver um valor de opacidade inferior a 100%, a cor aparecerá no formato quadriculado no anotador de Degradê.

Inverter gradiente

Para inverter as cores no gradiente, clique em Gradiente reverso no painel Gradiente.

Salvar gradientes como amostras

Para salvar o gradiente novo ou modificado como amostra no arquivo atual, siga um destes procedimentos:

  • Clique no botão Adicionar a amostras no menu Gradiente.
  • Clique no menu Amostras no painel Amostras e escolha Nova amostra.
  • Arraste a caixa Preenchimento de gradiente do painel Gradiente para o painel Amostras. 
Observação:

Para usar os degradês em sessões futuras, salve-os na biblioteca de Creative Cloud.

Aplicar gradientes ao traçado

Para aplicar um gradiente no traçado do objeto, selecione o objeto e faça o seguinte:

  1. Selecionar Stroke( X) na barra de ferramentas, Amostra painel, Gradiente painel, ou Propriedades painel.

  2. Escolha um gradiente na Gradiente painel.

  3. Selecione um dos seguintes estilos de traçado:

    • Aplicar gradiente ao traçado
    • Aplicar gradiente ao longo do traçado
    • Aplicar gradiente ao longo do traçado

Aplicar gradientes a vários objetos

Para aplicar um gradiente linear ou radial a vários objetos, faça o seguinte:

  • Aplique gradiente em um objeto. Selecione os outros objetos que deseja preencher com o mesmo gradiente. Para fazer isso, clique na ferramenta Seleção na barra de ferramentas. Mantenha a tecla Shift pressionada e clique nos objetos que você deseja preencher com o mesmo gradiente.
  • Selecione a ferramenta Seletor de cores na barra de ferramentas e clique no gradiente. Em seguida, selecione os objetos nos quais o gradiente selecionado será aplicado.
  • Clique no ícone Preenchimento no painel Gradiente, na barra de ferramentas ou no painel Propriedades.

Com a ferramenta Gradiente, siga um destes procedimentos:

  • Para criar um gradiente com um anotador de gradiente, clique em qualquer lugar na tela onde deseja que o gradiente comece e arraste até onde deseja que o gradiente termine. 
  • Para criar um gradiente com um anotador de gradiente para cada objeto selecionado, clique na prancheta em que deseja que o gradiente inicie e arraste com a tecla Alt (Windows), ou Option (macOS), pressionada até o local em que deseja que o gradiente termine. Em seguida, ajuste os diferentes controles deslizantes de gradiente para os diferentes objetos. Vários controles deslizantes de gradiente são criados apenas para caminhos simples.

Observação:

Se quiser criar um único objeto multicolorido no qual as cores possam fluir em direções diferentes, use um objeto de malha. Para obter detalhes, consulte Malhas.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?