Guia do Usuário Cancelar

Importar arquivos Adobe PDF

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
    4. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto Old school
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

O Adobe PDF (Portable Document Format) é um formato de arquivo versátil que pode representar dados de vetor e de bitmap. É possível transferir o trabalho artístico de arquivos PDF para o Illustrator usando os comandos Abrir, Inserir e Colar e o recurso de arrastar e soltar.

  • A partir da versão de março de 2018 do Illustrator CC (versão 22.1), use o comando Abrir para importar um arquivo PDF para o Illustrator. Use a caixa de diálogo Opções de importação de PDF para especificar se deseja abrir uma única página, um intervalo de páginas ou todas as páginas do arquivo PDF como páginas vinculadas ou embutidas no documento do Illustrator.
  • Use o comando Inserir, com a opção Vínculo selecionada, para importar um arquivo PDF (ou uma página do PDF se for um documento de várias páginas) como uma única imagem. Você pode modificar a imagem vinculada usando ferramentas de transformação. Entretanto, não pode selecionar e editar seus componentes individuais.
  • Use o comando Inserir com a opção Link desmarcada para editar o conteúdo de um arquivo PDF. O Illustrator reconhece os componentes individuais no trabalho artístico em PDF e permite a edição de cada componente como um objeto distinto.
  • Use o comando Colar ou o recurso de arrastar e soltar para importar componentes selecionados de um arquivo PDF, incluindo objetos de vetor, imagens bitmap e texto.

Observação: Se você estiver gerenciando as cores do trabalho artístico em um documento, as imagens PDF incorporadas farão parte do documento e, portanto, passarão pelo gerenciamento de cores quando enviadas a um dispositivo de impressão. Por outro lado, imagens PDF vinculadas não passam por gerenciamento de cores, mesmo quando esse gerenciamento está ativado para o restante do documento.

Importar um arquivo Adobe PDF

Introduzida na versão de março de 2018 da Illustrator CC

Ao abrir um arquivo Adobe PDF no Illustrator usando o comando Arquivo > Inserir, você especifica que páginas deseja importar. Você pode abrir uma única página, um intervalo de páginas ou todas as páginas. As opções de intervalo de páginas aparecem na caixa de diálogo Opções de importação de PDF. Você pode exibir a miniatura de uma página na caixa de diálogo antes de importá-la.

Caixa de diálogo Opções de importação de PDF

A. Visualizar uma página B. Especificar um número de página para exibir sua miniatura C. Importar um intervalo de páginas D. Importar todas as páginas E. Importar como um arquivo vinculado 

  1. No Illustrator, escolha Arquivo > Abrir.

  2. Na caixa de diálogo Abrir, selecione o arquivo PDF e clique em Abrir.

  3. Na caixa de diálogo Opções de importação de PDF, siga um desses procedimentos:

    • Para abrir páginas específicas, selecione Intervalo e, em seguida, especifique os números de página.
    • Para abrir todo o documento, escolha Tudo.

    Observação:

    Ao importar um PDF vinculado ou de várias páginas, você cria um novo documento. Ao importar um PDF incorporado de uma única página, você pode atualizar o PDF original, usando o comando Salvar, ou criar um novo documento, usando o comando Salvar como.

  4. Para abrir as páginas do arquivo PDF como links, marque a caixa de seleção Importar as páginas do PDF como links para um desempenho otimizado.

    Observação:

    • Se você selecionar Todas para importar todo o documento PDF, essa caixa de seleção estará marcada por padrão, e o Illustrator abrirá as páginas como links.
    • Se você especificar um intervalo de páginas que deseja importar, essa caixa de seleção estará desmarcada por padrão, e o Illustrator incorporará as páginas ao documento.
  5. Clique em OK para continuar.

    Observação:

    Ao abrir um PDF de várias páginas que excede o tamanho de tela de desenho, o Illustrator exibirá a seguinte mensagem de erro: Não foi possível abrir o arquivo PDF completo porque ele extrapola a área de desenho disponível.

    Você pode clicar em OK para continuar.

Opções de posicionamento para Adobe PDF

Ao inserir um arquivo Adobe PDF usando o comando Arquivo > Inserir, você especifica que página deseja importar. Além disso, também escolhe como cortar o trabalho artístico, selecionando uma opção Cortar:

Caixa delimitadora

Insere a caixa delimitadora da página PDF, ou a área mínima que delimita os objetos na página, incluindo marcas de página.

Arte

Insere o PDF somente na área definida por um retângulo criado pelo autor como trabalho artístico posicionável (por exemplo, um clipart).

Corte

Insere o PDF somente na área exibida ou impressa pelo Adobe Acrobat.

Aparar

Identifica o local em que a página final produzida será fisicamente recortada no processo de produção, caso sejam exibidas marcas de aparagem.

Sangria

Insere somente a área que representa o local onde todo o conteúdo da página deverá ser recortado, se for apresentada uma área de sangria. Essas informações serão úteis se a página estiver sendo impressa em um ambiente de produção. Observe que a página impressa pode incluir marcadores de página fora da área de sangria.

Mídia

Insere a área que representa o tamanho físico da página do documento PDF original (por exemplo, as dimensões de uma folha de papel A4), incluindo os marcadores de página.

Importar imagens monotônicas, duotônicas e tritônicas a partir de arquivos Adobe PDF

Ao importar o trabalho artístico de um arquivo Adobe PDF, é possível introduzir dados que não podem ser criados no Illustrator. Esses dados são chamados de arte não nativa e incluem imagens monotônicas, duotônicas e tritônicas. Você também pode gerar arte não nativa no Illustrator usando o comando Nivelar transparência para preservar cores especiais.

Observação:

A capacidade do Illustrator de preservar a arte não nativa é útil em muitas situações. Por exemplo, o Illustrator mantém as informações de cores especiais em arquivos PDF vinculados quando você processa separações de cores.

Por padrão, a arte não nativa recebe o nome <Arte não nativa> nos painéis Camadas e Aparência. Você pode selecionar, mover, salvar e executar transformações básicas (como dimensionamento, rotação ou inclinação) na arte não nativa. Entretanto, não pode selecionar e editar seus componentes individuais. Além disso, é preciso rasterizar a arte não nativa antes de editá-la com as ferramentas de liquefazer.

Para converter a arte não nativa em um objeto do Illustrator, escolha Objeto > Rasterizar.

Logotipo da Adobe

Fazer logon em sua conta