Lightroom - Versões compatíveis

Versões compatíveis

A Adobe fornece suporte técnico e correções de erro e de segurança para a versão atual listada abaixo. Está disponível para instalação através do aplicativo de desktop Creative Cloud.

Observação:

Usando uma versão vitalícia do Lightroom Classic? Consulte Versões suportadas

Nome

#

Versão

Adobe Lightroom

6.x

Versão atual

Observação:

As versões anteriores do Lightroom não são suportadas porque uma atualização de banco de dados foi feita no Lightroom 3.x e não funciona com versões anteriores.

  • Para receber ajuda com a solução de problemas, perguntas de instruções, como reportar um erro reprodutivo ou solicitar um recurso, acesse nossa Comunidade de suporte da Adobe.

Versões incompatíveis

Creative Cloud

Instaladores, suporte técnico individual, correções de segurança e correções de erros não estão disponíveis para versões mais antigas do Lightroom.

Recursos adicionais

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?