Illustrator и macOS Catalina (10.15)

Illustrator и macOS Catalina (10.15)

Какие версии Illustrator совместимы с macOS Catalina?

Illustrator 24.0 и Illustrator 23.1 работают с macOS 10.15 (Catalina), но существуют следующие известные проблемы совместимости. Возможно, вы захотите продолжить работу с текущей версией macOS, пока эти проблемы не будут решены.

Чтобы убедиться, что новые операционные системы работают с текущим аппаратным обеспечением и драйверами (печать и так далее), компания Adobe настоятельно рекомендует своим клиентам самостоятельно тестировать продукт на вспомогательном разделе диска. 

Если вы столкнулись с проблемами, ранее не задокументированными здесь, сообщайте о них на нашем сайте обратной связи.

Совместимы ли предыдущие или бессрочные версии Illustrator с macOS Catalina?

Как предыдущие, так и бессрочные версии Illustrator не были предназначены для работы в macOS 10.15 (Catalina) и не были соответствующим образом протестированы. Они не поддерживаются в macOS Catalina.

Компания Adobe не рекомендует пользователям, использующим старые версии Illustrator, выполнять обновление до macOS Catalina.

Версия Illustrator 22.0. и более ранние версии не будут отображаться в списке «Более ранние версии» в приложении Creative Cloud для настольных ПК.

В более ранних версиях используются 32-разрядные компоненты лицензирования и программы установки. Поэтому их невозможно установить и активировать после обновления до macOS Catalina. Если на вашем компьютере установлена более ранняя версия приложения, то после обновление до macOS Catalina приложение будет функционировать, но вы не сможете переустановить или активировать приложение после обновления macOS.

Перед обновлением до macOS Catalina вы можете удалить более ранние версии, так как программа удаления не будет работать после обновления. Если вы уже выполнили обновление до MacOS Catalina, то можете использовать Инструмент Creative Cloud Cleaner Tool для удаления более ранних версий.

Известные проблемы совместимости

Существуют следующие известные проблемы совместимости Illustrator с Catalina:

Extendscript Toolkit не запускается

32-разрядное приложение ExtendScript Toolkit больше не работает в macOS 10.15. Приложение ExtendScript Toolkit было заменено на ExtendScript Debugger 1.1.0.

Не отображаются панели и документы

При использовании Illustrator в macOS Catalina приложение может перестать отображать панели и документы. Чтобы решить проблему, можно попробовать перезапустить Illustrator.

Разрешение на доступ к календарю, контактам, камере или местоположению

Если Illustrator запрашивает разрешение на запись или захват экрана или доступ к календарю, контактам, камере или местоположению, вы можете игнорировать это уведомление. Это новые меры защиты конфиденциальности Apple, которые применяются к каталогам, содержащим ваши календари, контакты, фотографии, почту и сообщения. Дополнительные сведения приведены в этой статье. 

Примечание. Приложения Adobe не требуют доступа к вашему календарю, контактам или расположению.

Логотип Adobe

Вход в учетную запись