Adobe Muse web sitelerinde tasarım ve düzen sorunlarını giderin. Kenar boşluklarının dışındaki gizli nesneleri ve nesneleri bulun.

Not:

Adobe Muse artık yeni özellikler eklemeyecek ve 26 Mart 2020'de desteği sonlandıracak. Ayrıntılı bilgi ve yardım için bkz. Adobe Muse hizmet sonu sayfası.

Hizalama sorunları genellikle düzen dışında kalan nesnelerin sonucudur. Bu sorun, içeriği daha büyük boyutlara sahip bir düzenden daha küçük olana kopyaladığınızda görülür. Örneğin, içerikleri bir masaüstünden bir mobil düzenine kopyalayıp yapıştırdığınızda, bazı nesnelerin mizanpajın dışına yerleştirilmiş olma olasılığı vardır. Çerçeve Kenarlarını devre dışı bırakmışsanız özellikle görünmezler.

Bu tür nesnelerle bir düzen yayınladığınızda, tarayıcı düzeni dışındaki nesneleri içeren boşluğu içerir. Ekstra alan, sayfanızın daha küçük ve yanlış hizalanmış görünmesini sağlar.

Bir düzen dışında kalan nesneleri kaldırın

  1. Düzenle > Tümünü Seç seçeneğini seçin.

  2. Düzen dışında kalan nesneleri tanımlayın.

  3. Durumunuza bağlı olarak, bu nesneleri mevcut düzeninize getirin veya silin.

    Not:

    Korumak istediğiniz ilişkilendirilmiş nesneleri silmemek için, sayfadan Nesne > Tümünün Kilidini Aç'ı seçin.

    Korumak istediğiniz ilişkilendirilmiş nesneleri silmemek için, sayfadan Nesne > Tümünün Kilidini Aç'ı seçin.
    Korumak istediğiniz ilişkilendirilmiş nesneleri silmemek için, sayfadan Nesne > Tümünün Kilidini Aç'ı seçin.

Gizli katmanları bulun

  1. Pencere > Katmanlar'ı seçin.

  2. Tüm katmanların görünür olduğundan emin olun. (Tüm katmanlarda göz simgesi açık olmalıdır.)

  3. Bir katman gizlenmişse görünür hale getirmek için görünürlüğü değiştirmek için soldaki sütunu tıklayın.

  4. Düzen> Tümünü Seç'i seçin ve yerleşimin dışındaki herhangi bir nesneyi veya konteyneri arayın.

    Düzen dışındaki nesneleri aramak için Düzenle > Tümünü Seç'i seçin.
    Düzen dışındaki nesneleri aramak için Düzenle > Tümünü Seç'i seçin.
  5. Durumunuza bağlı olarak, bu nesneleri mevcut düzeninize getirin veya silin.

Kenar boşluğuna yakın nesneleri veya bir gölge efekti ile arayın.

Muse’un eski bir sürümünü kullanıyorsanız, gölge efektine sahip kenar boşluğuna yakın nesnelere bakın. Tüm nesneyi efektle birlikte düzene sürükleyin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi