Adobe Muse'da çalışma alanınızı özelleştirmek için döşemeler halinde düzenlenmiş belge pencerelerini kullanın ve panel grupları oluşturun.

Not:

Adobe Muse artık yeni özellikler eklemeyecek ve 26 Mart 2020'de desteği sonlandıracak. Ayrıntılı bilgi ve yardım için bkz. Adobe Muse hizmet sonu sayfası.

Çalışma alanına genel bakış

Adobe Muse'daki çalışma alanı, paneller, araç çubukları ve pencereler gibi çeşitli öğelerden oluşur. Bu öğelerin herhangi bir düzenleme şekli çalışma alanı olarak adlandırılır. Adobe Muse, çalışma alanını tasarım gereksinimlerinize uygun şekilde özelleştirmenizi sağlar. Panelleri ayırabilir ve yeniden organize edebilir, yan yana tasarım yapmak için birçok Tasarım görünümü penceresi açabilirsiniz. Tasarım öğelerini sürükleyerek tüm pencerelere veya mizanpajlara da bırakabilirsiniz. Bu özellik, aynı anda masaüstü ve mobil mizanpajlarda çalışırken sık kullanılan içerikleri mizanpajlar arasında tekrar tekrar kullanma açısından faydalı olabilir.

Adobe Muse kullanıcı arabirimi, HiDPI formatını destekleyen aygıtlardaki yüksek çözünürlüklü ekranlar için optimize edilmiştir. Adobe Muse'daki HiDPI görünümü panelleri, araç çubuklarını ve diğer kullanıcı arabirimi öğelerini daha net ve daha temiz gösterir.

Varsayılan çalışma alanı yerleşimi her Creative Cloud ürününde değişse de tümünde öğeleri çoğunlukla aynı şekilde işleyebilirsiniz.

Adobe Muse çalışma alanında bulunan araçlar ve diğer öğeler o sırada seçilen görünüme bağlı olarak etkinleştirilir. Adobe Muse ile çalışırken farklı görünümler arasında geçiş yapmanız gerekir. Adobe Muse'da bulunan Plan, Tasarım, Önizleme, Yayınlama ve Yönetim görünümleri bir web tasarımındaki farklı aşamaları kolaylaştırır.

Plan Görünümü

Adobe Muse, bir site oluşturulurken veya mevcut bir site açılırken Plan Görünümünü görüntüler. Plan görünümü, sayfanızın hiyerarşik yapısını ayarlayarak web siteniz için Site Haritaları oluşturmanızı sağlar. Plan Görünümünü kullanarak web sitenizin sayfalarını ayrı ayrı Kalıp Sayfalarla ilişkilendirebilirsiniz.

Adobe Muse'da Plan Görünümü
Adobe Muse'da Plan Görünümü

A. Sekmeli belge pencereleri B. Yatay site haritası görünümü C. Dikey site haritası görünümü D. Çalışma alanı mizanpajları E. Site haritası F. Kalıp sayfalar G. Araçlar paneli 
  • (A) Sekmeli belge pencereleri: Belge penceresinde üzerinde çalışmakta olduğunuz dosya görüntülenir. Belge pencereleri, kolayca erişim için sekmelere ayrılabilir ve yan yana tasarım yapmak için birçok pencere döşemeler halinde düzenlenebilir.
  • (B) Yatay site haritası görünümü: Site haritasını yatay biçimde gösterir. Bu, Adobe Muse'da varsayılan davranıştır.
  • (C) Dikey site haritası görünümü: Site haritasını dikey biçimde gösterir. Bu seçenek, çok sayıda sayfaya ve alt sayfaya sahip olan karmaşık siteler için özellikle kullanışlıdır.
  • (D) Çalışma alanı mizanpajları: Adobe Muse ile çalışırken farklı çalışma alanı mizanpajları (modları) arasında geçiş yapılabilir.
  • (E) Site haritası: Web sitenizin site haritasını oluşturabileceğiniz alandır. Sayfalar ekleyip kaldırabilir ve web sitenizin hiyerarşik düzenini belirleyebilirsiniz.
  • (F) Kalıp sayfalar: Siteniz için ek Kalıp Sayfalar oluşturmak veya mevcut olanları güncellemek için bu alanı kullanabilirsiniz.
  • (G) Araçlar paneli: Araçlar paneli, farklı araçlar seçip bunlarla çalışmanızı sağlar. Kontrol panelinde o anda seçili araçların seçenekleri görüntülenir.

Tasarım Görünümü

En önemli görünüm olan Tasarım Görünümü, Adobe Muse ile çalışırken kullanılan başlıca alandır. Tasarım görünümünde, kod yazmadan zengin ve karmaşık web siteleri tasarlamanızı sağlayacak araçlar, widget'lar ve işlevler sunulur.

Tasarım Görünümü, Adobe Muse'da sunulan çeşitli araçları, widget'ları ve diğer tasarım özelliklerini kullanarak sayfalarınızı tasarlayabileceğiniz web sayfası tuvali içerir. Web sayfası tuvalinde, web sayfası alanınızı en iyi şekilde kullanmanızı sağlayacak Kılavuzlar ve Cetveller yer alır.

Paneller, varsayılan olarak Tasarım Görünümünün en sağına yerleştirilmiştir. Bununla birlikte, Adobe Muse panelleri birleştirmenize veya ayırmanıza ve istediğiniz şekilde yerleştirmenize olanak tanır.

Araç çubuğunu kullanarak sayfanızın stilini belirlemenizi sağlayacak Arka Plan ve Tarayıcı Dolgusu, Kontur ve Efektler gibi araçları seçebilirsiniz. Araç çubuğunda, o sırada seçili olan panele bağlı olarak başka araçlar da yer alır.

Uygulama çubuğunda da Adobe Muse'daki görünümü kontrol etmenizi sağlayan seçenekler vardır.

Adobe Muse'da Tasarım Görünümü
Adobe Muse'da Tasarım Görünümü

A. Seçim Göstergesi B. Açılır menüler C. Kontrol paneli D. Çalışma alanı mizanpajı E. Paneller F. Cetveller G. Kılavuzlar H. Araçlar paneli 
  • (A) Seçim Göstergesi: Web sayfası tuvalinde o sırada yaptığınız seçimi gösterir. 
  • (B) Açılır menüler: Üst kısımdaki Uygulama çubuğunda mod değiştirici, menüler ve görünüm kontrolleri yer alır.
  • (C) Kontrol paneli: Web sitenizin stilini belirlemenizi veya görünümünü değiştirmenizi sağlayacak Konturlar, Dolgular ve Efektler gibi araçlar içerir.
  • (D) Çalışma alanı yerleşimleri: Adobe Muse ile çalışırken farklı Çalışma Alanı yerleşimleri arasında geçiş yapılabilir.
  • (E) Paneller: Adobe Muse'daki önemli özelliklere erişmenizi ve bu özelliklerle çalışmanızı sağlar.
  • (F) Cetveller: Kılavuzları uygun pozisyonlara göre ayarlamanızı sağlar. 
  • (G) Kılavuzlar: Web sayfanızın ve tarayıcıların Üst ve Alt kısımlarını belirtir. Kılavuzları verimli şekilde kullanarak web sitenizin Üstbilgi ve Altbilgi bölümlerini tanımlayabilirsiniz.
  • (H) Araçlar paneli: Seçim, Dikdörtgen, El aracı gibi araçlara erişmenizi ve bunlarla çalışmanızı sağlar.

Önizleme Modu

Önizleme modunu kullanarak web sitenizi test edebilirsiniz. Web sitenizin Önizleme modunda görülen görünümü, en son tarayıcıların herhangi birinde görülecek olan görünüme çok yakındır. Önizleme modu, bir belge penceresi halinde görünür ve Adobe Muse çalışma alanı içinde kaydırılabilir veya döşeme halinde görüntülenebilir. Önizleme görüntüsünü yenileyerek web sitenizde yaptığınız değişiklikleri görebilirsiniz.

Adobe Muse'da önizleme modu
Adobe Muse'da önizleme modu

A. Yenile B. Çalışma alanı mizanpajı C. Web sayfası önizleme 
  • (A) Çalışma alanı yerleşimleri: Adobe Muse ile çalışırken farklı Çalışma Alanı yerleşimleri (modları) arasında geçiş yapılabilir.
  • (B) Yenile: Yenile düğmesini tıklatarak web sitenizin önizleme görünümünü yeniden yükleyebilirsiniz.
  • (C) Önizleme: Önizleme alanında web sitenizin en son güncellenen sürümü gösterilir.

Yayın Görünümü

Yayın modunu kullanarak web sitenizi Business Catalyst'te yayınlayabilirsiniz. Yayın modunu seçtiğinizde Yayınla iletişim kutusu açılır. Yayınlama Ayarları iletişim kutusunda, aşağıdakileri belirtin:

  • Site Adı: Siteniz için uygun bir belirleyin. Adobe Muse, Site Adına bağlı olarak web siteniz için bir etki alanı adı önerir. Ancak, öneriyi geçersiz kılabilirsiniz.
  • Şuraya Yayınla: Şuraya Yayınla açılır menüsünden mevcut bir web sitesi seçebilirsiniz. Bu seçenek, Business Catalyst'te bulunan bir web sitesinde yayın yapmanızı sağlar.
  • URL: Web sitenizin benzersiz URL'sini belirtir.
  • Veri merkezi: Adobe Muse, bilgisayarınızın geçerli konumunu algılar ve otomatik olarak site dosyalarının barındırılacağı en yakın Veri Merkezini seçer. Ancak, müşteriniz başka bir ülkede yaşıyorsa müşterinizin bulunduğu yere en yakın olan Veri Merkezini seçebilirsiniz.
Adobe Muse web sitelerinizi yayınlama
Yayın Görünümünde Adobe Muse web sitelerinizi yayınlama

Paylaş menüsü

Adobe Muse'daki Paylaş menüsünü kullanarak yeni yayınlanan sitenizin URL'sini kolaylıkla paylaşabilirsiniz. Paylaş menüsünü kullanarak yayınlanan web sitenizin URL'sini veya In-Browser Editing URL'sini paylaşabilirsiniz.  

Web sitenizi yayınladıktan sonra Paylaş'ı tıklatın. Yayınlanan siteye ve In-Browser Editing'e yönlendirilen bağlantıyı içeren bir iletişim kutusu açılır.

Yayınlanan sitenin URL'sini paylaşma
Yayınlanan sitenin URL'sini paylaşma

Her web sitesi için biri yayınlanan site, diğeri In-Browser Editing'e ait olan iki ayrı URL oluşturulur.

Paylaşmak istediğiniz URL'ye bağlı olarak ilgili Bağlantıyı Kopyala seçeneğini tıklatın. URL, panonuza kopyalanır. Bu şekilde URL'leri e-posta veya diğer kanallarla göndererek paydaşlarla paylaşabilirsiniz.

Yönetim Görünümü

Yönetim modu ile Business Catalyst'teki web sitelerini yönetebilir ve güncelleyebilirsiniz. Yönetim modunu, barındırma hizmeti sağlayıcısı olarak Adobe Business Catalyst'i kullandığınız takdirde kullanabilirsiniz. Yönetim Modu seçildiğinde, Adobe Muse sizi http://businesscatalyst.com/ adresine yönlendirir. Web sitenizi düzenlemeye başlamak için Creative Cloud kimlik bilgilerinizi kullanarak oturum açmanız gerekir. Daha fazla bilgi için bkz. Business Catalyst Yardım.

Sekmelere ayrılmış belge pencerelerini yönetme

Birçok web sayfası ve site ile çalışırken, Adobe Muse tüm açık pencereler için sekmeler oluşturur. Pencereyi seçerek sayfalardan istediğiniz birine erişebilirsiniz.

  • Sekmelere ayrılmış Belge pencerelerinin sırasını yeniden düzenlemek için pencerenin sekmesini grupta yeni bir konuma sürükleyin.
  • Bir Belge penceresini bir pencereler grubundan ayırmak (kaydırmak veya sekmeleri kaldırmak) için pencerenin sekmesini grubun dışına sürükleyin, sekmeyi sağ tıklatın ve Pencerede Kaydır'ı seçin.
  • Yan yana tasarım yapmak üzere belge pencerelerini döşemeler halinde düzenlemek için Pencere > Yerleştir > Döşe'yi seçin.
  • Belge penceresini ayrı bir Belge penceresi grubuna sabitlemek için pencereyi grubun içine sürükleyin.
  • Yığılı ya da döşeli belge grupları oluşturmak için pencereyi başka bir pencerenin alt, üst veya yan kenarları boyunca bırakma bölgelerinden birine sürükleyin.
  • Seçimi sürüklerken sekmelere ayrılmış grupta başka bir belgeye geçmek için seçimi çok kısa bir süre belgenin sekmesi üzerinde tutun.

Belge pencerelerini döşemeler halinde düzenleme

Adobe Muse, belge pencerelerini çalışma alanı içinde döşemeler halinde düzenleyerek yerlerini belirlemenizi sağlar. Belge pencerelerini döşemeler halinde düzenlediğinizde, birçok mizanpaj üzerinde çalışırken karşılaştırma ve yan yana tasarım için kolaylık sağlamış olursunuz. Döşemeler halinde düzenlenmiş belge pencerelerindeki içerikleri de kopyalayabilirsiniz. Belge pencerelerini döşemeler halinde düzenlemek özellikle birden çok mizanpajla çalışırken yararlıdır. Tasarımınızı bir kez yaptığınızda tüm mizanpajlardaki içerikleri kolayca kopyalayabilirsiniz.

Belge pencerelerini döşemeler halinde düzenlemek için Pencere > Yerleştir > Döşe'yi seçin.

Döşe seçeneğini kullanarak belge pencerelerini yeniden yerleştirin.
Adobe Muse'da belge pencerelerini döşemeler halinde düzenleme

Belge pencerelerini varsayılan görünümlerine sıfırlamak için Pencere > Yerleştir > Tümünü Siteye Göre Konsolide Et'i seçin.

Sık kullanılan içerikleri sürükleyerek sekmelere ayrılmış pencerelere bırakma

Adobe Muse ile sık kullanılan içerikleri birçok sayfa ve mizanpajda kolaylıkla tekrar tekrar kullanabilirsiniz. Adobe Muse'da çalışırken, sekmelere ayrılmış belge pencerelerini döşemek veya kaydırmak yaygın bir uygulamadır. Bir web sitesinin tek tip görünümünü korumak için tasarım öğelerini tüm web sayfalarında ve mizanpajlarında yeniden kullanmak sık kullanılan bir yöntemdir. Adobe Muse, logolar, metinler, üstbilgiler, arka plan görüntüleri gibi sık kullanılan tasarım öğelerini ve çeşitli içerikleri tüm sayfalarda ve mizanpajlarda sürüklemenizi sağlar. 

  1. Adobe Muse'da, sekmelere ayrılmış belge pencerelerini, içerikleri tüm sayfa veya mizanpajlar arasında rahatlıkla taşıyabileceğiniz şekilde yerleştirebilirsiniz. Daha fazla bilgi için bkz. Sekmelere Ayrılmış Belge Pencerelerini Yönetme.

    İçerikleri sürükleyerek sekmelere ayrılmış pencerelere bırakma
    İçerikleri sürükleyerek sekmelere ayrılmış pencerelere bırakma

  2. Seçiminizi sürükleyerek başka bir mizanpaj veya sayfaya bırakın.

    Seçiminizi başka bir sayfa veya mizanpaja sürükleyin.
    Seçiminizi başka bir sayfa veya mizanpaja sürükleyin.

  3. Seçiminizi bir başka sayfaya bıraktıktan sonra, Pencere > Yerleştir > Tümünü Siteye Göre Konsolide Et'i seçin.

    Sık kullanılan içerikleri seçip sayfalara sürükleyerek bırakmak için Tümünü Siteye Göre Konsolide Et'i seçin.
    Sık kullanılan içerikleri seçip sayfalara sürükleyerek bırakmak için Tümünü Siteye Göre Konsolide Et'i seçin.

Panelleri sabitleme ve çıkartma

Sabitleme alanı panellerin ya da panel gruplarının dikey konumda birlikte görüntülendiği alandır. Panelleri sabitleme alanının içine ve dışına taşıyarak sabitleyebilir ve çıkartabilirsiniz.

  • Bir paneli sabitlemek için sekmesinden sabitleme alanındaki diğer panellerin üstüne, altına ya da ortasına sürükleyin.

  • Bir panel grubunu sabitlemek için başlık çubuğundan (sekmelerin üstündeki düz renkli boş çubuk) sabitleme alanına sürükleyin.

  • Paneli ya da panel grubunu kaldırmak için sekmesinden ya da başlık çubuğundan sabitleme alanının dışına sürükleyin. Başka bir sabitleme alanına sürükleyebilir ya da yüzer durumda bırakabilirsiniz.

Not:

Panellerin yuvadaki tüm boş alanları doldurmasını engelleyebilirsiniz. Yuvanın alt kenarını yukarı doğru sürükleyin; böylece artık çalışma alanının kenarına ulaşamayacaktır.

Panelleri taşıma

Panelleri taşırken paneli götürebileceğiniz alanlar olan maviyle vurgulanmış bırakma bölgeleri görürsünüz. Örneğin bir paneli başka bir panelin üstündeki ya da altındaki dar mavi bırakma bölgesine sürükleyerek paneli yukarı ya da aşağı taşıyabilirsiniz. Bırakma bölgesi olmayan bir alana taşırsanız panel çalışma alanında yüzer duruma gelir.

Not:

Bırakma bölgesi panelin konumu ile değil, farenin konumu ile etkinleşir. Bu nedenle, bırakma bölgesini göremezseniz fareyi bırakma bölgesinin olması gerektiği yere sürükleyin.

  • Paneli taşımak için sekmesinden sürükleyin.

  • Bir panel grubunu taşımak için başlık çubuğunu sürükleyin.

Not:

Sabitlenmesini önlemek için paneli taşırken Ctrl (Windows) ya da Command (Mac OS) tuşuna basın. İşlemi iptal etmek için paneli taşırken Esc tuşuna basın.

Panel ekleme ve kaldırma

Sabitleme alanındaki tüm panelleri kaldırırsanız sabitleme alanı kaybolur. Bırakma bölgesi görüntülenene kadar panelleri çalışma alanının sağ kenarına taşıyarak yuva oluşturabilirsiniz.

  • Panel kaldırmak için sekmesini sağ tıklatıp (Windows) veya Control tuşuna basarak tıklatıp (Mac) Kapat'ı seçin veya Pencere menüsünden işaretini kaldırın.

  • Panel eklemek için Pencere menüsünden paneli seçin ve istediğiniz yere sabitleyin.

Panel gruplarında değişiklik yapma

  • Paneli bir grubun içine taşımak için panelin sekmesini gruptaki vurgulu bırakma bölgesine sürükleyin.

  • Gruptaki panelleri yeniden düzenlemek için panelin sekmesini grupta yeni bir konuma sürükleyin. 
  • Paneli gruptan kaldırarak kayan panel haline getirmek için paneli sekmesinden grubun dışına sürükleyin.
  • Bir grubu taşımak için başlık çubuğunu (sekmelerin altındaki alan) sürükleyin.
  • Bir panel grubunu kapatmak için panel grubunun başlık çubuğunu sağ tıklatın ve Sekme Grubunu Kapat'ı seçin.

Kayan panelleri yığınlama

Paneli yuva dışına, bırakma bölgesi dışında bir yere sürüklediğinizde panel serbestçe yüzer. Yüzen panel çalışma alanında istediğiniz yere koymanızı sağlar. Kayan panelleri ya da panel gruplarını yığınladığınızda, en üstteki başlık çubuğunu kullanarak sürükleyip bir bütün olarak taşınmalarını sağlayabilirsiniz.

  • Yüzen panelleri yığınlamak için paneli sekmesinden başka bir panelin altındaki bırakma bölgesine sürükleyin.

  • Yığınlanma sırasını değiştirmek için paneli sekmesinden yukarı ya da aşağı sürükleyin.

Not:

Sekmeyi başlık çubuğundaki geniş bırakma bölgesinin üzerinde değil, panellerin arasındaki dar bırakma bölgesinin üzerinde bıraktığınızdan emin olun.

  • Paneli ya da panel grubunu yığından kaldırarak tek başına kayar duruma getirmek için sekmesinden ya da başlık çubuğundan dışarı sürükleyin.

Panelleri yeniden boyutlandırma

  • Paneli, panel grubunu, panel yığınını simge durumuna ya da ekran boyutuna getirmek için sekmeyi çift tıklatın. Sekme alanını (sekmenin yanındaki boş alan) çift de tıklatabilirsiniz.

  • Paneli yeniden boyutlandırmak için panelin herhangi bir yanını sürükleyin. Photoshop'taki Renk paneli gibi bazı paneller sürüklenerek yeniden boyutlandırılamaz.

Panel simgelerini daraltma ve genişletme

Çalışma alanındaki karmaşayı azaltmak için panelleri simge olarak daraltabilirsiniz. Bazı durumlarda varsayılan çalışma alanında paneller düğme olarak daraltılmıştır.

  • Bir sütundaki tüm panel simgelerini daraltmak ya da genişletmek için sabitleme alanının üstündeki çift oku tıklatın.
  • Tek panel simgesini genişletmek için simgeyi tıklatın.
  • Yalnızca simgeleri görmek (etiketleri değil) amacıyla panel simgelerini yeniden boyutlandırmak için metin kaybolana kadar sabitleme alanı genişliğini ayarlayın. Simge metnini yeniden görüntülemek için sabitleme alanını genişletin.
  • Genişletilmiş bir paneli tekrar simge olarak daraltmak için panelin sekmesini veya simgesini ya da panelin başlık çubuğundaki çift oku tıklatın.
  • Simge sabitleme alanına yüzen panel ya da panel grubu eklemek için paneli ya da panel grubunu sekmesinden ya da başlık çubuğundan alanın içine sürükleyin. (Simge sabitleme alanına eklendiklerinde paneller otomatik olarak simge olarak daraltılır.)

  • Panel simgesini (veya panel simgesi grubunu) taşımak için simgeyi sürükleyin. Panel simgelerini yukarıya ve aşağıya, sabitleme alanının içine (burada o sabitleme alanının paneli stilinde görünürler) ya da sabitleme alanının dışına (yüzen simgeler olarak görünürler) sürükleyebilirsiniz.

Koyu Renkli Kullanıcı Arabirimi

Adobe Muse'da, çalışma alanının renk temalarını ayarlayabilirsiniz. Adobe Muse'da bulunan 4 renk temasından istediğiniz birini seçerek kullanabilirsiniz.

Koyu renkli kullanıcı arabirimi teması, kullanıcı arabirimi ile web sayfası tuvali arasındaki kontrast sayesinde tam anlamıyla tasarımınıza odaklanmanızı sağlar.

Bir renk teması seçmek için şunları yapın:

  1. Adobe Muse'da, Düzenle > Tercihler'i seçin.
  2. Tercihler iletişim kutusunda, bir Renk Teması seçin.
Adobe Muse çalışma alanı için renk teması seçin.
Adobe Muse çalışma alanı için renk teması seçin.

  1. Tamam'ı tıklatın.

Bulma ve değiştirme

Adobe Muse, bir sayfadaki veya tüm sitedeki bir metni bulup değiştirmenizi sağlar.

Adobe Muse'da metin bulma ve değiştirme
Adobe Muse'da metin bulma ve değiştirme

A. Bul B. Değiştir C. Değiştir/Bul D. Tümünü Değiştir E. Tam Kelime F. Geriye Doğru G. Büyük/Küçük Harf Eşleştir H. Ara I. Metni Değiştir J. Metni Bul 

Metin bulma

  1. Adobe Muse'da, Düzenle > Bul ve Değiştir'i seçin.
  2. Bul ve Değiştir iletişim kutusunda şunları belirtin:
    • Bul: Sayfa veya site içinde bulmak istediğiniz metni girin.
    • Değiştir: Bul metin kutusuna girilen metinle değiştirmek istediğiniz metni girin.
    • Ara: Bir sayfada veya tüm site içinde aratma tercihini belirleyin.
    • Büyük/Küçük Harf Eşleştir: Büyük küçük harf eşleştir seçeneği işaretlenmişse Adobe Muse yalnızca Bul metin kutusuna girdiğiniz sözcük veya cümleciğin harf boyutunda olan sözcükleri arar.
    • Tam Sözcük: Tam Sözcük seçeneği işaretlenmişse Adobe Muse, Bul metin kutusuna girilen sözcük veya cümleciğin tamamını arar.
    • Geriye Doğru: Geriye Doğru seçeneği işaretlenmişse Adobe Muse, arama yönünü tersine çevirir.
  3. Bul'u tıklatın.

Metin bulma ve değiştirme

  1. Adobe Muse'da, Düzenle > Bul ve Değiştir'i seçin.
  2. Bul ve Değiştir iletişim kutusunda şunları belirtin:
    • Bul: Sayfa veya site içinde bulmak istediğiniz metni girin.
    • Değiştir: Bul metin kutusuna girilen metinle değiştirmek istediğiniz metni girin.
    • Ara: Bir sayfada veya tüm site içinde aratma tercihini belirleyin.
    • Büyük/Küçük Harf Eşleştir: Büyük/Küçük Harf Eşleştir seçeneği işaretlenmişse Adobe Muse yalnızca Bul metin kutusuna girdiğiniz sözcük veya cümleciğin harf boyutunda olan sözcükleri arar.
    • Tam Sözcük: Tam Sözcük seçeneği işaretlenmişse Adobe Muse, Bul metin kutusuna girilen sözcük veya cümleciğin tamamını arar.
    • Geriye Doğru: Geriye Doğru seçeneği işaretlenmişse Adobe Muse, arama yönünü tersine çevirir.
  3. Değiştir'i tıklatın. Değiştir/Bul'u tıklatarak metnin o sıradaki halini değiştirip aramaya devam edebilirsiniz. Tümünü Değiştir'i tıklatarak metnin bir sayfadaki veya tüm sitedeki örneklerini değiştirebilirsiniz.

Uyarılar paneli

Adobe Muse ile çalışırken, hata verebilecek veya beklenen sonuçları vermeyecek görevler için uyarılar oluşturulur. Bu uyarılar, Uyarılar panelinde gösterilir. Web sitenizi tasarlarken, Uyarılar panelini açık tutmak iyi bir uygulamadır.

Uyarılar panelini açmak için Pencereler > Uyarılar'ı seçin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi