Adobe Muse'da metinlerle çalışma hakkında bilgi edinin. Metin panelini kullanarak metnin görünümünü değiştirin, dolgu ekleyin, girinti değerlerini ayarlayın ve daha birçok olanaktan faydalanın.

Not:

Adobe Muse artık yeni özellikler eklemeyecek ve 26 Mart 2020'de desteği sonlandıracak. Ayrıntılı bilgi ve yardım için bkz. Adobe Muse hizmet sonu sayfası.

Bir web sitesi tasarlarken, Adobe Muse'u kullanarak aşağıdaki şekillerde metin ekleyebilirsiniz:

  • Bir metin kutusu ekleyin ve metin kutusunun içine içeriğinizi yazmaya başlayın.
  • Metninizi bir metin dosyasına kaydedin ve bu dosyayı Adobe Muse sayfanıza içe aktarın.
  • Metnin mizanpajını yapmak için InDesign gibi bir uygulama kullanın. Bu önceden formatlanan metni panoya kopyalayın ve Adobe Muse'a yapıştırın.

Uyumlu mizanpajda, metni kullanıcıların web sitenizi görüntüleyeceği aygıta göre de formatlayabilirsiniz. Örneğin, akıllı telefonlar için metni daha fazla dolguyla masaüstü sürümüne göre daha büyük hale getirebilirsiniz. Ayrıca, Adobe Muse'daki uyumlu web tasarımı metni her kesme noktası için formatlamanıza da olanak tanır. Her kesme noktası için metnin stilini, rengini, satır aralığını, dolgusunu ve boyutunu değiştirebilirsiniz. Çeşitli aygıtlara yönelik bir web sitesi oluştururken tek bir dosyada metni formatlama hakkında daha fazla bilgi edinmek için bkz. Uyumlu tasarımda metni formatlama.

Metin çerçeveleri oluşturma ve stil uygulama

Menüleri doldurmak için, harici metin dosyalarında menü metnini kopyalayacak ve içerikleri metin çerçevelerine yapıştıracaksınız. Ayrıca, paragraf stilleri oluşturup uygulayarak metnin stilini belirleyeceksiniz. Şu adımları uygulayın:

  1. Tasarım görünümünde bir sayfayı düzenlerken, bir metin çerçevesi oluşturmak için Metin aracını kullanın. Başka bir dosya kaynağından metin kopyalamak istediğinizde, metni kopyalayın ve Adobe Muse'da Metin aracını kullanarak metin çerçevesinin içini tıklatın. Kopyaladığınız metin içeriğini metin çerçevesine yapıştırın.

  2. Metin aracını kullanarak metindeki herhangi bir satırı seçin.

  3. Metin panelinde, aşağıdaki ayarlardan herhangi birini kullanarak metni formatlayın:

    • Font: Droid Serif Bold (veya istediğiniz herhangi bir serif fontu)
    • Font Boyutu: 14
    • Stil: Kalın Font
    • Rengi: #A6342A (kırmızı)
    • Hizalama: Sol
    • Satır Aralığı: %120
  4. Metni, aşağıdaki ek metin formatlama seçeneklerinden birini kullanarak başka şekillerde de formatlayabilirsiniz:

    • Üst Simge
    • Alt Simge
    • Büyük Harf
    • Küçük Harf
  5. Metin halen seçiliyken Paragraf Stilleri panelinin (Pencere > Paragraf Stilleri) alt kısmındaki Yeni Stil düğmesini tıklatın. Yeni paragraf stilini çift tıklatın ve foot-header olarak yeniden adlandırın.

    Böylelikle, aynı formatı menüdeki diğer metin başlıklarına yeniden uygulamanız kolaylaşır.

  6. Metin aracını kullanarak Croissants $3 adlı bir sonraki kahvaltı öğesini seçin.

  7. food-header adlı paragraf stilini tıklatarak aynı formatı ikinci kahvaltı öğesine uygulayın.

  8. 7. ve 8. adımları tekrarlayarak food-header paragraf stilini seçin ve metin çerçevesindeki (dolar işaretinin bulunduğu tüm satırlar) her kahvaltı öğesine uygulayın.

  9. Üst kısımdan başlayarak Metin aracıyla ilk kahvaltı öğesinin açıklamasını (Bananas, mandarin oranges, red delicious apples, mixed berry cup) seçin.

  10. Paragraf Stilleri panelindeki gövde paragraf stilini tıklatarak formatı metin satırına uygulayın.

  11. Kahvaltı öğelerinin altındaki kalan açıklama metinlerinin her birini teker teker seçin ve gövde paragraf stilini uygulayın.

fig_66_building
Paragraf stilleriyle menünün stilini belirlemek için format uygulayın.

 Örnek sitenin yayındaki versiyonunu ziyaret ederek buradaki tasarımları referans olarak kullanmak yararlı olabilir.

Metinle çalışma hakkında daha fazla bilgi için Adobe Muse'da Tipografi başlıklı makaleyi okuyun.

Yerleşik Yazım Denetimcisi özelliğini kullanma

Adobe Muse'da, metin çerçevelerindeki tipografi hatalarını kolayca bulup gidermenizi sağlayan bir Yazım Denetimcisi özelliği bulunur. Yazım Denetimcisi her zaman etkindir. Bu araç, sözlükte bulunmayan her sözcüğün altını kırmızı renkle çizer.

fig_67_building
Hatalı görünen sözcüklerin altı kırmızı renkle çizilir.

fig_68_building

Önerilen sözcüklerden biri doğruysa Aşağı oka basın veya farenizi kullanarak kullanmak istediğiniz sözcüğü seçin ve Return/Enter tuşuna basarak uygulayın. Yanlışlıkla istemediğiniz bir sözcüğü seçerseniz değişikliği geri alın (Düzen > Geri Al) ve farklı bir önerilen sözcük seçin ya da Metin aracını kullanarak sözcüğü düzenleyin.

Yazım hatası olarak işaretlenen bir sözcük yalnızca bir kez kullanılırsa (bir kişi veya yer adı gibi) ve bu sözcüğün doğru yazıldığından eminseniz düzeltmenize gerek yoktur. Tasarım görünümünde gördüğünüz kırmızı alt çizgi siteyi önizlediğinizde, yayınladığınızda veya dışa aktardığınızda görünmez.

Şirket adları veya adresler gibi sık kullanılan sözcüklerle çalışırken yazım hatası olarak işaretlenmemeleri için bu sözcükleri Yazım Denetimcisine ekleyebilirsiniz.

Metin aracını kullanarak sözlüğe eklemek istediğiniz bir sözcüğü sağ tıklatın ve açılan bağlam menüsünden Sözlüğe Ekle'yi seçin.

Tüm site veya tek tek metin çerçeveleri için istediğiniz dili ayarlayabilirsiniz (Yazım Denetimcisi dil sözlüğünü ayarlar).

Tüm site için Yazım Denetimcisi sözlüğünü Dosya > Site Özellikleri alanından ayarlayabilirsiniz. Metin sekmesini tıklatın, Dil menüsünden istediğiniz dili seçin ve Tamam'ı tıklatın.

fig_69_building
Site Özellikleri iletişim kutusundan tüm sitenin dilini ayarlayabilirsiniz.

Bazı durumlarda, site projelerindeki metinleri birden fazla dilde sunmak gerekir. Bu durumda, Site Özellikleri alanında varsayılan dili (en sık kullanılan) belirleyebilir ve metni farklı bir dilde görüntüleyen özel metin çerçeveleri için Yazım Denetimcisi dilini ayarlayabilirsiniz.

Seçim aracıyla bir metin çerçevesini seçerek bir metin çerçevesi için Yazım Denetimcisi sözlüğünü ayarlayabilirsiniz. Sağ tıklatarak açılan bağlam menüsünden Dil > (İstediğiniz dil) seçeneklerini belirleyin.

fig_70_building
Bağlam menüsünden seçtiğiniz metin çerçevesinin dilini ayarlayın.

Bir sonraki adımda, metin çerçevesinin görünümünü güncelleyeceksiniz. Dikdörtgenler ve görüntü çerçevelerinde olduğu gibi, metin çerçevelerinin kontur, dolgu ve arka plan görüntüsünü ayarlayarak çerçeve stilini belirleyebilirsiniz.

Metin çerçevelerinin görünümünü güncelleme

Bu bölümde, bir metin çerçevesinin niteliklerini güncelleyerek metin çerçevesinin sayfadaki arka plan grafiklerinden ayrılmasını sağlayacaksınız.

  1. Seçim aracını kullanarak kahvaltı menüsünü içeren metin çerçevesini seçin.

  2. Kontrol panelinde, kontur genişliğini 5, kontur rengini ise siyah olarak ayarlayın.

  3. Dolgu menüsünü kullanarak dolgu rengini cream-menu olarak adlandırdığınız renk örneği değerine ayarlayın (veya #E9916F kodlu onaltılık renk değerini girin). Görüntü bölümünün yanındaki klasör simgesini tıklatın ve örnek dosyalar klasöründeki bg-texture.png adlı dosyayı bulup seçin. Tamam'ı tıklatarak İçe Aktar iletişim kutusunu kapatın. Sığdırma menüsünü Döşe olarak ayarlayın ve sayfadaki herhangi bir yeri tıklatarak Dolgu menüsünü kapatın.

  4. Gerekirse Seçim aracını kullanarak metin çerçevesinin tutamaçlarını sürükleyin ve metni sığdırana kadar çerçeveyi yeniden boyutlandırın. Yayındaki örnek sitede bulunan breakfast (kahvaltı) menüsünün yaklaşık genişliği 800 piksel, yüksekliği ise 440 pikseldir.

    Krem dolgu rengiyle döşenen arka plan görüntüsü metin çerçevesine parşömen gibi bir etki katar, koyu renkli kontur ise metin çerçevesinin arka plandan ayrılarak öne çıkmasını sağlar.

    Şimdi ziyaretçilere tanıtmak amacıyla kahvaltı menüsünün üst kısmına bir başlık ekleyeceksiniz.

  5. Metin aracını kullanarak Breakfast (Kahvaltı) menüsünün hemen üst kısmında, sol kenara hizalı bir metin çerçevesi oluşturun.

  6. Breakfast (Kahvaltı) sözcüğünü yazın.

  7. Metin panelinde, aşağıdaki ayarları belirleyerek metni formatlayın:

    • Web fontu: Kaushan Script (ya da tercih ettiğiniz bir font)
    • Font boyutu: 32 Renk: #70909D (3. bölümde, bu rengi blue-menu olarak yeniden adlandırmıştınız)
    • Satır Aralığı: %120
    • Hizalama: Ortalanmış
  8. Metin halen seçiliyken Paragraf Stilleri panelinin alt kısmındaki Yeni Stil düğmesini tıklatarak yeni bir paragraf stili oluşturun. Yeni paragraf stilini çift tıklatın ve menu-label olarak yeniden adlandırın.

Breakfast menüsünün üst kısmındaki etiket, kullanıcıları yönlendirerek hangi menüyü okuduklarını belirginleştirir. Bu değişiklikler yapıldıktan sonra, tamamlanan kahvaltı menüsü aşağıdaki resme benzer şekilde görünür.

fig_71_building
Breakfast (Kahvaltı) menüsüne stil uygulanmış ve metin içeriği formatlanmıştır.

Bir sonraki bölümde, kahvaltı menüsünü çoğaltacak ve çoğaltılan metin çerçevelerindeki metin içeriklerini güncelleyerek lunch (öğle yemeği), dinner (akşam yemeği) ve dessert (tatlı) menülerini oluşturacaksınız.

Metin çerçevelerini çoğaltma

Önceki bölümlerde, breakfast (kahvaltı) menüsü metin çerçevesini oluşturup bunu harici bir dosyadan aldığınız metinle doldurdunuz, paragraf stillerini kullanarak tutarlı metin formatları uyguladınız ve döşemeli arka plan görüntüsü, dolgu rengi ve kontur kullanarak metin çerçevesinin görünümünü güncellediniz. Ayrıca, menü metin çerçevesinin üst kısmına ikinci bir metin çerçevesi ekleyerek kahvaltı menüsünü tanımlayan bir üstbilgi oluşturdunuz. Bir sonraki adımda, bu öğe grubunun üç kopyasını oluşturarak toplam dört menü hazırlayacaksınız.

  1. Seçim aracını kullanarak Breakfast (Kahvaltı) sözcüğünü içeren ve kahvaltı menüsünün bulunduğu metin çerçevesini seçin.

  2. Option (Mac) veya Alt (Windows) tuşunu basılı tutarak iki metin çerçevesi grubunu sayfaya sürükleyerek birer kopya oluşturun. Kopyayı aşağı doğru sürükleyin ve orijinaliyle dikey doğrultuda hizalayın (geçici olarak görünen akıllı kılavuzlar kenarların ve orta noktaların ne zaman hizalandığını belirtir). Metin çerçevelerinin çoğalttığınız kopyaları, orijinal grubun yaklaşık 430 piksel altında olmalıdır.

    fig_72_building
    Kahvaltı menüsünün bir kopyasını sayfaya sürükleyin.

  3. Metin aracını kullanarak çoğaltılan metin alanının etiketini seçin. Breakfast (Kahvaltı) sözcüğünün yerine Lunch (Öğle Yemeği) yazın.

  4. Geçici olarak Adobe Muse'dan masaüstünüze geçin. Örnek dosyalar klasörünü açın ve text-food-lunch.txt adlı dosyayı bulun. Dosyayı çift tıklatarak bir metin düzenleyicide açın. Metnin ilk satırını (The JR $9) kopyalayın.

  5. Adobe Muse'a geri dönün. Metin aracını kullanarak öğle yemeği metin çerçevesinin içini tıklatın. Kopyaladığınız metin içeriğini, listedeki ilk yiyecek öğesini (Croissants $3) değiştirerek metin çerçevesine yapıştırın.

  6. 4. ve 5. adımları tekrarlayarak text-food-lunch.txt dosyasındaki dolar işareti bulunan tüm satırları öğle yemeği menüsüne yerleştirin.

  7. text-food-lunch.txt dosyasındaki her bir açıklamayı kopyalayıp çoğaltılan öğle yemeği menüsündeki mevcut açıklamaların en üst kısmına tek tek yerleştirerek öğle yemeği menüsünü doldurmaya devam edin. Bu strateji, metin içeriğine uyguladığınız stillerin korunmasını sağlar.

  8. 1. ile 7. arasındaki adımları tekrarlayarak iki öğle yemeği metin çerçevesini seçip çoğaltın, mevcut öğle yemeği menüsünün yaklaşık 430 piksel altına sürükleyin ve etiketi Dinner (Akşam Yemeği) olarak değiştirip text-food-dinner.txt dosyasındaki öğeleri kopyalayarak akşam yemeği menüsünü doldurun.

  9. 8. adımı bir kez daha tekrarlayın. Bu kez, çoğaltılan etiketi Dessert (Tatlı) olarak adlandırın. text-food-dessert.txt dosyasındaki metin satırlarını kopyalayarak tatlı menüsünü tamamlayın.

  10. Seçim aracını kullanarak dört metin çerçevesinden her birini gereken şekilde yerleştirin ve metin çerçevelerinin her bölgenin arası yaklaşık 120 piksel olacak şekilde yatay ve dikey olarak hizalanmasını sağlayın.

    fig_73_building
    Dört menünün hepsini (kahvaltı, öğle yemeği, akşam yemeği ve tatlı) food (yiyecek) sayfasında dikey olarak hizalayın.

Çoğaltılan her bir kopyayı aşağı doğru sürükledikçe, 1. Bölümde tanımladığınız altbilgi alanının otomatik olarak aşağı doğru hareket ederek sayfada daha çok düşey bir boşluk oluşturduğunu fark edeceksiniz. Sonuç olarak, food (yiyecek) sayfası örnek sitedeki diğer sayfalara göre yükseklik bakımından daha uzun olacaktır.

Ziyaretçilerin her menüye hızla geçiş yapabilmelerini sağlamak üzere bir gezinme sistemi oluşturmak için her menünün üzerine bağlantılar eklemeniz gerekir. Food (yiyecek) sayfası uzun bir sayfa olduğundan, içerik dikey şekilde kaydırılarak ziyaretçilerin tıklattığı menü öğesine bağlı olarak ilgili menü görüntülenir. Bunun yanı sıra ziyaretçilerin bir PDF dosyası indirmelerini sağlayan indirme bağlantıları da dahil olmak üzere farklı türde bağlantılar oluşturmak için Bağlantılarla çalışma yöntemlerini de inceleyeceksiniz.

Sembol ve özel karakterler ekleme

Glifler paneli, standart bir klavyede bulunmayan © gibi semboller veya Beta (ᵝ) gibi özel karakterler girmenizi sağlar. Glifler paneli Unicode karakterler girmenizi sağlar.

Girebileceğiniz sembol veya karakter türleri seçtiğiniz fonta göre değişir. Örneğin, bazı fontlar uluslararası karakterler (Ç, ë) içerir, bazılarındaysa uluslararası para sembolleri (£, ¥) bulunur. Yerleşik Sembol fontu oklar, madde işaretleri ve bilimsel sembolleri içerir.

Glifler panelini kullanarak karakter girmek için şunları yapın:

  1. Henüz yapmadıysanız web sayfasında karakter girmek istediğiniz yere bir metin çerçevesi çizin.

  2. Pencere > Glifler'i seçerek Glifler panelini açın.

  3. Açılır menüyü kullanarak girmek istediğiniz karakterin kategorisini seçin.

  4. Glifler panelinde, seçilen kategoriye ait tüm karakterler görüntülenir. Girmek istediğiniz karakteri tıklatın.

Metin çerçevelerinin görünümünü düzenleme

Web fontları, web güvenlikli fontlar ya da sistem fontları uyguladığınız metin içeriklerini, Tasarım görünümünde çalışırken dilediğiniz zaman düzenleyebilirsiniz. Ayrıca, metin çerçevesinin görünümünü de güncelleyebilirsiniz; böylelikle metin bloğu farklı şekilde görüntülenir.

Metin çerçevelerini, her bir metin bölümünü çevreleyen kaplar olarak düşünün. Bunları, yayındaki sitede görüntülendikleri şekli etkileyebilecek çok çeşitli yöntemlerle kontrol edebilirsiniz.

Metin çerçevelerini formatlamak ve stil uygulamak istediğinizde, Seçim aracını kullanarak metin çerçevesini seçin ve metin içeriğinin görünümünü etkileyecek değişiklikleri uygulayın.

Not: Metni Metin aracını kullanarak seçerseniz Metin paneli veya Kontrol panelindeki formatlama seçeneklerini kullanarak metne stil uygulayabilirsiniz.

Metin çerçevesinin boyutlarını tutamaçlarından tutup genişleterek veya daraltarak değiştirebilirsiniz. Ayrıca, metin çerçevesinin tamamını sayfa boyunca sürükleyerek başka bir yere yerleştirebilirsiniz. Metin çerçevesini yeniden boyutlandırırken açılan araç ipucunda boyutlar gösterilir.

fig_15_type
Çevresindeki tutamaçları sürükleyerek metin çerçevesini yeniden boyutlandırabilirsiniz.

Aynı zamanda metin çerçevesini döndürebilirsiniz. Ancak metin çerçevesini döndürdüğünüzde (uyguladığınız font her ne olursa olsun) metnin görüntü olarak dışa aktarılacağını unutmamalısınız. Bu nedenle bu işlemi dikkatli yapın ve döndürülen metne her zaman bir başlık ekleyin.

Bir metin çerçevesi kabının görünümünü güncellemek için dikdörtgenleri düzenlerken kullandığınız formatlama seçeneklerinden yararlanabilirsiniz. Dolgu rengini ayarlayabilir, hatta arka plan görüntüleri bile ekleyebilirsiniz. Bunun yanı sıra bir kontur belirleyebilir ve kontur genişliği, rengi ve hizalamasını kontrol etmek için kullandığınız ayarları kullanabilirsiniz. Kontrol panelindeki Köşeler ve Efektler menülerini kullanarak metin çerçevesinin köşe yarıçapını ayarlayabilir ve alt gölge, eğim ve ışıma uygulayabilirsiniz.

Metin çerçevesine saydamlık eklemek için Opaklık ayar düğmesini kullanarak opaklık değerini değiştirin.

Köprü menüsü ile Köprü alanını kullanarak metne başlık ve bağlantılar ekleyin ve bağlantı yeni bir pencerede açılıyorsa açıklama girin.

Metin hizalamasını ve bir görüntünün çevresine metin sarmayı kontrol etme

Metin çerçeveleri, sayfa içerikleri oluşturma açısından son derece kullanışlıdır. Önceki bölümde de gördüğümüz gibi, metin çerçeveleri grafik öğeleri ve efektler içerebilir, ayrıca metin içeriğini tutar.

Bu bölümde, daha fazla boşluk eklemek için dolguyu ayarlayarak bir metin çerçevesi içindeki metin içeriğini kontrol etme yöntemleri hakkında daha kapsamlı bilgiler edineceksiniz. Ayrıca, görüntülerin çevresine sarılan metin sütunları oluşturarak dergilerde kullanılan tarzda mizanpajlar oluşturma yollarını da göreceksiniz.

Metne dolgu ekleme

Bir metin çerçevesine yazdığınız, yerleştirdiğiniz veya yapıştırdığınız bir metin varsayılan olarak sol tarafa hizalanır. Aralık panelindeki ayarlara baktığınızda hepsinin 0 değerine ayarlanmış olduğunu göreceksiniz.

PaddingZero
Bir metin çerçevesi içindeki metne varsayılan olarak uygulanan dolgu.

Metin çerçevesinin solunda, sağında, üstünde veya altında daha fazla boşluk bırakmak için istediğiniz değeri (piksel cinsinden) yazın veya her alanın yanında bulunan yukarı veya aşağı oklarını kullanarak sayısal değeri azaltın veya artırın.

Metni satır başından başlatma ve satır aralığı ile karakter aralığı değerlerini kontrol etme

Adobe Muse'da metin formatını, sözcük işleyicilerde ve diğer pek çok görüntü düzenleme aracında metin içeriğini güncellediğiniz gibi kontrol edebilirsiniz. Metin panelinde, bazıları metin seçildiğinde Kontrol panelinde görüntülenmeyen ek ayarlar bulunur.

Bir paragraftaki metnin ilk satırını satır başından başlatmak için şu adımları uygulayın:

  1. Yazım aracını kullanarak belirli bir metni seçin.

  2. Yazım aracındaki Girinti değerini istediğiniz piksel değerine ayarlayın.

TypeToolIndent
Alana bir sayı girin veya yukarı ve aşağı oklarını kullanarak değeri değiştirin.

Metin panelindeki Harf Boşluğu seçeneği, her bir karakter arasındaki boşluk miktarını belirlemenizi sağlar. Bu seçenek, özellikle metin efektleri ve süslü veya stilize fontların web'de kolay okunabilmesini sağlamak için kullanışlıdır.

Harf Aralığı alanına piksel sayısını yazarak seçilen metne harf boşluğu aralığı uygulayabilirsiniz. Alternatif olarak, yukarı ve aşağı oklarını tıklatarak istediğiniz efekte ulaşana kadar değeri artırabilir veya azaltabilirsiniz.

TypeToolAddSpace
Harf Boşluğu alanına bir sayı girin veya yukarı ve aşağı oklarını kullanarak değeri değiştirin.

Satır Aralığı, paragraflardaki metin formatını kontrol etmek için kullanabileceğiniz bir diğer kullanışlı özelliktir. Satır Aralığı, metin satırları arasındaki boşluğu ayarlamanızı sağlar. Satır Aralığı özelliği, Kontrol ve Metin panellerinde bulunur.

TypeToolLeading
Satır Aralığı değerini güncelleyerek satırlar arasındaki boşluğu artırabilir veya azaltabilirsiniz.

Metin panelinde bulunan diğer dört tipografi kontrolü şunlardır:

Sol Kenar Boşluğu ve Sağ Kenar Boşluğu

Tahmin edebileceğiniz gibi, bu ayarlar metin çerçevesinin her iki tarafındaki karakterler arasındaki boşluğu ve metin çerçevelerinin kenarlıklarını kontrol eder. Bu ayarlar, dolgu ayarlarını düzenlemek için metin çerçevesini Seçim aracını kullanarak (metin içeriğini Metin aracıyla seçmek yerine) seçtiğiniz durumlar dışında, Aralık panelindeki Dolgu değerleri ayarlarıyla aynıdır.

Önceki Boşluk ve Sonraki Boşluk

Bu ayarları kullanarak paragraftaki satır sonundan önce ve sonra görüntülenen boşluk miktarını (piksel cinsinden) kontrol edebilirsiniz. Bu ayarlar, tek bir metin çerçevesi içinde bulunan bir paragraf grubu arasında daha fazla ya da daha az beyaz boşluk görüntülemenizi sağlar.

Metin içeriğinin tasarladığınız sayfalardaki görünümünü nasıl kontrol edebileceğiniz hakkında bilgi edinmek için Metin panelindeki bu ayarların tümüyle denemeler yapın.

Metin dosyasından sayfaya metin yerleştirme

Bu örnek projenin gövde metnini içeren kaynak dosyalar, Kevins_Koffee_Kart klasöründe bulunmaktadır. Metin, TXT dosyaları halinde kaydedilmiştir. Adobe Muse'da, bir metin dosyasının tamamını yerleştirerek sayfanıza yazı ekleyebilirsiniz. Metin dosyalarını bir metin düzenleyicide açıp metin satırlarını kopyalayarak sayfalarınıza yapıştırmanıza gerek yoktur.

  1. Dosya > Yerleştir'i seçin veya Yerleştir klavye kısayollarını (Command+D (Mac) veya Control+D (Windows®)) kullanarak Yerleştirme işlemini başlatın. Bu işlem, bir sayfaya görüntü dosyaları yerleştirirken kullandığınız işlemle aynıdır.

  2. İçe Aktar iletişim kutusunda Kevins_Koffee_Kart klasörüne gidin ve TextThreeSpeed.txt adlı metin dosyasını seçin.

  3. Akordiyon widget'ında, TASTING NOTES üstbilgisinin altında bulunan açık gri kabı tıklatıp metin dosyasının içeriğini üst kısımdaki Akordiyon paneline yerleştirin.

  4. Yeni metin çerçevesini yerleştirdikten sonra, Seçim aracını kullanarak metin çerçevesini TASTING NOTES üstbilgisinin altına yerleştirin ve metin çerçevesinin üstünde, altında ve yanlarında bulunan tutamaçları sürükleyerek açık gri kabı gereken şekilde genişletip hem üstbilgiyi hem de altındaki metni kaba sığdırın. Yerleştirdiğiniz metni tıklatıp sürüklerken, iki öğe sıralandığında geçici olarak görünen mavi kılavuz sayesinde metnin üstbilginin sol tarafına hizalandığını anlayabilirsiniz. Ayrıca, yerleştirilen metni yeniden boyutlandırmak için tutamaçları sürüklemenin yanı sıra gri kabı tıklatıp alttaki tutamaçları sürükleyerek kabın yüksekliğini de genişletebilirsiniz.

  5. Açık gri kap seçiliyken Dolgu rengi seçiciyi tıklatın ve panelin arka plan rengini Dolgu Yok olarak ayarlayın.

    fig_40
    En üstteki gri sekmeye ve ilgili büyük kaba metin ekleyerek içerikle doldurun.

Eşitlenmiş metinlerle çalışma

Eşitlenmiş Metinle çalışma hakkında daha fazla bilgi için bkz. Eşitlenmiş Metinle Çalışma.

Uyumlu mizanpajda metinle çalışma

Uyumlu mizanpajda metni formatlama hakkında bilgi için bkz. Uyumlu mizanpajda metni formatlama.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi