Kullanıcı Kılavuzu İptal

Katmanları düzenleme

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Katman seçme

Görüntüde yaptığınız değişiklikler, yalnızca etkin katmanı etkiler. Görüntüyü işlediğinizde istediğiniz sonuçları göremezseniz, doğru katmanın seçildiğinden emin olun.

  1. Aşağıdakilerden birini yapın:
    • Katmanlar panelinde bir katmanın minik resmini veya adını seçin.

    • Birden çok katman seçmek için Ctrl (Mac OS'de Command) tuşunu basılı tutup her bir katmanı tıklatın.

Katman gösterme veya gizleme

Katmanlar panelinde, katmanın en solundaki sütunda bulunan göz simgesi katmanın görünür olduğunu belirtir. Göz sembolünün üzerindeki çizgi katmanın görünmediğini belirtir.

  1. Katmanlar paneli henüz açık değilse Pencere > Katmanlar seçeneğini belirleyin.
  2. Aşağıdakilerden birini yapın:
    • Katmanı gizlemek için göz simgesini tıklatın. Göz simgesinin üzerinde bir çizgi belirdiğinde, katman görünmez. Katmanı göstermek için göz sütununu yeniden tıklatın.

    • Birden çok katmanı, göstermek veya gizlemek için göz sütunu boyunca sürükleyin.

    • Yalnızca bir katman görüntülemek için o katmana yönelik göz simgesini Alt (Mac OS'de Option) tuşuna basarak tıklatın. Tüm katmanları göstermek için Alt (Mac OS'de Option) tuşuna yeniden basıp göz sütununda tıklatın.

Katman minik resimlerini yeniden boyutlandırma veya gizleme

  1. Katmanlar panelinin alt menüsünden Panel Seçenekleri'ni seçin.
  2. Yeni bir boyut seçin veya minik resimleri gizlemek için Yok'u seçin. Sonra Tamam'ı tıklatın.

Katmanı kilitleme veya kilidini açma

İçeriklerini korumak için katmanların tamamını veya bir kısmını kilitleyebilirsiniz. Katman kilitlendiğinde, katman adının sağında bir kilit simgesi görüntülenir ve katman silinemez ya da düzenlenemez. Arka Plan katmanı dışında, kilitli katmanları Katmanlar panelinin yığınlama düzeninde farklı konumlara taşıyabilirsiniz.

  1. Katmanlar panelinden bir katman seçin ve aşağıdakilerden birini yapın:
    • Tüm katman özelliklerini kilitlemek için Katmanlar panelinde Tüm pikselleri kilitle simgesini tıklatın. Kilidi açmak için simgeyi yeniden tıklatın.

    • Katmanın saydam alanlarını kilitleyip bu kısımların boyanmasını önlemek için Katmanlar panelinde Saydamlığı Kilitle simgesini tıklatın. Kilidi açmak için simgeyi yeniden tıklatın.

    Not:

    Yazım ve şekil katmanlarında, saydamlık varsayılan olarak kilitlidir ve katman basitleştirilmeden kilidi açılamaz.

Katmanı yeniden adlandırma

Not:

Görüntüye katmanlar eklerken katmanları içeriklerine göre yeniden adlandırın. Katmanlar panelinde katmanları kolayca tanımlayabilmek için açıklayıcı katman adları kullanın.

Not:

Normal katmana dönüştürmediğiniz sürece, Arka Plan katmanını yeniden adlandıramazsınız.

Aşağıdakilerden birini yapın:

  • Katmanlar panelinde katman adını çift tıklatın ve yeni bir ad girin.
  • Katmanı sağ tıklatın ve içerik menüsünden Katmanı Yeniden Adlandır'ı seçin.

Katmanı basitleştirme

Akıllı nesneyi, çerçeve katmanını, yazım katmanını, şekil katmanını, düz renk katmanını, degrade katmanını veya desen dolgusu katmanını (veya Photoshop programından içe aktarılan katman grubunu), görüntü katmanına dönüştürerek basitleştirirsiniz. Bunlara filtre uygulayabilmek veya boyama araçlarıyla düzenleyebilmek için önce bu katmanları basitleştirmeniz gerekir. Ancak basitleştirilen katmanlar üzerinde artık yazım ve şekil düzenleme seçeneklerini kullanamazsınız.

  1. Katmanlar panelinde bir yazım katmanı, şekil katmanı, dolgu katmanı veya Photoshop katman grubu seçin.
  2. Katmanı veya içe aktarılan katman grubunu basitleştirin:
    • Şekil katmanı seçtiyseniz, Araç Seçenekleri çubuğunda Basitleştir'i tıklatın.

    • Yazım, şekil veya dolgu katmanı ya da Photoshop katman grubu seçtiyseniz Katman menüsünden veya Katmanlar paneli alt menüsünden Katmanı Basitleştir'i seçin.

Katman silme

Artık gerekli olmayan katmanları silmek, görüntü dosyanızın boyutunu küçültür.

  1. Katmanlar panelinde katmanı seçin.
  2. Aşağıdakilerden birini yapın:
    • Katmanlar panelinde Katmanı Sil simgesini, tıklatın ve silme onayı iletişim kutusunda Evet'i tıklatın. Bu iletişim kutusunu atlamak için Sil simgesini tıklatırken Alt (Mac OS'de Option) tuşunu basılı tutun.

    • Katman menüsünden veya Katmanlar panelinin Diğer menüsünden Katmanı Sil'i seçin ve Evet'i tıklatın.

Tüm görünür katmanlardan renk örnekleme

Varsayılan olarak, belirli araçlarla çalışırken uyguladığınız renk yalnızca etkin katmandan örneklenir. Bu varsayılan davranışla, diğer katmanlar görünür olsa bile bir tek katmanda bulaştırma veya örnekleme yapabilirsiniz ve bir katmandan örnekleyip başka bir katmanı boyayabilirsiniz.

Görünür katmanlardan örneklenen verileri kullanarak boyamak istiyorsanız aşağıdakileri yapın:

  1. Renk Seçici aracını, Sihirli Değnek aracını, Boya Kovası aracını, Leke aracını, Bulanıklaştırma aracını, Netleştirme aracını veya Klonlama Damgası aracını seçin.
  2. Araç Seçenekleri çubuğunda Tüm Katmanlar'ı seçin.

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?