Kullanıcı Kılavuzu İptal

Ayarlama filtreleri

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Eşitle filtresini uygulama

Eşitle filtresi, görüntüdeki piksellerin parlaklık değerlerini, parlaklık düzeylerinin tüm aralığını daha eşit ölçüde yansıtacak şekilde yeniden dağıtır. Bu komutu uyguladığınızda, Photoshop Elements bileşik görüntüdeki en parlak ve en karanlık değerleri bulur. Ardından bu değerleri, en parlak değer beyazı, en karanlık değer ise siyahı temsil edecek şekilde yeniden eşler. Photoshop Elements, daha sonra gri tonlama boyunca parlaklığı eşitler; yani ara piksel değerlerini dağıtır.

  1. Bir görüntü, katman veya alan seçin.

  2. Filtre > Ayarlamalar > Eşitle seçeneğini belirleyin.
  3. Görüntünün bir alanını seçtiyseniz, iletişim kutusunda neyin eşitleneceğini belirleyin ve Tamam'ı tıklatın:
    • Yalnızca seçimin piksellerini eşit olarak dağıtmak için Sadece Seçili Alanı Eşitle.
    • Seçimdeki piksellere göre tüm görüntü piksellerini eşit olarak dağıtmak için Seçili Alana Dayalı Tüm Görüntüyü Eşitle.

Degrade Eşleme filtresini uygulama

Degrade Eşleme filtresi, görüntünün gri tonlama aralığını belirtilen degrade dolgusunun renkleriyle eşleştirir.

Sepya tonuna benzetmek için Eşleme filtresini kullanma

  1. Bir görüntü, katman veya alan seçin.

  2. Aşağıdakilerden birini yapın:
    • Filtre > Ayarlamalar > Degrade Eşleme seçeneğini belirleyin.
    • Katmanlar panelini veya Katman menüsünü kullanarak yeni bir Degrade Eşleme ayarlama katmanı oluşturun veya varolan bir Degrade Eşleme ayarlama katmanını açın.
  3. Kullanmak istediğiniz degrade dolgusunu belirtin:
    • Degrade dolguları listesinden seçim yapmak için Degrade Eşleme iletişim kutusunda görüntülenen degrade dolgusunun sağındaki üçgeni tıklatın. İstediğiniz degrade dolgusunu tıklatıp seçin ve sonra iletişim kutusunun boş bir alanını tıklatıp listeyi kapatın.
    • Degrade Eşleme iletişim kutusunda görüntülenen degrade dolgusunu düzenlemek için degrade dolgusunu tıklatın. Sonra varolan degrade dolgusunu değiştirin veya yeni bir degrade dolgusu oluşturun.

    Varsayılan olarak, görüntünün gölgeleri, orta tonları ve açık tonları sırasıyla degrade dolgusunun başlangıç (sol) rengiyle, orta noktasıyla ve bitiş (sağ) rengiyle eşleştirilir.

  4. Degrade Seçenekleri'nin birini veya ikisini birden belirleyin:
    • Renk Taklidi, degrade dolgusunun görünümünü yumuşatmak ve bantlaşma efektlerini azaltmak için rastgele parazit ekler.
    • Ters, degrade eşlemesini tersine çevirerek degrade dolgusunun yönünü değiştirir.
  5. Tamam'ı tıklatın.

Ters Çevir filtresini uygulama

Ters Çevir filtresi, görüntüdeki renkleri ters çevirir. Bu komutu, pozitif siyah beyaz görüntüyü negatif yapma veya taranmış siyah beyaz negatiften pozitif oluşturma gibi işlemler için kullanın.

Not: Renkli baskı filminin tabanında turuncu maske içermesi sebebiyle, Ters Çevir komutu taranmış renkli negatiflerden kesin pozitif görüntüler oluşturamaz. Slayt tarayıcılarında film tararken renkli negatifler için doğru ayarları kullandığınızdan emin olun.

Bir görüntüyü ters çevirdiğinizde, her pikselin parlaklık değeri 256 adımlı renk değerleri ölçeğinde ters değere dönüştürülür. Örneğin, 255 değerine sahip pozitif görüntünün pikseli 0 olarak değiştirilir.

  1. Bir görüntü, katman veya alan seçin.

  2. Filtre > Ayarlamalar > Ters Çevir seçeneğini belirleyin.

Posterleştir filtresini uygulama

Posterleştir filtresi, bir görüntüdeki her bir kanalın ton düzeyi (ya da parlaklık değeri) sayısını belirlemenizi sağlar. Ardından pikselleri, en yakın eşleme düzeyine göre eşler. Örneğin, RGB görüntüsünde iki ton düzeyi seçtiğinizde, altı görüntü rengi ortaya çıkar (kırmızı için iki, yeşil için iki ve mavi için iki).

Bu komut, fotoğrafta büyük ve düz alanlar gibi özel efektler oluştururken kullanışlıdır. Gri tonlamalı görüntüde gri düzeylerin sayısını azalttığınızda, efektleri belirginleşir. Ancak renkli görüntülerde de ilginç efektler üretir.

Not:

Görüntünüzde belirli sayıda renk istiyorsanız, görüntüyü gri tonlamaya dönüştürün ve istediğiniz düzey sayısını belirtin. Daha sonra görüntüyü önceki renk moduna dönüştürün ve çeşitli gri tonlarının yerine istediğiniz renkleri uygulayın.

  1. Bir görüntü, katman veya alan seçin.

  2. Aşağıdakilerden birini yapın:
    • Filtre > Ayarlamalar > Posterleştir seçeneğini belirleyin.
    • Katmanlar panelinde veya Katman menüsünde yeni bir Posterleştir ayarlama katmanı oluşturun veya varolan bir Posterleştir ayarlama katmanını açın.
  3. Doğru efekti elde etmek için ayar düğmesini kullanın veya dilediğiniz ton düzeyi sayısını girip Tamam seçeneğini tıklatın.

Eşik filtresini uygulama

Eşik filtresi, gri tonlamalı veya renkli görüntüleri yüksek kontrastlı, siyah beyaz görüntülere dönüştürür. Belirli bir düzeyi eşik olarak belirtebilirsiniz. Eşikten daha açık olan tüm pikseller beyaza, daha koyu olan tüm pikseller ise siyaha dönüştürülür. Eşik komutu, görüntüdeki en açık ve en koyu alanları belirlerken kullanışlıdır.

  1. Bir görüntü, katman veya alan seçin.

  2. Aşağıdakilerden birini yapın:
    • Filtre > Ayarlamalar > Eşik seçeneğini belirleyin.
    • Katmanlar panelinde veya Katman menüsünde yeni bir Eşik ayarlama katmanı oluşturun veya varolan bir Eşik ayarlama katmanını açın.
    • Eşik iletişim kutusunda, geçerli seçimdeki piksellerin ışıklılık düzeyleri histogramı görüntülenir.
  3. Önizleme'yi seçin ve aşağıdakilerden birini yapın:
    • Görüntüyü siyah beyaza dönüştürmek için iletişim kutusunun üstünde istediğiniz eşik düzeyi görüntülenene kadar histogramın altındaki ayar düğmesini sürükleyin ve Tamam'ı tıklatın. Sürüklerken, görüntü yeni eşik ayarını yansıtacak şekilde değişir.
    • Temsili bir açık ton tanımlamak için görüntü tamamen siyah olana kadar ayar düğmesini sağa sürükleyin. Daha sonra görüntüde birkaç düz beyaz alan görüntülenene kadar ayar düğmesini geri sürükleyin.
    • Temsili bir gölge tanımlamak için görüntü tamamen beyaz olana kadar ayar düğmesini sola sürükleyin. Daha sonra görüntüde birkaç düz siyah alan görüntülenene kadar ayar düğmesini geri sürükleyin.
  4. (İsteğe Bağlı) Varsayılan ayarlara dönmek için Alt (Mac OS'de Option) tuşunu basılı tutun ve Sıfırla'yı tıklatın.
  5. (İsteğe bağlı) Değişiklikleri görüntüye uygulamadan Eşik iletişim kutusunu kapatmak için İptal'i tıklatın.

Fotoğraf filtresini uygulama

Fotoğraf Filtresi komutu, kamera objektifinin önüne renkli filtre koyma tekniğini taklit eder.  Renkli filtre, objektiften geçen ve filmi pozlayan ışığın renk dengesini ve renk sıcaklığını ayarlar. Fotoğraf Filtresi komutu, görüntüye ton ayarlaması uygulamak için bir renk hazır ayarı seçmenize de olanak verir. Özel bir renk ayarlaması uygulamak isterseniz, Fotoğraf Filtresi komutu Adobe Renk Seçici kullanarak renk belirtmenize izin verir.

Orijinal görüntü (solda) ve %60 Yoğunluk ile Isıtma Filtresi (81) uygulanmış görüntü (sağda)

  1. Aşağıdakilerden birini yapın:
    • Filtre > Ayarlamalar > Fotoğraf Filtresi seçeneğini belirleyin.
    • Katman > Yeni Ayar Katmanı > Fotoğraf Filtresi seçeneğini belirleyin. Yeni Katman iletişim kutusunda Tamam'ı tıklatın.
  2. Filtre rengini seçmek için Fotoğraf Filtresi iletişim kutusunda aşağıdakilerden birini yapın:

    Isıtma Filtresi (85) ve Soğutma Filtresi (80)

    Görüntüde beyaz ayarını yapan renk dönüştürme filtreleri. Fotoğraf düşük renk sıcaklığındaki ışıkta (sarımtırak) çekilmişse, Soğutma Filtresi (80) ortam ışığının düşük renk sıcaklığını karşılayacak şekilde görüntü renklerini daha mavi yapar. Buna karşılık, fotoğraf yüksek renk sıcaklığındaki ışıkta (mavimsi) çekilmişse, Isıtma Filtresi (85) ortam ışığının yüksek renk sıcaklığını karşılayacak şekilde görüntü renklerini daha sıcak yapar.

    Isıtma Filtresi (81) ve Soğutma Filtresi (82)

    Işık dengeleme, görüntünün renk kalitesinde çok küçük ayarlamaları filtreler. Isıtma Filtresi (81) görüntüyü daha sıcak (sarımtırak), Soğutma Filtresi (82) ise görüntüyü daha soğuk (mavimsi) yapar.

    Tek Tek Renkler

    Seçtiğiniz renk hazır ayarına göre görüntüye bir ton ayarlaması uygulayın. Renk seçiminiz, Fotoğraf Filtresi komutunu kullanma biçiminize bağlıdır. Fotoğrafınızda renk gölgesi varsa, renk gölgesini nötrleştirmek için tamamlayıcı bir renk seçebilirsiniz. Özel renk efektleri veya geliştirmeler için de renkler uygulayabilirsiniz. Örneğin Sualtı rengi, sualtında fotoğraf çekerken oluşan yeşilimsi mavi renk gölgesini taklit eder.

    • Filtre seçeneğini belirleyin ve Filtre menüsünden bir hazır ayar seçin.
    • Renk seçeneğini belirleyin, renk karesini tıklatın ve Adobe Renk Seçici'yi kullanarak özel renk filtresi için bir renk belirtin.
    • Renk filtresi kullanmanın sonuçlarını görmek için Önizleme'nin seçili olduğundan emin olun.
    • Görüntünün renk filtresiyle koyulaşmasını istemiyorsanız Parlaklığı Sakla seçeneğinin belirlendiğinden emin olun.
  3. Görüntüye uygulanan renk miktarını ayarlamak için Yoğunluk ayar düğmesini kullanın veya Yoğunluk metin kutusuna bir yüzde girin. Yüksek Yoğunluk, güçlü bir renk ayarlaması uygular.
  4. Tamam'ı tıklatın.
Adobe logosu

Hesabınıza giriş yapın