Kullanıcı Kılavuzu İptal

Yazdırma sorunlarını giderme | Photoshop

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop ve Adobe Stock
    5. Photoshop'ta uygulama içi Capture uzantısını kullanma
    6. Creative Cloud Kitaplıkları
    7. Photoshop’ta Creative Cloud Libraries
    8. Photoshop’u Touch Bar ile kullanma
    9. Izgara ve kılavuzlar
    10. Eylem oluşturma
    11. Geri alma ve geçmiş
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
  5. Web üzerinde Photoshop beta
    1. Sık sorulan sorular | Web üzerinde Photoshop beta 
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop beta
    4. Klavye kısayolları | Web üzerinde Photoshop beta
    5. Desteklenen dosya türleri | Web üzerinde Photoshop beta
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    3. Belge oluşturma
    4. Photoshop’u Touch Bar ile kullanma
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Varsayılan klavye kısayolları
    13. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    14. Photoshop görüntülerini diğer uygulamalara yerleştirme
    15. Tercihler
    16. Varsayılan klavye kısayolları
    17. Cetveller
    18. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    19. Görüntünün sütunlarını belirleme
    20. Geri alma ve geçmiş
    21. Paneller ve menüler
    22. Dosyaları yerleştirme
    23. Öğeleri yaslayarak konumlandırma
    24. Cetvel aracıyla konumlandırma
    25. Hazır Ayarlar
    26. Klavye kısayollarını özelleştirme
    27. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
    14. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma
  24. Content authenticity
    1. İçerik kimlik bilgileri hakkında bilgi edinin
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  25. 3B ve teknik görüntüleme
    1. Photoshop 3B | 3B özelliklerin kullanımdan kaldırılmasıyla ilgili sık sorulan sorular
    2. Creative Cloud 3B Animasyonu (Önizleme)
    3. 3B nesneleri yazdırma
    4. 3B boyama
    5. 3B panel geliştirmeleri | Photoshop
    6. Temel 3B kavramları ve araçları
    7. 3B oluşturma ve kaydetme
    8. 3B nesneler ve animasyonlar oluşturma
    9. Görüntü yığınları
    10. 3B iş akışı
    11. Ölçüm
    12. DICOM dosyaları
    13. Photoshop ve MATLAB
    14. Bir görüntüdeki nesneleri sayma
    15. 3B nesneleri birleştirme ve dönüştürme
    16. 3B doku düzenleme
    17. HDR pozlama ve tonlama ayarlama
    18. 3B panel ayarları

Bu belgede, Adobe Photoshop'taki genel yazdırma sorunlarını çözmenize yardımcı olmak için sorun giderme adımları sağlanmaktadır.

Belirli bir yazdırma sorununun çözüm için Adobe Destek bilgi bankasında arama yapmayı deneyin.

Başlamadan önce

Sorunu giderebilmek için önce sorunun nedenini belirleyin.

Yazdırma sorununun nedenini belirleme

  1. 2x2 inç RGB, 72 ppi ölçüsünde bir görüntü dosyası oluşturun, görüntüye bir çizgi çizin ve yazdırın.

    İndir

  2. Başka bir uygulamadan (Microsoft Word veya TextEdit gibi) başka bir dosya türünü (örn. düz bir metin dosyası) yazdırın

    • Bu dosya doğru bir şekilde yazdırılırsa sorun sistem genelinde değildir. Sorun, Photoshop'a özgüdür. Ancak Photoshop'un sistemle etkileşim biçimi yazdırma performansını etkileyebilir. Sorunun sistemle ilgili bazı nedenlerini ortadan kaldırmak için 3. adıma gidin.
    • Dosya doğru bir şekilde yazdırılmıyorsa sorun sistemin genelindedir. Sorun, Photoshop'a veya dosyalarınıza özgü değildir. Sorun; yavaş sistem kaynakları, yazıcınızda belleğin yetersiz olması veya bilgisayarınız ile yazıcınız arasındaki zayıf bağlantı olabilir. Sorunun bazı olası nedenlerini ortadan kaldırmak için 3. adıma gidin.
  3. Bilgisayarınızı yeniden başlatın ve ardından görüntü dosyanızı yazdırın.

    • Görüntü doğru bir şekilde yazdırılıyorsa sisteminizin belleği veya kaynakları yetersiz kalmış olabilir.
    • Görüntü doğru bir şekilde yazdırılmıyorsa 4. adıma geçin.
  4. Yazıcınızı, hafızasını boşaltmak için en az 15 saniye boyunca kapalı tutun ve ardından tekrar açın ve görüntü dosyanızı yazdırın.

    • Görüntü doğru bir şekilde yazdırılırsa yazıcının belleği çok fazla doludur.
    • Görüntü doğru bir şekilde yazdırılmıyorsa 5. adıma geçin.
  5. Bir ağ yazıcısı kullanıyorsanız başka bir bilgisayardan yazdırın.

    • Görüntü doğru bir şekilde yazdırılırsa yazdırmayı denediğiniz ilk bilgisayar yazıcıya veya ağa düzgün bir şekilde bağlanmıyor olabilir. Ağ yöneticinizle iletişime geçin, ağ belgelerinize bakın veya sorununuzun çözümüne yardımcı olması için yazıcı üreticisiyle irtibat kurun.
    • Görüntü doğru bir şekilde yazdırılmıyorsa 6. adıma geçin.
  6. Görüntü dosyanızı başka bir yazıcıdan yazdırın.

    • Görüntü doğru bir şekilde yazdırılırsa yazdırmayı denediğiniz ilk bilgisayar yazıcıya düzgün bir şekilde bağlanmıyor olabilir. İletişim, donanım veya bellek sorunları bir bilgisayarın yazıcıyla bağlantısını engelleyebilir. Yazıcının açık olduğundan ve düzgün bir şekilde bağlandığından emin olun ve ardından doğru bir şekilde çalıştığından emin olmak için bir otomatik test gerçekleştirin. Talimatlar için yazıcıyla birlikte gelen belgelere bakın veya yazıcı üreticisiyle iletişime geçin. Bir ağ yazıcısı kullanıyorsanız yardım için ağ yöneticinize başvurabilirsiniz.
    • Dosya doğru bir şekilde yazdırılmıyorsa bu belgede yer alan Herhangi bir uygulamada herhangi bir dosyayı yazdırma sorunlarını çözme bölümüne bakınız.

Photoshop'ta belirli bir görüntüyü yazdırma sorunlarını çözme

Photoshop'ta tek bir görüntü dosyasını yazdırma sorunları yaşıyorsanız aşağıdaki işlemleri sunulan sırayla gerçekleştirin. Her bir işlemin ardından yazdırın.

1. Görüntüdeki yazıcı tercihlerini sıfırlayın.

Dosya > Yazdır'a tıklamadan önce klavyenizdeki Boşluk tuşuna basın. Bu işlem, görüntüye yazılmış olan yazıcı tercihlerini sıfırlar. 

2. Yazıcı sürücüsünde bulunan aşağıdaki seçenekleri kontrol edin.

  • Yazdırma Ayarları'nda, Kağıt Boyutu'nun doğru olduğundan emin olun. 
  • Kağıdınızın yazıcıya nasıl besleneceğiyle ilgili olarak doğru kağıt besleme seçeneğini seçin. Kağıdın nasıl besleneceğine ilişkin yanlış seçeneği seçerseniz görüntünüz kesik olabilir, kısmen basılabilir veya sayfanın yanlış bölümüne yazdırılabilir.
  • Uygun kağıt kullanımını kontrol edin. Örnek olarak bazı Epson sürücülerini kullanarak Kağıt İşleme'yi seçin ve Hedef Kağıt Boyutu'nun sizin kağıdınız için doğru olduğundan emin olun. Değilse Kağıt boyutuna sığacak şekilde ölçekle'yi seçin ve Hedef Kağıt Boyutu'nu uygun boyuta değiştirin. Ardından Kağıt boyutuna sığacak şekilde ölçekle seçeneğinin seçimini kaldırın. Diğer yazıcı üreticileri de benzeri şeylere sahip olabilir.
  • Ortam türünün doğru olduğundan emin olmak için Yazıcı Ayarları'nı kontrol edin.
  • Sürücünüz 16 bitlik baskıyı desteklemiyorsa 16 Bit Çıktı seçimini kaldırın.

3. Görüntüyü yeni bir dosya olarak kaydedin.

Dosya > Farklı Kaydet'i seçerek ve dosyaya yeni bir ad vererek belgeyi yeniden kaydedin. Farklı Kaydet komutu, Photoshop'un dosyayı yeniden yazmasına neden olur.

4. Katmanları rasterleştirin veya görüntünüzü düzleştirin.

Photoshop'tan bir görüntüyü yazdırırken sadece ekranda görünen içerik yazdırılır. Yazdırma performansını artırmak için katmanları rasterleştirin veya görüntünüzü düzleştirin.

Önemli: Katmanların rasterleştirilmesi veya görüntünüzün düzleştirilmesi, yazma ve Akıllı Nesneler gibi düzenlenebilir içeriği ortadan kaldırır. Bu işleme devam etmeden önce mevcut görüntünüzün bir yedeğini alın.

Katmanları rasterleştirmek için:

  1. Rasterleştirmek istediğiniz katmanları seçin.

  2. Katman > Rasterleştir'i seçin ve ardından alt menüden bir seçenek seçin.

Katmanların rasterleştirilmesi hakkında daha fazla bilgi için Katmanları rasterleştirme bölümüne bakınız.

Görüntünüzü düzleştirmek için Katman > Görüntüyü Düzleştir seçeneğini seçin.

Görüntünüzün düzleştirilmesi hakkında daha fazla bilgi için Katmanları birleştirme ve damgalama bölümüne bakınız.

5. Dosyanın bileşik görüntüsünü yazdırın.

Renk ayırımı içeren bir görüntüyü yazdırırken sorunlarla karşılaşıyorsanız bir renk kalıbının sorun olup olmadığını belirlemek için dosyanın bileşik görüntüsünü yazdırın. Bileşik görüntü yazdırdığınızda hangi renkler seçilirse seçilsin bir kalıptaki tüm renkler yazdırılır.

Yukarıdaki adımları gerçekleştirdikten sonra görüntünüzle ilgili sorun devam ederse dosyanız hasar görmüş olabilir. Photoshop'un sisteminizle etkileşim biçimi de sorunun nedeni olabilir. Diğer sorun giderme adımları için Photoshop'tan herhangi bir yazıcıya yazdırma sorunlarını çözme bölümüne geçiniz.

Herhangi bir uygulamadan herhangi bir dosyayı yazdırma sorunlarını çözme

Bilgisayardan herhangi bir dosyayı yazdırma sorunları yaşıyorsanız Apple Destek, Microsoft Teknik Destek veya yazıcı üreticisiyle iletişime geçin. Yazıcının açık olduğundan emin olun ve yazıcı ile bilgisayar arasındaki fiziksel bağlantıları kontrol edin. Çözüm gevşek bir kabloyu takmak kadar basit olabilir.

Ayrıca, aşağıdakiler gibi bilgisayar sisteminizde son zamanlarda yaptığınız ve yazdırma işlemini etkileyebilecek değişiklikleri not edin:

  • Donanım veya yazılım güncellemeleri
  • Yeni donanım veya yazılım
  • İşletim Sisteminin yükseltilmesi veya güncellenmesi
  • Yazılımın kaldırılması
  • Fontların yüklenmesi veya kaldırılması
  • Bir ağa bağlanma veya ağ yapılandırmasındaki diğer değişiklikler
  • Sabit diskinizdeki dosyaların yeniden düzenlenmesi veya temizlenmesi

Yazdırma ve diğer sorunları gidermenizde yardımcı olması için sistemde yapılan değişikliklerin kaydını tutun. Sorun devam ederse bu belgedeki uygun olan diğer bölümleri uygulayın.

Apple (macOS) ve Microsoft (Windows) yazdırma sorunlarını giderme belgelerine de bakınız.

Photoshop'tan herhangi bir yazıcıya yazdırma sorunlarını çözme

Photoshop'tan yazdırma sorunları yaşıyorsanız aşağıdaki işlemleri sunulan sırada gerçekleştirin ve her işlemden sonra çıktı alın.

1. Photoshop için minimum sistem gereksinimlerini karşıladığınızı veya aştığınızı doğrulayın.

Güncellenmiş sistem gereksinimleri listesi için Sistem Gereksinimleri | Photoshop bölümüne bakın.

2. Güncel bir yazıcı sürücüsü kullanın.

Çoğu yazıcı üreticisi yazılım sürücülerini sıkça güncellemektedir. Yakın zamanda yazıcı sürücüsünü güncellemediyseniz güncel bir sürücü için yazıcı üreticisi ile irtibat kurun veya üreticinin web sitesinden bir sürücü indirin.

3. Sistemden geçici dosyaları silin (sadece Windows).

Geçici dosyaların fazla olması, yazdırma işlemi sırasında Photoshop'un donmasına veya donuyor görünmesine neden olabilir.

Ayrıntılı bilgi için aşağıdaki makalelere bakın:

4. Yazıcının yeterli belleğe sahip olduğundan emin olun.

Yazıcının tüm sayfa öğelerini yazdırmak için yeterli belleğe sahip olduğundan emin olun. 300 dpi çözünürlükte yazdırmak için yazıcının en az 2 MB boş RAM'e sahip olduğundan emin olun. 600 dpi çözünürlükte yazdırmak için yazıcının en az 4 - 6 MB RAM'e sahip olduğundan emin olun. Boş yazıcı belleğinin tespit edilmesiyle ilgili talimatlar için yazıcı belgelerine bakınız.

5. Yazıcı örneğini yeniden oluşturun (sadece Mac).

Yazıcı örneğini yeniden oluşturmak için:

  1. Sistem Tercihlerinde Yazdır ve Tara'ya gidin.

  2. Yazıcıyı seçin ve Eksi (-) düğmesine tıklayın.

  3. Artı (+) düğmesine tıklayın.

  4. Bir yazıcı seçin veya yazıcının IP adresini girin ve Ekle'ye tıklayın.

6. Photoshop tercihleri dosyasını yeniden oluşturun.

Hasarlı bir tercihler dosyasının neden olabileceği sorunları ortadan kaldırmak için Photoshop tercihler dosyasını yeniden oluşturun.

Tercihlerin nasıl yeniden oluşturulacağıyla ilgili talimatlar için şu adımlara bakınız: Photoshop Tercihlerini Sıfırlama

Not: Bu çözümü kullandığınızda Photoshop bir tercihler dosyası oluşturur ve geçerli tercihler dosyanızla ilişkili özel ayarları kaybedersiniz. Ancak 3. adımda yeniden adlandırdığınız dosya, orijinal tercihler dosyanızdır. Tercihler dosyasının soruna neden olmadığını belirlerseniz tercihler dosyasını orijinal konumuna geri döndürerek özel ayarlarınızı geri yükleyebilirsiniz.

7. Görüntüyü yerel bir sabit diske taşıyın.

Dosya, bir çıkarılabilir sürücü (USB sabit diski gibi) veya ağ sürücüsündeyse dosyayı yerel bir sabit diske taşıyın. Adobe dosyaları açtığınızda, kaydettiğinizde veya yazdırdığınızda potansiyel sorunları ve dosyalarınıza yönelik hasarı azaltmak için dosyaları yerel bir sabit diskte depolamanızı önerir.

8. Daha fazla boş disk alanı oluşturun.

Sistem sürücünüzde veya dosyayı depoladığınız sürücüde bol miktarda boş sabit disk alanı olduğundan emin olun. Adobe, boş disk alanının yazdırdığınız dosya boyutunun üç ila beş katına eşdeğer olmasını tavsiye eder.

Daha fazla alan oluşturmak için bilgisayarınızda geçici (.tmp) dosyaları arayıp silin, geçici İnternet dosyalarınızı temizleyin veya bilgisayarınızdan gereksiz programları kaldırın. Geçici İnternet dosyalarını temizleme hakkında talimatlar için İnternet tarayıcınızın belgelerine bakınız. Programların kaldırılması hakkında talimatlar için her programın belgesine bakınız.

Yazdırma sırasında geçici dosyaları sistem sürücüsüne depolayan Windows'taki biriktirici dosyasını devre dışı bırakarak da disk alanı açabilirsiniz. Biriktirici dosyasını devre dışı bırakma talimatları için Windows'la birlikte sağlanan belgelere bakın veya Microsoft Teknik Destek ile irtibat kurun.

9. Yerel bir yazıcıya yazdırın.

Bir ağ yazıcısına yazdırdığınızda, dosyayı yerel yazıcıya bağlı bir bilgisayardan yazdırmaya çalışın.

Dosya doğru bir şekilde yazdırılırsa, yazıcınızın veya yazıcının aygıt sürücülerinin dahil olduğu ağla ilgili sorunlar veya problemler hatanın nedeni olabilir. Yardım için ağ yöneticinize başvurun, yazıcınızla ilgili belgelere bakın veya yazıcının üreticisiyle irtibat kurun.

10. Photoshop'u diğer uygulamalar kapalıyken çalıştırın.

Bazı uygulamalar veya hizmetler, Photoshop'la birlikte çalışırken sorunlara neden olabilir. Photoshop'tan yazdırmadan önce bilgisayarınız açıldığında çalışan başlangıç öğelerini devre dışı bırakın.

Mac için Güvenli Önyükleme'de çalıştırın. Güvenli Önyükleme modu kullanılabilir RAM miktarını maksimize eder ve diğer uygulamaların ve arka plan hizmetlerinin Photoshop ile çakışması ihtimalini azaltır.Bilgisayarınızın Güvenli Önyükleme modunda çalıştırılması hakkında talimatlar veya destek için "Mac OS X: Güvenli Modda Başlatma" (Apple Destek Makalesi HT1455) makalesine bakınız. Veya Apple destek ile irtibat kurun.

Windows için: Başlangıç öğelerini, hizmetleri devre dışı bırakma | Windows bölümüne bakınız.

11. Photoshop performansını optimize edin.

Performansı optimize etme bölümüne bakınız.

PostScript yazıcıya yazdırma sorunlarını çözme

Photoshop'u bir PostScript yazıcıya yazdırma sorunları yaşıyorsanız aşağıdaki işlemleri sunulan sırada gerçekleştirin ve her işlemden sonra çıktı alın.

Uyarı: Bu çözümlerden bazıları, yazıcı sürücüsü özelliklerini değiştirmenizi gerektirir. Belirli özelliklerin konumu, yazıcıya ve yazıcı sürücüsüne göre değişir. Bu nedenle Adobe Teknik Destek, her bir özelliğin konumu hakkında ayrıntılı bilgi sağlayamaz. Daha fazla bilgi için yazıcı üreticisi ile iletişim kurun veya yazıcı belgelerine bakınız.

1. Güncel bir PPD dosyası kullanın.

PostScript Yazıcı Tanımlaması (PPD) dosyası, kenar boşlukları, renk ve çözünürlük gibi ayarlar için PostScript yazıcısının özelliklerini tanımlar. Yanlış veya güncel olmayan PDD dosyaları, yazdırma süresini uzatabilir veya başka sorunlara neden olabilir. Yazıcı üreticisinin tavsiye ettiği PPD dosyası ile yazıcınızı Yazıcılar Denetim Masası'nda yapılandırın.

Aygıtınıza bir PPD dosyası almak için yazıcı üreticisiyle iletişim kurun.

2. Yazıcı sürücüsünü optimize PostScript kodu sağlayacak şekilde ayarlayın (sadece Windows).

Yazıcı sürücüsünü, taşınabilirlik ve ikili biçim için optimize bir PostScript kodu sağlayacak şekilde ayarlarsanız, sürücü ölçekleme miktarı da minimuma iner ve böylece görüntünün belirli kısımlarının kaybolmasını önler.

Yazıcı sürücüsünü optimize PostScript kodu sağlayacak şekilde ayarlamak için aşağıdakileri yapın:

  1. Başlat > Denetim Masası'nı seçin ve ardından Yazıcılar'ı açın.
  2. Yazıcıya sağ tıklayın ve sonra bağlam menüsünden Özellikler'i seçin.
  3. Genel sekmesine tıklayın.
  4. Yazdırma Tercihleri'ni seçin ve ardından Gelişmiş'e tıklayın.
  5. Belge Seçenekleri'ni genişletin ve ardından PostScript Seçenekleri'ni genişletin.
  6. PostScript Çıkış seçeneğini Taşıma için En Uygun Duruma Getir'e ayarlayın.

3. İşletim sisteminizle uyumlu bir yazıcı sürücüsü yükleyin (sadece Windows).

Bir ağ yazıcısı kullanırsanız işletim sisteminizle uyumlu bir yazıcı sürücüsü yükleyin. Yazdırma sunucuları her zaman istemci bilgisayarlarda çalışan işletim sistemleri için sürücü sağlamaz. Bu nedenle yazıcı sunucusunun işletim sistemine uygun ancak bilgisayarınızın işletim sistemiyle uyumlu olmayan bir yazıcı sürücüsü kullanıyor olabilirsiniz.

İşletim sisteminizle uyumlu bir yazıcı sürücüsü yüklemek için:

  1. Başlat > Denetim Masası'nı seçin ve ardından Yazıcılar'ı açın.
  2. Ağ yazıcısına sağ tıklayın ve ardından Sil'i seçin.
  3. Yazıcı Ekle'ye çift tıklayın ve ardından İleri'ye tıklayın.
  4. Yerel Yazıcı Ekle'yi seçin ve ardından İleri'ye tıklayın.
  5. Yeni Bağlantı Noktası Oluştur'u seçin.
  6. Bağlantı Noktası Türü menüsünden Yerel Bağlantı Noktası'nı seçin ve ardından İleri'ye tıklayın.
  7. Bağlantı Noktası Adı iletişim kutusunda, yazıcı sunucusu ve yazıcı yolunu yazın (örneğin, \\yazıcı sunucusu adı\yazıcı adı) ve ardından Tamam'a tıklayın.
  8. Ağ yazıcısının markası ve modeli ile uyumlu bir sürücü yüklemek için kalan ekran talimatlarını uygulayın.

PostScript dışında bir yazıcıya yazdırma sorunlarını çözme

Photoshop'u PostScript dışında bir yazıcıya yazdırma sorunları yaşıyorsanız aşağıdaki işlemleri sunulan sırada gerçekleştirin ve her işlemden sonra çıktı alın.

1. Yazıcının yeterli belleğe sahip olduğundan emin olun.

Yazıcının tüm sayfa öğelerini yazdırmak için yeterli belleğe sahip olduğundan emin olun. 300 dpi çözünürlükte yazdırmak için yazıcının en az 2 MB boş RAM'e sahip olduğundan emin olun. 600 dpi çözünürlükte yazdırmak için yazıcının en az 4 - 6 MB RAM'e sahip olduğundan emin olun.

Boş yazıcı belleğinin tespit edilmesiyle ilgili talimatlar için yazıcı belgelerine bakınız.

2. Ekran kartınız için VGA modunu etkinleştirin (Sadece Windows)

VGA modu, herhangi bir video bağdaştırıcısıyla uyumlu bir ekran sürücüsü kullanarak sistemi standart 640 x 480 16 renk VGA moduna zorlayan bir başlatma seçeneğidir. Ekran kartınız ve sürücüleriyle ilgili sorunları çözmek için ekran kartınızı VGA modunda etkinleştirin.

Windows'u VGA modunda yeniden başlatmak için:

  1. Tüm uygulamalardan çıkın.
  2. Başlat'ı seçin, Ara kutusuna msconfig yazın ve Enter tuşuna basın.
  3. Önyükleme sekmesine tıklayın.
  4. Önyükleme Seçenekleri bölümünde, Temel Video'yu seçin.
  5. Tamam'a tıklayın ve Windows'u yeniden başlatın.

Not: Yeniden başlattıktan sonra Sistem Yapılandırma aracının Windows'un başlatılma şeklinde değişiklikler yaptığı uyarısı verilebilir. Uyarı verilirse Tamam'a tıklayın ve Sistem Yapılandırma aracı açıldığında, araçtan çıkmak için İptal düğmesine tıklayın.

  1. Orijinal ekran kartı sürücünüzü yeniden etkinleştirmek için:
  2. Başlat'ı seçin, Ara kutusuna msconfig yazın ve Enter tuşuna basın.
  3. Önyükleme sekmesine tıklayın.
  4. Önyükleme Seçenekleri bölümünde, Temel Video'nun seçimini kaldırın.
  5. Tamam'a tıklayın ve Windows'u yeniden başlatın.

Windows VGA sürücüsünü kullanarak Photoshop'tan doğru bir şekilde yazdırabiliyorsanız ekran kartınızın sürücüsü hasar görmüş, güncelliğini yitirmiş veya yazıcınızın sürücüsüyle ya da Photoshop'la uyumsuz olabilir. Güncel bir ekran kartı sürücüsü edinmek için ekran kartı üreticisiyle irtibat kurun.

3. Yazıcının PostScript modunu kullanın

Yazının PostScript seçeneği varsa PostScript modunu kullanın. Ayrıntılar için yazıcı belgelerine bakınız.

Adobe logosu

Hesabınıza giriş yapın