Adobe Flash Player için Güvenlik Tavsiyesi

Sürüm tarihi: 14 Ekim 2015

Son güncelleme: 15 Ekim 2015

Güvenlik açığı tanımlayıcısı: APSA15-05

CVE numarası: CVE-2015-7645

Platformlar: Windows, Macintosh ve Linux

Özet

Windows, Macintosh ve Linux için Adobe Flash Player 19.0.0.207 ve önceki sürümlerinde kritik bir güvenlik açığı (CVE-2015-7645) algılandı. Başarılı bir istismar, kilitlenmeye veya bir saldırganın etkilenen sistemin kontrolünü ele geçirmesine neden olabilir.  

Adobe, bu güvenlik açığına yönelik bir istismarın sınırlı, hedeflenmiş saldırılarda kullanıldığının farkındadır.  

GÜNCELLEŞTİRME: Adobe, güncellemelerin 16 Ekim tarihinde yayınlanmasını bekemektedir.  

Etkilenen yazılım sürümleri

  • Windows ve Macintosh için Adobe Flash Player 19.0.0.207 ve önceki sürümler
  • Adobe Flash Player Genişletilmiş Destek Sürümü 18.0.0.252 ve önceki 18.x sürümleri
  • Linux için Adobe Flash Player 11.2.202.535 ve önceki 11.x sürümleri

Sisteminizde kurulu bulunan Adobe Flash Player sürümünü doğrulamak için, /About Flash Player Hakkında sayfası veya Flash Player programında çalışan içeriğe sağ tıklayın ve menüden "About Adobe (or Macromedia) Flash Player" öğesini seçin. Birden fazla tarayıcı kullanıyorsanız sisteminize yüklediğiniz her tarayıcı için bu kontrolü gerçekleştirin.   

Ciddiyet dereceleri

Adobe bunu önemli bir güvenlik açığı olarak sınıflandırmaktadır.

Teşekkür

Adobe, CVE-2015-7645'i bildirdiği ve müşterilerimizi korumak amacıyla Adobe ile birlikte çalıştığı için Trend Micro'dan Peter Pi'ye teşekkür eder.  

Revizyonlar

15 Ekim: Yeni Flash Player güncellemelerinin beklenen yayın tarihi 16 Ekim olarak güncellendi.