Adobe Flash Player için güvenlik güncellemeleri mevcut

Sürüm tarihi: 11 Ekim 2016

Güvenlik açığı tanımlayıcısı: APSB16-32

Öncelik: Aşağıdaki tabloya bakınız

CVE numarası: CVE-2016-4273, CVE-2016-4286, CVE-2016-6981, CVE-2016-6982, CVE-2016-6983, CVE-2016-6984, CVE-2016-6985, CVE-2016-6986, CVE-2016-6987, CVE-2016-6989, CVE-2016-6990, CVE-2016-6992

Platform: Windows, Macintosh, Linux ve ChromeOS

Özet

Adobe Windows, Macintosh, Linux ve ChromeOS için Adobe Flash Player güvenlik güncellemeleri yayınladı.  Bu güncellemeler, bir saldırganın etkilenen sistemin kontrolünü ele geçirmesine potansiyel olarak izin verebilecek kritik güvenlik açıklarına yöneliktir.  

Etkilenen Sürümler

Ürün Etkilenen Sürümler Platform
Adobe Flash Player Desktop Runtime 23.0.0.162 ve önceki sürümler
Windows ve Macintosh
Adobe Flash Player Genişletilmiş Destek Sürümü 18.0.0.375 ve önceki sürümler Windows ve Macintosh
Google Chrome için Adobe Flash Player 23.0.0.162 ve önceki sürümler Windows, Macintosh, Linux ve ChromeOS
Microsoft Edge ve Internet Explorer 11 için Adobe Flash Player 23.0.0.162 ve önceki sürümler Windows 10 ve 8.1
Linux için Adobe Flash Player 11.2.202.635 ve önceki sürümler Linux
  • Sisteminizde yüklü Adobe Flash Player sürümünü doğrulamak için Flash Player Hakkında sayfasına gidin veya Flash Player'da çalışan içeriğe sağ tıklayıp menüden "Adobe (veya Macromedia) Flash Player Hakkında" seçeneğini belirleyin. Birden fazla tarayıcı kullanıyorsanız sisteminize yüklediğiniz her tarayıcı için bu kontrolü gerçekleştirin.  

Çözüm

Adobe bu güncellemeleri öncelik derecelendirmeleri ile kategorize etmekte ve kullanıcıların programlarını en son sürüme güncellemelerini önermektedir:

Ürün Güncel Sürümler Platform Öncelik derecelendirmesi Bulunma Durumu
Adobe Flash Player Masaüstü Programı
23.0.0.185 Windows ve Macintosh
1

Flash Player Download Center

Flash Player Distribution

Adobe Flash Player Genişletilmiş Destek Sürümü 18.0.0.382 Windows ve Macintosh
1 Genişletilmiş Destek
Google Chrome için Adobe Flash Player 23.0.0.185 Windows, Macintosh, Linux ve ChromeOS   1 Google Chrome Sürümleri
Microsoft Edge ve Internet Explorer 11 için Adobe Flash Player 23.0.0.185 Windows 10 ve 8.1 1 Microsoft Güvenlik Bildirimi
Linux için Adobe Flash Player 11.2.202.637 Linux 3 Flash Player Download Center
  • Adobe Windows ve Macintosh için Adobe Flash Player Desktop Runtime kullanıcılarının istendiğinde [1] ürün içindeki güncelleme mekanizması üzerinden veya Adobe Flash Player Karşıdan Yükleme Merkezi adresini ziyaret ederek 23.0.0.185 sürümüne güncellemelerini önermektedir.
  • Adobe, Adobe Flash Player Genişletilmiş Destek Sürümü kullanıcılarının http://helpx.adobe.com/tr/flash-player/kb/archived-flash-player-versions.html adresini ziyaret ederek 18.0.0.382 sürümüne güncelleme yapmalarını önermektedir.
  • Adobe, Linux için Adobe Flash Player kullanıcılarının Adobe Flash Player Karşıdan Yükleme Merkezi adresini ziyaret ederek Adobe Flash Player 11.2.202.637 sürümüne güncelleme yapmalarını önermektedir.
  • Google Chrome ile yüklenen Adobe Flash Player, Windows, Macintosh, Linux ve ChromeOS için Adobe Flash Player 23.0.0.185 sürümünü içeren en son Google Chrome sürümüne otomatik olarak güncellenecektir.
  • Windows 10 ve 8.1 için Microsoft Edge ve Internet Explorer 11 ile yüklenen Adobe Flash Player, Adobe Flash Player 23.0.0.185 sürümünü içeren en son sürümüne otomatik olarak güncellenecektir. 
  • Flash Player yükleme konusunda yardım almak için lütfen Flash Player Yardım adresini ziyaret edin.

[1] Adobe'nin güncellemeleri yüklemesine izin ver' seçeneğini işaretlemiş olan Windows için Flash Player 11.2.x veya sonraki sürümleri ile Macintosh için Flash Player 11.3.x veya sonraki sürümlerine sahip kullanıcılar güncellemeyi otomatik olarak alacaktır. Adobe'un güncellemeleri yüklemesine izin ver' seçeneği etkin durumda olmayan kullanıcılar, istendiğinde üründe dahili olarak bulunan güncelleme mekanizmasını kullanarak güncellemeyi yükleyebilirler.

Güvenlik Açığı Detayları

  • Bu güncellemeler, kod yürütmesine neden olabilecek bir tür yanılması güvenlik açığı sorununu gidermektedir (CVE-2016-6992). 
  • Bu güncellemeler, kod yürütmesine neden olabilecek ücretsiz kullanımdan sonraki kullanıma dair güvenlik açıkları sorununu gidermektedir (-2016-, CVE-6981, CVE-2016-6987). 
  • Bu güncellemeler güvenlik atlama açığı sorununu gidermektedir (CVE-2016-4286). 
  • Bu güncellemeler kod yürütmesine neden olabilecek bellek bozulması güvenlik açığı sorununu çözmektedir (CVE-2016-4273, CVE-2016-6982, CVE-2016-6983, CVE-2016-6984, CVE-2016-6985, CVE-2016-6986, CVE-2016-6989, CVE-2016-6990).

Teşekkür

Adobe, ilgili sorunları bildirdikleri ve müşterilerimizi korumaya yardımcı olmak üzere Adbe ile işbirliği yaptıkları için aşağıdaki kişilere teşekkür eder:
  • Tao Yan (@Ga1ois), Palo Alto Networks (CVE-2016-6982, CVE-2016-6983, CVE-2016-6984, CVE-2016-6985) 
  • Trend Micro's Zero Day Initiative ile birlikte çalışan b0nd@Garage4Hackers (CVE-2016-6986) 
  • willJ, Tencent PC Maanager (CVE-2016-6989) 
  • Chromium Vulnerability Rewards Program ile birlikte çalışan Tencent Zhanlu Lab'den JieZeng (CVE-2016-6992) 
  • Jie Zeng, Tencent Zhanlu Lab (CVE-2016-6990) 
  • Chromium Vulnerability Rewards Program ile birlikte çalışan CloverSec Labs'den bo13oy (CVE-2016-6981) 
  • Trend Micro's Zero Day Initiative ile birlikte çalışan Akitsu Madoka (CVE-2016-6987) 
  • Francis Provencher, COSIG (CVE-2016-4273) 
  • Jordy Kersten (CVE-2016-4286)