Adobe Flash Player için güvenlik güncellemeleri mevcut

Yayın tarihi: 8 Kasım 2016

Güvenlik açığı tanımlayıcısı: APSB16-37

Öncelik: Aşağıdaki tabloya bakınız

CVE numarası: CVE-2016-7857, CVE-2016-7858, CVE-2016-7859, CVE-2016-7860, CVE-2016-7861, CVE-2016-7862, CVE-2016-7863, CVE-2016-7864, CVE-2016-7865

Platformlar: Windows, Macintosh, Linux ve Chrome OS

Özet

Adobe; Windows Macintosh, Linux ve Chrome OS platformlarında Adobe Flash Player için güvenlik güncellemeleri yayınladı.  Bu güncellemeler, bir saldırganın etkilenen sistemin kontrolünü ele geçirmesine potansiyel olarak izin verebilecek kritik güvenlik açıklarına yöneliktir.  

Etkilenen Sürümler

Ürün Etkilenen Sürümler Platform
Adobe Flash Player Desktop Runtime 23.0.0.205 ve önceki sürümler
Windows ve Macintosh
Google Chrome için Adobe Flash Player 23.0.0.205 ve önceki sürümler Windows, Macintosh, Linux ve Chrome OS
Microsoft Edge ve Internet Explorer 11 için Adobe Flash Player 23.0.0.205 ve önceki sürümler Windows 10 ve 8.1
Linux için Adobe Flash Player 11.2.202.643 ve önceki sürümler Linux
  • Sisteminizde yüklü Adobe Flash Player sürümünü doğrulamak için Flash Player Hakkında sayfasına gidin veya Flash Player'da çalışan içeriğe sağ tıklayıp menüden "Adobe (veya Macromedia) Flash Player Hakkında" seçeneğini belirleyin. Birden fazla tarayıcı kullanıyorsanız sisteminize yüklediğiniz her tarayıcı için bu kontrolü gerçekleştirin.  

Çözüm

Adobe bu güncellemeleri öncelik derecelendirmeleri ile kategorize etmekte ve kullanıcıların programlarını en son sürüme güncellemelerini önermektedir:

Ürün Güncel Sürümler Platform Öncelik derecelendirmesi Bulunma Durumu
Adobe Flash Player Masaüstü Programı
23.0.0.207 Windows ve Macintosh
1

Flash Player Download Center

Flash Player Distribution

Google Chrome için Adobe Flash Player 23.0.0.207 Windows, Macintosh, Linux ve Chrome OS 1 Google Chrome Sürümleri
Microsoft Edge ve Internet Explorer 11 için Adobe Flash Player 23.0.0.207 Windows 10 ve 8.1 1 Microsoft Güvenlik Bildirimi
Linux için Adobe Flash Player 11.2.202.644 Linux 3 Flash Player Download Center
  • Adobe, Windows ve Macintosh için Adobe Flash Player Desktop Runtime kullanıcılarının, ürün içindeki güncelleme mekanizması [1] üzerinden veya Adobe Flash Player Karşıdan Yükleme Merkezi'ni ziyaret ederek 23.0.0.207 sürümüne geçmelerini önermektedir.
  • Adobe, Linux için Adobe Flash Player kullanıcılarının Adobe Flash Player Karşıdan Yükleme Merkezi adresini ziyaret ederek Adobe Flash Player 11.2.202.644 sürümüne güncelleme yapmalarını önermektedir.
  • Google Chrome ile yüklenen Adobe Flash Player, Windows, Macintosh, Linux ve ChromeOS için Adobe Flash Player 23.0.0.207 sürümünü içeren en son Google Chrome sürümüne otomatik olarak güncellenecektir.
  • Windows 10 ve 8.1 için Microsoft Edge ve Internet Explorer 11 ile yüklenen Adobe Flash Player, Adobe Flash Player 23.0.0.207 sürümünü içeren en son sürümüne otomatik olarak güncellenecektir. 
  • Flash Player yükleme konusunda yardım almak için lütfen Flash Player Yardım adresini ziyaret edin.

[1] Adobe'nin güncellemeleri yüklemesine izin ver' seçeneğini işaretlemiş olan Windows için Flash Player 11.2.x veya sonraki sürümleri ile Macintosh için Flash Player 11.3.x veya sonraki sürümlerine sahip kullanıcılar güncellemeyi otomatik olarak alacaktır. Adobe'un güncellemeleri yüklemesine izin ver' seçeneği etkin durumda olmayan kullanıcılar, istendiğinde üründe dahili olarak bulunan güncelleme mekanizmasını kullanarak güncellemeyi yükleyebilirler.

Güvenlik Açığı Detayları

  • Bu güncellemeler, kod yürütmesine neden olabilecek yazı karıştırma güvenlik açığı sorununu (CVE-2016-7860, CVE-2016-7861, CVE-2016-7865) çözmektedir. 
  • Bu güncellemeler kod yürütmesine neden olabilecek kullanım sonrası güvenlik açıkları sorununu çözmektedir (CVE-2016-7857, CVE-2016-7858, CVE-2016-7859, CVE-2016-7862, CVE-2016-7863, CVE-2016-7864).

Teşekkür

Adobe, ilgili sorunları bildirdikleri ve müşterilerimizi korumaya yardımcı olmak üzere Adbe ile işbirliği yaptıkları için aşağıdaki kişilere teşekkür eder:
  • Trend Micro's Zero Day Initiative ile birlikte çalışan Archer (CVE-2016-7859)
  • Trend Micro's Zero Day Initiative ile birlikte çalışan Kiritou Kureha (CVE-2016-7858)
  • Trend Micro's Zero Day Initiative ile birlikte çalışan Erisaka Mafuyu (CVE-2016-7863)
  • Trend Micro's Zero Day Initiative ile birlikte çalışan onoe serika (CVE-2016-7862)
  • Trend Micro's Zero Day Initiative ile birlikte çalışan Kuchiki Toko (CVE-2016-7865)
  • Trend Micro's Zero Day Initiative ile birlikte çalışan Takanashi Rikka (CVE-2016-7864)
  • Trend Micro's Zero Day Initiative ile birlikte çalışan CloverSec Labs'ten bo13oy (CVE-2016-7857, CVE-2016-7860, CVE-2016-7861)