Adobe Flash Player için güvenlik güncellemeleri mevcut

Yayın tarihi: 14 Mart 2017

Son güncelleme: 13 Nisan 2017

Güvenlik açığı tanımlayıcısı: APSB17-07

Öncelik: Aşağıdaki tabloya bakın

CVE numarası: CVE-2017-2994, CVE-2017-2997, CVE-2017-2998, CVE-2017-2999, CVE-2017-3000, CVE-2017-3001, CVE-2017-3002, CVE-2017-3003

Platformlar: Windows, Macintosh, Linux ve Chrome OS

Özet

Adobe; Windows Macintosh, Linux ve Chrome OS platformlarında Adobe Flash Player için güvenlik güncellemeleri yayınladı.Bu güncellemeler, bir saldırganın, etkilenen sistemin kontrolünü ele geçirmesine potansiyel olarak izin verebilecek kritik güvenlik açıklarına yöneliktir.  

Etkilenen sürümler

Ürün Etkilenen Sürümler Platform
Adobe Flash Player Desktop Runtime 24.0.0.221 ve önceki sürümler Windows, Macintosh ve Linux
Google Chrome için Adobe Flash Player 24.0.0.221 ve önceki sürümler Windows, Macintosh, Linux ve Chrome OS
Microsoft Edge ve Internet Explorer 11 için Adobe Flash Player 24.0.0.221 ve önceki sürümler Windows 10 ve 8.1
  • Sisteminizde yüklü Adobe Flash Player sürümünü doğrulamak için Flash Player Hakkında sayfasına gidin veya Flash Player'da çalışan içeriğe sağ tıklayıp menüden "Adobe (veya Macromedia) Flash Player Hakkında" seçeneğini belirleyin. Birden fazla tarayıcı kullanıyorsanız sisteminize yüklediğiniz her tarayıcı için bu kontrolü gerçekleştirin.  

Çözüm

Adobe bu güncellemeleri öncelik derecelendirmeleri ile kategorize etmekte ve kullanıcıların programlarını en son sürüme güncellemelerini önermektedir:

Ürün Güncel Sürümler Platform Öncelik derecelendirmesi Bulunma Durumu
Adobe Flash Player Masaüstü Desktop Runtime 25.0.0.127 Windows ve Macintosh 1 Flash Player Karşıdan Yükleme Merkezi
Flash Player Dağıtım
Google Chrome için Adobe Flash Player 25.0.0.127  Windows, Macintosh, Linux ve Chrome OS 1 Google Chrome Sürümleri
Microsoft Edge ve Internet Explorer 11 için Adobe Flash Player 25.0.0.127 Windows 10 ve 8.1 1 Microsoft Güvenlik Bildirimi
Adobe Flash Player Desktop Runtime 25.0.0.127 Linux 3 Flash Player Download Center
  • Adobe; Windows, Macintosh ve Linux için Adobe Flash Player Desktop Runtime kullanıcılarının, ürün içindeki güncelleme mekanizması [1] üzerinden veya Adobe Flash Player Karşıdan Yükleme Merkezi'nden Adobe Flash Player 25.0.0.127 sürümüne güncelleme yapmalarını tavsiye eder.
  • Google Chrome ile yüklenen Adobe Flash Player; Windows, Macintosh, Linux ve ChromeOS için Adobe Flash Player 25.0.0.127'i içeren en son Google Chrome sürümüne otomatik olarak güncellenecektir.
  • Windows 10 ve 8.1 için Microsoft Edge ve Internet Explorer 11 ile yüklenen Adobe Flash Player, Adobe Flash Player 25.0.0.127'i içeren en son sürüme otomatik olarak güncellenecektir.
  • Flash Player yükleme konusunda yardım almak için lütfen Flash Player Yardım sayfasını ziyaret edin.

[1] 'Adobe'un güncellemeleri yüklemesine izin ver' seçeneğini etkinleştirmiş olan kullanıcılar güncellemeyi otomatik olarak alacaktır. 'Adobe'un güncellemeleri yüklemesine izin ver' seçeneği etkin durumda olmayan kullanıcılar, istendiğinde ürün dahilindeki güncelleme mekanizmasını kullanarak güncellemeyi yükleyebilirler.

Güvenlik Açığı Detayları

  • Bu güncellemeler, kod yürütmesine neden olabilecek bir arabellek taşması güvenlik açığı sorununu gidermektedir (CVE-2017-2997).
  • Bu güncellemeler, kod yürütmesine neden olabilecek bir bellek bozulması güvenlik açığını çözümlemektedir (-2998, CVE-2017-, CVE-2017-2999).
  • Bu güncellemeler, bilgilerin ifşa olmasına yol açabilecek sabit körleme için kullanılan rastgele sayı üreteci güvenlik açığını çözer (CVE-2017-3000).
  • Bu güncellemeler kod yürütmesine sebep olabilecek kullanım sonrası güvenlik açıkları sorununu düzeltmektedir (CVE-2017-2994, CVE-2017-3001, CVE-2017-3002, CVE-2017-3003).

Teşekkür

Adobe, ilgili sorunları bildirdikleri ve müşterilerimizi korumaya yardımcı olmak üzere Adobe ile işbirliği yaptıkları için aşağıdaki kişilere teşekkür eder:

  • Palo Alto Networks'den Tao Yan (@Ga1ois) (CVE-2017-2997, CVE-2017-2998, CVE-2017-2999)
  • Nanyang Teknolojik Üniversitesinden Wang Chenyu ve Wu Hongjun of Nanyang (CVE-2017-3000)
  • Chromium Güvenlik Açıkları Ödülleri Programı ile çalışan Qihoo 360 Vulcam Team'den Yuki Chen ve Trend Micro'nun Zero Day Initiative'si ile çalışan Anonim (CVE-2017-3001)
  • Chromium Güvenlik Açıkları Ödülleri Programı ile çalışan Qihoo 360 Vulcan Team'den Yuki Chen (CVE-2017-3002, CVE-2017-3003)
  • Trend Micro's Zero Day Initiative ile birlikte çalışan CloverSec Labs'ten bo13oy (CVE-2017-2994).

Revizyonlar

13 Nisan 2017: Bültenden sehven çıkarılan CVE-2017-2994'e atıf eklendi.