使用手冊 取消

疑難排解列印問題 | Photoshop

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

本文提供的疑難排解步驟有助於解決 Adobe Photoshop 的一般列印問題。

如需特定列印問題的解決方法,請嘗試搜尋 Adobe 支援知識庫

開始之前

在開始疑難排解問題之前,請先確定其原因。

確定列印問題的原因

  1. 建立一個 2x2 英吋 RGB、72 ppi 影像,在影像中劃一條線,然後加以列印。

    下載

  2. 從其他應用程式 (例如 Microsoft Word 或 TextEdit) 列印其他類型的檔案 (例如純文字檔)。

    • 如果該檔案正確列印,則表示並非全系統的問題,而是 Photoshop 特有的問題。不過,Photoshop 與系統互動的方式可能會影像列印效能。請跳至步驟 3,以排除問題中一些與系統相關的原因。
    • 如果該檔案未正確列印,則表示為全系統的問題,而並非 Photoshop 或您的檔案特有的問題。問題可能是系統資源不足、印表機記憶體不足,或電腦和印表機之間的接觸不良。請跳至步驟 3,以排除問題中一些可能的原因。
  3. 重新啟動電腦,然後列印您的影像。

    • 如果影像正確列印,您的系統可能是先前記憶體或資源耗盡。
    • 如果影像未正確列印,請跳至步驟 4。
  4. 關閉印表機至少 15 秒鐘以排清記憶體,然後再次開啟並列印您的影像。

    • 如果影像正確列印,表示印表機的記憶體先前太滿。
    • 如果影像未正確列印,請跳至步驟 5。
  5. 如果您使用網路印表機,請從其它電腦列印。

    • 如果影像正確列印,原先嘗試從其列印的電腦可能無法正確連接至印表機或網路。請連絡網路管理員、查閱網路文件或聯繫印表機製造商,以協助解決問題。
    • 如果檔案未正確列印,請跳至步驟 6。
  6. 列印您的影像至其它印表機。

    • 如果影像正確列印,原先從其列印的電腦可能無法連接至印表機。通訊、硬體或記憶體問題都可能阻礙電腦連接至印表機。請確定印表機已開啟且正確連接,然後執行印表機自我測試,以確定正常運作。如需指示,請參閱印表機隨附的文件或聯繫印表機製造商。如果您使用網路印表機,請考慮連絡網路管理員尋求協助。
    • 如果檔案未正確列印,請參閱本文中的解決從任何應用程式列印任何檔案的問題

解決從 Photoshop 列印特定影像的問題

如果您從 Photoshop 列印個別影像時發生問題,請依序完成下列工作,並在完成每項工作後進行列印。

1. 重設影像的印表機偏好設定。

先按下鍵盤上的空白鍵,再按一下「檔案 > 列印」。此程序會重設已寫入影像中的印表機偏好設定。 

2. 在印表機驅動程式中檢查下列選項。

  • 在「列印設定」中,確定「紙張尺寸」是否正確。 
  • 根據紙張實際送入印表機的方式,選擇正確的送紙選項。如果您選擇錯誤的送紙選項,影像可能遭裁切、僅部分列印,或列印在頁面上不正確的地方。
  • 檢查紙張處理是否正確。以某些 Epson 驅動程式舉例來說,請選擇「紙張處理」,然後確定對您的紙張而言,「目標紙張尺寸」是否正確。如果不正確,請選擇「縮放以符合紙張尺寸」,再將「目標紙張尺寸」更改為正確尺寸。然後視需要取消選取「縮放以符合紙張尺寸」。其它印表機製造商可能有類似的處理方式。
  • 檢查「印表機設定」以確定紙材類型是否正確。
  • 取消選取「16 位元輸出」,以免您的驅動程式不支援 16 位元列印。

3. 將影像另存新檔。

選擇「檔案 > 另存新檔」,並給予檔案新的名稱,以重新儲存文件。「另存新檔」指令會促使 Photoshop 重新寫入檔案。

4. 點陣化圖層或將影像平面化。

從 Photoshop 列印影像時,僅會列印螢幕上可見的內容。點陣化圖層或將影像平面化可提高列印效能。

重要事項點陣化圖層或將影像平面化會移除可編輯的內容,例如文字和智慧型物件。進行此項工作之前,請備份現有影像。

若要點陣化圖層:

  1. 選擇要點陣化的圖層。

  2. 選擇「圖層 > 點陣化」,然後從次選單中選擇選項。

如需有關點陣化圖層的詳細資訊,請參閱點陣化圖層

若要將影像平面化,請選擇「圖層 > 影像平面化」。

如需有關將影像平面化的詳細資訊,請參閱合併與蓋印圖層

5. 列印複合檔案。

如果列印分色影像時發生問題,請列印複合檔案,以確定問題是否在於色板。列印複合檔案時,無論是否選取個別色彩,所有色彩都會列印在同一色板上。

如果執行以上步驟之後,特定影像的問題仍持續發生,表示檔案可能已損毀。問題也可能來自 Photoshop 與您的系統互動的方式。請跳至解決從 Photoshop 列印至任何印表機的問題,進一步進行疑難排解步驟。

解決從任何應用程式列印任何檔案的問題

如果從電腦列印任何檔案都會發生問題,請聯繫 Apple 支援、Microsoft 技術支援或印表機製造商。請確定印表機已開啟,然後檢查印表機和電腦之間的實體連線。只是重新連接鬆脫的纜線就可能解決問題。

此外,請記下最近對於電腦系統的任何可能影響列印的更改,如下列事項:

  • 更新硬體或軟體
  • 新增硬體或軟體
  • 升級或更新您的作業系統
  • 移除軟體
  • 安裝或移除字體
  • 連線至網路,或對網路組態的其它更改
  • 重新整理或清除硬碟上的檔案

請記錄對系統的更改,以協助您疑難排解列印和其它問題。如果問題持續發生,請視適用情況完成本文其它部分。

另請參閱這些 Apple (macOS)Microsoft (Windows) 的列印問題疑難排解文件。

解決從 Photoshop 列印至任何印表機的問題

如果您從 Photoshop 列印時發生問題,請依序完成下列工作,並在完成每項工作後進行列印。

1. 確認是否符合或超出 Photoshop 的最低系統需求。

如需最新的系統需求清單,請參閱系統需求 | Photoshop

2. 使用更新的印表機驅動程式。

許多印表機製造商會經常更新他們的軟體驅動程式。若您最近未更新印表機驅動程式,請聯繫印表機製造商以取得更新的驅動程式,或從製造商的網站下載更新。

3. 刪除系統暫存檔案 (僅限 Windows)。

4. 確定印表機有足夠的記憶體。

確定印表機具有足夠的記憶體來列印所有頁面元素。若要以 300 dpi 列印,請確定印表機的可用 RAM 至少為 2 MB。若要以 600 dpi 列印,請確定印表機至少有 4 到 6 MB 的 RAM。如需有關確定可用印表機記憶體的指示,請參閱印表機文件。

5. 重新建立印表機執行個體 (僅限 Mac)。

若要重新建立印表機執行個體:

  1. 前往「系統偏好設定」中的「列印與掃描」。

  2. 選擇印表機,然後按一下減號 (-) 按鈕。

  3. 按一下加號 (+) 按鈕。

  4. 選擇印表機或輸入印表機的 IP 位址,然後按一下「新增」。

6. 重新建立 Photoshop 偏好設定檔案。

重新建立 Photoshop 偏好設定檔案,以排除受損偏好設定檔所造成的問題。

如需如何重建偏好設定的指示,請參閱這些步驟:重設 Photoshop 偏好設定

注意使用此解決方法時,Photoshop 會建立偏好設定檔案,而失去與目前偏好設定檔關聯的自訂設定。不過,您在步驟 3 中重新命名的檔案就是原始的偏好設定檔案。如果您確定偏好設定檔案並未造成問題,即可將偏好設定檔案放回原始位置,以復原您的自訂設定。

7. 將影像移至本機硬碟。

如果檔案位於卸除式磁碟機 (如 USB 硬碟) 或網路磁碟機上,請將其移至本機硬碟。Adobe 建議在開啟、儲存或列印檔案時,將檔案儲存在本機硬碟,以減少對檔案可能造成的問題和損害。

8. 建立更多可用的磁碟空間。

請確定系統磁碟機或儲存檔案的磁碟機有充裕的可用硬碟空間。Adobe 建議可用空間相當於所列印檔案的三到五倍大小。

若要建立更多空間,請在電腦上搜尋並刪除暫存檔 (.tmp)、清除網際網路暫存檔,或移除電腦上不必要的程式。如需有關清除網際網路暫存檔的指示,請參閱您網際網路瀏覽器的文件。如需有關移除程式的指示,請參閱各程式的文件。

您也可以略過 Windows 的多工緩衝檔來釋出磁碟空間,避免在列印期間將暫存檔案儲存至系統磁碟機。如需有關略過多工緩衝檔的指示,請參閱 Windows 隨附的文件或聯繫 Microsoft 技術支援。

9. 列印至本機印表機。

如果您列印至網路印表機,請嘗試從直接連接至本機印表機的電腦列印檔案。

如果檔案正確列印,原因可能在於網路相關問題、印表機或裝置驅動程式的問題。請連絡網路管理員、查閱印表機文件或聯繫印表機製造商,以尋求協助。

10. 在無其它應用程式執行時,執行 Photoshop。

某些應用程式或服務若與 Photoshop 同時執行可能會造成問題。從 Photoshop 列印之前,請先停用電腦啟動時執行的啟動項目。

若使用 Mac,請啟動到「安全啟動」。「安全啟動」模式會最大化可用的 RAM,並且降低其它應用程式或背景服務與 Photoshop 發生衝突的可能性。 如需將電腦啟動到「安全啟動」模式的指示或協助,請參閱「Mac OS X: 以安全模式啟動」(Apple 支援文章 HT1455)。或者也能聯繫 Apple 支援服務。

若使用 Windows,請參閱停用啟動項目、服務 | Windows,以取得詳細資訊。

11. 最佳化 Photoshop 效能。

請參閱最佳化效能

解決列印至 PostScript 印表機的問題

如果您從 Photoshop 列印至 PostScript 印表機時發生問題,請依序完成下列工作,並在完成每項工作後進行列印。

免責聲明:其中部分解決方法需要更改印表機驅動程式的內容。特定內容的位置隨印表機和印表機驅動程式而異。因此,Adobe 技術支援無法提供每個內容的位置詳細資訊。如需詳細資訊,請聯繫印表機製造商或參閱印表機文件。

1. 使用更新的 PPD 檔案。

PostScript 印表機描述 (PPD) 檔案會針對如邊界、色彩和解析度等設定,描述 PostScript 印表機的功能。不正確或過期的 PPD 檔案可能會延長列印時間或造成其它問題。使用印表機製造商建議的 PPD 檔案,在「印表機控制台」中設定您的印表機。

若要取得裝置的 PPD 檔案,請聯繫印表機製造商。

2. 設定印表機驅動程式,輸出最佳化的 PostScript 程式碼 (僅限 Windows)。

若將印表機驅動程式設定為以二進位格式輸出攜帶性最佳化的 PostScript 程式碼,則驅動程式必須執行的縮放量會降到最低,藉此避免因此遺失部分影像。

若要將印表機驅動程式設定為輸出最佳化的 PostScript 程式碼,請執行下列動作:

  1. 選擇「開始 > 控制台」,然後開啟「印表機」。
  2. 在印表機上按一下滑鼠右鍵,然後從內容選單中選擇「內容」。
  3. 選擇「一般」索引標籤。
  4. 選擇「列印喜好設定」,然後按一下「進階」。
  5. 展開「文件選項」,然後展開「PostScript 選項」。
  6. 將「PostScript 輸出選項」設為「攜帶性最佳化」。

3. 安裝與您的作業系統相容的印表機驅動程式 (僅限 Windows)。

如果您使用網路印表機,請安裝與您的作業系統相容的印表機驅動程式。列印伺服器不一定會對用戶端電腦上執行的作業系統提供驅動程式。因此,您可能使用的是列印伺服器作業系統適用的印表機驅動程式,而非使用您的電腦作業系統適用的印表機驅動程式。

若要安裝與您的作業系統相容的印表機驅動程式:

  1. 選擇「開始 > 控制台」,然後開啟「印表機」。
  2. 在網路印表機上按一下滑鼠右鍵,然後選擇「刪除」。
  3. 連按兩下「新增印表機」,然後按「下一步」。
  4. 選擇「新增本機印表機」,然後按「下一步」。
  5. 選擇「建立新的連接埠」。
  6. 從「連接埠類型」選單選擇「本機連接埠」,然後按「下一步」。
  7. 在「連接埠名稱」對話框中,鍵入列印伺服器和印表機的路徑 (例如,\\printservername\printername),然後按一下「確定」。
  8. 依照螢幕上剩餘的指示,安裝符合您網路印表機品牌和型號的驅動程式。

解決列印至非 PostScript 印表機的問題

如果您從 Photoshop 列印至非 PostScript 印表機時發生問題,請依序完成下列工作,並在完成每項工作後進行列印。

1. 確定印表機有足夠的記憶體。

確定印表機具有足夠的記憶體來列印所有頁面元素。若要以 300 dpi 列印,請確定印表機的可用 RAM 至少為 2 MB。若要以 600 dpi 列印,請確定印表機至少有 4 到 6 MB 的 RAM。

如需有關確定可用印表機記憶體的指示,請參閱印表機文件。

2. 啟用視訊卡的 VGA 模式 (僅限 Windows)

VGA 模式是一個啟動選項,可透過使用與任何視訊卡都相容的視訊驅動程式,強迫系統進入標準 640 x 480 16 色的 VGA 模式。啟用視訊卡的 VGA 模式可解決與視訊卡及其驅動程式相關的問題。

若要以 VGA 模式啟動 Windows:

  1. 結束所有應用程式。
  2. 選擇「開始」,並在「搜尋」文字方塊中鍵入 msconfig,然後按 Enter 鍵。
  3. 按一下「開機」索引標籤。
  4. 在「開機選項」區段中,選取「基本視訊」。
  5. 按一下「確定」,然後重新啟動 Windows。

注意:重新啟動時,系統會顯示系統設定公用程式已更改 Windows 啟動方式的訊息。顯示該訊息時按一下「確定」,然後當顯示系統設定公用程式時,按一下「取消」,結束該公用程式。

  1. 如要重新啟用原始的視訊卡驅動程式:
  2. 選擇「開始」,並在「搜尋」文字方塊中鍵入 msconfig,然後按 Enter 鍵。
  3. 按一下「開機」索引標籤。
  4. 在「開機選項」區段中,取消選取「基本視訊」。
  5. 按一下「確定」,然後重新啟動 Windows。

如果使用 Windows VGA 驅動程式便可從 Photoshop 正確列印,則您的視訊卡驅動程式可能已損毀、過期,或者與印表機驅動程式或 Photoshop 不相容。若要取得更新的視訊卡驅動程式,請聯繫視訊卡製造商。

3. 使用印表機的 PostScript 模式

如果印表機具有 PostScript 選項,請使用 PostScript 模式。如需詳細資訊,請參閱印表機文件。

Adobe 標誌

登入您的帳戶