Benutzerhandbuch Abbrechen

PDF-Seiten drehen, verschieben, löschen und neu nummerieren

  1. Acrobat-Benutzerhandbuch
  2. Einführung in Acrobat
    1. Über den Desktop, Mobilgeräte und Webbrowser auf Acrobat zugreifen
    2. Neue Funktionen in Acrobat 
    3. Tastaturbefehle
    4. Systemanforderungen
  3. Arbeitsbereich
    1. Grundlagen des Arbeitsbereichs
    2. Öffnen und Anzeigen von PDF-Dateien
      1. PDF-Dateien öffnen
      2. Durch PDF-Seiten blättern
      3. Anzeigen von PDF-Voreinstellungen
      4. PDF-Ansichten anpassen
      5. Miniaturansichtsvorschau von PDF-Dateien aktivieren
      6. PDF in Browser anzeigen
    3. Arbeiten mit Online-Speicherkonten
      1. Über Box auf Dateien zugreifen
      2. Über Dropbox auf Dateien zugreifen
      3. Über OneDrive auf Dateien zugreifen
      4. Über SharePoint auf Dateien zugreifen
      5. Über Google Drive auf Dateien zugreifen
    4. Acrobat und macOS
    5. Acrobat-Benachrichtigungen
    6. Raster, Hilfslinien und Abmessungen in PDF-Dateien
    7. PDF-Dateien in asiatischen Sprachen, Kyrillisch und Sprachen mit Schreibrichtung von rechts nach links
  4. PDF-Dateien erstellen
    1. Überblick über die PDF-Erstellung
    2. Erstellen Sie PDF-Dateien mit Acrobat
    3. PDF-Dateien mit PDFMaker erstellen
    4. Den Adobe PDF-Drucker verwenden
    5. Webseiten in PDF konvertieren
    6. PDF-Dateien erstellen mit Acrobat Distiller
    7. Adobe PDF-Konvertierungseinstellungen
    8. PDF-Schriftarten
  5. Bearbeiten von PDF-Dateien
    1. Text in PDF-Dateien bearbeiten
    2. Bilder oder Objekte in einer PDF-Datei bearbeiten
    3. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    4. Gescannte PDF-Dokumente bearbeiten
    5. Fotos von Dokumenten optimieren, die mit einer mobilen Kamera aufgenommen wurden
    6. PDF-Dateien optimieren
    7. PDF-Eigenschaften und Metadaten
    8. Verknüpfungen und Anlagen in PDF-Dateien
    9. PDF-Ebenen
    10. Miniaturseiten und Lesezeichen in PDF-Dateien
    11. Aktionsassistent (Acrobat Pro)
    12. In Webseiten konvertierte PDF-Dateien
    13. Einrichten von PDF-Dateien für eine Präsentation
    14. PDF-Artikel
    15. PDF-Dateien mit Geodaten
    16. Anwenden von Aktionen und Skripts auf PDF-Dateien
    17. Standardschriftart zum Hinzufügen von Text ändern
    18. Seiten aus PDF-Dateien löschen
  6. Scannen und OCR
    1. Dokumente in PDF-Dateien scannen
    2. Dokumentfotos verbessern
    3. Fehlerbehebung bei Scannerproblemen beim Scannen mit Acrobat
  7. Formulare
    1. PDF-Formulare – Grundlagen
    2. Formulare in Acrobat neu erstellen
    3. Erstellen und Verteilen von PDF-Formularen
    4. PDF-Formulare ausfüllen
    5. Eigenschaften von PDF-Formularfeldern
    6. Ausfüllen und Signieren von PDF-Formularen
    7. Einstellen von Aktionsschaltflächen in PDF-Formularen
    8. Veröffentlichen von interaktiven Webformularen im PDF-Format
    9. PDF-Formularfelder – Grundlagen
    10. PDF-Barcodeformularfelder
    11. Daten in PDF-Formularen erfassen und verwalten
    12. Info über Formular-Tracker
    13. Hilfe zu PDF-Formularen
    14. PDF-Formulare per E-Mail oder über einen internen Server an Empfänger senden
  8. Dateien zusammenführen
    1. Dateien in einem PDF-Dokument kombinieren oder zusammenführen
    2. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    3. Kopfzeilen, Fußzeilen und Bates-Nummerierung zu PDF-Dateien hinzufügen
    4. PDF-Seiten zuschneiden
    5. Wasserzeichen zu PDF-Dateien hinzufügen
    6. Hintergründe zu PDF-Dateien hinzufügen
    7. Komponentendateien in einem PDF-Portfolio
    8. PDF-Portfolios veröffentlichen und freigeben
    9. Überblick über PDF-Portfolios
    10. PDF-Portfolios erstellen und anpassen
  9. Freigabe, Überprüfungen und Kommentare
    1. PDF-Dateien online freigeben und verfolgen
    2. Textänderungen markieren
    3. Vorbereitungen für eine PDF-Überprüfung
    4. Starten einer PDF-Überprüfung
    5. Hosten von gemeinsamen Überprüfungen auf SharePoint- und/Office 365-Sites
    6. An der Überprüfung einer PDF teilnehmen
    7. PDF-Dateien Kommentare hinzufügen
    8. Hinzufügen eines Stempels zu einer PDF-Datei
    9. Genehmigungsvorgänge
    10. Verwalten von Kommentaren | Anzeigen, Beantworten, Drucken
    11. Kommentare importieren und exportieren
    12. PDF-Überprüfungen protokollieren und verwalten
  10. Speichern und Exportieren von PDFs
    1. PDF-Dokumente speichern
    2. PDF-Dateien nach Word konvertieren
    3. PDF-Dateien in JPG konvertieren
    4. PDF-Dateien in andere Dateiformate konvertieren oder exportieren
    5. Dateiformatoptionen für PDF-Export
    6. PDF-Inhalte wiederverwenden
  11. Sicherheit
    1. Erweiterte Sicherheitseinstellung für PDF-Dateien
    2. PDF-Dokumente durch Passwörter schützen
    3. Verwalten digitaler IDs
    4. Dokumente durch Zertifikate schützen
    5. Öffnen gesicherter PDF-Dateien
    6. Vertrauliche Inhalte aus PDF-Dateien entfernen
    7. Einrichten von Sicherheitsrichtlinien für PDF-Dateien
    8. Sicherheitsmethode für PDF-Dateien auswählen
    9. Sicherheitswarnungen beim Öffnen eines PDF-Dokuments
    10. Sichern von PDF-Dateien mit dem Adobe Experience Manager
    11. Geschützte Ansicht für PDF-Dateien
    12. Überblick über die Sicherheit in Acrobat und in PDF-Dateien
    13. JavaScript als Sicherheitsrisiko in PDF-Dateien
    14. Anhänge stellen Sicherheitsrisiken dar
    15. Links in PDF-Dateien zulassen oder blockieren
  12. Elektronische Signaturen
    1. PDF-Dokumente signieren
    2. Signatur auf mobilen Endgeräten aufzeichnen und überall verwenden
    3. Dokumente zum e-Signieren senden
    4. Informationen zu zertifikatbasierten Signaturen
    5. Zertifikatbasierte Signaturen
    6. Validieren digitaler Signaturen
    7. Adobe Approved Trust List
    8. Vertrauenswürdige Identitäten verwalten
  13. Drucken
    1. Grundlegende Druckaufgaben bei PDF-Dateien
    2. Drucken von Broschüren und PDF-Portfolios
    3. Erweiterte Einstellungen zum Drucken von PDF-Dateien
    4. In PDF drucken
    5. Drucken von Farben in PDF-Dateien (Acrobat Pro)
    6. Drucken von PDF-Dateien in Sondergrößen
  14. Barrierefreiheit, Tags und Umfließen
    1. PDF erstellen und Barrierefreiheit prüfen
    2. Ein-/Ausgabehilfe-Funktionen in PDF-Dateien
    3. Werkzeug „Leserichtung“ für PDF-Dateien
    4. PDF-Dokumente mit den Funktionen „Ein-/Ausgabehilfe“ und „Umfließen“ lesen
    5. Dokumentstruktur mit den Bedienfeldern „Inhalt“ und „Tags“ bearbeiten
    6. Barrierefreie PDF-Dateien erstellen
  15. Suchen und indizieren
    1. PDF-Indexe erstellen
    2. PDF-Dokumente durchsuchen
  16. Multimedia und 3D-Modelle
    1. Audio, Video und interaktive Objekte zu PDFs hinzufügen
    2. Hinzufügen von 3D-Modellen zu PDF-Dateien (Acrobat Pro)
    3. Anzeigen von 3D-Modellen in PDF-Dateien
    4. Interaktiv mit 3D-Modellen arbeiten
    5. Messen von 3D-Objekten in PDF-Dateien
    6. Einstellen von 3D-Ansichten in PDF-Dateien
    7. 3D-Inhalte in PDF-Dateien aktivieren
    8. Hinzufügen von Multimedia zu PDF-Dateien
    9. Kommentieren von 3D-Designs in PDF-Dateien
    10. Wiedergabe von Video-, Audio- und Multimediaformaten in PDF
    11. Hinzufügen von Kommentaren zu Videos
  17. Druckproduktionswerkzeuge (Acrobat Pro)
    1. Übersicht über Werkzeuge für die Druckproduktion
    2. Druckermarken und Haarlinien
    3. Ausgabevorschau
    4. Transparenz-Reduzierung
    5. Farbkonvertierung und Druckfarbenmanagement
    6. Farbüberfüllung
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- und PDF/E-kompatible Dateien
    2. Preflight-Profile
    3. Erweiterte Preflight-Überprüfungen
    4. Preflight-Reporte
    5. Preflight-Ergebnisse, -Objekte und -Ressourcen anzeigen
    6. Ausgabe-Intentionen in PDF-Dateien
    7. Korrektur von Problembereichen mit dem Preflight-Werkzeug
    8. Automatisierung der Dokumentanalyse mit Droplets oder Preflight-Aktionen
    9. Analyse von Dokumenten mit dem Preflight-Werkzeug
    10. Zusätzliche Prüfungen im Preflight-Werkzeug
    11. Preflight-Bibliotheken
    12. Preflight-Variablen
  19. Farbmanagement
    1. Gewährleisten konsistenter Farben
    2. Farbeinstellungen
    3. Farbmanagement für Dokumente
    4. Arbeiten mit Farbprofilen
    5. Informationen zum Farbmanagement

Erfahren Sie, wie Sie Seiten eines PDF-Dokuments drehen, verschieben, löschen, entnehmen oder neu nummerieren.

Um Seiten in einem PDF-Dokument bearbeiten zu können, benötigen Sie Berechtigungen zum Bearbeiten der PDF-Datei. Zum Prüfen wählen Sie „Datei > Eigenschaften“ und klicken Sie auf die Registerkarte „Sicherheit“. Die Berechtigungen werden unter „Dokumenteinschränkungen – Zusammenfassung“ angezeigt.

Drehen von Seiten in einer PDF-Datei

Sie können alle oder einige ausgewählte Seiten in einem Dokument drehen. Die Seiten können um jeweils 90 Grad gedreht werden. Sie können mit den Drehwerkzeugen im Fenster Seitenminiaturansichten oder über die Option Drehen Seiten drehen.

Schritte:

  1. Öffnen Sie das PDF-Dokument in Acrobat DC und wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    In der sekundären Werkzeugleiste wird die Werkzeuggruppe „Seiten verwalten“ angezeigt.

    Die Werkzeuggruppe „Seiten verwalten“ in der sekundären Werkzeugleiste.

  2. Geben Sie in der sekundären Werkzeugleiste den Seitenbereich an, auf den die Drehung angewendet werden soll.

    Wählen Sie Gerade Seiten, Ungerade Seiten, Seiten im Querformat, Seiten im Hochformat oder Alle Seiten aus oder geben Sie die Seitenzahl ein, für die der Vorgang ausgeführt werden soll.

  3. Nachdem Sie den Seitenbereich angegeben haben, wählen Sie unter „Richtung“ die Option „90 Grad gegen UZS“ oder „90 Grad im UZS“ aus.

  4. Sie können die Seitendrehung auf einer bestimmten Seite auch anwenden, indem Sie auf die Schaltflächen zum Drehen im oder gegen den Uhrzeigersinn im Fenster „Seitenminiaturen“ klicken.

    Fenster „Seitenminiaturen“
    Seitendrehung im Fenster „Seitenminiaturen“.

    Hinweis:

    Zum vorübergehenden Ändern der Seitenansicht wählen Sie Ansicht > Ansicht drehen > Im UZS oder Gegen UZS. Beim nächsten Öffnen des PDF-Dokuments wird die ursprüngliche Seitenausrichtung wiederhergestellt.

Extrahieren von Seiten aus einer PDF-Datei

Das Entnehmen (auch als Extrahieren bezeichnet) ist ein Verfahren zum erneuten Verwenden ausgewählter Seiten eines PDF-Dokuments in einem anderen PDF-Dokument. Zu entnommenen Seiten gehört nicht nur der Textinhalt, enthalten sind auch alle mit der Originalseite verbundenen Formularfelder, Kommentare und Verknüpfungen.

Sie können die entnommenen Seiten wahlweise im Ursprungsdokument lassen oder sie beim Entnehmen daraus entfernen. Das Verfahren ähnelt dem bekannten Ausschneiden und Einfügen bzw. Kopieren und Einfügen; hier geschieht es jedoch auf Seitenebene.

Hinweis:

Zu den Seiten gehörende Lesezeichen und Artikel-Threads werden nicht entnommen.

Schritte:

  1. Öffnen Sie das PDF-Dokument in Acrobat DC und wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    In der sekundären Werkzeugleiste wird die Werkzeuggruppe „Seiten verwalten“ angezeigt.

  2. Klicken Sie in der sekundären Werkzeugleiste auf Extrahieren.

    Unter der sekundären Werkzeugleiste wird eine neue Werkzeugleiste mit Befehlen für den Entnahmevorgang angezeigt.

    Wählen Sie in der neuen Werkzeugleiste die Option „Extrahieren“, um eine oder mehrere Seiten aus der PDF-Datei zu ziehen.

  3. Geben Sie den Bereich der zu entnehmenden Seiten an.

    Wählen Sie Gerade Seiten, Ungerade Seiten, Seiten im Querformat, Seiten im Hochformat oder Alle Seiten aus oder geben Sie die Seitenzahl ein, für die der Vorgang ausgeführt werden soll.

  4. Führen Sie in der neuen Werkzeugleiste einen oder mehrere der folgenden Schritte aus, bevor Sie auf Extrahieren klicken:

    • Wenn die entnommenen Seiten aus dem Dokument entfernt werden sollen, aktivieren Sie Seiten nach Entnahme löschen.
    • Wenn für jede entnommene Seite ein einseitiges PDF-Dokument erstellt werden soll, aktivieren Sie Seiten als einzelne Dateien entnehmen.
    • Wenn die Ursprungsseiten im Dokument verbleiben sollen und Sie als Ergebnis ein PDF-Dokument erhalten möchten, das alle entnommenen Seiten enthält, lassen Sie beide Kontrollkästchen deaktiviert.

Die entnommenen Seiten werden in ein neues Dokument eingefügt.

Hinweis:

Der Verfasser eines PDF-Dokuments kann Sicherheitseinstellungen zum Verhindern einer Seitenentnahme festlegen. Zum Anzeigen der Sicherheitseinstellungen eines Dokuments wählen Sie Datei > Eigenschaften und wechseln Sie zur Registerkarte Sicherheit.

Extrahieren von zufälligen Seiten aus einer PDF-Datei

Sie können auch diskontinuierliche Seiten aus den Seiten-Miniaturansichten im linken Navigationsbereich von Acrobat auswählen und extrahieren.

Schritte:

  1. Klicken Sie im linken Bereich mit der rechten Maustaste auf eine Seiten-Miniaturansicht und klicken Sie dann auf Seiten extrahieren.

    Extrahieren von nicht aufeinander folgenden Seiten

  2. Geben Sie im Dialogfeld Seiten extrahieren die Seiten an, die Sie extrahieren möchten, und klicken Sie dann auf OK.

    Seiten für Extraktion angeben

Hinzufügen einer benutzerdefinierten Seite zu einer PDF-Datei

Beim Organisieren von Seiten in Acrobat können Sie mit der integrierten Adobe Express-App mit einer Auswahl an Tausenden von Vorlagen eine benutzerdefinierte Seite zu Ihrer PDF-Datei hinzufügen.

Schritte:

  1. Öffnen Sie die PDF-Datei in Acrobat und klicken Sie im rechten Bedienfeld auf Seiten verwalten.

  2. Klicken Sie in der „Seiten verwalten“-Symbolleiste auf Benutzerdefinierte Seite hinzufügen.

    Aus Vorlage einfügen

  3. Es wird ein neues Fenster mit von Adobe Express unterstützten Optionen zur Seitenbearbeitung geöffnet.

    Wählen Sie die Vorlage aus, die Sie für Ihre neue Seite verwenden möchten, und ändern Sie dann mit den Bearbeitungssteuerelementen Farben oder Text nach Ihren Wünschen. Wenn Sie mit dem Anpassen der Seite fertig sind, klicken Sie auf Hinzufügen, um die Seite der PDF-Datei hinzuzufügen.

    Auswählen und Hinzufügen einer Vorlage

  4. Die neue Seite wird der PDF-Datei hinzugefügt. Sie können die hinzugefügte Seite in der PDF-Datei an die gewünschte Position ziehen. 

  5. Klicken Sie auf Bearbeiten, wenn Sie weitere Änderungen an der neuen Seite vornehmen möchten. Der Bearbeitungsbereich wird geöffnet. Klicken Sie auf Speichern, wenn Sie fertig sind.

    Bearbeiten einer hinzugefügten Vorlage

    Hinweis:

    Nachdem Sie Ihre PDF-Datei gespeichert haben, können Sie die hinzugefügte Seite nicht mehr bearbeiten, indem Sie die Adobe Express-App über Acrobat öffnen.

  6. Klicken Sie auf Schließen und speichern Sie die PDF-Datei. Dadurch werden die Änderungen auf Ihrer neuen Seite abgeschlossen und Sie haben in Zukunft keinen Zugriff mehr auf die Option „Bearbeiten“ auf dieser Seite.

PDF-Dateien in mehrere Dokumente aufteilen

Sie haben die Möglichkeit, ein oder mehrere PDF-Dokumente in mehrere kleinere PDF-Dateien aufzuteilen. PDF-Dokumente können nach maximaler Seitenanzahl, maximaler Dateigröße oder übergeordneten Lesezeichen aufgeteilt werden.

Schritte:

  1. Öffnen Sie das PDF-Dokument in Acrobat DC und wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    In der sekundären Werkzeugleiste wird die Werkzeuggruppe „Seiten verwalten“ angezeigt.

  2. Klicken Sie in der sekundären Werkzeugleiste auf Aufteilen.

    Unter der sekundären Werkzeugleiste wird eine neue Werkzeugleiste mit Befehlen für den Teilungsvorgang angezeigt.

    Mit „Teilen“ in der sekundären Werkzeugleiste werden die Optionen für das Teilen des Dokuments angezeigt.

  3. Wählen Sie in der Dropdown-Liste Aufteilen nach die Kriterien für das Aufteilen des Dokuments aus:

    Anzahl der Seiten

    Geben Sie die maximale Seitenanzahl für jedes zu teilende Dokument an.

    Dateigröße

    Geben Sie die maximale Dateigröße für jedes zu teilende Dokument an.

    Übergeordnete Lesezeichen

    Wenn das Dokument Lesezeichen enthält, wird durch diese Option für jedes übergeordnete Lesezeichen ein Dokument erstellt.

  4. Um einen Zielordner für die aufgeteilten Dateien und Voreinstellungen für Dateinamen anzugeben, klicken Sie auf Ausgabeoptionen. Legen Sie die gewünschten Optionen fest und klicken Sie auf OK.

  5. (Optional) Um dieselbe Aufteilung auf mehrere Dokumente anzuwenden, wählen Sie Mehrere Dateien aufteilen. Klicken Sie im Dialogfeld Dokumente teilen auf Dateien hinzufügen und wählen Sie Dateien hinzufügen, Ordner hinzufügen oder Geöffnete Dateien hinzufügen. Wählen Sie die Dateien bzw. den Ordner aus und klicken Sie auf OK.

Verschieben oder Kopieren von Seiten in einer PDF-Datei

Sie können Seiten auch mithilfe von Seitenminiaturen im Navigationsfenster oder im Dokumentbereich innerhalb eines Dokuments kopieren bzw. verschieben oder sie von einem Dokument in ein anderes kopieren.

Seiten in einem PDF-Dokument unter Verwendung von Seitenminiaturen verschieben oder kopieren

Schritte:

  1. Öffnen Sie das PDF-Dokument in Acrobat DC und wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    Die Werkzeuggruppe „Seiten verwalten“ wird in der sekundären Werkzeugleiste angezeigt und die Miniaturseiten werden im Dokumentbereich angezeigt.

    Im Dokumentbereich werden die Seitenminiaturen angezeigt.

  2. Wählen Sie eine oder mehrere Seitenminiaturen aus.

  3. Führen Sie einen der folgenden Schritte aus:
    • Um eine Seite zu verschieben, ziehen Sie das Feld mit der Seitenzahl des entsprechenden Seitenpiktogramms bzw. das Seitenpiktogramm selbst auf die neue Position. Es wird eine Markierung für die neue Position des Seitenpiktogramms angezeigt. Die Seiten werden neu nummeriert.
    • Um eine Seite auszuschneiden oder zu kopieren, klicken Sie mit der rechten Maustaste und wählen Sie Ausschneiden oder Kopieren. Klicken Sie zwischen den Seitenminiaturen, wo Sie die Seite einfügen möchten. Eine blaue horizontale Markierung zeigt die ausgewählte Position an, an der Sie einfügen möchten. Klicken Sie mit der rechten Maustaste und wählen Sie Einfügen. Sie können die Seiten auch in eine andere PDF-Datei einfügen.
    Klicken Sie mit der rechten Maustaste und kopieren Sie die Seite

    Hinweis:

    Sie können die oben genannten Vorgänge im linken Navigationsbereich ausführen; klicken Sie hierzu auf die Schaltfläche „Seitenminiaturen“ .

Seiten unter Verwendung von Seitenminiaturen zwischen zwei PDF-Dokumenten kopieren

Schritte:

  1. Öffnen Sie beide PDF-Dokumente und zeigen Sie sie nebeneinander an.
    Hinweis:

    Wählen Sie „Fenster > Anordnen > Nebeneinander“. Die PDF-Dateien werden nebeneinander angezeigt.  

  2. Öffnen Sie für beide PDF-Dokumente das Fenster Seitenminiaturen. Alternativ können Sie in beiden PDF-Dateien auf Werkzeuge > Seiten organisieren gehen.

    Hinweis:

    Klicken Sie auf die Schaltfläche „Seitenminiaturen“ im linken Navigationsbereich. Das Fenster „Seitenminiaturen“ wird geöffnet.  

  3. Wählen Sie die Seite aus, die Sie ausschneiden oder kopieren möchten. Wenn Sie mehr als eine Seite auswählen möchten, drücken Sie die Strg-Taste und wählen Sie dann die Seiten aus. Klicken Sie mit der rechten Maustaste auf die Seitenminiatur und wählen Sie Kopieren aus.

    Klicken Sie mit der rechten Maustaste und kopieren Sie die Seite

  4. Klicken Sie in den Seitenminiaturen der Ziel-PDF-Datei zwischen die Seitenminiaturen, wo Sie die Seite einfügen möchten. Eine blaue horizontale Markierung zeigt die ausgewählte Position an, an der Sie einfügen möchten. Klicken Sie mit der rechten Maustaste und wählen Sie Einfügen. Die Seite wird an der entsprechenden Stelle im Dokument eingefügt, und die Dokumentseiten werden neu nummeriert. Sie können die Seiten auch in eine andere PDF-Datei einfügen.

    Alternativ können Sie die Seitenminiatur auf das Fenster Seitenminiaturen der Ziel-PDF ziehen.

    Klicken Sie mit der rechten Maustaste und fügen Sie die Seite ein

Löschen oder Ersetzen von Seiten in einer PDF-Datei

Sie können eine ganze PDF-Seite durch eine andere ersetzen. Dabei werden nur der Text und die Bilder auf der Originalseite ersetzt. Eventuell vorhandene interaktive Elemente wie Verknüpfungen und Lesezeichen bleiben jedoch weiterhin bestehen. Ebenso werden Lesezeichen und Verknüpfungen auf der Ersatzseite nicht in die zu ersetzende Seite eingefügt. Kommentare auf der Ersatzseite bleiben jedoch erhalten; sie werden mit bereits vorhandenen Kommentaren im Dokument zusammengeführt.

Nachdem Sie Seiten gelöscht oder ersetzt haben, empfiehlt es sich, den Befehl Dateigröße verringern zu verwenden, um das neu strukturierte Dokument umzubenennen und mit der geringstmöglichen Dateigröße zu speichern.

Die vorhergehende und die folgende Seite werden ersetzt. Lesezeichen und Verknüpfungen der Seite bleiben an derselben Position bestehen.

Löschen von Seiten mit dem Befehl „Löschen“

Hinweis:

Der Befehl Löschen kann nicht rückgängig gemacht werden.

Schritte:

  1. Wählen Sie Werkzeuge > Seiten organisieren oder im rechten Bedienfeld Seiten organisieren aus.

    Die Werkzeuggruppe „Seiten verwalten“ wird in der sekundären Werkzeugleiste angezeigt und die Miniaturseiten werden im Dokumentbereich angezeigt.

  2. Geben Sie den Bereich der zu löschenden Seiten an.

    Wählen Sie Gerade Seiten, Ungerade Seiten, Seiten im Querformat, Seiten im Hochformat oder Alle Seiten aus oder geben Sie die Seitenzahlen ein, die Sie löschen möchten.

  3. Klicken Sie in der sekundären Werkzeugleiste auf Seiten löschen und bestätigen Sie mit OK.

    Sie können nicht alle Seiten löschen. Mindestens eine Seite muss übrig bleiben.

    Hinweis:

    Wurde im Dialogfeld Voreinstellungen unter Seitenanzeige die Option Logische Seitenzahlen verwenden aktiviert, können Sie eine Seitenzahl in Klammern eingeben, um beim Löschen eine logische Seitennummerierung zu verwenden. Trägt z. B. die erste Seite eines Dokuments die Nummerierung „i“, können Sie im Dialogfeld „Seiten löschen“ die Seitenzahl „(1)“ eingeben, um die Seite „i“ zu löschen.

Löschen von Seiten mithilfe von Seitenminiaturen

Schritte:

  1. Wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    Die Werkzeuggruppe „Seiten verwalten“ wird in der sekundären Werkzeugleiste angezeigt und die Miniaturseiten werden im Dokumentbereich angezeigt.

  2. Wählen Sie eine Seitenminiaturansicht, die Sie löschen möchten, und klicken Sie auf das Symbol . Die Seite wird gelöscht.

  3. Alternativ klicken Sie auf die Schaltfläche Seitenminiaturen im linken Navigationsbereich. Das Fenster Seitenminiaturen wird geöffnet. Wählen Sie hier die zu löschende Seite oder den zu löschenden Abschnitt aus.

  4. Klicken Sie oben im Fenster Seitenminiaturen auf Seiten löschen.

Ersetzen des Inhalts einer Seite in einem PDF-Dokument

Schritte:

  1. Öffnen Sie das PDF-Dokument, das die zu ersetzenden Seiten enthält.
  2. Wählen Sie Werkzeuge > Seiten organisieren oder im rechten Bedienfeld Seiten organisieren aus.

    In der sekundären Werkzeugleiste wird die Werkzeuggruppe „Seiten verwalten“ angezeigt.

  3. Klicken Sie in der sekundären Werkzeugleiste auf Ersetzen.

    Das Dialogfeld „Dateien mit neuen Seiten auswählen“ wird geöffnet.

  4. Wählen Sie die Datei aus, die die neuen Seiten enthält, und klicken Sie auf Öffnen.

  5. Geben Sie unter Original die Seiten an, die im Originaldokument ersetzt werden sollen.

  6. Geben Sie unter Ersetzen die Seitenzahl der ersten neuen Seite ein. Die Seitenzahl der letzten neuen Seite wird automatisch anhand der Anzahl der im Originaldokument zu ersetzenden Seiten berechnet.

  7. Klicken Sie auf OK.

Ersetzen von Seiten mithilfe einer Seitenminiatur

Schritte:

  1. Öffnen Sie das PDF-Dokument mit den zu ersetzenden Seiten und anschließend das PDF-Dokument mit den einzufügenden Seiten.
  2. Wählen Sie im Fenster Miniaturseiten des PDF-Dokuments mit den einzufügenden Seiten eine Seite oder eine Gruppe von Seiten aus:
    • Wählen Sie die Seitenzahlfelder an den Miniaturen der Seiten aus, die die Originalseiten ersetzen sollen.
    • Klicken Sie bei gedrückter Umschalttaste, um mehrere Seitenpiktogramme auszuwählen. Klicken Sie bei gedrückter Strg-Taste, um weitere Elemente auszuwählen.
    • Ziehen Sie um die entsprechenden Miniaturen ein Rechteck.
  3. Klicken Sie Strg+Alt und ziehen Sie die ausgewählten Seitenminiaturen auf das Fenster Seiten des Zieldokuments. Lassen Sie die Maustaste los, wenn sich der Zeiger direkt über dem Feld mit der Seitenzahl der ersten zu ersetzenden Seitenminiatur befindet (die betreffenden Seiten werden hervorgehoben).

    Die im ersten Dokument ausgewählten Seiten ersetzen dieselbe Anzahl Seiten im zweiten Dokument, beginnend mit der Seitenzahl, auf der die neuen Seiten abgelegt wurden.

Neues Nummerieren von Seiten in einer PDF-Datei

Mitunter stimmen die Seitenzahlen auf den Dokumentseiten nicht mit den unterhalb der Seitenminiaturen und in der Werkzeugleiste Seitennavigation angezeigten Seitenzahlen überein. Seiten werden mit Ganzzahlen nummeriert (d. h. die erste Seite trägt die Seitenzahl 1 usw.). Da einige PDF-Dokumente vor dem eigentlichen Inhalt zusätzliche Seiten (z. B. eine Copyright-Seite und ein Inhaltsverzeichnis) enthalten, kann bei solchen Dokumenten die Seitennummerierung von der in der Werkzeugleiste Seitennavigation angezeigten Seitenzahl abweichen.

Seitennummerierung eines gedruckten Dokuments (Abb. oben) im Vergleich zur logischen Seitennummerierung (Abb. unten)

Dokumentseiten können auf vielfältige Weise nummeriert werden. Sie können für verschiedene Abschnitte verschiedene Nummerierungsstile, z. B. „1, 2, 3“, „i, ii, iii“ oder „a, b, c“ verwenden. Sie können auch Ihr eigenes Nummerierungssystem erstellen, indem Sie der Seitenzahl ein Präfix voranstellen. Sie können z. B. für das erste Kapitel die Nummerierung „1-1, 1-2, 1-3“ usw. und für das zweite Kapitel die Nummerierung „2-1, 2-2, 2-3“ verwenden.

Hinweis:

Der Befehl Seiten nummerieren wirkt sich nur auf die Seitenminiaturen im Fenster Seiten aus. Sie können einem PDF-Dokument auch mit Hilfe der Kopf-/Fußzeilen-Funktion neue Seitenzahlen hinzufügen.

Schritte:

  1. Klicken Sie im linken Navigationsmenü auf die Schaltfläche Seitenminiaturen. Das Fenster „Seitenminiaturen“ wird geöffnet.

  2. Wählen Sie Seitenbezeichnungen im Menü Optionen.

    Seitenbezeichnungen auswählen
    Der Befehl „Seitenbezeichnungen“ befindet sich im Menü „Optionen“ im Fenster „Seitenminiaturen“.

  3. Geben Sie einen Seitenbereich an. (Ausgewählte bezieht sich auf die im Fenster Seitenminiaturen ausgewählten Seiten.)
  4. Wählen Sie eine der folgenden Möglichkeiten, und klicken Sie auf OK:

    Neuer Abschnitt

    Beginnt einen neuen Nummerierungsabschnitt. Wählen Sie im Popup-Menü einen Nummerierungsstil aus, und geben Sie die neue Seitenzahl für die erste Seite der Auswahl ein. Legen Sie, falls gewünscht, ein Präfix fest.

    Nummerierung gemäß dem vorangegangenen Abschnitt auf ausgewählte Seiten erweitern

    Setzt die Nummerierungssequenz von vorherigen Seiten ohne Unterbrechung fort.

Adobe-Logo

Bei Ihrem Konto anmelden