Adobe PDF-Vorgabe für die Konvertierung von Dateien auswählen

  1. Führen Sie einen der folgenden Schritte aus:
    • Starten Sie Acrobat Distiller.

    • Wählen Sie in einer Adobe Creative Cloud-Anwendung Datei > Drucken und dann Adobe PDF als Zieldrucker aus und klicken Sie auf Druckeinstellungen (Photoshop) oder Einrichten > Voreinstellungen (InDesign).

    • (Windows) Wählen Sie in Office-Anwendungen ab Version 2010 Acrobat > Voreinstellungen.

    • (Windows) In anderen Ausgangsanwendungen oder Dienstprogrammen wählen Sie Adobe PDF > Konvertierungseinstellungen ändern.

  2. Wählen Sie eine Vorgabe im Menü Standardeinstellungen (bzw. Konvertierungseinstellungen).

Adobe PDF-Vorgaben

Eine PDF-Vorgabe besteht aus einer Gruppe von Einstellungen, die den Erstellungsprozess einer PDF-Datei beeinflussen. Diese Einstellungen dienen der Abstimmung von Dateigröße und Qualität, wobei der Verwendungszweck der PDF-Datei maßgeblich ist. Die meisten vordefinierten Vorgaben stehen in allen Adobe Creative Cloud-Anwendungen, einschließlich InDesign CC, Illustrator CC, Photoshop CC und Acrobat, zur Verfügung. Sie können für Ihre eigenen Ausgabeanforderungen auch benutzerdefinierte Vorgaben erstellen und freigeben. Eine gespeicherte PDF-Vorgabedatei hat die Erweiterung .joboptions.

Einige der folgenden Vorgaben stehen erst zur Verfügung, wenn Sie sie aus dem Ordner „Extras“ (in dem sie standardmäßig installiert sind) in den Ordner „Settings“ für benutzerdefinierte Einstellungen verschieben.

Hinweis:

In Acrobat Standard steht der Ordner „Extras“ nicht zur Verfügung. Die im Ordner „Extras“ installierten Vorgaben stehen nur in Acrobat Pro zur Verfügung.

Normalerweise befinden sich die Ordner „Extras“ und „Settings“ für Standardeinstellungen in folgenden Verzeichnissen.

  • (Windows XP) Documents and Settings/All Users/Application Data/Adobe/Adobe PDF

  • (Windows Vista, Windows 7 oder Windows 8) ProgramData/Adobe/Adobe PDF

  • (Acrobat Pro unter Mac OS) Library/Application Support/Adobe PDF

Die mit Distiller installierten standardmäßigen Einstellungsdateien sind Schreibgeschützt und Ausgeblendet.

Die benutzerdefinierten Einstellungen befinden sich in folgenden Verzeichnissen:

  • (Windows XP) Documents and Settings/[Benutzername]/Application Data/Adobe/Adobe PDF/Settings

  • (Windows Vista, Windows 7 oder Windows 8) Benutzer/[Benutzername]/AppData/Roaming/Adobe/Adobe PDF/Settings

  • (Acrobat Pro unter Mac OS) Users/[Benutzername]/Library/Application Support/Adobe/Adobe PDF/Settings

Einige Vorgaben sind in bestimmten Adobe Creative Cloud-Anwendungen nicht verfügbar.

Hinweis:

Überprüfen Sie in regelmäßigen Abständen Ihre PDF-Einstellungen. Die Einstellungen werden nicht automatisch auf die Standardeinstellungen zurückgesetzt. In Anwendungen und Programmen, in denen PDF-Dateien erstellt werden, werden die zuletzt definierten oder ausgewählten PDF-Einstellungen verwendet.

Qualitativ hochwertiger Druck

Erstellt PDF-Dateien für hochwertige Drucke auf Desktop-Druckern und Proof-Geräten. Diese Vorgabe verwendet PDF 1.4, konvertiert Farben in CMYK und führt bei Farb- und Graustufenbildern eine Neuberechnung auf 300 ppi und bei einfarbigen Bildern auf 1200 ppi durch. Zudem werden Untergruppen aller im Dokument verwendeten Schriftarten eingebettet, die Farbe unverändert gelassen und die Transparenz beibehalten (bei Dateitypen, die transparenzfähig sind). Diese PDF-Dateien können in Acrobat 5.0 und Acrobat Reader 5.0 (und höheren Versionen) geöffnet werden.

Zu große Seiten (Acrobat Pro)

Erstellt PDF-Dateien, mit denen technische Entwürfe betrachtet und gedruckt werden können, die größer als 200 x 200 Zoll sind (508 x 508 cm). Diese PDF-Dateien können in Acrobat und Reader ab Version 7.0 geöffnet werden.

PDF/A-1b: 2005 (CMYK und RGB)

Wird für die langfristige Archivierung elektronischer Dokumente verwendet. PDF/A-1b verwendet PDF 1.4 und konvertiert je nach ausgewählter Norm alle Farben entweder in CMYK oder in RGB. Diese PDF-Dateien können in Acrobat und Reader ab Version 5.0 geöffnet werden.

PDF/X-1a (2001 und 2003) (Acrobat Pro)

Für PDF/X-1a müssen alle Schriftarten eingebettet sowie die entsprechenden PDF-Begrenzungsrahmen angegeben sein. Außerdem muss Farbe als CMYK bzw. als Volltonfarben oder in beiden Varianten angezeigt werden. Kompatible Dateien müssen Informationen zur Beschreibung der Druckbedingung enthalten, für die sie vorbereitet wurden. PDF/X-1a-kompatible PDF-Dateien können in Acrobat 4.0 sowie Acrobat Reader 4.0 und höher geöffnet werden.

PDF/X-1a verwendet PDF 1.3 und führt bei Farb- und Graustufenbildern eine Neuberechnung auf 300 ppi sowie bei einfarbigen Bildern auf 1200 ppi durch. Die Vorgabe bettet Untergruppen aller im Dokument verwendeten Schriftarten ein, erstellt PDF-Dateien ohne Tags und reduziert die Transparenz mit Hilfe der Einstellung Hohe Auflösung.

Hinweis:

Die PDF/X-1a:2003- und PDF/X-3 (2003)-Vorgaben werden während der Installation auf Ihrem Computer gespeichert. Sie sind jedoch erst verfügbar, nachdem Sie diese Ordner aus dem Ordner „Extras“ in den Ordner „Settings“ verschoben haben.  

PDF/X‑4 (Acrobat Pro)

Diese Vorgabe basiert auf PDF 1.4, das Live-Transparenz unterstützt. PDF/X-4 weist dasselbe Farbmanagement und dieselben Farbspezifikationen des International Color Consortium (ICC) wie PDF/X-3 auf. PDF/X-4-kompatible Dateien können direkt mit Creative Suite 3-Anwendungen (Illustrator, InDesign und Photoshop) erstellt werden. Verwenden Sie in Acrobat 9 die Preflight-Funktion zum Konvertieren von PDF-Dateien nach PDF/X-4 DRAFT.

PDF/X-4-kompatible PDF-Dateien können in Acrobat und Reader ab Version 7.0 geöffnet werden.

Druckausgabequalität

Erstellt PDF-Dateien für die Druckausgabe in hoher Qualität (z. B. für den Digitaldruck oder Separationen, die für einen Bildbelichter oder Platesetter bestimmt sind). Es werden jedoch keine PDF/X-kompatiblen Dateien erstellt. In diesem Fall hat die Qualität des Inhalts höchste Priorität. Ziel ist es, alle Informationen in der PDF-Datei beizubehalten, die eine Druckerei benötigt, um das Dokument korrekt zu drucken. Dieser Optionssatz verwendet PDF 1.4, konvertiert Farben in CMYK und führt bei Farb- und Graustufenbildern eine Neuberechnung auf 300 ppi und bei einfarbigen Bildern auf 1200 ppi durch. Alle Schriftarten werden in Form von Untergruppen eingebettet und die Transparenz wird beibehalten (bei Dateitypen, die transparenzfähig sind).

Diese PDF-Dateien können in Acrobat und Acrobat Reader ab Version 5.0 geöffnet werden. 

Hinweis: Bevor Sie eine PDF-Datei erstellen, die an eine Druckerei geschickt werden soll, sollten Sie mit ihr die Ausgabeauflösung und sonstige Einstellungen klären. Andernfalls fordern Sie eine .joboptions-Datei mit den empfohlenen Einstellungen an. Eventuell müssen Sie die Adobe PDF-Einstellungen an die Anforderungen des Druckdienstleisters anpassen und anschließend eine eigene .joboptions-Datei zur Verfügung stellen.

Barrierefreie PDF (Acrobat Pro)

Erstellt barrierefreie PDF-Dateien mit Tags, Hyperlinks, Lesezeichen, interaktiven Elementen und Ebenen. Dieser Optionssatz verwendet PDF 1.6 und bettet alle Schriftarten in Form von Untergruppen ein. Außerdem findet mit diesem Optionssatz eine Optimierung von Dateien für Byteserving statt. Diese PDF-Dateien können in Acrobat und Reader ab Version 7.0 geöffnet werden. (Die Vorgabe Barrierefreie PDF befindet sich im Ordner „Extras“.)

Hinweis:

Diese Vorgabe wurde in früheren Versionen einiger Anwendungen als „eBook“ bezeichnet.

Kleinste Dateigröße

Erstellt PDF-Dateien für die Anzeige im Internet oder in einem Intranet bzw. für die Verteilung über ein E-Mail-System. Dieser Optionssatz verwendet Komprimierung, Neuberechnung und eine relativ niedrige Bildauflösung. Alle Farben werden in sRGB konvertiert und Schriftarten werden (bei Konvertierungen mit Adobe Acrobat Distiller) nicht eingebettet. Außerdem findet mit diesem Optionssatz eine Optimierung von Dateien für Byteserving statt.

Diese PDF-Dateien können in Acrobat und Reader ab Version 6.0 geöffnet werden.

Standard

Erstellt PDF-Dateien, die auf Desktop-Druckern oder digitalen Kopierern gedruckt, auf CD veröffentlicht oder als Probedruck an den Kunden geschickt werden sollen. Bei diesem Optionssatz wird die Dateigröße durch Komprimierung und Neuberechnung so gering wie möglich gehalten. Untergruppen aller in der Datei verwendeten Schriftarten werden allerdings (sofern zulässig) eingebettet. Zudem werden alle Farben in sRGB-Farben konvertiert und es wird eine mittlere Auflösung verwendet. Windows-Schriftartenuntergruppen werden standardmäßig nicht eingebettet. Mit dieser Einstellungsdatei erstellte PDF-Dateien können in Acrobat und Reader ab Version 6.0 geöffnet werden.

Die Normen PDF/X, PDF/E und PDF/A

Die Normen PDF/X, PDF/E und PDF/A werden von der Internationalen Organisation für Normung (ISO) festgelegt. PDF/X-Normen gelten für den Austausch von Grafikinhalt; PDF/E-Normen gelten für den interaktiven Austausch von technischen Dokumenten; PDF/A-Normen gelten für die Langzeitspeicherung elektronischer Dokumente. Während der PDF-Konvertierung wird die verarbeitete Datei mit der festgelegten Norm verglichen. Entspricht das PDF nicht der ausgewählten ISO-Norm, werden Sie zum Abbrechen der Konvertierung oder zum Erstellen einer nichtkonformen Datei aufgefordert.

Die derzeit gebräuchlichsten Normen für den Arbeitsablauf bei der Zusammenarbeit mit Druckereibetrieben sind verschiedene PDF/X-Formate: PDF/X-1a, PDF/X-3 und (seit 2008) PDF/X-4. Die am häufigsten verwendeten Normen zur PDF-Archivierung sind PDF/A-1a und PDF/A-1b (bei weniger strengen Anforderungen). Die derzeit einzige Version von PDF/E ist PDF/E-1.

Weitere Informationen zu PDF/X, PDF/E und PDF/A erhalten Sie auf den ISO- und AIIM-Websites.

Ausführliche Informationen zum Erstellen und Arbeiten mit PDF/A-Dateien finden Sie unter www.adobe.com/go/learn_acr_pdfa_de.

Adobe PDF-Einstellungen anpassen

Sie haben die Möglichkeit, benutzerdefinierte Einstellungen zu verwenden, zum Beispiel für bestimmte Aufträge oder Ausgabegeräte. Hierbei kann Ihre Wahl der Einstellungen unter anderem auf folgenden Faktoren basieren: Sind die Schriftarten im Dokument vollständig eingebettet und weisen sie Untergruppen auf? Wie wurden Vektorobjekte und Bilder komprimiert und neu aufgebaut? Enthält die erstellte PDF-Datei Informationen für hochwertige Druckvorgänge, z. B. OPI (Open Prepress Interface)-Kommentare? Sie können die standardmäßigen Einstellungsdateien nicht direkt ändern. Sie können sie jedoch als Grundlage für eine neue Einstellungsdatei verwenden.

Hinweis:

Falls die PDF-Datei für einen qualitativ hochwertigen Druck bestimmt ist, bitten Sie Ihren Service-Provider um eine benutzerspezifische Einstellungsdatei (.joboptions-Datei) mit der empfohlenen Ausgabeauflösung und weiteren Einstellungen. Auf diese Weise können Sie Ihrem Service-Provider schon von vorne herein eine optimale PDF-Datei zur Verfügung stellen.

Benutzerdefinierte Adobe PDF-Einstellungsdatei erstellen

  1. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie in Acrobat Distiller in der Dropdownliste Standardeinstellungen einen vordefinierten Optionssatz aus. Verwenden Sie diesen Satz als Grundlage und klicken Sie dann auf Einstellungen > Adobe PDF-Einstellungen bearbeiten.

    • In Ausgangsanwendungen oder Dienstprogrammen wählen Sie „Adobe PDF“ als Zieldrucker aus (gewöhnlich im Dialogfeld Seite einrichten oder Drucken) und klicken Sie auf Eigenschaften.

    • (Windows) Klicken Sie auf der Registerkarte Einstellungen des Dialogfelds Acrobat PDFMaker auf Erweiterte Einstellungen.

      Hinweis: Unter Windows können Sie im Dialogfeld Adobe PDF-Einstellungen zu einer anderen Vorgabe wechseln. Aktivieren Sie hierfür links unten das Kontrollkästchen Alle Einstellungen einblenden und klicken Sie in der Liste auf eine Vorgabe.

    Dialogfeld „Adobe PDF-Einstellungen“ (Windows)
    Dialogfeld „Adobe PDF-Einstellungen“ (Windows)

  2. Wählen Sie Teilfenster einzeln aus und nehmen Sie nach Bedarf Änderungen vor.
  3. Speichern Sie Ihre benutzerdefinierten Vorgaben nach einer der folgenden Methoden:
    • Klicken Sie auf OK, um ein Duplikat der benutzerdefinierten Vorgabendatei zu speichern, die automatisch umbenannt wird. Wenn Sie beispielsweise die Vorgabe Druckausgabequalität bearbeiten, wird die erste benutzerdefinierte Version als Druckausgabequalität (1) angezeigt.

    • Klicken Sie auf Speichern unter, geben Sie einen neuen beschreibenden Namen für die Datei ein und klicken Sie auf Speichern.

    Die benutzerdefinierte Datei wird im folgenden Verzeichnis gespeichert: (Windows) „/Documents and Settings/[Benutzername]/Application Data/Adobe/Adobe PDF/Settings“, (Vista/7/8) „User/[Benutzername]/AppData/Roaming/Adobe/Adobe PDF/Settings“ oder (Mac OS) „Users/[Benutzername]/Library/Application Support/Adobe PDF/Settings“.

Benutzerdefinierte Adobe PDF-Einstellungsdateien löschen

  1. Wählen Sie in Acrobat Distiller die Optionsfolge Voreinstellungen > Adobe PDF-Einstellungen entfernen aus.

  2. Wählen Sie die benutzerdefinierte Datei aus und klicken Sie auf Entfernen.

  3. Wiederholen Sie ggf. Schritt 2 und klicken Sie dann auf Abbrechen, um das Dialogfeld „Adobe PDF-Einstellungen entfernen“ zu schließen.

Adobe PDF-Einstellungen

Acrobat Distiller Adobe PDFMaker enthält unter Einstellungen > Erweiterte Einstellungen Bedienfelder mit Optionen, die Sie zum Anpassen der PDF-Ausgabe auswählen können.

Optionen im Teilfenster „Allgemein“

Verwenden Sie dieses Fenster, um für die Dateikompatibilität und andere Datei- und Geräteeinstellungen eine Version von Acrobat zu wählen.

Kompatibilität

Legt die Kompatibilitätsstufe für die PDF-Datei fest. Verwenden Sie die aktuellste Version (in diesem Fall 1.7), um über die neuesten Funktionen zu verfügen. Wenn Sie PDF-Dateien erstellen, die an ein großes Publikum verteilt werden sollen, wählen Sie frühere Versionen. Hierdurch wird sichergestellt, dass alle Benutzer die Dokumente anzeigen und drucken können.

Komprimierung auf Objektebene

Hiermit werden Strukturinformationen (wie Lesezeichen, Ein-/Ausgabehilfe und nicht komprimierbare Objekte) komprimiert. Diese Informationen sind in Acrobat 5.0 oder Reader 5.0 weder sichtbar noch verwendbar. Bei Auswahl von „Nur Tags“ werden Strukturinformationen komprimiert, bei Auswahl von „Aus“ wird keine Komprimierung angewandt.

Seiten automatisch drehen

Dreht Seiten automatisch entsprechend der Richtung des Textes.


Hinweis:

Ist die Option „DSC-Kommentare verarbeiten“ in der Kategorie „Erweitert“ aktiviert und sind Kommentare für die Anzeigeausrichtung enthalten, haben diese Kommentare bei der Bestimmung der Seitenausrichtung Vorrang.

Zusammen pro Datei

Dreht alle Seiten entsprechend der Ausrichtung des größten Teils des Textes im Dokument.

Einzeln

Dreht die einzelnen Seiten entsprechend der Ausrichtung des Textes auf dieser Seite.

Aus

Seiten werden nicht gedreht.

Bindung

Gibt an, ob die PDF-Datei mit linkem oder rechtem Bund angezeigt wird. Durch die Einstellung „Bund“ wird die Darstellung von Seiten im Anzeigemodus „Zwei Seiten, fortlaufend“ und die Anzeige von nebeneinander liegenden Miniaturen beeinflusst.

Auflösung

Verwenden Sie diese Option für PostScript-Dateien, um Auflösungen entsprechend dem verwendeten Drucker zu emulieren. Die gültigen Werte reichen von 72 bis 4000. Verwenden Sie die Standardeinstellung, sofern Sie das PDF-Dokument nicht auf einem bestimmten Drucker drucken möchten, während die Auflösung, die in der ursprünglichen PostScript-Datei definiert wurde, emuliert wird.

Hinweis:

Durch eine höhere Auflösung wird der Dateiumfang vergrößert und die Verarbeitungsdauer für einige Dateien möglicherweise etwas verlängert.

Seiten

Legt fest, welche Seiten in das PDF-Format konvertiert werden sollen.

Piktogramme einbetten

Bettet eine Miniatur für jede Seite in der PDF-Datei ein, wodurch die Dateigröße zunimmt. Deaktivieren Sie diese Einstellung, wenn Benutzer von Acrobat ab Version 5.0 die PDF-Dokumente anzeigen und drucken. Diese Versionen erzeugen die Miniaturen dynamisch, wenn Sie auf das Teilfenster „Seiten“ eines PDF-Dokuments klicken.

Für schnelle Webanzeige optimieren

Strukturiert die Datei so um, dass ein schnellerer Zugriff (für seitenweises Herunterladen oder Byte-Serving) von einem Webserver möglich wird. Durch diese Option werden Text und Vektorgrafiken komprimiert, wobei die Komprimierungsauswahl im Fenster „Bilder“ überschrieben wird.

Standardseitenformat

Gibt das zu verwendende Seitenformat an, wenn keines in der Originaldatei festgelegt wurde. EPS-Dateien geben eine Begrenzungsrahmengröße, jedoch kein Seitenformat an.

Optionen im Teilfenster „Bilder“

Die Einstellungen im Teilfenster „Bilder“ legen die Komprimierung und Neuberechnung für Farb-, Graustufen- und Schwarzweißbilder fest. Experimentieren Sie mit den Optionen, um ein ausgewogenes Verhältnis zwischen Dateigröße und Bildqualität zu erzielen.

Die Auflösungseinstellung für Farb- und Graustufenbilder sollte das 1,5- bis 2-fache der Rasterweite betragen, mit der die Datei gedruckt wird. Die Auflösung für Schwarzweißbilder sollte der des Ausgabegeräts entsprechen. Wenn Sie jedoch ein Schwarzweißbild mit einer Auflösung von über 1500 dpi speichern, wird zwar die Datei größer, die Bildqualität jedoch nicht erkennbar besser. Bilder, die vergrößert werden (z. B. Karten), erfordern möglicherweise eine höhere Auflösung.

Hinweis:

Das Neuberechnen von Schwarzweißbildern kann zu unerwarteten Anzeigeergebnissen führen, zum Beispiel dazu, dass Bilder nicht angezeigt werden. Deaktivieren Sie in diesem Fall die Neuberechnung und konvertieren Sie die Datei noch einmal. Die Wahrscheinlichkeit, dass dieses Problem auftritt, ist bei der Kurzberechnung am höchsten und bei der bikubischen Neuberechnung am geringsten.

Die folgende Tabelle enthält gängige Druckertypen und deren Auflösungen in dpi (Punkte pro Zoll), die Standardrasterweite in lpi (Zeilen pro Zoll) und eine Auflösung für die Neuberechnung von Bildern in ppi (Pixel pro Zoll). Bei einer Ausgabe auf einem 600-dpi-Laserdrucker würden Sie beispielsweise 170 für die Auflösung eingeben, bei der die Bilder neu berechnet werden.

Druckerauflösung

Standardmäßige Rasterweite

Bildauflösung

300 dpi (Laserdrucker)

60 lpi

120 ppi

600 dpi (Laserdrucker)

85 lpi

170 ppi

1200 dpi (Belichter)

120 lpi

240 ppi

2400 dpi (Belichter)

150 lpi

300 ppi

Neuberechnung (Aus)

Reduziert Bildauflösungen, die den Wert im Feld für Auflösungen über überschreiten, auf den Wert der Auflösung des Ausgabegeräts, indem mehrere Pixel eines Musterbereichs im Bild zu einem größeren Pixel zusammengefügt werden.

Durchschnittl. Neuberechnung auf

Hierbei wird der Durchschnitt der Pixel eines Bildbereichs ermittelt und der gesamte Bereich bei der angegebenen Auflösung mit der durchschnittlichen Pixelfarbe ersetzt.

Kurzberechnung auf

Ersetzt einen ganzen Bereich mit einem Pixel aus dem Musterbereich in der angegebenen Auflösung. Die Konvertierungszeit verkürzt sich im Vergleich zur Neuberechnung, die Bilder sind jedoch weniger weich und kontinuierlich.

Bikubische Neuberechnung auf

Verwendet (anders als bei der durchschnittlichen Neuberechnung) einen gewichteten Durchschnitt anstelle eines einfachen Durchschnitts, um die Pixelfarbe zu ermitteln. Diese Methode ist zwar die langsamste, erzielt jedoch auch die weichsten Farbabstufungen.

Komprimierung/Bildqualität

Wendet bei Farb-, Graustufen- und Schwarzweißbildern eine Komprimierung an. Legen Sie für Farb- und Graustufenbilder zudem die Bildqualität fest.

Mit Graustufen glätten

Mit dieser Option können Sie Zacken in Schwarzweißbildern glätten. Wählen Sie 2 Bit, 4 Bit oder 8 Bit, um 4, 16 oder 256 Graustufen festzulegen. (Das Glätten kann bewirken, dass kleine Schriften oder dünne Linien verschwommen erscheinen.)

Hinweis:

Die Komprimierung von Text und Vektorgrafiken ist stets aktiviert. Wenn Sie die Option deaktivieren möchten, stellen Sie den entsprechenden Distiller-Parameter ein. Weitere Informationen finden Sie in den SDK-Informationen im Acrobat Developer Center unter www.adobe.com/go/learn_acr_devcenter_de (PDF, nur auf Englisch).

Richtlinien

Öffnet das Dialogfeld Richtlinien für Bilder, in dem Sie Verarbeitungseinstellungen für Farb-, Graustufen- und Schwarzweißbilder festlegen können, bei denen die Auflösung geringer als von Ihnen angegeben ist. Geben Sie für jeden Bildtyp einen Wert für die Auflösung ein. Wählen Sie anschließend „Ignorieren“, Warnen und weiter oder Auftrag abbrechen.

Optionen im Teilfenster „Schriftarten“

Die Optionen für Schriftarten geben an, welche Schriftarten in eine PDF-Datei eingebettet werden und ob eine Untergruppe der im PDF-Dokument verwendeten Zeichen eingebettet werden soll. Sie können OpenType®-, TrueType- und PostScript-Schriftarten einbetten. Schriftarten mit Lizenzeinschränkungen werden mit einem Schloss-Symbol  aufgelistet. Wenn Sie eine Schrift mit einer Lizenzbeschränkung auswählen, wird eine Erläuterung der Beschränkung im Dialogfeld mit den Adobe PDF-Optionen angezeigt.

Hinweis:

Wenn Sie PDF-Dateien mit derselben Schriftuntergruppe zusammenführen, versucht Acrobat, die Schriftuntergruppen zu kombinieren.

Alle Schriftarten einbetten

Bettet alle in der Datei verwendeten Schriftarten ein. Eine Einbettung der Schriften ist für die PDF/X-Kompatibilität erforderlich.

OpenType-Schriftarten einbetten

Es werden alle OpenType-Schriftarten in der Datei eingebettet. Die Informationen zu den OpenType-Schriftarten werden beibehalten, um ein erweitertes Raster-Layout zu ermöglichen. Diese Option steht nur zur Verfügung, wenn im Menü „Kompatibilität“ im Fenster „Allgemein“ „Acrobat 7.0 (PDF 1.6)“ oder „Acrobat 8 (PDF 1.7)“ ausgewählt wurde.

Untergruppen für eingebettete Schriftarten erstellen, wenn der Prozentsatz an verwendeten Zeichen geringer ist als:

Legt einen Prozentsatz fest, wenn nur eine Untergruppe der Schriftarten eingebettet werden soll. Wenn Sie zum Beispiel einen Schwellenwert von 35 % angeben und weniger als 35 % der Zeichen verwendet werden, bettet Distiller nur diese Zeichen ein.

Wenn Einbetten fehlschlägt

Legt fest, wie Distiller reagiert, wenn beim Verarbeiten einer Datei eine einzubettende Schriftart nicht gefunden wird.

Immer einbetten

Damit nur bestimmte Schriftarten eingebettet werden, müssen Sie diese in die Liste Immer einbetten verschieben. Achten Sie darauf, dass das Kontrollkästchen Alle Schriftarten einbetten deaktiviert ist.

Nie einbetten

Nehmen Sie Schriftarten, die nicht eingebettet werden sollen, in diese Liste auf. Wählen Sie, falls notwendig, im Popup-Menü einen anderen Schriftordner aus, damit die Schrift in der Liste angezeigt wird.

Hinweis:

Schriftarten mit Lizenzeinschränkungen werden mit einem Schloss-Symbol aufgelistet. Wenn Sie eine Schrift mit einer Lizenzbeschränkung auswählen, wird eine Erläuterung der Beschränkung im Dialogfeld mit den Adobe PDF-Optionen angezeigt.

Name hinzufügen

Ist die gewünschte Schrift nicht im Schriftordner, klicken Sie auf Name hinzufügen. Geben Sie den Namen der Schrift ein, wählen Sie Immer einbetten bzw. Nie einbetten und klicken Sie auf „Hinzufügen“.

Hinweis:

Bei TrueType-Schriften kann der Entwickler der Schrift festlegen, dass diese Schrift nicht in PDF-Dateien eingebettet werden darf.

Entfernen

Entfernt eine Schrift aus der Liste Immer einbetten bzw. Nie einbetten. Bei dieser Aktion wird die Schrift nicht von Ihrem System entfernt. Es wird lediglich der Verweis auf die Schrift aus der Liste entfernt.

Hinweis:

Acrobat verfügt nicht über die Schriftarten Times, Helvetica und ZapfDingbats. Wenn PDF-Empfänger diese Schriftarten in PDF-Dokumenten, die Sie erstellen, anzeigen und drucken können sollen, müssen Sie die Schriftarten einbetten.

Optionen im Teilfenster „Farbe“

Unabhängig davon, ob Sie in der PostScript-Datei Farbmanagement-Informationen verwenden, ob Sie Distiller CSF-Dateien verwenden oder benutzerdefinierte Einstellungen festlegen, werden alle Farbmanagement-Informationen für Distiller im Abschnitt Farbe des Dialogfelds Adobe PDF-Einstellungen festgelegt.

Einstellungsdatei

Listet Farbeinstellungen, einschließlich der in Grafikanwendungen verwendeten Einstellungen, auf. Bei Auswahl der Option „Ohne“ können Sie die Einstellungen unter Farbmanagement-Richtlinien und Arbeitsfarbräume bearbeiten.

Farbmanagement

Gibt an, wie Distiller nicht verwaltete Farben in einer PostScript-Datei konvertiert, wenn Sie keine Distiller-Farbeinstellungsdatei verwenden. Dieses Menü ist verfügbar, wenn im Menü Einstellungsdatei die Option „Ohne“ aktiviert wurde.

Hinweis:

Abhängig von der Kompatibilitätseinstellung, die Sie im Fenster „Allgemein“ gewählt haben, können sich die Werte der Farbmanagement-Richtlinien unterschiedlich auf ein PDF-Dokument auswirken.

Farbe nicht ändern

Wenn Sie diese Option wählen, bleiben geräteabhängige Farben unverändert und geräteunabhängige Farben als möglichst genaue Entsprechungen erhalten. Diese Option eignet sich für Druckereien, die Geräte kalibriert und mit diesen Informationen die Farben in der Datei festgelegt haben und die ausschließlich auf ihren eigenen kalibrierten Geräten drucken.

Alles für Farbmanagement kennzeichnen bzw. Alles für Farbmanagement konvertieren

Versieht Farbobjekte mit ICC-Profil mit Tags und kalibriert Farben, so dass sie in PDF-Dokumenten, die mit Acrobat ab Version 4.0 (PDF 1.3) kompatibel sind, geräteunabhängig sind. Konvertiert geräteabhängige Farbräume von Bildern (RGB, Graustufen und CMYK) in PDF-Dokumenten, die mit Acrobat 3.0 (PDF 1.2) kompatibel sind, in geräteunabhängige Farbräume (CalRGB, CalGray und Cie L*a*b).

Nur Bilder für Farbmanagement kennzeichnen bzw. Nur Bilder für Farbmanagement konvertieren

Versieht ICC-Profile nur in Bildern mit Tags (jedoch nicht in Text oder Vektorobjekten). Auf diese Weise treten bei schwarzem Text keine Farbverschiebungen auf, wenn PDF-Dokumente, die mit Acrobat 4.0 (PDF 1.3) kompatibel sind, konvertiert werden. Konvertiert geräteabhängige Farbräume von Bildern (RGB, Graustufen und CMYK) in PDF-Dokumenten, die mit Acrobat 3.0 (PDF 1.2) kompatibel sind, in geräteunabhängige Farbräume (CalRGB, CalGray und LAB).

Alle Farben zu sRGB konvertieren bzw. Alles zu CalRGB konvertieren

Kalibriert Farbe und macht sie geräteunabhängig. Konvertiert in PDF-Dokumenten, die mit Acrobat ab Version 4.0 (PDF 1.3) kompatibel sind, CMYK- und RGB-Bilder in sRGB. Konvertiert in PDF-Dokumenten, die mit Acrobat 3.0 (PDF 1.2) kompatibel sind, CMYK- und RGB-Bilder in kalibriertes RGB (CalRGB). Bei PDF-Dokumenten empfohlen, die auf dem Bildschirm oder auf Druckern mit geringer Auflösung verwendet werden.

Alle Farben in CMYK konvertieren

Die Farbräume werden gemäß den unter Arbeitsfarbräume festgelegten Optionen in „DeviceGray“ oder „DeviceCMYK“ konvertiert. Sie müssen alle Arbeitsfarbräume angeben.

Dokument-Wiedergabemethode

Wählen Sie eine Methode für die Zuordnung von Farben in Farbräumen. Das Ergebnis der jeweiligen Methode hängt von den Profilen der Farbräume ab. Manche Profile erzeugen beispielsweise mit unterschiedlichen Methoden dieselben Ergebnisse.

Acrobat nutzt vier Wiedergabemethoden (fotografisch, Sättigung, relativ farbmetrisch und absolut farbmetrisch) der anderen Creative Suite-Anwendungen.

Darüber hinaus verfügt Acrobat über die Wiedergabemethode „Beibehalten“. Diese gibt an, dass die Methode auf dem Ausgabegerät und nicht im PDF-Dokument festgelegt wird. Viele Ausgabegeräte verwenden „Relativ farbmetrisch“.

Hinweis:

In allen Fällen können diese Methoden durch Farbmanagement-Maßnahmen außer Kraft gesetzt werden, die nach dem Erstellen der PDF-Datei durchgeführt werden.

Arbeitsfarbräume

Wählen Sie bei allen Einstellungen für die Farbmanagement-Richtlinie – außer bei Farbe nicht ändern – einen Arbeitsfarbraum, um festzulegen, welche ICC-Profile zum Definieren und Kalibrieren der Graustufen-, RGB- und CMYK-Farbräume in konvertierten PDF-Dateien verwendet werden.

Graustufen

Wählen Sie ein Profil, um den Farbraum der Graustufenbilder in Dateien zu definieren. Das ICC-Standardprofil für Graustufenbilder ist „Dot Gain 20%“. Wählen Sie „Ohne“, damit Graustufenbilder nicht konvertiert werden.

RGB

Wählen Sie ein Profil, um den Farbraum der RGB-Bilder in Dateien zu definieren. Die Standardeinstellung „sRGB IEC61966-2.1“ wird von vielen Ausgabegeräten erkannt. Wählen Sie „Ohne“, damit RGB-Bilder nicht konvertiert werden.

CMYK

Wählen Sie ein Profil, um den Farbraum der CMYK-Bilder in Dateien zu definieren. Die Standardeinstellung ist U.S. Web Coated (SWOP) v2. Wählen Sie „Ohne“, damit CMYK-Bilder nicht konvertiert werden.

Hinweis:

Wenn Sie für alle drei Arbeitsfarbräume „Ohne“ wählen, hat dies denselben Effekt wie die Option „Farbe nicht ändern“.

Hinweis:

Sie können (z. B. von Ihrer Druckerei bereitgestellte) ICC-Profile hinzufügen, indem Sie sie im Ordner „ICCProfiles“ des Common-Ordners, im Ordner „Windows/System/Color“ (Windows) bzw. im Ordner „System Folder/ColorSync“ (Mac OS) ablegen.

CMYK-Werte für kalibrierte CMYK-Farbräume beibehalten

Bei Auswahl dieser Option werden geräteunabhängige CMYK-Werte als geräteabhängig (DeviceCMYK) behandelt, geräteunabhängige Farbräume werden übergangen und PDF/X-1a-Dateien verwenden den Wert „Alle Farben in CMYK konvertieren“. Wenn diese Option deaktiviert ist, werden geräteunabhängige Farbräume in CMYK konvertiert, sofern in der Farbmanagement-Richtlinie die Option Alle Farben in CMYK konvertieren ausgewählt wurde.

Unterfarbreduktion und Schwarzaufbau beibehalten

Behalten Sie diese Einstellungen bei, wenn sie bereits in der PostScript-Datei vorhanden sind. Durch den Schwarzaufbau wird der Anteil der Farbe Schwarz berechnet, der zur Erzeugung einer bestimmten Farbe benötigt wird. Die Unterfarbreduktion reduziert Cyan, Magenta und Gelb, um den Schwarzaufbau zu kompensieren. Da die Unterfarbreduktion den Farbverbrauch senkt, eignet sie sich für ungestrichenes Papier.

Bei Druckkennlinien

Legt fest, wie Druckkennlinien in PDF-Dateien behandelt werden. Druckkennlinien werden für künstlerische Effekte und zur Korrektur der Eigenschaften eines bestimmten Ausgabegeräts verwendet.

Entfernen

Löscht alle verwendeten Druckkennlinien. Druckkennlinien sollten entfernt werden, es sei denn, die PDF-Datei wird auf demselben Gerät ausgegeben, für das die PostScript-Ausgangsdatei erstellt wurde.

Beibehalten

Bewahrt die Druckkennlinien, die zur Kompensierung des Farbwertzuwachses bzw. Farbwertverlusts verwendet werden, der beim Übertragen von Bildern auf Film auftreten kann. Farbwertzuwachs bzw. -verlust tritt auf, wenn die Farbpunkte, aus denen ein gedrucktes Bild besteht, größer oder kleiner als im Halbtonraster sind.

Anwenden

Wendet Druckkennlinien an, wodurch die Farben in der Datei geändert werden. Die Druckkennlinien selbst bleiben nicht erhalten. Diese Methode eignet sich, wenn Sie in einer Datei Farbeffekte erzeugen möchten.

Rastereinstellungen beibehalten

Behält alle Rastereinstellungen in Dateien bei. Rastereinstellungen sind jeweils für ein bestimmtes Ausgabegerät vorgesehen.

Optionen im Teilfenster „Erweitert“

Die erweiterten Optionen legen die Beibehaltung von DSC-Kommentaren (Document Structuring Conventions) in einer PDF-Datei und weitere Einstellungen fest, die die Konvertierung aus dem PostScript-Format beeinflussen. DSC-Kommentare enthalten Informationen über eine PostScript-Datei (zum Beispiel über die Anwendung, in der die Datei erstellt wurde, das Erstellungsdatum und die Seitenausrichtung) und strukturieren die Seitenbeschreibungen in der Datei (beispielsweise durch Anfang- und Endeanweisungen für einen Prologabschnitt). DSC-Kommentare sind nützlich, wenn Sie Ihr Dokument z. B. an eine Druckerei senden.

Weitere Informationen finden Sie in den Dokumenten im Adobe PDF Technology Center auf der Seite www.adobe.com/go/learn_acr_pdftechnology_de (PDF, nur auf Englisch).

Hinweis:

Die Option „ASCII-Format“ wurde aus Distiller entfernt, jedoch ist sie noch als Distiller-Parameter verfügbar.

Überschreiben der Adobe PDF-Einstellungen durch PostScript-Datei zulassen

Verwendet an Stelle der aktuellen PDF-Einstellungsdatei die in der PostScript-Datei gespeicherten Einstellungen. Weitere Informationen über das Anpassen von PDF-Einstellungen finden Sie in den SDK-Informationen im Acrobat Developer Center auf der Seite www.adobe.com/go/learn_acr_devcenter_de (PDF, nur auf Englisch).

PostScript XObjects zulassen

PostScript XObjects speichern Fragmente des PostScript-Codes, die verwendet werden, wenn eine PDF-Datei auf einem PostScript-Drucker ausgegeben wird. Verwenden Sie diese Option nur in kontrollierten Workflows, wenn keine andere Option zur Verfügung steht. Sie ist nur verfügbar, wenn im Menü „Standardeinstellungen“ der Optionssatz „Standard“ oder Kleinste Dateigröße aktiviert wurde.

Farbverläufe in Smooth Shades konvertieren

Konvertiert ab Acrobat Version 4.0 Überblendungen in weiche Farbtöne (Smooth Shades), wodurch die Qualität der PDF-Dateien verbessert und die Größe reduziert wird. Distiller konvertiert Farbverläufe der Anwendungen Adobe Illustrator, Adobe InDesign, Adobe FreeHand®, CorelDraw, QuarkXPress und Microsoft PowerPoint.

Geglättete Linien in Kurven konvertieren

Reduziert die Anzahl der Steuerpunkte, die in CAD-Zeichnungen zur Kurvenbildung herangezogen werden. Dies ergibt kleinere PDF-Dateien, die schneller auf den Bildschirm geladen werden.

Level 2 copypage-Semantik beibehalten

Es wird der copypage-Operator aus PostScript Level 2 anstelle des Operators aus Language Level 3 verwendet. Wenn Sie für eine PostScript-Datei diese Option auswählen, wird durch einen copypage-Operator die Seite kopiert. Ist diese Option nicht aktiviert, wird stattdessen eine showpage-Operation ausgeführt, mit dem Unterschied, dass der Grafikstatus nicht neu initialisiert wird.

Einstellungen für Überdrucken beibehalten

Bewahrt alle Einstellungen für das Überdrucken in Dateien, die in das PDF-Format konvertiert werden. Mit den Einstellungen für das Überdrucken wird Farbe erstellt, indem eine Druckfarbe über einer anderen gedruckt wird.

Überdruckstandard ist nicht null

Verhindert, dass überdruckte Objekte ohne CMYK-Werte darunter liegende CMYK-Objekte überdecken.

Adobe PDF-Einstellungen in PDF-Datei speichern

Bettet die zum Erstellen der PDF-Datei verwendete Einstellungsdatei (.joboptions) als Anlage ein. (Um die Einstellungsdatei anzuzeigen, wählen Sie in Acrobat „Anzeige“ > „Ein-/Ausblenden > „Navigationsfenster“ > „Anlagen“.)

Ursprüngliche JPEG-Bilder wenn möglich im PDF speichern

Verarbeitet komprimierte JPEG-Bilder (Bilder, die bereits mit der DCT-Codierung komprimiert wurden) ohne erneute Komprimierung. Wenn diese Option deaktiviert ist, verbessert sich die Leistung, weil nur eine Dekomprimierung, aber keine nochmalige Komprimierung durchgeführt wird.

Portable Job Ticket in PDF-Datei speichern

Behält PostScript Job Tickets in PDF-Dateien bei. Job Tickets beschreiben die PostScript-Datei und können später in einem Workflow oder zum Drucken der PDF-Datei verwendet werden.

Prologue.ps und Epilogue.ps verwenden

Sendet mit jedem Auftrag eine Prolog- und Epilogdatei. Mit diesen Dateien können Sie einen benutzerdefinierten PostScript-Code hinzufügen, der am Anfang oder am Ende jeder Konvertierung einer PostScript-Datei ausgeführt wird.

Beispielhafte Prologue.ps- und Epilogue.ps-Dateien finden Sie im folgenden Verzeichnis: (Windows) „/Documents and Settings/All Users/Application Data/Adobe/Adobe PDF/Distiller/Data“, (Vista) „/Users/All Users/Adobe/Adobe PDF/Distiller/Data“, (Windows 7/8/Vista) „/Users/[Benutzername]/AppData/Roaming/Adobe/Adobe PDF/Distiller/Data“ oder („Mac OS)/Library/Application Support/Adobe/Adobe PDF/Distiller/Data“.

Im Windows-Explorer ist der Anwendungsdaten-Ordner normalerweise verborgen. Zum Einblenden wählen Sie „Extras“ > Ordneroptionen, klicken Sie auf die Registerkarte „Ansicht“ und aktivieren Sie die Option „Versteckte Dateien und Ordner anzeigen“. Unter Windows 7 wählen Sie „Start“ > „Systemsteuerung“ > „Ordneroptionen“ > „Ansicht“ > „Versteckte Dateien, Ordner und Laufwerke anzeigen“. Alternativ können Sie den Pfad in das Textfeld für „Adresse“ eingeben.

Hinweis:

In Acrobat Standard kann Distiller Prolog- und Epilogdateien nur verarbeiten, wenn sie sich im richtigen Ordner befinden. Die beiden Dateien müssen gemeinsam verwendet werden.

Hinweis:

In Acrobat Pro kann Distiller Prolog- und Epilogdateien nur verarbeiten, wenn sie sich im richtigen Ordner befinden. Die beiden Dateien müssen gemeinsam verwendet werden. Befinden sich die Prolog- und Epilogdateien auf derselben Ebene wie das In- und Out-Verzeichnis eines überwachten Ordners, werden diese Dateien an Stelle der im Distiller-Ordner vorhandenen verwendet.

DSC-Kommentare verarbeiten

Behält die in der PostScript-Datei vorhandenen DSC-Informationen (Document Structuring Conventions) bei.

DSC-Warnungen protokollieren

Zeigt während der Verarbeitung Warnmeldungen zu problematischen DSC-Kommentaren an und schreibt sie in eine dafür vorgesehene Protokolldatei.

EPS-Info von DSC beibehalten

Bewahrt Informationen einer EPS-Datei, z. B. Informationen zur Ausgangsanwendung und zum Erstellungsdatum.

OPI-Kommentare beibehalten

Bewahrt die Informationen zum Ersetzen eines FPO-Bildes oder FPO-Kommentars (For Placement Only) durch das hochauflösende Bild, das sich auf einem Server mit Unterstützung für die OPI-Versionen (Open Press Interface) 1.3 und 2.0 befindet. Weitere Informationen finden Sie in der OPI 2.0-Spezifikation auf der Seite www.adobe.com/go/learn_acr_opi2spec_de (PDF, nur auf Englisch).

Dokumentinfo von DSC beibehalten

Behält Dokumenteigenschaften der PDF-Datei wie Titel, Erstellungsdatum und Uhrzeit bei.

Für EPS-Dateien Seitengröße ändern und Grafiken zentrieren

Zentriert ein EPS-Bild und passt die Größe der Seite an das Bild an. Wenn dieses Kontrollkästchen deaktiviert ist, wird die Seite basierend auf der linken oberen Ecke des linken oberen Objekts und der rechten unteren Ecke des rechten unteren Objekts auf der Seite angepasst und zentriert. Diese Option ist nur bei Aufträgen mit einer einzelnen EPS-Datei wirksam.

Optionen im Fenster „Standards“

Mit Hilfe der Optionen im Teilfenster „Standards“ können Sie den Dokumentinhalt der PostScript-Datei prüfen, um vor dem Erstellen der PDF-Datei sicherzustellen, dass dieser den PDF/X-1a-, PDF/X-3- bzw. PDF/A-Kriterien entspricht. Bei PDF/X-kompatiblen Dateien können Sie außerdem durch Auswahl von Optionen in der Kategorie „Standards“ zusätzliche Kriterien festlegen, die die PostScript-Datei erfüllen muss. Die Verfügbarkeit der Optionen hängt vom ausgewählten Standard ab. Sie können in Acrobat auch mit Hilfe der Preflight-Funktion eine PDF/X-Datei aus einer kompatiblen PDF-Datei erstellen.

PDF/X-kompatibel

Erfüllt die PDF/X-Norm für die Druckproduktion mit hoher Auflösung.

Hinweis:

PDFMaker (Modul zur Konvertierung von Microsoft Word- und anderen Anwendungsdateien in das PDF-Format) erstellt keine PDF/X-kompatiblen Dateien.  

PDF/A-kompatibel

Erfüllt die PDF/A-Norm für Archivdokumente.

Hinweis:

Wenn Sie einen überwachten Ordner für die Erstellung von PDF/A-kompatiblen Dateien in Acrobat Pro einrichten, dürfen Sie dem Ordner keine Sicherheit hinzufügen. Der PDF/A-Standard lässt keine Verschlüsselung zu.

Kompatibilitätsstandard

Erstellt einen Bericht, in dem angegeben wird, ob die Datei den Anforderungen der ausgewählten Norm entspricht. Ist dies nicht der Fall, werden die festgestellten Probleme beschrieben. Die Protokolldatei (mit der Erweiterung „.log“) wird unten im Dialogfeld aufgeführt.

Hinweis:

PDF-Dateien, die in Acrobat 6.0 sowohl die PDF/X-1a- als auch die PDF/X-3-Norm erfüllen, werden in Acrobat XI automatisch der PDF/X-1a-Norm zugeordnet.

Wenn nicht kompatibel

Legt fest, ob die PDF-Datei auch dann erstellt werden soll, wenn die PostScript-Datei die Anforderungen der Norm nicht erfüllt.

Fortfahren

Erstellt eine PDF-Datei, selbst wenn die PostScript-Datei die Anforderungen an den Standard nicht erfüllt. Dieses Problem wird in einem Bericht notiert.

Auftrag abbrechen

Erstellt nur dann eine PDF-Datei, wenn die PostScript-Datei die Anforderungen erfüllt und allgemein gültig ist.

Als Fehler melden (Acrobat Pro)

Markiert die PostScript-Datei als nicht kompatibel, sofern eine der Berichtsoptionen ausgewählt ist und auf einer Seite ein Endformat- oder Objekt-Rahmen fehlt.

Endformat-Rahmen auf Medien-Rahmen mit Abständen festlegen (Acrobat Pro)

Berechnet anhand der Abstände des Medien-Rahmens auf den entsprechenden Seiten Werte für den Endformat-Rahmen, wenn weder der Endformat- noch der Objekt-Rahmen angegeben wurde. Der Endformat-Rahmen ist kleiner als oder gleich groß wie der einschließende Medien-Rahmen.

Anschnitt-Rahmen auf Medien-Rahmen festlegen (Acrobat Pro)

Verwendet die Werte des Medien-Rahmens für den Anschnitt-Rahmen, wenn letzterer nicht angegeben wurde.

Anschnitt-Rahmen auf Endformat-Rahmen mit Abständen festlegen (Acrobat Pro)

Berechnet anhand der Abstände des Endformat-Rahmens auf den entsprechenden Seiten Werte für den Anschnitt-Rahmen, wenn der Anschnitt-Rahmen nicht angegeben wurde. Der Anschnitt-Rahmen ist größer als oder gleich groß wie der eingeschlossene Endformat-Rahmen. Diese Option verwendet die in der Kategorie „Allgemein“ des Dialogfelds Adobe PDF-Einstellungen angegebenen Einheiten.

Name des Output-Intent-Profils (Acrobat Pro)

Gibt die definierte Druckbedingung an, für die das Dokument vorbereitet wurde. Diese Einstellung ist für den PDF/X-Standard erforderlich. Wird für ein Dokument kein Profilname der Ausgabe-Intention angegeben, verwendet Distiller den in diesem Menü gewählten Wert. Ist es für Ihren Workflow erforderlich, dass das Dokument die Ausgabe-Intention angibt, wählen Sie „Ohne“.

Kennung der Ausgabebedingung (Acrobat Pro)

Gibt den Referenznamen, der durch die Registrierung des Profilnamens der Ausgabe-Intention festgelegt wird, an. Weitere Informationen erhalten Sie, wenn Sie auf das Fragezeichen neben der Option klicken.

Ausgabebedingung (Acrobat Pro)

Beschreibt die beabsichtigte Druckbedingung. Dieser Eintrag kann für den Empfänger des PDF-Dokuments nützlich sein. Weitere Informationen erhalten Sie, wenn Sie auf das Fragezeichen neben der Option klicken.

Registrierung (URL) (Acrobat Pro)

Gibt die Webadresse an, unter der weitere Informationen zum Ausgabe-Intentionsprofil zur Verfügung stehen. Die URL wird automatisch für ICC-Registrierungen eingegeben. Die Angabe des Registrierungsnamens ist zwar fakultativ, wird jedoch empfohlen. Weitere Informationen erhalten Sie, wenn Sie auf das Fragezeichen neben der Option klicken.

Überfüllung (Acrobat Pro)

Gibt den Überfüllungsstatus im Dokument an. PDF/X-Kompatibilität erfordert den Wert „True“ oder „False“. Ist im Dokument kein Überfüllungsstatus angegeben, wird der hier angegebene Wert verwendet. Ist es für den Workflow erforderlich, dass das Dokument den Überfüllungsstatus angibt, wählen Sie Nicht definiert.

PDF-Kompatibilitätsebenen

Wenn Sie PDF-Dateien erstellen, müssen Sie die zu verwendende PDF-Version angeben. Sie können die Version einer PDF-Datei ändern, indem Sie zu einer anderen Vorgabe wechseln oder eine Kompatibilitätsoption auswählen, wenn Sie eine PDF-Datei speichern oder eine PDF-Vorgabe bearbeiten.

Wenn kein zwingender Grund besteht, eine abwärts kompatible Datei zu erstellen, empfiehlt sich in der Regel die neueste Version (derzeit 1.7). Diese Version bietet immer die neuesten Funktionen und Features. Für Dokumente, die in großem Umfang verteilt werden, sollten Sie jedoch unter Umständen „Acrobat 5.0“ (PDF 1.4) oder „Acrobat 6.0“ (PDF 1.5) wählen, damit sichergestellt ist, dass alle Benutzer das Dokument anzeigen und drucken können.

In der folgenden Tabelle werden einige Funktionen von PDF-Dateien verglichen, die mit unterschiedlichen Kompatibilitätseinstellungen erstellt werden.

Hinweis:

Acrobat 8.0 und 9.0 verwenden ebenfalls PDF 1.7.

Acrobat 4.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) und Acrobat X (PDF 1.7)

PDF-Dateien können mit Acrobat 3.0 und Acrobat Reader 3.0 (und höheren Versionen) geöffnet werden.

PDF-Dateien können mit Acrobat 3.0 und Acrobat Reader 3.0 (und höheren Versionen) geöffnet werden. Funktionen, die in späteren Versionen eingeführt wurden, gehen allerdings möglicherweise verloren oder können nicht angezeigt werden.

Die meisten PDF-Dateien können mit Acrobat 4.0 und Acrobat Reader 4.0 (und höheren Versionen) geöffnet werden. Funktionen, die in späteren Versionen eingeführt wurden, gehen allerdings möglicherweise verloren oder können nicht angezeigt werden.

Die meisten PDF-Dateien können mit Acrobat 4.0 und Acrobat Reader 4.0 (und höheren Versionen) geöffnet werden. Funktionen, die in späteren Versionen eingeführt wurden, gehen allerdings möglicherweise verloren oder können nicht angezeigt werden.

Bietet keine Unterstützung für Grafiken mit Live-Transparenzeffekten. Alle Transparenzen müssen vor der Konvertierung in PDF 1.3 reduziert werden.

Unterstützt Live-Transparenz in Bildmaterial. (Die Acrobat Distiller-Funktion führt zu einer Transparenzreduzierung.)

Unterstützt Live-Transparenz in Bildmaterial. (Die Acrobat Distiller-Funktion führt zu einer Transparenzreduzierung.)

Unterstützt Live-Transparenz in Bildmaterial. (Die Acrobat Distiller-Funktion führt zu einer Transparenzreduzierung.)

Ebenen werden nicht unterstützt.

Ebenen werden nicht unterstützt.

Beim Erstellen von PDF-Dateien aus Anwendungen, die PDF-Dokumente mit Ebenen unterstützen (beispielsweise Illustrator CS und höhere Versionen oder InDesign CS und höhere Versionen), bleiben die Ebenen erhalten.

Beim Erstellen von PDF-Dateien aus Anwendungen, die PDF-Dokumente mit Ebenen unterstützen (beispielsweise Illustrator CS und höhere Versionen oder InDesign CS und höhere Versionen), bleiben die Ebenen erhalten.

Geräteunabhängiger Farbbereich mit 8 Farbgebern wird unterstützt.

Geräteunabhängiger Farbbereich mit 8 Farbgebern wird unterstützt.

Geräteunabhängiger Farbbereich mit bis zu 31 Farbgebern wird unterstützt.

Geräteunabhängiger Farbbereich mit bis zu 31 Farbgebern wird unterstützt.

Multibyte-Schriftarten können eingebettet werden. (Distiller konvertiert die Schriftarten beim Einbetten.)

Multibyte-Schriftarten können eingebettet werden.

Multibyte-Schriftarten können eingebettet werden.

Multibyte-Schriftarten können eingebettet werden.

40-Bit-RC4-Verschlüsselung wird unterstützt.

128-Bit-RC4-Verschlüsselung wird unterstützt.

128-Bit-RC4-Verschlüsselung wird unterstützt.

128-Bit-RC4- und 128-Bit-AES-Verschlüsselung (Advanced Encryption Standard) werden unterstützt.

Gemeinsame Nutzung benutzerdefinierter PDF-Einstellungen

Sie können Ihre Adobe PDF-Vorgabeeinstellungen speichern und wiederverwenden. Sie können benutzerdefinierte Vorgaben auch für andere Benutzer freigeben, indem Sie eine Kopie der Ausgabedatei an die entsprechenden Benutzer senden. Diese Benutzer können die Datei dann den Distiller-Anwendungen auf ihren Computern hinzufügen.

PDF-Einstellungsdateien haben die Erweiterung .joboptions. Benutzerdefinierte Vorgabedateien werden in folgenden Verzeichnissen gespeichert.

  • (Windows XP) Documents and Settings/[Benutzername]/Application Data/Adobe/Adobe PDF/Settings

  • (Vista/Windows 7/Windows 8) Users/[Benutzername]/AppData/Roaming/Adobe/Adobe PDF/Settings

  • (Acrobat Pro für Mac OS) User/[Benutzername]/Library/Application Support/Adobe/Adobe PDF/Settings

 

  1. Zum Aufnehmen einer benutzerdefinierten PDF-Einstellungsdatei in das Menü gehen Sie folgendermaßen vor:
    • Ziehen Sie die gewünschte .joboptions-Datei in das Fenster von Distiller.

    • Wählen Sie in Acrobat Distiller die Optionsfolge Einstellungen > Adobe PDF-Einstellungen hinzufügen aus, suchen Sie die kopierte .joboptions-Datei, wählen Sie sie aus und klicken Sie auf Öffnen.

Die Einstellungsdatei wird im Menü Standardeinstellungen als ausgewählte Option angezeigt.

Bilder komprimieren und neu berechnen

Beim Konvertieren von PostScript-Dateien in PDF können Sie Vektorobjekte (wie Text und Strichgrafiken) komprimieren und neu berechnen. Vektorgrafiken werden durch mathematische Gleichungen beschrieben und normalerweise mit Zeichenprogrammen wie Adobe Illustrator erzeugt. Bilder (Farb-, Schwarzweiß- und Graustufenbilder) werden als Pixel beschrieben und mit Anwendungen wie Adobe Photoshop oder durch Scannen erstellt. Zu den Schwarzweißbildern gehören die meisten mit Zeichenprogrammen erzeugten Schwarzweiß-Illustrationen und alle mit einer Bildtiefe von einem Bit gescannten Bilder.

Beim Neuberechnen mit einer niedrigeren Auflösung (Reduzieren der Anzahl der Pixel) werden Bildinformationen gelöscht. Sie wählen in Distiller eine Interpolationsmethode (durchschnittliche Neuberechnung, bikubische Neuberechnung oder Kurzberechnung), um festzulegen, wie Pixel gelöscht werden. Durch Komprimieren und Neuberechnen kann die Größe einer PDF-Datei abhängig von den gewählten Einstellungen mit geringem oder sogar ohne Verlust an Details und Präzision erheblich verringert werden.

Wenn Distiller eine Datei verarbeitet, werden die Komprimierungseinstellungen normalerweise auf alle Bilder in der Datei angewendet. Sie können jedoch einzelnen Bildern unterschiedliche Komprimierungs- und Neuberechnungsmethoden zuweisen.

Unterschiedliche Komprimierungs- und Neuberechnungsmethoden in einem PDF-Dokument

Bevor Sie eine PDF-Datei erstellen, können Sie auf unterschiedliche Weise verschiedene Komprimierungs- und Neuberechnungsmethoden auf einzelne Bilder anwenden, die in das PDF-Dokument aufgenommen werden sollen.

  • Verwenden Sie Adobe Photoshop CC, um bestehende Bilddateien neu zu berechnen und zu komprimieren, bevor Sie Distiller einsetzen. Wenn Sie bereit sind, die PDF-Datei in Distiller zu erstellen, achten Sie darauf, dass die Optionen zur Komprimierung, Neuberechnung und Kurzberechnung deaktiviert sind.

  • Erstellen Sie für jeden Teil des Dokuments, der gesondert verarbeitet werden soll, eine eigene PostScript-Datei. Legen Sie dann für diese Teile jeweils die gewünschten Komprimierungseinstellungen fest. Fügen Sie die Dateien dann mit Distiller zu einem PDF-Dokument zusammen.

  • Wenn Sie Farb-, Graustufen- und Schwarzweißbilder in einer Grafikanwendung (wie Adobe Photoshop CC) erstellen, wählen Sie die gewünschten Komprimierungs- und Neuberechnungseinstellungen aus, wenn Sie die Bilder in der Anwendung speichern.

  • Fügen Sie in einer PostScript-Datei vor den Bildern die entsprechenden Distiller-Parameter ein. Mit dieser Methode können Sie jedes Bild im Dokument gesondert verarbeiten. Diese Methode ist die schwierigste, da sie Kenntnisse der PostScript-Programmierung voraussetzt. Weitere Informationen über das Verwenden von Parametern finden Sie in der SDK-Dokumentation im Acrobat Developer Center auf der Seite www.adobe.com/go/learn_acr_devcenter_de (nur auf Englisch).

Hinweis:

Um die eingefügten Distiller-Parameter zu verwenden, aktivieren Sie in Distiller die Option „Überschreiben der Adobe PDF-Einstellungen durch PostScript-Datei zulassen“ im Fenster „Erweitert“ des Dialogfelds „Adobe PDF-Einstellungen“. Diese Option überschreibt die Einstellungen, die Sie im Dialogfeld „Adobe PDF“ gewählt haben.

Komprimierungsmethoden

Distiller wendet die ZIP-Komprimierung auf Text und Vektorgrafiken, die ZIP- oder JPEG-Komprimierung auf Farb- und Graustufenbilder und die ZIP-, CCITT Group 3-, CCITT Group 4- oder Lauflängen-Komprimierung auf Schwarzweißbilder an.

Komprimierungsmethoden
Geeignete Komprimierungsmethoden für unterschiedliche Grafikarten

A. ZIP B. JPEG C. CCITT D. Lauflänge 

Ihnen stehen die folgenden Komprimierungsmethoden zur Verfügung:

ZIP

Funktioniert gut bei Bildern, die große Bereiche mit einer Farbe oder sich wiederholende Muster enthalten, oder bei Schwarzweißbildern mit sich wiederholenden Mustern. Acrobat unterstützt nur die 8-Bit-ZIP-Komprimierung, die verlustlos ist, d. h., es werden zur Größenreduzierung keine Daten entfernt. Die Bildqualität wird daher nicht beeinträchtigt.


Hinweis:

Die Implementierung des ZIP-Filters von Adobe ist abgeleitet vom zlib-Paket von Jean-loup Gailly und Mark Adler, für deren großzügige Hilfe wir uns herzlich bedanken möchten.

JPEG

Eignet sich für Graustufen- oder Farbbilder, wie Fotos mit fließenden Farbverläufen. Bei der JPEG-Komprimierung können Verluste auftreten, das heißt, Bilddaten werden entfernt und die Bildqualität wird möglicherweise beeinträchtigt. Die Informationsverluste bei der Reduzierung der Dateigröße werden jedoch möglichst gering gehalten. Da bei der JPEG-Komprimierung Daten verloren gehen, sind die Dateien am Ende wesentlich kleiner als ZIP-Dateien.

CCITT

Diese Komprimierungsmethode ist nur für monochrome Bitmaps verfügbar. Die CCITT-Komprimierung (Consultative Committee on International Telegraphy and Telephony) eignet sich für Schwarzweißbilder sowie für Bilder, die mit einer Bildtiefe von 1 Bit gescannt wurden. Group 4 ist ein universelles Verfahren, das bei der Komprimierung der meisten Schwarzweißbilder gute Ergebnisse erzielt. „Group 3“ wird von den meisten Faxgeräten verwendet und komprimiert einfarbige Bilder zeilenweise.

Lauflänge (RLE)

Erzielt die besten Ergebnisse bei Bildern mit großen, völlig schwarzen oder weißen Flächen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie