Dokumenteigenschaften anzeigen

Wenn Sie ein PDF-Dokument anzeigen, können Sie Informationen zur Datei abrufen, wie beispielsweise den Titel, die verwendeten Schriftarten und die Sicherheitseinstellungen. Einige Informationen werden vom Ersteller des Dokuments festgelegt, andere werden automatisch generiert.

In Acrobat DC können Sie die Informationen ändern, die vom Dokumentersteller festgelegt werden können, es sei denn, die Datei wurde mit Sicherheitseinstellungen gespeichert, die Änderungen nicht zulassen.

  1. Wählen Sie „Datei“ > „Eigenschaften“.
  2. Klicken Sie im Dialogfeld Dokumenteigenschaften auf eine Registerkarte.

Dokumenteigenschaften

Beschreibung

Zeigt grundlegende Informationen zum Dokument an. Titel, Verfasser, Thema und Stichwörter können vom Ersteller des Dokuments in der Ausgangsanwendung, z. B. Word oder InDesign, festgelegt worden sein oder von der Person, die das PDF-Dokument erstellt hat. Sie können nach diesen Beschreibungselementen suchen, um bestimmte Dokumente zu finden. Der Abschnitt „Stichwörter“ kann sich bei der Eingrenzung von Suchvorgängen als besonders nützlich erweisen.

Beachten Sie, dass viele Suchmaschinen im Internet in der Liste der Suchergebnisse den Titel des jeweiligen Dokuments angeben. Wenn eine PDF-Datei keinen Titel hat, wird statt dessen der Dateiname in der Ergebnisliste aufgeführt. Der Dateititel entspricht nicht unbedingt dem Dateinamen.

Unter Erweitert werden die PDF-Version, das Seitenformat und die Seitenanzahl angezeigt. Außerdem wird angegeben, ob das Dokument Tags enthält und ob es für die schnelle Webanzeige aktiviert ist. (In PDF-Dokumenten oder PDF-Portfolios, die mehrere Seitenformate enthalten, wird die Größe der ersten Seite angegeben.) Diese Informationen werden von Acrobat automatisch generiert und können nicht geändert werden.

Sicherheit

Gibt an, welche Änderungen und Funktionen im PDF-Dokument zugelassen sind. Wurde für das PDF-Dokument ein Kennwort, ein Zertifikat oder eine Sicherheitsrichtlinie eingerichtet, wird die Methode hier aufgeführt.

Schriftarten

Führt die im Originaldokument verwendeten Schriften und Schrifttypen auf, außerdem die Schriften, Schrifttypen und die Codierung, die zum Anzeigen der Originalschriften verwendet werden.

Wenn Ersatzschriftarten verwendet werden und Sie mit deren Anzeige nicht zufrieden sind, sollten Sie vielleicht die Originalschriftarten auf Ihrem System installieren oder den Verfasser des Dokuments bitten, das Originaldokument erneut zu erstellen und die Originalschriftarten darin einzubetten.

Ansicht beim Öffnen (nur Acrobat)

Gibt an, wie das PDF-Dokument beim Öffnen angezeigt wird. Hierzu gehören die Fenstergröße, die Seitenzahl und die Vergrößerung, die beim Öffnen verwendet werden sollen, oder ob Lesezeichen, Piktogramme und die Werkzeug- bzw. die Menüleiste angezeigt werden. Sie können jede dieser Einstellungen ändern, um festzulegen, wie Ihr Dokument beim nächsten Öffnen angezeigt wird. Ferner können Sie ein JavaScript erstellen, das beispielsweise beim Anzeigen einer Seite oder beim Öffnen eines Dokuments ausgeführt wird.

Benutzerdefiniert (nur Acrobat)

Ermöglicht das Einfügen von Dokumenteigenschaften in Ihr Dokument.

Erweitert

Listet PDF-Einstellungen, Druckvorgaben und Leseoptionen für das Dokument auf.

Sie können in den PDF-Einstellungen für Acrobat eine Basis-URL (Uniform Resource Locator) für Webverknüpfungen im Dokument festlegen. Das Festlegen einer Basis-URL erleichtert Ihnen die Verwaltung von Webverknüpfungen zu anderen Websites. Wenn sich die URL zu der anderen Website ändert, können Sie einfach die Basis-URL bearbeiten, ohne jede einzelne Webverknüpfung bearbeiten zu müssen, die auf diese Website verweist. Die Basis-URL wird nicht verwendet, wenn eine Verknüpfung eine vollständige URL-Adresse enthält.

Sie können der PDF-Datei auch eine Catalog-Indexdatei (PDX) zuordnen. Wenn die PDF-Datei mit dem Fenster PDF durchsuchen durchsucht wird, werden alle PDF-Dateien, die in der angegebenen PDX-Datei indiziert sind, ebenfalls durchsucht.

Sie können Prepress-Informationen für ein Dokument einschließen, z. B. Überfüllungsinformationen. Sie können Druckvorgaben für ein Dokument definieren, die im Dialogfeld „Drucken“ mit dokumentspezifischen Werten angezeigt wird. Darüber hinaus können Sie Leseoptionen festlegen, die bestimmen, wie das PDF-Dokument von einer Bildschirmlesehilfe oder anderer Hilfstechnologie gelesen wird.

Beschreibungen zu Dokumenteigenschaften hinzufügen

Sie können den Dokumenteigenschaften eines PDF-Dokuments Schlüsselwörter hinzufügen, die mit einer Suchfunktion zum Suchen nach dem PDF-Dokument verwendet werden können.

  1. Wählen Sie „Datei“ > „Eigenschaften“.
  2. Geben Sie auf der Registerkarte „Beschreibung“ den Verfassernamen, das Thema und die Stichwörter ein.
  3. (Optional) Klicken Sie auf Zusätzliche Metadaten, um weitere beschreibende Informationen hinzuzufügen, z. B. Copyright-Informationen.

Dokumenteigenschaften erstellen

Sie können benutzerdefinierte Dokumenteigenschaften hinzufügen, die einen bestimmten Typ von Metadaten in einem PDF-Dokument speichern, z. B. die Versionsnummer oder den Firmennamen. Von Ihnen erstellte Eigenschaften werden im Dialogfeld „Dokumenteigenschaften“ angezeigt. Von Ihnen erstellte Eigenschaften müssen über eindeutige Namen verfügen, die auf keiner anderen Registerkarte des Dialogfelds Dokumenteigenschaften auftreten.

  1. Wählen Sie „Datei“ > „Eigenschaften“ und dann „Benutzerdefiniert“.
  2. Zum Hinzufügen einer Eigenschaft geben Sie den Namen und den Wert ein und klicken auf „Hinzufügen“.
  3. Zum Ändern der Eigenschaften gehen Sie nach einem der folgenden Verfahren vor und klicken auf „OK“:
    • Zum Bearbeiten einer Eigenschaft wählen Sie diese aus, ändern den Wert und klicken auf „Ändern“.

    • Zum Löschen einer Eigenschaft wählen Sie diese Eigenschaft aus und klicken Sie auf „Löschen“.

    Zum Ändern des Namens einer benutzerdefinierten Eigenschaft löschen Sie die Eigenschaft und erstellen eine neue benutzerdefinierte Eigenschaft mit dem gewünschten Namen.

Dokument-Metadaten bearbeiten

PDF-Dokumente, die mit Acrobat 5.0 oder höher erstellt wurden, enthalten Dokument-Metadaten im XML-Format. Metadaten beinhalten Informationen über das Dokument und seinen Inhalt, z. B. Verfassername, Stichwörter und Copyright-Informationen, die von Suchfunktionen verwendet werden können. Die Dokument-Metadaten enthalten u. a. Informationen, die auch auf der Registerkarte „Beschreibung“ des Dialogfelds Dokumenteigenschaften angezeigt werden. Dokument-Metadaten können mit Produkten von Drittherstellern erweitert und bearbeitet werden.

Dank der Extensible Metadate Platform (XMP) erhalten Adobe-Anwendungen eine gemeinsame XML-Grundstruktur, die die Erstellung, die Verarbeitung und den Austausch von Dokument-Metadaten zwischen Publishing-Arbeitsabläufen standardisiert. Sie können den XML-Quellcode der Dokument-Metadaten im XMP-Format speichern und importieren, so dass Metadaten problemlos in verschiedenen Dokumenten verwendet werden können. Sie können Dokument-Metadaten auch in einer Metadatenvorlage speichern, die in Acrobat wiederverwendet werden kann.

Dokument-Metadaten anzeigen

  1. Wählen Sie „Datei“ > „Eigenschaften“ und klicken Sie auf der Registerkarte „Beschreibung“ auf die Schaltfläche Zusätzliche Metadaten.
  2. Klicken Sie im linken Fenster auf „Erweitert“, um alle in das Dokument eingebetteten Metadaten anzuzeigen. (Metadaten werden nach Schema, d. h. in vordefinierten Gruppen mit zugehörigen Informationen angezeigt.) Blenden Sie die Informationen in Schemata nach Schemaname ein oder aus. Wird der Name eines Schemas nicht erkannt, wird es als „Unbekannt“ aufgeführt. Der XML-Name-Space ist hinter dem Schemanamen in Klammern angegeben.

Dokument-Metadaten bearbeiten oder anhängen

  1. Wählen Sie „Datei“ > „Eigenschaften“ und klicken Sie auf der Registerkarte „Beschreibung“ auf Zusätzliche Metadaten.
  2. Wählen Sie in der Liste links die Option „Erweitert“.
  3. Zum Bearbeiten der Metadaten gehen Sie nach einem der folgenden Verfahren vor und klicken dann auf „OK“.
    • Zum Hinzufügen von zuvor gespeicherten Informationen klicken Sie auf „Anhängen“, wählen Sie die XMP- oder FFO-Datei aus und klicken Sie auf „Öffnen“.

    • Zum Hinzufügen neuer Informationen und Ersetzen der aktuellen Metadaten durch Informationen, die in einer XMP-Datei gespeichert sind, klicken Sie auf „Ersetzen“, wählen eine gespeicherte XMP- oder FFO-Datei und klicken auf „Öffnen“. Neue Eigenschaften werden hinzugefügt, vorhandene Eigenschaften, die auch in der neuen Datei angegeben sind, werden ersetzt, und vorhandene Eigenschaften, die nicht in der Ersatzdatei enthalten sind, bleiben in den Metadaten erhalten.

    • Zum Löschen eines XML-Schemas wählen Sie es aus und klicken Sie auf „Löschen“.

    • Um Metadaten aus einer Vorlage an die aktuellen Metadaten anzuhängen, halten Sie die Strg-Taste (Windows) bzw. die Befehlstaste (Mac OS) gedrückt und wählen Sie im Dialogfeldmenü in der oberen rechten Ecke einen Vorlagennamen.

    Hinweis:

    Sie müssen eine Metadatenvorlage speichern, bevor Sie Metadaten aus einer Vorlage importieren können.

    Um die aktuellen Metadaten durch eine Metadatenvorlage zu ersetzen, wählen Sie im Dialogfeldmenü in der oberen rechten Ecke eine Vorlagendatei (XMP).

Metadaten als Vorlage oder Datei speichern

  1. Wählen Sie „Datei“ > „Eigenschaften“ und klicken Sie auf der Registerkarte „Beschreibung“ auf Zusätzliche Metadaten.
  2. Wählen Sie in der Liste links die Option „Erweitert“.
  3. Speichern Sie die Dokument-Metadaten und klicken Sie dann auf „OK“:
    • Klicken Sie auf „Speichern“ und benennen Sie die Datei, um die Metadaten in einer externen Datei zu speichern. Die Metadaten werden in einer Datei im XMP-Format gespeichert. (Wenn Sie die gespeicherten Metadaten in einem anderen PDF-Dokument verwenden möchten, öffnen Sie dieses Dokument und gehen Sie entsprechend diesen Anweisungen zum Ersetzen und Anhängen von Metadaten an ein Dokument vor.)

    • Um die Metadaten als Vorlage zu speichern, wählen Sie im Dialogfeldmenü in der oberen rechten Ecke den Befehl „Metadaten-Vorlage speichern“ und benennen Sie die Datei.

Objektdaten und Metadaten anzeigen

Sie können die Metadaten-Informationen von bestimmten Objekten, Tags und Bildern eines PDF-Dokuments anzeigen. Sie können nur Metadaten von Visio-Objekten bearbeiten und exportieren.

Objektdaten-Werkzeug in Acrobat
Verwenden Sie das Objektdaten-Werkzeug, um Objektgruppierungen und Objektdaten anzuzeigen.

Objekt-Metadaten anzeigen (Acrobat Pro)

  1. Wählen Sie „Werkzeuge“ > „PDF bearbeiten“ > „Text und Bilder bearbeiten“.

  2. Wählen Sie ein Objekt aus, klicken Sie mit der rechten Maustaste auf die Auswahl und wählen Sie „Metadaten anzeigen“. (Wenn die Option „Metadaten anzeigen“ nicht verfügbar ist, sind dem Bild keine Metadaten zugewiesen.)

Metadaten von Visio-Objekten anzeigen und bearbeiten

  1. Wählen Sie „Werkzeuge“ > „Messen“ > „Objektdaten-Werkzeug“.

  2. Doppelklicken Sie auf ein Objekt auf der Seite, um dessen Metadaten anzuzeigen.

    Die Modellhierarchie wird geöffnet und zeigt eine Hierarchieliste aller Strukturelemente an. Die Metadaten des ausgewählten Objekts werden als bearbeitbare Eigenschaften und Werte unten in der Modellhierarchie angezeigt.

    Hinweis:

    Das ausgewählte Objekt ist auf der Seite hervorgehoben. Mit Hilfe des Menüs Markierungsfarbe oben in der Modellhierarchie können Sie eine andere Farbe auswählen.

  3. Zum Bearbeiten der Metadaten füllen Sie die Felder unten in der Modellhierarchie aus.
  4. Zum Exportieren von Objekt-Metadaten klicken Sie im Menü „Optionen“ auf In XML exportieren > Gesamte Hierarchie, um alle Objekte in der Modellhierarchie zu exportieren, oder auf In XML exportieren > Aktuelle Node, um nur die ausgewählten Objekte sowie deren unterordnete Objekte zu exportieren. Geben Sie einen Namen für die Datei ein und speichern Sie sie.

Visio-Objekt-Metadaten exportieren

  1. Wählen Sie „Werkzeuge“ > „Messen“ > „Objektdaten-Werkzeug“.

  2. Doppelklicken Sie auf ein Objekt auf der Seite, um dessen Metadaten anzuzeigen.
  3. Wählen Sie im Menü „Optionen“  eine der folgenden Optionen aus:
    • Wählen Sie Als XML exportieren > Gesamte Hierarchie, um alle Objekte zu exportieren.

    • Wählen Sie Als XML exportieren > Aktuelle Node, um nur die ausgewählten Objekte und deren untergeordnete Objekte zu exportieren.

  4. Geben Sie einen Namen für die Datei ein und speichern Sie sie.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie