Adobe Photoshop Elements – Bitte lesen

Systemanforderungen

  • 1 GB RAM (2 GB für HD-Videofunktionen)
  • 4 GB freier Festplattenspeicher (zusätzlicher Speicher während der Installation erforderlich)
  • DVD-Laufwerk
  • Internetverbindung erforderlich für internetbasierte Dienste

Windows®

  • Intel® Pentium® 4- oder Intel Celeron®-Prozessor (oder kompatibel) mit 1,6 GHz (Dual-Core-Prozessoren und Prozessoren mit unterstützter Hyper-Threading-Technologie)
  • Microsoft® Windows® XP mit Service Pack 3, Windows Vista® oder Windows 7
  • Microsoft DirectX 9-kompatibler Bildschirmtreiber
  • Farbmonitor mit Grafikkarte mit 16 Bit Farbtiefe
  • Monitor mit 1024 x 768 Pixeln

Mac OS X

  • Intel®-Prozessor mit mehreren Kernen
  • Mac OS X 10.5.8 (oder höher) oder Mac OS X 10.6 (oder höher) oder Mac OS X 10.7 (oder höher)
  • 1024x768 Auflösung der Anzeige
  • QuickTime 7 für Multimedia-Funktionen erforderlich

Aktualisierte Informationen zu Systemanforderungen finden Sie unter:

Installationsanleitung

  • Installieren Sie Photoshop Elements über ein Konto mit Administratorrechten (kein Standardbenutzerkonto, falls Sie Vista verwenden).
  • Um eine problemlose Installation zu gewährleisten, müssen Sie vor der Installation von Photoshop Elements 10 alle laufenden Programme, inklusive Ihrer Virenschutzprogramme, beenden.
  • In manchen Fällen (Regionen) gibt das Installationsprogramm an, dass die Dateien im Ordner für Programmdateien abgelegt werden. Unter Vista werden die Dateien im Ordner „Programme“ installiert. (In anderen Sprachversionen kann der Name des Ordners anders lauten; in der englischen Version lautet er „Programs“.)
  • Es ist nicht erforderlich, dass Sie Ihre alte Version von Photoshop Elements löschen. Manche Benutzer lassen die alte, vertraute Version noch auf dem Computer, während sie sich an die Vorzüge der neuen Version gewöhnen.
  • Starten Sie Ihren Computer nach erfolgter Installation neu, wenn Sie dazu aufgefordert werden.

Hinweis: Wenn Sie Fragen haben, finden Sie technische Support-Informationen im Internet auf der Seite http://www.adobe.com/de/support/photoshopelements/.

Dokumentation

Das Hilfesystem installiert Hilfethemen, die direkt vom Programm aus gesucht werden können. Falls Sie mit dem Internet verbunden sind, stehen Ihnen über die Online-Version der Photoshop Elements-Hilfe weitere Informationen zur Verfügung. Alternativ finden Sie eine druckbare Version der Hilfsdokumentation im Adobe Acrobat-PDF-Format auf der Installations-DVD (nicht in allen Sprachen verfügbar). Diese PDF-Datei können Sie auch von der Adobe-Website unter http://www.adobe.com/de/support/documentation/ herunterladen.

Aktualisierungshinweise

  • Das aus Photoshop Elements 3 und 4 bekannte Kreationen-Werkzeug wird nicht mehr angeboten. Um alte Kreationsdateien (Kalender, Seiten für Fotoalben oder Grußkarten, die in älteren Produktversionen, sowie Diashows, die vor Photoshop Elements 3 erstellt wurden) zu erhalten, müssen Sie die alten Dateien mit der entsprechenden, älteren Programmversion als PDF-Datei speichern und diese dann in Photoshop Elements 10 importieren.
  • Wenn Sie ein Upgrade von Photoshop Elements 3 aus vornehmen, müssen Sie Ihre Präsentationen als .wmv-Dateien abspeichern. Andernfalls werden von Photoshop Elements 3 erstellte Präsentationen von Photoshop Elements 9 nicht erkannt.
  • Die gleichzeitige Verwendung älterer und neuerer Versionen von Photoshop Elements Organizer wird nicht von Adobe empfohlen.
  • Wenn Sie Premiere Elements 10 installieren, steht die Option „Diashow-Ausgabe“ unter „An Premiere Elements senden“ für ältere Versionen von Photoshop Elements (5 oder niedriger) nicht mehr zur Verfügung.
  • In Photoshop Elements 10 wurde der Adobe Foto-Downloader in das Windows AutoStart-Fenster integriert, das beim Erstanschluss eines externen Geräts (Kamera, USB-Festplatte usw.) angezeigt wird. Der Foto-Downloader kann auch vom Organizer aufgerufen werden. Wählen Sie dazu „Datei“ > „Fotos und Videos laden“ > „Aus Kamera oder Kartenleser“.
  • Wenn Sie gleichzeitig verschiedene Versionen des Produkts ausführen, wird nur die aktuelle Version mit Photoshop.com synchronisiert, und nur für diese stehen die Mitgliederdienste zur Verfügung.
  • Probleme beim Aktualisieren von Katalogen. Weitere Informationen finden Sie unter Allgemeine Katalogprobleme beim Aktualisieren | Elements Organizer (cpsid_85996).
    • Nur der zuletzt verwendete Katalog wird automatisch konvertiert. Wenn Sie mehrere Kataloge verwenden, starten Sie Photoshop Elements, rufen Sie den Organizer auf und verwenden Sie dann den Befehl „Datei“ > „Katalog“, um weitere Kataloge zu suchen und zu konvertieren. Hinweis: Standardmäßig zeigt der Befehl „Katalog“ Kataloge an, die im Standardverzeichnis gespeichert sind. Verwenden Sie die Schaltfläche „Durchsuchen“, um Kataloge zu suchen, die an anderer Stelle gespeichert sind.
    • (Mac) Wenn Sie eine Aktualisierung von einer älteren Windows-Version durchführen und dabei Ihren alten Katalog verwenden möchten, so müssen Sie diesen Katalog unter Windows in einen Photoshop Elements 10-Katalog konvertieren. Anschließend können Sie diesen Katalog dann auf Ihren Mac laden und dort verwenden.
    • Wenn Sie Ihr Upgrade von Photoshop Elements 3, 4, 5, 6, 7, 8 oder 9, Photoshop Album oder der Photoshop Album Starter Edition aus ausführen, müssen Sie nach der Installation von Photoshop Elements 10 alle Miniaturen neu erstellen. Weitere Informationen finden Sie  in der Elements Organizer-Hilfe unter „Optimieren eines Katalogs“.
    • Die Aktualisierung älterer Kataloge (mit mehr als 30.000 Fotos) kann über eine Stunde dauern (falls der Katalog umfangreich ist und mit einer älteren Version von Photoshop Elements oder Photoshop Album erstellt wurde, sind sogar mehrere Stunden möglich). Haben Sie Geduld!
    • Galerien stehen in Photoshop Elements 10 nicht mehr zur Verfügung. Wenn Sie Ihren Katalog von einer älteren Version, beispielsweise Photoshop Elements 6, aktualisieren, dann werden Ihre Galerien in Alben umgewandelt und in der Albumgruppe „Konvertierte Galerien“ gespeichert. Wenn Sie bei der Erstellung von Galerien in der älteren Version Änderungen an gewissen Vorlagen vorgenommen haben (Beispiel: Sie haben einer Vorlage einen Titel oder Untertitel hinzugefügt), dann können diese Änderungen in Photoshop Elements 10.0 verloren gehen. Wenn Sie die ältere Version von Photoshop Elements nicht deinstalliert haben, können die Galerien auch in der alten Version nicht mehr bearbeitet werden.

Allgemeine Programmhinweise

 

Kartenansicht wird nicht unterstützt: Die Kartenansicht, die in früheren Versionen des Produkts (ab PSE5) in Elements Organizer verfügbar war, wird nicht von Photoshop Elements 10 unterstützt. Wenn Sie einen Katalog aus einer früheren Version von PSE konvertieren, werden die Bilder jedoch das Geocoding beibehalten, das Sie ihnen durch Ablegen auf der Karte zugeordnet haben. Es ist jedoch nicht möglich, sie auf der Karte sichtbar zu machen. Wenn Sie Alben in Ihrem Katalog hatten, auf die die Kartenvorlage angewendet wurde, werden diese Alben in die standardmäßige Elements Organizer-Vorlage konvertiert.

Kontosysteme für die gemeinsame Verwendung: Fotos, die im Kontoverzeichnis eines Anwenders gespeichert sind, können von anderen Anwendern nicht angezeigt werden. Wenn Sie Photoshop Elements mit mehreren Benutzerkonten verwenden und dabei auf alle Fotos zugreifen wollen, müssen alle Benutzer die Fotos an einem allgemein zugänglichen Speicherort ablegen (Beispiel: auf der obersten Ebene einer Festplatte, außerhalb der Benutzerordner oder im Verzeichnis „Alle Benutzer“).

Online-Dienste: Die Verfügbarkeit der Online-Dienste hängt von der jeweiligen Region ab. Um die korrekten Dienstauflistungen anzuzeigen, starten Sie Adobe Photoshop Elements (Organizer) und wählen dann „Voreinstellungen“ > „Adobe Partner-Services“. Klicken Sie nun auf „Auswählen“, um Ihren Standort zu bestimmen. Der Mitgliedschaftsdienst Photoshop.com ist ein Online-Dienst, der aktuell nur Benutzern in den USA angeboten wird.

Deaktivierung: Zur korrekten Deaktivierung oder Registrierung des Produkts muss sichergestellt werden, dass Ihr Systemdatum richtig eingestellt ist.

Aktualisierung von XP auf Vista: Wenn Sie eine Aktualisierung von Windows XP auf Windows Vista durchführen und in Vista dasselbe Benutzerkonto verwenden, können Sie die zuvor unter Windows XP in der Ordnern „Videos“ und „Musik“ gespeicherten Dateien nach ihrer Wiederherstellung nicht mehr auf CD oder DVD brennen. Um dieses Problem zu umgehen, müssen Sie bei der Wiederherstellung Ihres Katalogs die Option „Neues Verzeichnis“ im Bereich „Dateien und Katalog wiederherstellen in“ des Dialogfelds für die Katalog-Wiederherstellung verwenden. Wählen Sie dabei einen Ordner, auf den Sie über Ihr Vista-Benutzerkonto zugreifen können (Beispiel: Dokumentenordner Ihres neuen Vista-Kontos).

Hinweise zu Firefox (für US-Benutzer): Wenn Sie Firefox als Standard-Webbrowser verwenden und Ihr Photoshop.com-Konto aktualisieren wollen, müssen Sie zuerst alle anderen offenen Browserfenster schließen.

Windows Media Player: Manche Funktionen von Photoshop Elements (zum Beispiel die Wiedergabe von Diashows oder Audio- und Videodateien) können in der neuesten Version des Windows Media Player ein abweichendes Verhalten zeigen.

Hinweise zu WinDVD für Vaio: Auf Sony VAIO Rechnern mit Vista Home Premium SP1 kann der Organizer bei installiertem WinDVD abstürzen, wenn Sie einen neuen Katalog erstellen möchten. Um dieses Problem bei der Katalogerstellung zu vermeiden, müssen Sie die Option „Kostenlose Musik in diesen Katalog importieren“ deaktivieren.

Hinweise zu Photoshop Elements Editor

Initialisierung und Voreinstellungsdateien: Wenn beim Start von Photoshop Elements Editor Probleme auftreten, können Sie versuchen, Ihre Photoshop Elements-Voreinstellungen zu erneuern. Klicken Sie dazu auf dem Startbildschirm auf BEARBEITEN und drücken Sie dann umgehend Umschalttaste+Strg+Alt. Klicken Sie auf „Ja“, wenn Photoshop Elements Sie dazu auffordert, Ihre Einstellungen neu zu erstellen.

Gemeinsam verwendete Dateien: Viele der von Photoshop Elements installierten Dateien, darunter die Dateien für die TWAIN-Unterstützung sowie MSVCRT*.*-Dateien (Microsoft Laufzeitmodul-Dateien) werden von mehreren Programmen gemeinsam verwendet. Beim Installieren bzw. Deinstallieren von Programmen, die diese Dateien ebenfalls verwenden, kann es vorkommen, dass die von Photoshop Elements verwendeten Dateiversionen überschrieben oder gelöscht werden. Wenn es zu Problemen mit Funktionen kommt, die auf gemeinsam verwendete Dateien zugreifen, sollten Sie Photoshop Elements erneut installieren.

Effekte: Einige Effekte des Effektbedienfelds zeigen keine sichtbaren Ergebnisse, wenn sie auf rein weiße oder schwarze Bilder, auf Formen oder auf Text angewendet werden.

Filter und beschränkte Effekte für Fotoebenen: Filter sowie verschiedene Effekte (Vertiefter Rahmen, Schneesturm, Altes Papier, Altes Foto und Bleistiftskizze) der Grafiken-und-Effekte-Palette haben keine Auswirkungen auf Fotoebenen. Wenden Sie Filter auf Fotos an, bevor Sie diese in Rahmen setzen, oder vereinfachen Sie die Ebene über den Fotoebenenbefehl „Ebene“ > „Ebene vereinfachen“ und wenden Sie dann den Filter an.

Gruppenbild: Die beim Aufrufen der Funktion „Gruppenbild“ zuletzt im Projektbereich aufgelistete Datei wird als unterste Ebene Ihrer fertigen Komposition erhalten. Wenn Sie Ihr bestes Foto ganz hinten platzieren (ganz rechts), bevor Sie die Funktion „Gruppenbild“ aufrufen, kann das zur Verbesserung der Ergebnisse beitragen. Wenden Sie das Radiergummi-Werkzeug auf das oberste Foto an, um die unterste Ebene freizulegen.

Photomerge-Panorama: Wenn bei der Erstellung eines Panoramas die Fehlermeldung „Nicht genügend Speicher“ angezeigt wird, müssen Sie die Größe der einzelnen Fotos verringern und den Befehl dann erneut aufrufen. Wenn beim Speichern eines Panoramas die Fehlermeldung „Nicht genügend Speicher“ angezeigt wird, können Sie versuchen, die Datei zu reduzieren (verwenden Sie dazu den Befehl „Ebenen“ > „Auf Hintergrundebene reduzieren“). Alternativ können Sie das Panorama im weniger speicherhungrigen JPEG-Format speichern.

Für Daumenkino und E-Mails gespeicherte Dateien: Bevor Sie die Option „Erstellen“ > „Mehr Optionen“ > „Daumenkino“ oder „Freigabe“ > „E-Mail-Anhänge“ wählen, sollten Sie noch nicht gespeicherte Änderungen im Editor speichern.

Projektbereich als Album speichern: Sie können in Photoshop Elements Editor einige Grafikformate öffnen, die in Photoshop Elements Organizer nicht gespeichert werden können. In solchen Fällen erscheinen die Miniaturen im Organizer leer und können nicht verwendet werden. Um dieses Problem zu umgehen, sollten alle Dateien in einem von Organizer unterstützten Format gespeichert werden (vermeiden Sie insbesondere .eps und .wmf-Dateien sowie bestimmte TIFF-Formate).

Gedruckte Kreationen

Sehr große Dateien: Fotokreationsdateien (.pse-Dokumente) sind hochqualitative, hochaufgelöste Dateien, die hohe Ansprüche sowohl an den verfügbaren Arbeitsspeicher (damit die Dateien überhaupt geladen und bearbeitet werden können) als auch an den verfügbaren Festplattenspeicher (zum Speichern und zur Verwendung als Arbeitsvolumen) stellen. Wenn das Programm bei der Arbeit mit .pse-Dokumenten sehr langsam läuft, sollten Sie sich überlegen, mehrere .pse-Dokumente mit jeweils weniger Seiten zu erstellen, damit weniger Seiten in den Arbeitsspeicher geladen werden müssen. Bedenken Sie zudem, dass .pse-Seiten sehr groß sein können. Das Laden, Speichern und Drucken solcher Seiten kann also sehr viel länger dauern als das Drucken einzelner Seiten. Beispiel: Beim Speichern eines .pse-Dokuments kann es bis zu einer Minute dauern, bis das neue Dokument im Organizer dargestellt wird.

Als PDF speichern: Beim Speichern einer mehrseitigen Kreation (.pse) als PDF ist es gut möglich, dass die Statusanzeige für die Farbkonvertierung mehrere Minuten lang angezeigt wird.

Drucken

Das Papierformat im Dialog „Seite einrichten“ in Photoshop Elements (Editor) wird nicht mit dem vom Druckertreiber gewählten Papierformat synchronisiert. Wenn Photoshop Elements in der Druckvorschau ein falsches Papierformat anzeigt, müssen Sie im Dialogfeld „Drucken“ auf „Seite einrichten“ klicken und dann das korrekte Papierformat wählen.

Smartpinsel

Wenn der Pin des Smartpinsel-Werkzeugs durch die Symbolleiste verdeckt wird und dadurch unerreichbar ist, sollten Sie eine andere pixelbasierte Ebene wählen, um Zugriff auf den Pin zu erhalten, und diesen dann verschieben, um so in der ursprünglichen Ebene sowohl auf den Pin als auch auf die Symbolleiste zugreifen zu können.

Assistent

  • Gewisse Aktionen im Modus „Bearbeitung mit Assistent“ machen es erforderlich, dass das zu bearbeitende Bild im 8-Bit RGB-Format vorliegt. Konvertieren Sie Ihre Bilder in das 8-Bit RGB-Format, bevor Sie den Modus „Assistent“ verwenden. Zusätzlich sollten Sie sicherstellen, dass die aktive Ebene des Bildes nicht gesperrt ist.
  • Im Modus „Assistent“ muss die korrekte Pixelebene bearbeitet werden, damit der gewünschte Effekt auf die Ebene/das Bild erzielt werden kann. Wird eine Einstellungsebene oder eine leere transparente Ebene bearbeitet, so kann es zu einem Fehler kommen. Gewisse Aktionen im Modus „Assistent“ machen es erforderlich, dass das Bild eine Hintergrundebene aufweist.
  • Im Modus „Assistent“ kann es vorkommen, dass gewisse Aktionen des Action Player nicht korrekt auf dem Bildschirm dargestellt werden. Das kann dazu führen, dass das Bild nicht zentriert oder gar nicht dargestellt wird. Um dieses Problem zu vermeiden, können Sie die Option „Bildschirmgröße“ im Zoomwerkzeug verwenden, um das Bild nach Ausführen der Aktion neu zu positionieren.

Kennwortschutz (nur japanische Version)

Kennwortgeschützte PDFs werden vom Editor nicht unterstützt. Bevor Sie eine PDF-Datei im Editor öffnen, müssen Sie sicherstellen, dass der Kennwortschutz nicht aktiviert ist.

Hinweise zu Photoshop Elements Organizer

Windows- und Mac OS-Parität: Ab Photoshop Elements 10 steht der Organizer sowohl unter Mac OS als auch unter Windows zur Verfügung. Obwohl der Organizer auf beiden Plattformen weitgehend dieselben Funktionen anbietet, stehen auf dem Mac einige Funktionen noch nicht zur Verfügung. Zu diesen Funktionen gehört das Werkzeug zur Erstellung von Präsentationen, überwachte Ordner, Brennen oder Backup auf CD/DVD und die Freigabe per Foto-Mail. Es kann zudem einige Unterschiede im Arbeitsablauf und bei den Tastaturkürzeln geben, wobei einige davon klar betriebssystemspezifisch sind.

Der Maximierungsmodus und die Windows-Taskleiste: Wenn sich Ihre Windows-Taskleiste am oberen Bildschirmrand befindet, wird Photoshop Elements Organizer unterhalb der Taskleiste angezeigt. Um dieses Problem zu beheben, müssen Sie die Taskleiste kurz schließen und dann oben im Organizer-Fenster einen Doppelklick ausführen, um den Vollbildmodus für die Anwendung zu deaktivieren. Verwenden Sie nun den Ziehpunkt unten rechts im Organizer-Fenster, um das Anwendungsfenster so einzurichten, dass es unter die Taskleiste passt. Rufen Sie Ihre Taskleiste wieder auf und verwenden Sie Photoshop Elements Organizer in diesem nicht-maximierten Modus.

Netzwerk-Kataloge: Wenn Sie den Organizer auf einem Mac verwenden, können Sie in einem Netzwerkverzeichnis gespeicherte Kataloge nicht verwenden. Kataloge müssen sich auf einer lokalen Festplatte, einer externen Festplatte oder auf einer USB-Festplatte befinden.

Organizer-Miniaturen:

  • Wenn ein Bild in einer anderen Anwendung als Photoshop Elements 10 gedreht wurde, müssen Sie die Miniatur aktualisieren, bevor Sie das Bild drucken oder es in einer Kreation verwenden, um sicherzustellen, dass das Bild korrekt gedreht dargestellt wird. So aktualisieren Sie Miniaturen: Wählen Sie das Bild/die Bilder aus. Wählen Sie dann im Menü „Bearbeiten“ die Option „Miniatur aktualisieren“ oder „Miniatur für ausgewählte Elemente aktualisieren“.
  • Manche TIFF-Dateien oder Dateien mit ungewöhnlichen Farbprofilen können im Organizer durch schwarze oder generische Miniaturen dargestellt werden. Um dieses Problem zu beheben, müssen Sie die Datei und dann die Option „Datei“ > „Exportieren“ > „Als neue Datei(en)“ auswählen. Dadurch wird die Datei mit den unterstützten Datei-Tags gespeichert, die der Organizer zur Anzeige der Miniaturen benötigt.
  • Sehr große Dateien werden mit generischen Miniaturen angezeigt. Beispiel: Mit Photomerge-Panorama erstellte Panoramen haben mehrere Ebenen und verbrauchen beim Speichern viel Speicherplatz. Damit die Miniaturen im Organizer sichtbar sind, können Sie die Panoramadateien als reduzierte JPEG-Bilder abspeichern.
  • Nicht vom Organizer unterstützte Dateien sehen wie zerbrochene Miniaturensymbole aus. Sie können solche Dateien importieren, indem Sie ein Album mit einer Datei in einem nicht unterstützten Format mit Photoshop Elements Editor speichern oder indem Sie sie mit Premiere Elements importieren.

Versionssätze und Projekte: Wenn Sie das „oberste“ Bild eines Versionssatzes in einer Präsentation oder einem Online-Albumprojekt verwenden und dieses Bild später aus dem Versionssatz entfernen, wird bei der nächsten Bearbeitung der Präsentation oder des Online-Albums das vorhergehende Bild im Versionssatz verwendet.

Datumsansicht und Freigabe: Wenn Sie sich auf die Freigabe von Elementen (beispielsweise durch die Erstellung einer E-Mail) vorbereiten und zur Datumsansicht wechseln, müssen Sie auf die Schaltfläche „Fotobrowser“ klicken, um zur vorherigen Ansicht zurückzukehren.

Datumsbereich, Tags und Alben festlegen: Wenn Sie Fotos auf einen bestimmten Zeitbereich limitieren (durch den Befehl „Datumsbereich festlegen“) und dann nach einer Album- oder Smart Album-Suche auf „Alles einblenden“ klicken, werden die Datumsbegrenzungen aufgehoben. Wenn Sie dies allerdings nach einer Tag-Suche tun, werden die Datumsbegrenzungen nicht aufgehoben. Um den Datumsbereich nach einer Tag-Suche zurückzusetzen, müssen Sie den Befehl „Datumsbereich löschen“ verwenden.

Systemschrift verwenden (nur Windows): Die Organizer-Voreinstellung „Systemschrift verwenden“ kann dazu führen, dass Elemente der Bedienoberfläche in manchen von Photoshop Elements unterstützten Sprachen unvollständig dargestellt werden (Beispiel: unvollständige Textbezeichnungen für Schaltflächen).

Elements Auto Analyzer und RAW-Dateien: Wenn Ihr Katalog RAW-Dateien beinhaltet und der Elements Auto Analyzer abstürzt, sollten Sie das Adobe Camera RAW-Zusatzmodul auf die neueste Version aktualisieren.

Hinweise zu Diashows (derzeit nur unter Windows verfügbar):

  • Leistung: Große Dateien können den Editor für Bildschirmpräsentationen bremsen, was sich auf langsameren Computern stark bemerkbar machen kann. Die beste Leistung erreichen Sie durch die Verwendung kleinerer Dateien. Bevor Sie eine Präsentation erstellen, sollten Sie im Organizer den Befehl „Datei“ > „Als neue Datei(en) exportieren“ ausführen, um die Dateien zu verkleinern (empfohlene Größe: 1.024 x 768). Dadurch können Präsentationen mit großen Dateien, darunter auch RAW-Dateien, schneller arbeiten. Alternativ können Sie auch eine schlechter aufgelöste Vorschau verwenden.
  • Voreinstellungen: Sobald eine Präsentation erstellt wurde, wird die aktuelle Präsentation nicht mehr durch das Dialogfeld „Bearbeiten“ > „Diashow-Voreinstellungen“ beeinflusst. Beispiel: Wenn Sie die Option „Horizontalen Bildlauf und Zoom auf alle Folien anwenden“ im Voreinstellungsdialog aktivieren, nachdem Sie eine Präsentation erstellt haben, wirkt sich diese Einstellung NICHT auf die bereits erstellte Präsentation aus. Um diesen Effekt trotzdem zu erzielen, können Sie bei der Bearbeitung der Präsentation alle Dias auswählen und dann die Befehlskette „Bearbeiten“ > „Horizontalen Bildlauf und Zoom auf alle Folien anwenden“ aufrufen.
  • Audio: Audiodateien mit zusätzlichen Metadaten (Beispiel: eingebettete Albumcover, wie sie beispielsweise iTunes anbietet) werden in einer exportierten Präsentation eventuell nicht wiedergegeben. Erstellen Sie eine Kopie der Audiodatei ohne das eingebettete Albumcover, damit die Musik in der fertigen Präsentation wiedergegeben werden kann.
  • Bilder im Editor für Bildschirmpräsentationen bearbeiten: Wenn Sie bearbeitete Fotos im .pse-Format verwenden, werden diese im Editor für Bildschirmpräsentationen als ?-Symbole angezeigt. Speichern Sie sie im .jpg-Format ab.
  • 3GPP-Dateien: Diese Dateien können in Diashows nicht verwendet werden, auch nicht, wenn der entsprechende Codec installiert ist.

Foto-Mail (nur Windows): Vier-Byte-Text wird als ? im Layout-Bildschirm von Foto-Mail angezeigt. Sie können den Text in Ihrem E-Mail-Programm ändern, nachdem die E-Mail erstellt wurde.

Anhänge: Dateien, deren Dateiname Unicode-Zeichen beinhaltet, können an von Photoshop Elements aus versendete E-Mails nicht angehängt werden. Sie müssen diese Dateien umbenennen und dürfen dabei keine Unicode-Zeichen verwenden. Im Mac-Programm Mail werden Bilder standardmäßig in den Textkörper eingefügt. So gehen Sie vor, wenn Sie Bilder im Mac-Programm Mail immer als Anhänge senden möchten:

  1. Öffnen Sie das Terminal in Mac OS („Programme“ > „Dienstprogramme“ > „Terminal“)
  2. Führen Sie den folgenden Befehl aus:
  3. Um das Standardverhalten wiederherzustellen, führen Sie den folgenden Befehl aus: defaults write com.apple.mail DisableInlineAttachmentViewing -bool false

Adressen importieren: Auf Windows-Systemen wird bei der Freigabe von Fotos mit der Foto-Mail-Funktion der Import von E-Mail-Adressen von Microsoft Exchange Server nicht unterstützt. Kontakte können über eine lokale PST-Datei importiert oder einzeln hinzugefügt werden.

Farbeinstellungen: Wenn Sie die Einstellungen für das Farbmanagement aktivieren oder deaktivieren, sollten Sie immer die bestehenden Foto-Miniaturen in Ihrem Fotobrowser neu erstellen. So stellen Sie Miniaturen wieder her: Wählen Sie die Bilder im Fotobrowser und wählen Sie dann „Bearbeiten“ > „Miniatur aktualisieren“.

Netzwerkunterstützung: Sie können auf Fotos auf Netzlaufwerken zugreifen, wenn diesen ein Laufwerkbuchstabe zugeordnet ist oder Sie einen gültigen Freigabenamen verwenden. Allerdings kann Photoshop Elements seine Arbeitsdateien nicht auf Netzlaufwerken ablegen.

Alle Medientypen ausblenden: Das Menü „Ansicht“ > „Medientypen“ kann nicht zur Abwahl aller Elemente verwendet werden. Dadurch wird verhindert, dass die versehentliche Verwendung dieses Befehls zum Verlust aller Browser-Dateien führt.

Papierformat und Druck aus Organizer (nur Windows): Das in der Druckvorschau gezeigte Papierformat basiert auf dem vom Druckertreiber ermittelten Papierformat, nicht auf der Größe des zu druckenden Dokuments. Um das Standard-Papierformat für Photoshop Elements zu ändern, klicken Sie auf „Datei“ > „Seite einrichten“ und dann auf die Schaltfläche „Drucker“. Klicken Sie nun auf „Eigenschaften“ und wählen Sie ein anderes Papierformat aus.

Einfache Druckereinrichtung mit Canon Bubble-Jet-Druckern (nur Windows): Sie können das Papierformat, das Druckmedium und den randlosen Druck jetzt direkt aus Photoshop Elements steuern. Es ist nicht mehr nötig, das Dialogfeld „Druckereigenschaften“ aufzurufen, wenn Sie ein 4 x 6-Foto randlos auf Fotopapier drucken möchten. Prüfen Sie, ob Sie die aktuellste Druckersoftware verwenden.

Epson EasyPrint (nur Windows): Installieren Sie stets die aktuellste Druckersoftware und genießen Sie so immer den fortschrittlichsten Service. Weitere Informationen erhalten Sie auf der Epson-Easy-Print-Website unter http://support.epson.com/easyprint.

Weitergabevorlagen: Vorlagen, die im Rahmen der Online-Weitergabe von Alben verwendet werden, können über die Desktop-Version von Photoshop Elements Organizer individuelle Einrichtungsoptionen enthalten, über die sich beispielsweise die Farbeinstellungen der Vorlage anpassen lassen. Über Online-Konten stehen allerdings nicht alle dieser Einrichtungsoptionen zur Verfügung.

Wenn auf Ihrem System keine Soundtreiber installiert sind und Sie ein Album mit einer Vorlage erstellen oder anzeigen möchten, die Audiodateien verwendet, kann es vorkommen, dass die Albumvorschau nicht alle Bilder des Albums enthält. Mit der Installation der erforderlichen Soundtreiber lässt sich dieses Problem vermeiden.

Wenn Sie sowohl Photoshop Elements 10 als auch Premiere Elements 10 installieren, wird empfohlen, beide Produkte in derselben Sprachversion zu installieren. Wenn Sie die Produkte in verschiedenen Sprachversionen installiert haben, kann es vorkommen, dass manche Katalogdaten, darunter Smart-Tags, im Organizer doppelt angezeigt werden: je einmal pro Sprache.

Japanische IME-Werkzeuge und Onlinedienste: Wenn Sie ein japanisches IME-Werkzeug mit bestimmten Inputmethoden wie Hiragana verwenden, verursacht die Nutzung von Onlinediensten wie „An Facebook weitergeben“ oder „An Flickr weitergeben“ möglicherweise einen Absturz des Organizers. Benutzer werden gebeten, das IME-Werkzeug nicht zu verwenden oder den Organizer nach jeder Nutzung dieser Online-Dienste neu zu starten.

Allgemeine Problembehebung

  • PROBLEM: Installation von Photoshop Elements 10 deinstalliert sich nach einiger Zeit.
  • ANTWORT: Beenden Sie vorübergehend jegliche Zugriffsschutz-Software wie MacAfee VirusScan auf Ihrem Computer und versuchen Sie es erneut.
  • PROBLEM: Wenn ich versuche, Videos mit Photoshop Elements zu importieren, werden keine Miniaturen für die Dateien angezeigt.
  • ANTWORT: Prüfen Sie, ob die erforderlichen Video-Codecs auf Ihrem Rechner installiert sind.
  • PROBLEM: Wenn ich mein Adressbuch öffne oder versuche, eine E-Mail zu versenden, wird das entsprechende Fenster manchmal erst nach einer längeren Verzögerung angezeigt.
  • ANTWORT: Wenn Sie in Photoshop Elements mehrere hundert Kontakte in der entsprechenden Datenbank speichern, kann sich das negativ auf die Leistung E-Mail-bezogener Funktionen auswirken. Halten Sie Ihre Kontaktdatenbank klein und speichern Sie nur solche Kontakte, mit denen Sie elektronisch Bilder austauschen wollen.
  • PROBLEM: Ich kann eine Seite nicht aus meinem Bildband entfernen.
  • ANTWORT: Bildband-Projekte sind darauf ausgelegt, mit einem Online-Druckdienst in Ihrer Region kompatibel zu sein. Für Bildbände besteht sowohl eine Höchst- als auch eine Mindestanzahl an Seiten. Diese Begrenzungen hängen vom jeweiligen Dienstanbieter ab. Möglicherweise weist Ihr Bildband weniger Seiten auf, als es die Grenzwerte zulassen.
  • PROBLEM: Ich kann kein Bild bzw. keine Auswahl vom Hauptfenster auf eine Dokumentenminiatur im Projektbereich ziehen und so kopieren. Es passiert einfach nichts.
  • ANTWORT: Der Projektbereich unterstützt den Drag & Drop-Vorgang aus offenen Dokumenten nur dann, wenn die Datei zuerst geöffnet wurde. Doppelklicken Sie auf die Miniatur im Projektbereich, um sie zu öffnen. Doppelklicken Sie nun auf die Miniatur der Datei, die die zu kopierende Auswahl enthält und ziehen Sie diese dann auf die Zielminiatur im Projektbereich.
  • PROBLEM: Wenn ich ein Foto aus dem Editor heraus als E-Mail versenden möchte, erhalte ich die folgende Meldung: „Der Dateiname oder der Pfad ist zu lang oder ungültig ... Das Foto wird aus der Auswahl entfernt“.
  • ANTWORT: Der Grund für diese Fehlermeldung kann darin bestehen, dass Sie Bilder als E-Mail versenden möchten, die zwar bearbeitet, aber noch nicht gespeichert wurden. Kehren Sie zum Editor zurück und speichern Sie Ihre Bilder. Erstellen Sie die E-Mail erneut.
  • PROBLEM: Photoshop Elements scheint keine E-Mail erstellen zu können, wenn ich versuche, eine E-Mail mit einer einfachen PDF-Diashow als Anhang zu erstellen.
  • ANTWORT: Photoshop Elements kann keine Outlook- oder Outlook Express-E-Mail erstellen, wenn der Dateiname der PDF-Datei Unicode-Zeichen enthält. Benennen Sie die Datei um und verwenden Sie dabei keine Unicode-Zeichen.
  • PROBLEM: Dateien im Bitmap-Farbmodus erzeugen Fehlerprotokolle, wenn ich im Editor die Option „Mehrere Dateien verarbeiten“ verwende, um eine Batch-Verarbeitung der Einstellungen „Auto-Level“, „Auto-Farbe“, „Auto-Kontrast“ oder “Scharf stellen“ vorzunehmen.
  • ANTWORT: „Mehrere Dateien verarbeiten“ funktioniert am besten mit Bildern, die bereits im RGB-Farbmodus vorliegen.
  • PROBLEM: Wenn ich den Befehl „Für Web speichern“ verwende, werden die resultierenden Dateien nicht in meinem Fotobrowser angezeigt.
  • ANTWORT: Dateien, die mit dem Befehl „Für Web speichern“ im Editor gespeichert wurden, werden nicht automatisch vom Organizer erkannt. Speichern Sie Ihre für das Web gespeicherten Dateien in einem überwachten Ordner, damit sie vom Organizer erkannt werden.
  • PROBLEM: Wenn ich auf meinem Windows-System versuche, eine VCD oder DVD zu brennen oder ein entsprechendes Backup zu erstellen, scheinen Backup und Überprüfung nur eine Sekunde in Anspruch zu nehmen.
  • ANTWORT: Wenden Sie sich an den Hersteller Ihres CD- oder DVD-Laufwerks und führen Sie eine Aktualisierung auf die neueste Firmware für Ihr Laufwerk aus. Versuchen Sie es dann erneut.
  • PROBLEM: Wenn ich ein Album erstelle und es freigeben möchte, zeigt die Albumvorschau kein bestimmtes Bild.
  • ANTWORT: TEventuell beinhaltet der Name der Bilddatei das Sonderzeichen % (Prozent). Geben Sie der Datei einen neuen Namen, diesmal ohne das Sonderzeichen, und erzeugen Sie eine Vorschau.
  • PROBLEM: ch bin mit dem Internet verbunden, sehe aber dennoch keine Anzeige der Online-Dienste im Editor.
  • ANTWORT: Starten Sie zur Anzeige der Online-Dienste in Ihrer geographischen Region den Organizer und starten Sie dann den Editor erneut.

Problembehebung: Fotobrowser

  • PROBLEM: Das Durchsuchen der Fotos im Organizer ist langsam und/oder ruckelig. Zudem wird am unteren Rand des Fotobereichs eine sich drehende Sanduhr angezeigt.
  • ANTWORT: Falls Sie Ihren Katalog von einer älteren Version von Photoshop Elements oder Photoshop Album aktualisiert haben, müssen Sie Ihre Miniaturen erneut erzeugen, um die Bildlaufgeschwindigkeit zu erhöhen. Markieren Sie sämtliche Bilder in Ihrem Katalog und wählen Sie dann den Befehl „Bearbeiten“ > „Miniatur für ausgewählte Elemente aktualisieren“.
  • PROBLEM: Wohin sind meine älteren Kalender- oder Grußkarten-Kreationen verschwunden? Nach der Aktualisierung kann ich sie nicht mehr im Organizer finden.
  • ANTWORT: Obwohl Photoshop Elements 10 Grußkarten und Kalender unterstützt, können ältere Kreationen nur erhalten werden, indem sie in der älteren Version von Photoshop Elements als PDFs ausgegeben und dann in Photoshop Elements 10 importiert werden.
  • PROBLEM: Wenn ich mehrere Bilder vom Windows Explorer in das Organizer-Fenster ziehe, kann ich das Explorer-Fenster nicht mehr minimieren.
  • ANTWORT: Während eines laufenden Imports kann das Explorer-Fenster u. U. nicht minimiert werden. Warten Sie, bis der Importvorgang abgeschlossen ist.
  • PROBLEM: Wohin sind meine älteren Galerien verschwunden? Nach der Aktualisierung kann ich sie nicht mehr im Organizer finden.
  • ANTWORT: In Photoshop Elements 10 werden keine Galerien unterstützt. Bei der Konvertierung Ihres Katalogs hat Photoshop Elements 10 Ihre Galerien in Alben umgewandelt. Diese finden Sie in der Albumgruppe „Konvertierte Galerien“.
  • PROBLEM: Ich verwende die chinesische Sprachversion von Photoshop Elements. Wenn ich ein 4-Byte-Zeichen in eine Beschriftung oder in ein anderes Textfeld eingebe, werden die Zeichen nicht korrekt angezeigt.
  • ANTWORT: Prüfen Sie, ob ein den 4-Byte-Anforderungen entsprechender Zeichensatz, wie das Microsoft Simsun 18030/GB18030-Paket, auf Ihrem System installiert ist.

Problembehebung: Präsentationen und Daumenkinos

  • PROBLEM: Wenn ich bei der Bearbeitung meiner Präsentation eine Vorschau anzeigen lasse, wird diese ruckelnd und langsam wiedergegeben. Wie kann ich die Darstellung in der Vorschau verbessern?
  • ANTWORT: Ihre Fotos werden in einer Präsentation in voller Auflösung angezeigt, damit die Wiedergabe am Ende eine sehr gute Qualität hat. Die Verwendung hochauflösender Bilder kann allerdings die Vorschau verlangsamen, besonders dann, wenn eine Präsentation große Bilder enthält oder wenn ein langsamer Computer verwendet wird. Um die Vorschau zu optimieren, können Sie zuerst kleinere Versionen Ihrer Bilder exportieren und diese dann in Ihren Diashows verwenden.
  • PROBLEM: Wenn ich .wmv-Dateien speichere oder wiedergebe (beispielsweise bei der Erstellung einer Präsentation oder eines Daumenkinos), friert mein Computer bzw. der Organizer ein.
  • ANTWORT: Wenn Sie eine Nvidia GeForce 6600-Grafikkarte verwenden, können Sie versuchen, die Firmware auf den neuesten Stand zu bringen oder die Hardwarebeschleunigung auszuschalten.
  • PROBLEM: Wenn ich Audiomaterial, beispielsweise eine AC3-Datei, hinzufügen möchte, wird eine Meldung angezeigt, die besagt, dass das nicht möglich ist.
  • ANTWORT: Diese Meldung wird ausgegeben, wenn Audiomaterial hinzugefügt werden soll, für das der erforderliche Codec nicht im System installiert ist. Wenn Sie in Windows Media Player einen Codec für die AC3-Wiedergabe installieren, können Sie die AC3-Datei der Präsentation hinzufügen.
  • PROBLEM: Ich kann bei der Wiedergabe meiner fertig bearbeiteten Präsentation die Hintergrundmusik nicht hören.
  • ANTWORT: Musikdateien, denen von einer Musiksoftware Zusatzdaten hinzugefügt wurden (Beispiel: von iTunes hinzugefügte Albumcover), können manchmal nicht wiedergegeben werden. Um solche Dateien zu verwenden, müssen Sie die entsprechende Audiodatei kopieren, die Daten des Albumcovers entfernen und die nun entstandene Datei in Ihrer Präsentation verwenden.
  • PROBLEM: Bei manchen Präsentationsvorschauen werden Bildlauf und Zoom nicht gleichmäßig angezeigt oder es kommt zu ruckelnden Übergängen, bevor die Datei exportiert oder auf einem Laufwerk gespeichert wurde.
  • ANTWORT: Sehr große Dateien mit kurzer Spielzeit werden im Vorschaumodus manchmal nicht korrekt angezeigt. Nach dem Exportieren des Films werden sie aber korrekt wiedergegeben.
  • PROBLEM (nur Premiere Elements Bundle): Wenn ich in Premiere Elements den Befehl „Original bearbeiten“ verwende, um eine platzierte Photoshop Elements-Präsentation zu bearbeiten, scheint nichts zu passieren.
  • ANTWORT:  Sie müssen evtl. auf die Photoshop Elements-Anwendung in der Taskleiste klicken, um Photoshop Elements in den Vordergrund zu holen.
  • PROBLEM: Bei extrem kurzen (unter drei Frames) oder schnellen Daumenkino-Dateien kann der Eindruck entstehen, dass bei der Wiedergabe im Organizer Frames ausgelassen werden oder dass die Datei gar nicht wiedergegeben wird.
  • ANTWORT: Die Wiedergabe verbessert sich, wenn die Videodatei exportiert und dann in Windows Media Player abgespielt wird.

Problembehebung: Drucken

  • PROBLEM: Beim Druck eines Bildpakets füllt das Foto nicht den gesamten Druckbereich aus oder es ist verschwendeter weißer Platz innerhalb des Druckbereichs eines Bildpakets zu sehen.
  • ANTWORT: Verwenden Sie die Option „Zuschneiden“, um zu erzwingen, dass das Foto den gesamten Druckbereich ausfüllt. Diese Option skaliert das Foto so, dass es den gesamten Druckbereich des Bildpakets ausfüllt; dabei werden aber die Teile des Bildes, die nicht in den Druckbereich passen, nicht ausgedruckt.
  • PROBLEM: Manchmal werden in der Druckvorschau keine Lücken zwischen verschiedenen Bildern angezeigt, oder es werden zwar Lücken angezeigt, doch die Anzeige entspricht nicht dem Druckergebnis. Es kommt auch vor, dass ein vertikaler schwarzer Strich in der Druckvorschau angezeigt wird, der aber im Druck nicht auftaucht.
  • ANTWORT: Dies ist ein bekannter Fehler. Das Auftreten des Problems kann durch ein höher auflösendes Display minimiert werden. Bei gewissen Layouts kann es aber nicht vermieden werden. Der schwarze Strich wird jedoch nicht ausgedruckt.
  • PROBLEM: Beschriftung, Datum und/oder Dateiname werden abgeschnitten, wenn ich diese Informationen zusammen mit dem Foto drucken möchte.
  • ANTWORT: Der für Fotos eingegebene Text wird abgeschnitten, wenn seine Länge die Bildbreite überschreitet. Zudem kommt es vor, dass der Text in der Vorschau nicht exakt dem ausgedruckten Text entspricht. Stellen Sie sicher, dass der randlose Druck in Ihren Druckereinstellungen deaktiviert ist. Der randlose Druck skaliert den gesamten Druckbereich hoch, wodurch zwischen der Position der Beschriftung (falls gewählt) und dem Ausdruck eine Diskrepanz entsteht.
  • PROBLEM: Beschriftung, Datum und/oder Dateiname werden beim Drehen des Bilds im Layout nicht automatisch mit gedreht.
  • ANTWORT: Die mit dem Foto gedruckten Metadaten werden immer an derselben Position auf der Seite ausgegeben, egal, wie das zugehörige Foto gedreht wurde.
  • PROBLEM: Mein Epson-Druckertreiber unterstützt zwar das Easy Print-Modul, doch die Steuerelemente für randlosen Druck, Medientyp, Papierformat und -ausrichtung erscheinen nicht direkt im Druckdialog von Photoshop Organizer, oder wenn ich eines der eingebetteten Druckersteuerelemente des Easy Print-Moduls (oben erwähnt) verwende, werden meine Druckfarbeinstellungen auf „Farbe“ zurückgesetzt.
  • ANTWORT: Installieren Sie stets die aktuellste Druckersoftware und genießen Sie so immer den fortschrittlichsten Service. Weitere Informationen erhalten Sie auf der Epson-Easy-Print-Website unter  http://support.epson.com/easyprint.%20For%20Japan:%20http://www.i-love-epson.co.jp/EasyPrintModule.
  • PROBLEM: Mein Druckertreiber verfügt über automatische Einstellungsfunktionen für die Korrektur von roten Augen und Kontrastproblemen und zur Verbesserung des digitalen Blitzlichts, aber beim Druck aus Photoshop Elements scheinen diese Optionen nicht zu funktionieren.
  • ANTWORT: Anpassungen durch den Druckertreiber werden nicht unterstützt, wenn Bilder für den Druck auf ein anderes Format skaliert werden müssen. Nehmen Sie die erforderlichen Änderungen in Photoshop Elements Editor vor.
  • PROBLEM: Für Bilder, die eine ganze Seite ausfüllen, werden keine Schnittmarken ausgegeben.
  • ANTWORT: Schnittmarken werden nur ausgegeben, wenn das Bild kleiner ist als der bedruckbare Bereich.
  • PROBLEM: Wenn ich CanoScan 8400F im Foto-Downloader auswähle, wird die Meldung „Verbindung zum Gerät wird hergestellt… haben Sie einen Moment Geduld“ angezeigt, aber es passiert nichts.
  • ANTWORT: Klicken Sie auf das Scan Gear-Symbol in der Taskleiste, um diese Funktion aufzurufen. Der Foto-Downloader ist nicht zum Zugriff auf Scanner geeignet. Stattdessen sollten Sie die Befehlskette „Datei“ > „Fotos laden“ > „Vom Scanner“ im Photoshop Elements Organizer verwenden.

Kundenbetreuung

Der Adobe-Kundendienst bietet Ihnen Unterstützung in Bezug auf Produktinformationen, Vertrieb, Registrierung und andere nicht technische Probleme. Wenn Sie sich an den Adobe-Kundendienst wenden möchten, besuchen Sie die Adobe-Website für Ihre Region bzw. Ihr Land (z. B. www.adobe.com/de/), und klicken Sie auf „Kontakt“.

Optionen für Supportpläne und technische Ressourcen

Weitere Informationen zum technischen Support für ein Produkt, einschließlich Informationen zu kostenlosen und kostenpflichtigen Supportplänen sowie zu Fehlerbehebungsressourcen finden Sie unter http://www.adobe.com/go/support_de/. Außerhalb von Nordamerika besuchen Sie http://www.adobe.com/go/intlsupport_de/. Wählen Sie in der Dropdownliste unter der Frage „Suchen Sie Kontaktinformationen für ein anderes Land oder eine andere Region?“ ein anderes Land bzw. eine andere Region aus und klicken Sie dann auf „Los“. Alternativ können Sie neben dem Namen des Landes unten im Bildschirm auf „Ändern“ klicken, um ein anderes Land oder eine andere Region auszuwählen.

Als kostenlose Ressourcen zur Problembehebung stehen unter anderem die Adobe-Wissensdatenbank, die Adobe-Benutzerforen, der Adobe Support Advisor und weitere Quellen zur Verfügung. Damit Sie Probleme flexibel und so schnell wie möglich lösen können, stellen wir fortlaufend zusätzliche Tools und Informationen online zur Verfügung.

Weitere Ressourcen

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie