Atualizado na versão do Lightroom Classic CC 7.5 (versão de agosto de 2018)

Observação:

Você está visualizando a ajuda da Photoshop Lightroom Classic CC (anteriormente Lightroom CC).
Não é a sua versão? Exibir ajuda do novo Photoshop Lightroom CC.

O módulo Revelação contém dois conjuntos de painéis e uma barra de ferramentas para exibir e editar uma foto. À esquerda, estão os painéis Navegador, Predefinições, Instantâneos, Histórico Coleções para visualizar, salvar e selecionar alterações feitas a uma foto. À direita, estão as ferramentas e os painéis para fazer ajustes globais e locais a uma foto. A barra de ferramentas contém controles de tarefas como alterar entre Modo de exibição Antes e Depois, reproduzir uma apresentação de slides improvisada e aplicar de zoom.

Módulo Revelação do Lightroom Classic CC
O módulo Revelação

A. Painéis Predefinições, Instantâneos, Histórico e Coleções B. Barra de ferramentas C. Histograma D. Informações da foto E. Status da visualização inteligente F. Faixa de ferramentas G. Painéis de ajuste 

Visão geral do módulo

  • O painel Histograma no módulo Revelação permite medir tons de cores, bem como fazer ajustes de tonalidade à foto.
  • Informações adicionais sobre o status da Visualização inteligente das fotos são exibidas abaixo dos valores de RGB/Informações EXIF/histograma.
  • As ferramentas na faixa de ferramenta permitem que você corrija olhos vermelhos, remova pó e manchas, corte e corrija fotos, e aplique ajustes a áreas específicas de uma foto.

  • O painel Básico contém as ferramentas principais para ajustar o equilíbrio de branco da foto, a saturação de cores e a escala de tons.

  • A Curva de tons e os painéis HSL/Cor/P&B contêm ferramentas para efetuar o controle detalhado dos seus ajustes de cores e tons.

  • O painel Tonalização dividida colore imagens monocromáticas ou cria efeitos especiais com imagens coloridas.

  • O painel Detalhe permite que você ajuste a nitidez e reduza ruído.

  • O painel Correções de lente permite que você corrija o desvio cromático e as vinhetas da lente causadas pela lente de câmera.

  • O painel Efeitos permite aplicar uma vinheta a uma foto cortada, adicionar um efeito de granulação de filme ou ajustar a quantidade de embaçamento ou de névoa em uma fotografia.

  • O painel Calibração da câmera faz ajustes às configurações de calibração padrão da sua câmera.

Visualizações no módulo Revelação

Visualização de Referência

Disponível somente para membros da Creative Cloud

A Exibição de referência no módulo Desenvolver fornece uma exibição 2-Up dedicada que permite colocar uma foto Referência (estática) próximo de uma foto Ativa (editável). Essa exibição é útil quando você deseja editar uma foto para fazê-la parecer uma foto de referência, diferente. Eis alguns exemplos:

  • Combinando com a aparência de uma foto para a criação da predefinição.
  • Determinando a consistência do equilíbrio de branco em fotos.
  • Equilibrando os atributos de imagem nas fotos que você deseja usar em um layout ou em uma apresentação.
  • Ajustando os perfis correspondentes da câmera aplicados à aparência dos arquivos JPG gerados pela câmera.
  1. Iniciar a visualização de referência

    Você pode iniciar a visualização de referência do módulo Revelação e do módulo Biblioteca.

    Para iniciar a exibição da referência do módulo Biblioteca:

    1. Na visualização em Grade ou na visualização de Lupa, selecione a foto que deseja editar.
    2. Siga qualquer um destes procedimentos:
      • Na barra de menu, selecione Foto > Abrir na visualização de referência ou pressione as teclas Shift+R.
      • Clique em uma foto e escolha Abrir Visualização de referência no menu de contexto. 

    Para iniciar a exibição de Referência no módulo Revelação, siga um destes procedimentos:

    • Com uma foto selecionada, clique no ícone  localizado na barra de ferramentas. 

    A foto selecionada é adicionada à janela Ativa na Visualização de Referência onde você pode editar esta foto.

    Inicie a Visualização de referência no módulo Revelação ou no módulo Biblioteca
    Visualização de Referência no módulo Revelação; foto a ser editada na janela Ativa.

  2. Selecionar uma foto de referência

    • Na Visualização de referência, arraste e solte uma foto da Tira de filme na janela da Referência para ajustá-la como a foto da referência.

    Você também pode definir uma foto de referência da grade no módulo Biblioteca ou na visualização de Lupa no módulo Revelação clicando em uma foto com o botão direito do mouse e selecionando Definir como foto da referência no menu de contexto.

    Selecionar uma foto de referência
    A visualização de referência exibe a foto de Referência na janela de Referência à esquerda e a foto a ser editada na janela Ativa à direita.

    Para alterar a foto de Referência enquanto estiver na Visualização de referência, realize um dos seguintes procedimentos:

    • Clique em uma foto na tira de filme com o botão direito do mouse e selecione Definir como foto de Referência no menu de contexto.
    • Arraste uma nova foto para a janela Referência.
    • Alterne para o módulo Biblioteca, clique em uma foto na grade com o botão direito do mouse e selecione Definir como foto de Referência no menu de contexto.

    Por padrão, a Visualização de referência exibe a foto da referência e a foto ativa lado a lado na tela. Para alternar à exibição Acima/Abaixo na Visualização de referência, realize um dos seguintes procedimentos:

    • Clique no ícone localizado na barra de ferramentas para alternar entre a tela de Visualização de referência - esquerda/direita e Visualização de referência - Acima/Abaixo.
    • Escolha a opção Visualização de referência - Acima/Abaixo no menu pop-up.
  3. Editar a foto Ativa

    Usando as ferramentas e os painéis à direita, agora você pode trabalhar na edição da foto Ativa para corresponder visualmente suas características e aparências com a foto de Referência.

    Para mostrar a visualização Antes da sua foto Ativa ao editar a foto na Visualização de referência, pressione a tecla '\'. O Lightroom Classic CC exibe a versão anterior da foto na janela Ativa. A palavra “Ativa (Antes)” aparece no canto superior esquerdo da janela Ativa.

    Aplicar as configurações de revelação na foto Ativa na Visualização de referência
    Aplique as configurações de revelação na foto Ativa (à direita) para combinar visualmente suas características e aparências com a foto de Referência (à esquerda).

    Observação:

    Enquanto estiver na Visualização de referência, você pode usar todas as ferramentas de revelação para editar sua foto Ativa - exceto a ferramenta Corte demarcado. Aplique a maior parte das edições locais em sua foto, incluindo o corte, antes de iniciar a Visualização de referência.

    Quando você seleciona a ferramenta Corte demarcado, o Lightroom Classic CC exibe a caixa de diálogo Selecionar a ferramenta Corte demarcado sairá da Visualização de referência. Você pode clicar em Continuar para sair. Caso contrário, clique em Cancelar para permanecer na Visualização de referência.

    Para alterar a foto Ativa na Visualização de referência, siga qualquer um destes procedimentos:

    • Selecione uma foto diferente na Tira de filme
    • Arraste uma nova foto para a janela Ativa.
    • Clique no ícone de bloqueio da foto de Referência na barra de ferramentas, alterne para o módulo Biblioteca, selecione uma nova foto e, a seguir, escolha Foto > Abrir na Visualização de referência da barra de menu.

    Observação:

    Por padrão, o Lightroom Classic CC limpa a foto de Referência atual quando você alterna do módulo Revelação para qualquer outro módulo. Para bloquear a foto de Referência atual para janela de Referência, clique no ícone de bloqueio da foto de Referência na barra de ferramentas antes de sair do módulo Revelação.

    Durante o trabalho no Modo de exibição Referência do módulo Desenvolver, a área sob o Histograma exibe os valores de cor RGB/LAB para pixels individuais exibidos sob a ferramenta Zoom ou Mão quando você a move sobre a foto de referência/ativa: 

    Referência/Ativa R [valor de referência]/[valor ativo] G [valor de referência]/[valor ativo] B [referência de valor]/[valor ativo] %

    Você pode fazer referência a esses valores de cor ajustando o tom e a cor da imagem ativa. Para obter detalhes, consulte Exibir valores de cor RGB e LAB no modo de exibição Referência.

  4. Sair da Visualização de referência

    Para sair da visualização de referência, siga qualquer um destes procedimentos:

    • Para permanecer no módulo Revelação, pressione o ícone da Lupa na barra de ferramentas ou pressione a tecla D.
    • Para retornar ao módulo Biblioteca, clique em Biblioteca no seletor de módulo ou pressione as teclas G ou E.

Trabalhando no modo de exibição Referência, você também pode aplicar as configurações de revelação selecionadas da foto ativa em várias fotos. Consulte Aplicar ajustes de revelação em várias fotos na Visualização de referência.

Exibir fotos Antes e Depois

É possível comparar duas versões de uma foto à medida que você aplica configurações de Revelação a ela. A exibição Antes exibe primeiro a foto da maneira que ela foi importada originalmente, incluindo qualquer predefinição que foi aplicada. A foto permanece inalterada a menos que você copie as configurações para ela. A exibição Depois mostra modificações feitas. A aplicação de zoom e deslocamento está sincronizada nas duas exibições.

  • Para alternar entre os modos de exibição Antes e Depois na visualização de Lupa, pressione a tecla da barra invertida (\) ou escolha a Exibir > Antes/Depois > Apenas antes. A palavra "Antes" aparece na parte inferior direita da imagem.
  • Para exibir as fotos Antes e Depois nas duas exibições juntas, clique no botão modos de exibição Antes e Depois na barra de ferramentas para alternar entre as opções ou escolher uma opção do menu pop-up.

    Antes/Depois - Esquerda/Direita:

    Mostra as duas versões inteiras da foto nas duas exibições, lado a lado na tela.

    Dividir Antes/Depois - Esquerda/Direita :

    Mostra as duas metades da foto divididas em duas exibições, lado a lado na tela.

    Antes/Depois - Acima/Abaixo:

    Mostra as duas versões inteiras da foto em duas exibições, uma em cima da outra.

    Dividir Antes/Depois - Acima/Abaixo:

    Mostra as duas metades da foto divididas em duas exibições, uma em cima da outra.

Copiar configurações para versão Antes ou Depois de uma foto

Quando você está trabalhando em um modo de exibição Antes e Depois da sua foto, é possível aplicar as configurações de uma versão a outra e vice-versa.

  • Na barra de ferramentas, clique no botão Copiar configurações da foto antes para a foto depois.
  • Na barra de ferramentas, clique no botão Copiar configurações da foto depois para a foto antes.
  • Clique em Alternar configurações de Antes e Depois.
  • Escolha Configurações > Copiar configurações de Depois para Antes.
  • Escolha Configurações > Copiar configurações de Antes para Depois.
  • Escolha Configurações > Alternar configurações de Antes e Depois.

Observação:

Estes comandos de menu também são disponíveis quando está exibindo versões Antes e Depois da sua foto na visualização de Lupa.

Todas as configurações atuais de uma versão são copiadas para outra versão. Para copiar uma configuração histórica única, clique com o botão direito do mouse (Windows) ou Clique com a tecla Control pressionada (Mac OS) um estado no painel Histórico e escolha Copiar configurações de etapa do histórico para Antes.

Botões e ferramentas do módulo Revelação

Mostrar ou ocultar a barra de ferramentas Revelação

Escolha Exibir > Mostrar barra de ferramentas ou Ocultar barra de ferramentas, ou pressione a tecla T.

Ferramentas na faixa de ferramentas

As ferramentas para executar edições locais em áreas específicas de uma foto localizam-se na faixa de ferramentas abaixo do painel Histograma. Selecione qualquer ferramenta para exibir suas opções no compartimento de ferramentas. Cancele a seleção da ferramenta para fechar o compartimento e reverter à ferramenta Mão ou Zoom.

Sobreposição de corte

Inclui a ferramenta Sobreposição de corte, ferramenta Moldura de Corte, botão Bloqueio de proporções e opções, ferramenta Retificar e o controle deslizante Retificar.

Remoção de manchas

Inclui as opções Clonar ou Recuperar e o controle deslizante Tamanho. Clique em Redefinir para apagar as modificações à foto.

Correção de olhos vermelhos

Inclui os controles deslizantes Tamanho da pupila e Escurecer. Clique em Redefinir para apagar as modificações à foto.

Filtro graduado

Inclui opções para fazer ajustes de tom em uma região de uma foto.

Filtro radial  inclui opções para criar diversas áreas, descentralizadas e com vinhetas aplicadas para destacar partes específicas de uma foto.

Pincel de ajuste

Inclui opções de pincel de Exposição, Claridade, Brilho e outros ajustes de tom em áreas específicas de uma foto.

Botões e ferramentas adicionais do módulo Revelação

Ferramenta Mão/Zoom

Quando você mantém o ponteiro sobre a foto, os valores de cor R, G e B são exibidos em Histograma. A ferramenta que aparece é modificada dependendo da sua exibição. A Ferramenta zoom será selecionada se a ampliação for Ajustar. A Ferramenta Mão será selecionada se a ampliação for Preenchimento, 1:1, ou superior. Clique na foto para alternar entre o Ajustar e 1:1.

Seletor de equilíbrio de branco

Clique nesta ferramenta no painel Básico, escolha-a do menu Exibir ou pressione W para selecioná-la. As opções aparecem na barra de ferramentas.

Ajuste de destino

Permite que você ajuste determinada cor e controles deslizantes de tom arrastando a ferramenta na foto. Selecione-o na Curva de tons ou nos painéis HSL/Cor/P&B, ou escolha-o no menu Exibir. Depois de selecionar a ferramenta, será possível escolher destinos diferentes do menu pop-up de Grupo de destino na barra de ferramentas.

Visualização de Lupa

Embora este modo de exibição de foto única esteja disponível em ambos os módulos Revelação e Biblioteca, o atalho do teclado da visualização de Lupa no módulo Revelação (a tecla D) é diferente do atalho do teclado no módulo Biblioteca (a tecla E). O botão visualização de Lupa, localizado na barra de ferramentas, permite que você alterne rapidamente para a visualização de Lupa em cada módulo.

Copiar e colar

Estes botões na parte inferior dos painéis esquerdos permitem que você copie ou cole as configurações atuais a uma foto selecionada.

Anterior, Sincronizar e Sincronização automática

Estes botões na parte inferior dos painéis direitos alternam segundo a existência de uma ou várias fotos selecionadas na Tira de filme. Se só uma foto for selecionada, o botão Anterior permite copiar e colar todas as configurações da foto selecionada anteriormente para a foto selecionada atualmente na Tira de filme. Se vários arquivos forem selecionados, o botão Sincronizar permite que você escolha qual das configurações atuais será colada da foto selecionada atualmente para outras fotos selecionadas. A Sincronização automática ajusta outras fotos selecionadas automaticamente depois que cada controle deslizante se move. Pressione Ctrl (Windows) ou Command (Mac OS) para converter o botão Sincronizar no botão Sincronização automática.

Modos de exibição Antes e Depois

O botão Modos de exibição Antes e Depois na barra de ferramentas oferece quatro opções. É possível organizar duas exibições de foto, lado a lado ou de cima para baixo, exibir a foto inteira em ambas as exibições, ou dividir a foto em duas. Clique no botão visualização de Lupa para desativar os modos de exibição Antes e Depois.

Copiar configurações

Estes três botões permitem copiar e colar as configurações atuais do modo de exibição Depois para o modo de exibição Antes, do modo de exibição Antes para o modo de exibição Depois, ou alternar entre as exibições. Eles aparecem na barra de ferramentas quando você tiver selecionado o modo de exibição Antes e Depois no módulo Revelação.

Selecionar ferramentas e opções

Clique na ferramenta ou escolha-a no menu Ferramentas. Para cancelar a seleção de uma ferramenta, clique nela, clique em Concluído, ou selecione uma ferramenta diferente. 

Trabalhar com Predefinições de revelação

Atualizado na versão do Lightroom Classic CC 7.5 (versão de agosto de 2018)

As predefinições fornecem um modo de salvar um grupo de configurações e aplicá-las a outras fotos. Depois de criar e adicionar uma predefinição ao painel Predefinições no módulo Revelação, ela permanecerá lá até que você a exclua. As predefinições também aparecem na lista Configurações de revelação que você pode aplicar ao importar fotos.

Visualizar e aplicar uma predefinição de Revelação

Um grupo de predefinições de padrão está listado no painel Predefinições do módulo Revelação. Clique na pasta Predefinições do Lightroom Classic CC para exibir as predefinições padrão.

  • Para visualizar os efeitos de uma predefinição na sua foto, mova o ponteiro sobre ela no painel Predefinições. O efeito é exibido na foto na visualização de Lupa e no painel Navegador.
  • Para aplicar uma predefinição à foto, clique nela no painel Predefinições.

Observação:

No Lightroom Classic CC 7.4 (versão de junho de 2018), uma nova opção de preferência foi adicionada, permitindo desativar a visualização ao vivo de uma predefinição da foto na visualização de Lupa.

  1. Escolha Editar > Preferências (Win) ou Lightroom > Preferências (Mac).
  2. Na caixa de diálogo Preferências, vá até guia Desempenho.
  3. Na guia Desempenho, desmarque a seleção Ativar visualização da predefinição de lupa.
  4. Clique em OK.

Importar predefinições de revelação

Observação:

A partir do Lightroom Classic CC 7.5 (versão de agosto de 2018), você também pode importar em lote predefinições e perfis XMP, perfis DCP e perfis LCP como parte de um arquivo zip. Entretanto, .Predefinições lrtemplate não podem ser importadas como parte de um arquivo zip.

  1. No painel Predefinições, clique no ícone de adição (+) no canto superior direito do painel Importar predefinições e escolha Importar predefinições no menu.
  2. Na caixa de diálogo de importação exibida, selecione os arquivos de predefinição ou um arquivo .zip contendo predefinições.
  3. Clique em OK.

Gerenciar predefinições de revelação

Apresentado na versão do Lightroom Classic CC 7.4 (versão de junho de 2018)

Usando a opção Gerenciar predefinições, você pode mostrar ou ocultar vários grupos de predefinições Revelação exibidos no painel Predefinições e outros lugares onde a lista de predefinições Revelação aparece.

Para exibir/ocultar grupos de predefinições, siga as etapas abaixo:

  1. No módulo Revelação, clique no ícone de adição (+) no canto superior direito do painel Predefinições e escolha Gerenciar predefinições no menu.

  2. Na caixa de diálogo Gerenciar predefinições, selecione os grupos de predefinições que deseja mostrar. Desmarque a seleção dos grupos de predefinições que deseja ocultar.

    Gerenciar predefinições
    Gerenciar predefinições
  3. Clique em Salvar.

    O painel Predefinições agora exibe apenas os grupos de predefinições selecionados usando a caixa de diálogo Gerenciar predefinições.

    Para mostrar todos os grupos de predefinições ocultos, clique com o botão direito (Win)/clique pressionando Control (Mac) em qualquer grupo de predefinições no painel Predefinições e escolha Redefinir predefinições ocultas no menu.

Criar uma predefinição de Revelação

As predefinições criadas são baseadas nas configurações atuais da foto selecionada.

  1. No módulo Revelação, clique no botão Criar nova predefinição (+) na parte superior do painel Predefinições ou escolha Revelar > Nova predefinição.
  2. Clique em Marcar tudo para selecionar tudo ou clique em Desmarcar tudo para cancelar a seleção de tudo, em seguida, clique para selecionar cada uma das configurações para incluir na predefinição.
  3. Digite um nome na caixa de Nome da predefinição, especifique em que pasta a predefinição deve aparecer e clique Criar.

    A predefinição é adicionada à lista no painel Predefinições na pasta especificada.

Atualizar uma predefinição de Revelação

  1. Selecione uma predefinição de usuário e modifique configurações conforme necessário.
  2. Clique em uma predefinição no painel Predefinições com o botão direito do mouse (Windows), ou com a tecla Control pressionada (Mac OS), e escolha Atualizar com configurações atuais.
  3. Especifique as configurações que deseja incluir na predefinição e clique em Atualizar.

Excluir uma predefinição personalizada

Não é possível excluir predefinições internas do Lightroom Classic CC. Só é possível excluir predefinições personalizadas.

  1. No módulo Revelação, clique com o botão direito do mouse (Windows) ou Clique com a tecla Control pressionada (Mac OS) em uma predefinição no painel Predefinições e escolha o Excluir.

    Observação:

    Não pressione a tecla Excluir no seu teclado; isso exclui a foto atualmente selecionada.

Determine onde as predefinições personalizadas são armazenadas

Por padrão, predefinições personalizadas (usuário) são armazenadas em uma pasta na pasta do Lightroom Classic CC. Para os locais específicos em Mac OS e em Windows, consulte o arquivo Preferência e os outros locais de arquivo no Lightroom Classic e no Lightroom 6.

  • Para armazenar as predefinições de usuário em uma pasta com o catálogo, no painel Predefinições da caixa de diálogo Preferências, selecione Armazenar predefinições com o catálogo.
  • Para ver onde uma predefinição de usuário está localizada, clique com o botão direito do mouse (Windows) ou Clique com a tecla Control pressionada (Mac OS) no painel Predefinições do módulo Revelação e escolha Mostrar no Explorer (Windows) ou Mostrar no Finder (Mac OS).
  1. No módulo Revelação, clique no ícone de adição (+) no canto superior direito do painel Predefinições e escolha Importar predefinições no menu.

  2. Na caixa de diálogo Importar predefinição, navegue até o caminho de pasta desejado e selecione as predefinições que deseja importar.

  3. Clique em Importar.

    No painel Predefinições, as predefinições de revelação importadas estão disponíveis no grupo Predefinições do usuário.

Desfazer ajustes de imagem

O Lightroom Classic CC fornece vários modos de desfazer, ou redefinir, ajustes feitos a fotos quando você está trabalhando no módulo Revelação.

Observação:

Salve um instantâneo ou uma predefinição das suas configurações antes de desfazê-los para que não perca completamente as configurações.

Para desfazer ajustes no módulo Revelação, faça uma das seguintes ações:

  • Clique no botão Redefinir para reverter às configurações padrão do Lightroom Classic CC.
  • Clique na predefinição Geral - Zerado no painel Predefinições para remover todas as configurações completamente.
  • Selecione uma versão mais recente no Painel Histórico ou no painel Instantâneos que ocorreu antes de aplicar as configurações.
  • Clique duas vezes nos controles deslizantes individuais para redefinir os controles deslizantes como zero.
  • Escolha Desfazer no menu Editar. O Lightroom Classic CC rastreia cada configuração que você faz. É possível desfazer todas elas escolhendo Desfazer várias vezes.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online