Perguntas frequentes sobre o catálogo do Lightroom Classic

  1. Guia do Usuário do Lightroom Classic
  2. Introdução ao Lightroom Clássico
    1. Novidades do Lightroom Classic
    2. Requisitos de sistema do Lightroom Classic
    3. Lightroom Classic | Perguntas comuns
    4. Lightroom Classic , principais conceitos
    5. Tutoriais do Lightroom Classic
    6. Resumo dos recursos | Versões do Lightroom CC 2015.x/Lightroom 6.x
  3. Lightroom e serviços do Adobe
    1. Bibliotecas da Creative Cloud
    2. Usar o Adobe Stock nos aplicativos da Creative Cloud
  4. Lightroom for mobile, TV e web
    1. mobile e Adobe Photoshop Lightroom for Apple TV | Perguntas frequentes
    2. Sincronize o Lightroom Classic com o ecossistema do Lightroom
    3. Família de aplicativos móveis do Photoshop
  5. Importar fotos
    1. Importar fotos de uma câmera ou leitor de cartão
    2. Importar fotos de uma pasta de um disco rígido
    3. Importar fotos automaticamente
    4. Importar fotos do Photoshop Elements
    5. Importar fotos de uma câmera vinculada
    6. Especificar opções de importação
    7. Definir preferências de importação
    8. O Editor de modelos de nome de arquivo e o Editor de modelos de texto
  6. Fluxos de trabalho
    1. Exportar e salvar fotos como JPEGs
    2. Exportar e inserir marca d'água em suas fotos
    3. Importar suas fotos
    4. Pincel de ajuste: conceitos básicos
    5. Ajustes com a Curvas de tons
    6. Apresentações de slides em vídeo avançadas
    7. Controle do equilíbrio de branco
    8. Criar uma página de amostra em
    9. Aprimorar seu fluxo de trabalho com o Lightroom Classic
  7. Área de trabalho
    1. Princípios da área de trabalho
    2. Definir preferências de trabalho no Lightroom Classic
    3. Exibir a Biblioteca em um segundo monitor
    4. Personalizar identidades visuais e botões de módulos
    5. Coloque uma marca d'água em suas fotos no Lightroom Classic
    6. Gerenciamento de cores
  8. Exibição de fotos
    1. Exibir fotos
    2. Procurar e comparar fotos
    3. Definir opções de exibição da Biblioteca
    4. Compartilhar fotos para comentários e feedback
    5. Visualizações inteligentes
  9. Gerenciar catálogos e arquivos
    1. Perguntas frequentes sobre catálogos do Lightroom Classic
    2. Como os catálogos do Lightroom Classic funcionam
    3. Criar e gerenciar catálogos
    4. Fazer backup de um catálogo
    5. Localizar fotos ausentes
    6. Criar e gerenciar pastas
    7. Gerenciar fotos dentro de pastas
  10. Mapas
    1. Trabalhar com o módulo Mapa
  11. Organizar fotos no Lightroom Classic
    1. Reconhecimento facial
    2. Trabalhar com coleções de fotos
    3. Agrupar fotos em pilhas
    4. Sinalizar, rotular e classificar fotos
    5. Usar palavras-chave
    6. Ações e conceitos básicos de metadados
    7. Localizar fotos no catálogo
    8. Trabalhar com vídeo no Lightroom Classic
    9. Ações avançadas de metadados
    10. Use o painel Revelação rápida
  12. Processar e revelar fotos
    1. Noções básicas do módulo Revelação
    2. Criar panoramas e panoramas HDR
    3. Correção de campo plano
    4. Corrigir perspectiva distorcida nas fotos usando o modo Upright™
    5. Melhore a qualidade da imagem usando Aprimorar
    6. Trabalhar com tom e cor da imagem
    7. Aplicar ajustes locais
    8. Mesclar fotos HDR
    9. Opções do módulo de revelação
    10. Retocar fotos
    11. Efeitos de correção de olhos vermelhos e olhos de animais
    12. Uso da ferramenta Filtro radial
    13. Uso da ferramenta de remoção de manchas aprimorada
  13. Exportar fotos
    1. Exportar arquivos para disco ou CD
    2. Exportar fotos pelo Lightroom Classic
    3. Publicar fotos online
    4. Exportar para disco rígido usando os serviços de publicação
    5. Predefinições para exportação e outras configurações
  14. Trabalhar com editores externos
    1. Preferências de edição externa
    2. Abrir e editar fotos do Lightroom Classic no Photoshop ou no Photoshop Elements
  15. Apresentações de slides
    1. Crie apresentações de slides
    2. Painéis e ferramentas do módulo Slideshow
    3. Especificar o layout de slide
    4. Adicione sobreposições aos slides
    5. Reproduzir e exportar apresentações de slide
  16. Imprimir fotos
    1. Conceitos básicos sobre o módulo de impressão
    2. Layouts e modelos do módulo de impressão
    3. Trabalhe com opções e configurações de trabalho de impressão
  17. Álbuns de fotos
    1. Criar álbuns de fotos
  18. Galerias da web
    1. Crie galerias na Web
    2. Use os painéis e ferramentas do módulo na Web
    3. Trabalhe com layouts de galerias da Web
    4. Trabalhe com modelos e configurações de galeria da Web
    5. Visualizar, exportar e carregar galerias de fotos na Web
  19. Atalhos do teclado
    1. Atalhos do teclado

Encontre respostas rápidas para perguntas frequentes sobre os catálogos no Lightroom Classic.

O que é um catálogo?

Um catálogo é um banco de dados que acompanha a localização das fotos e as informações sobre elas. Ao editar as fotos, classificá-las, adicionar palavras-chave ou fazer qualquer alteração nas fotos no Lightroom Classic, todas as alterações serão armazenadas no catálogo. Os arquivos em si não são tocados. 

Ao iniciar o Lightroom Classic pela primeira vez, um arquivo de catálogo vazio (por exemplo, Lightroom 5 Catalog.lrcat) é criado automaticamente. Para começar a trabalhar com catálogo padrão vazio, clique no botão Importar.

Observação:

Onde estão minhas imagens e o catálogo?

Consulte Abrir um arquivo no Explorer ou no Finder para saber onde as imagens são salvas. Observe que as imagens não são armazenadas no aplicativo Lightroom Classic.

Os catálogos do Lightroom Classic estão localizados nas seguintes pastas, por padrão:

  • Windows: \Users\[nome do usuário]\Pictures\Lightroom
  • macOS: /Users/[nome do usuário]/Pictures/Lightroom

Para verificar seu catálogo padrão, escolha Editar > Preferências> Geral e marque Catálogo padrão.

Para obter mais informações, consulte:

Observação:

Se tiver movido seu catálogo e não se lembrar de onde ele está, pesquise por “lrcat” no Explorer (Windows) ou no Finder (Mac OS).

Como abro meu catálogo antigo na nova versão do Lightroom Classic?

É possível atualizar facilmente o catálogo antigo na nova versão do Lightroom Classic. Consulte Atualizar um catálogo de uma versão anterior do Lightroom Classic.

Observação:

Se tiver problemas para atualizar um catálogo, abra o catálogo antigo em sua versão anterior do Lightroom Classic e exporte-o como um novo catálogo. A seguir, você pode importar o catálogo exportado na nova versão do Lightroom Classic. Para mais informações, consulte Exportar um catálogo ou assista a este tutorial em vídeo.

Como mesclar dois catálogos ou importar pastas de outro catálogo?

  1. Escolha Arquivo > Abrir catálogo e selecione o catálogo que você deseja que seja o catálogo mestre (ou principal). Este é o catálogo ao qual você deseja adicionar fotos.

  2. Escolha Arquivo > Importar de outro catálogo e vá para o catálogo que contém as fotos que deseja adicionar. A seguir, clique em Abrir (Windows) ou Escolher (Mac OS).

  3. Na caixa de diálogo Importar do catálogo:

    1. Na guia Conteúdo do catálogo, selecione as pastas que contêm as fotos que você desejar importar.

    2. Especifique como você deseja tratar fotos novas e existentes. Para obter mais informações sobre essas opções, consulte Importar fotos de um catálogo diferente do Lightroom Classic.

  4. Clique em Importar.

    Repita as etapas 1 a 4 nos catálogos ou fotos adicionais que você deseja adicionar ao qual estiver aberto.

Observação:

Procurando um tutorial em vídeo? Ajudamos você. Consulte Mesclando catálogos individuais em um catálogo mestre.

Como posso usar meu catálogo em dois computadores diferentes?

A maneira mais fácil de usar o catálogo do Lightroom Classic em mais de um computador (como desktop e laptop) é manter o catálogo e as fotos juntos em uma unidade externa. Em seguida, você pode definir esse catálogo como o catálogo padrão nas Preferências do Lightroom Classic.

Observação:

Não é recomendável usar vários catálogos. Para saber mais, consulte Benefícios do uso de um único catálogo.

Como movo um catálogo para outra unidade ou outro computador?

Você pode mover seu catálogo para um local diferente no disco rígido do computador, para um disco externo ou para outro computador. Para obter detalhes, consulte Mover um catálogo.

Para mover catálogos entre um computador Windows e um Mac, copie o catálogo, visualizações e arquivos de imagem do computador original em uma unidade externa. A seguir, coloque a unidade no segundo computador e copie os arquivos no local desejado no segundo computador.
Observação:

Como abro ou alterno entre catálogos diferentes?

Para abrir um catálogo diferente, escolha Arquivo > Abrir catálogo, vá até o local do catálogo que você deseja abrir e clique em Abrir.

Se tiver vários catálogos, você pode dizer ao Lightroom Classic qual deles abrir quando iniciar o programa.Para saber mais, consulte Alterar o catálogo padrão.

Observação:

Não é recomendável usar vários catálogos. Para saber mais, consulte Benefícios do uso de um único catálogo.

Os catálogos no Lightroom Classic são retrocompatíveis?

Não, os catálogos no Lightroom Classic não são retrocompatíveis. Os catálogos da nova versão do Lightroom Classic não podem ser abertos em versões mais antigas.

Ao tentar abrir um catálogo de uma nova versão em uma versão antiga do Lightroom Classic, é exibida uma caixa de diálogo que mostra: O catálogo do Lightroom chamado [Nome do seu catálogo] não pode ser aberto porque ele é muito novo para ser usado por essa versão do Lightroom.

Para funcionar nas versões antigas, importe as fotos necessárias no Lightroom Classic e crie outro catálogo de tal versão.

Verifique a tabela abaixo para conhecer a compatibilidade de seu catálogo:

Versão

Compatibilidade do catálogo

Lightroom Classic 10.x

  • Não compatível com o Lightroom Classic 9.x, Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x e versões anteriores

Lightroom Classic 9.x

  • Não compatível com o Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x e versões anteriores.

Lightroom Classic 8.x

  • Compatível com o Lightroom Classic CC 7.x
  • Não compatível com o Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x e versões anteriores.

Lightroom Classic CC 7.x

  • Não compatível com o Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x e versões anteriores.

Lightroom CC 2015.x

  • Compatível com o Lightroom 6.x
  • Não compatível com o Lightroom 5.x, Lightroom 4.x e versões anteriores

Lightroom 6.x

  • Compatível com o Lightroom CC 2015.x
  • Não compatível com o Lightroom 5.x, Lightroom 4.x e versões anteriores

Lightroom 5.x

  • Não compatível com o Lightroom 4.x e versões anteriores

Como posso renomear um catálogo?

Você pode renomear um catálogo no Explorer (Windows) ou no Finder (Mac OS). Se você renomear um catálogo, certifique-se também de renomear os arquivos correspondentes de visualizações e de Smart Previews.

  1. Feche o Lightroom Classic.

  2. Vá até seu catálogo e seus arquivos de visualização no Explorer (Windows) ou no Finder (macOS). Eles deveriam estar na mesma pasta.

  3. Renomeie todos os arquivos <oldCatalogName> xxx.lrdata. Certifique-se de manter “Visualizações” nos arquivos do cache de visualização. Por exemplo, o “Lightroom 5 Catalog Previews.lrdata” é renomeado como “Meu catálogo de viagens Previews.lrdata”.

Observação:

Depois de renomear o catálogo, pode ser necessário ajudar o Lightroom Classic a encontrá-lo. Consulte O Lightroom Classic não pode localizar meu catálogo. Como o encontro?

Como posso exportar uma pasta como catálogo?

Para exportar uma pasta como catálogo, no painel Pastas do módulo Biblioteca, clique com o botão direito (Windows)/Control-clique (macOS) na pasta que deseja exportar. No menu de contexto, selecione Exportar esta pasta como um catálogo.

Como faço backup de um catálogo e gerencio o armazenamento do backup?

Você pode fazer backup do catálogo automaticamente ao sair do Lightroom Classic ou fazer backup manualmente.Para planejar sua estratégia de backup para gerenciar o armazenamento e fazer backup do catálogo, consulte Planeje sua estratégia de backup.

Observação:

Ao fazer backup do catálogo, não é feito o backup das fotos que ele referencia. Para entender o que é um catálogo, consulte O que é um catálogo?

As minhas imagens estão sendo copiadas na nuvem?

Não, mas você pode sincronizar as visualizações inteligentes das suas fotos do Lightroom Classic com o ecossistema do Lightroom. Para saber mais, consulte Sincronizar o Lightroom Classic com o ecossistema Lightroom.

Como posso excluir um catálogo?

Para aprender como excluir um catálogo, consulte Excluir um catálogo.

Observação:

Ao excluir um catálogo, nenhuma foto nem o aplicativo Lightroom Classic em si são excluídos. Para obter mais informações, consulte Desinstalar ou remover os aplicativos da Creative CloudDesinstalar manualmente o LightroomRemover fotos dos catálogos.

É possível armazenar ou compartilhar um catálogo em uma rede?

Não, não é possível armazenar os catálogos em uma rede, mas é possível armazenar as fotos em uma rede. As Smart Previews permitem editar fotos no Lightroom Classic mesmo quando você estiver desconectado da rede ou quando o computador estiver desconectado da unidade que contém as fotos.

O Lightroom Classic não pode localizar meu catálogo. Como o encontro?

Se mover ou renomear o catálogo e tentar abrir o Lightroom Classic, você pode encontrar um erro como O catálogo do Lightroom não foi encontrado.

  1. Na janela de erro O catálogo do Lightroom não foi encontrado, clique em Escolher um catálogo diferente.

    Escolha um catálogo diferente para abrir.

  2. Se o catálogo que deseja abrir não estiver listado, clique novamente em Escolher um catálogo diferente para abrir a pasta \Pictures\Lightroom (Windows) ou /Pictures/Lightroom (macOS).

  3. Vá até o local do catálogo renomeado ou movido, selecione-o e clique em Escolher.

  4. Na caixa de diálogo Selecionar catálogo, o seu catálogo renomeado é provavelmente o primeiro catálogo na lista. Selecione-o e clique em Abrir.

Minhas fotos não estão no catálogo. Como as encontro?

Ao mover as imagens no Finder (macOS) ou no Explorer (Windows), o catálogo pode perder a pista delas. Para evitar que fotos não estejam no catálogo, mova sempre as fotos dentro do Lightroom Classic ao invés do sistema operacional. Para saber mais, consulte Mover fotos para uma pasta diferente e Localizar fotos ausentes.

Logotipo da Adobe

Fazer logon em sua conta