Observação:

A versão de junho de 2015 do Premiere Pro CC traz novas ferramentas de cor que combinam o que há de melhor nas tecnologias do Adobe SpeedGrade e Adobe Lightroom. Para saber mais, consulte Fluxos de trabalho de cores.

Sobre os efeitos de Correção de cores

É possível localizar os efeitos de ajuste de cor e de luminância no compartimento Correção de cores dentro do compartimento Efeitos de vídeo. Embora outros efeitos também ajustem a cor e a luminância, os efeitos da correção de cores foram projetados para fazer correções finas de cores e luminância.

Aplique os efeitos de Correção de cores a um clipe da mesma maneira que você aplica todos os efeitos padrão. As propriedades do efeito são ajustadas no painel Controles do efeito. Os efeitos Correção de cores e outros efeitos de cor são baseados no clipe. No entanto, é possível aplicá-los a vários clipes aninhando sequências. Para obter informações sobre o aninhamento de sequências, consulte Aninhar sequências.

Ao corrigir cores, é útil utilizar o Vetorscópio ou os escopos de forma de onda (Forma de onda YC, Padrão RGB e Padrão YCbCr) para ajudá-lo a analisar o croma e a luminância de um clipe. É possível exibir um escopo em um Monitor de referência separado associado ao Monitor de programas, de modo que seja possível verificar os níveis do vídeo ao fazer ajustes.

Para obter mais informações sobre escopos, consulte Monitores de forma de onda e vetorscópio.

Correção de exposição: imagem superexposta com a forma de onda nos limites superiores da escala IRE (à esquerda) e imagem corrigida com a forma de onda dentro de 7,5 a 100 IRE (à direita)

Aplicar os efeitos da correção de cores

O procedimento a seguir é uma visão geral da aplicação dos efeitos da correção de cores. Leia para saber mais sobre como fazer ajustes usando os controles específicos.

  1. Configure a área de trabalho para a correção de cores. Se possível, certifique-se de que um monitor calibrado NTSC ou PAL esteja conectado ao computador.
  2. Aplique um dos efeitos da correção de cores ao clipe no painel Linha de tempo.

    Observação:

    Se o clipe já estiver selecionado no painel Linha de tempo, é possível arrastar o efeito para a área Efeitos de vídeo do painel Controles do efeito.

  3. No painel Controles do efeito, expanda o efeito Correção de cores.
  4. Mova o indicador de tempo atual para um quadro que forneça o melhor exemplo das cores que precisam ser ajustadas.
  5. (Opcional) Siga qualquer um destes procedimentos para definir as opções de visualização ao corrigir cores:
    • Para exibir apenas os valores de luminância em um clipe, escolha Luma no menu Saída. Essa opção afeta apenas a visualização no Monitor de programas, ela não remove a cor do vídeo.
    • Para exibir o antes e depois de um clipe no monitor, selecione a opção Mostrar exibição dividida. É possível especificar se a exibição dividida é horizontal ou vertical escolhendo no menu Layout. Também é possível ajustar a proporção relativa das exibições do antes e depois.
  6. (Opcional) Use o controle Definição de intervalo tonal para definir a sombra, o meio-tom e as áreas de realce no clipe.  

    Observação:

    Somente os efeitos do Corretor luma, Corretor de cor RGB e Corretor de cor de três vias permitem aplicar ajustes a um intervalo tonal específico.

  7. (Opcional) Clique no triângulo para expandir os controles de Correção de cores secundárias se desejar corrigir a exposição de uma cor ou de um intervalo de cores específico. Use a ferramenta Conta-gotas ou os outros controles de Correção de cores secundárias para especificar as cores a corrigir. 

    Observação:

    Todos os efeitos de Correção de cores têm controles de Correção de cores secundárias, exceto o efeito Corretor rápido de cor e o efeito Limitador de vídeo.

  8. Siga um destes procedimentos:
    • Para ajustar o equilíbrio de cores e a saturação usando os discos de cores, ajuste os discos de Equilíbrio de matiz e ângulo ou os controles numéricos no Corretor rápido de cor ou no efeito Corretor de cor de três vias. 
    • Para ajustar a luminância ou a cor usando um controle de curva, use os ajustes de curva no efeito Curva luma ou Curvas RGB. 
    • Para ajustar a luminância configurando os níveis de preto, cinza e branco, use os controles de níveis no efeito Corretor rápido de cor ou no Corretor de cor de três vias.
    • Para ajustar a luminância ou as cores usando controles numéricos, use os controles no efeito Corretor luma ou Corretor de cor RGB.

    Observação:

    Use os quadros-chave para animar o ajuste da correção de cores. Isso é especialmente útil quando a iluminação altera em um clipe. Consulte também Adicionar, navegar e configurar quadros-chave.

  9. (Opcional) Aplique o efeito Limitador de vídeo após fazer as correções de cores para fazer o sinal de vídeo estar em conformidade com os padrões de transmissão e preservar ao máximo possível a qualidade da imagem. É recomendável utilizar o escopo da Forma de onda YC para certificar-se de que o sinal de vídeo esteja dentro dos níveis de 7,5 a 100 IRE.

    Para obter mais informações, consulte Efeito do Limitador de vídeo.

Correção de cor primária utilizando o Corretor rápido de cor e o Corretor de cor de três vias

Remover rapidamente um matiz de cor

Os efeitos Corretor rápido de cor e Corretor de cor de três vias têm controles para equilibrar cores rapidamente, para que o branco, os tons de cinza e o preto fiquem neutros. O ajuste que neutraliza o matiz de cor em uma área de amostra é aplicado à imagem inteira. Isso pode remover o matiz de cor de todas as cores. Por exemplo, caso uma imagem tenha um matiz azulado indesejado, ao obter a amostra de uma área que deveria ser branca, o controle de Equilíbrio de branco adiciona amarelo para neutralizar o matiz azulado. Esse ajuste amarelo é adicionado a todas as cores na cena, o que deve remover o matiz de cor da cena inteira.

  1. Selecione o clipe em um painel Linha de tempo e aplique o efeito Corretor rápido de cor ou Corretor de cor de três vias. 

  2. No painel Controles do efeito, clique no triângulo para expandir os controles Corretor rápido de cor ou Corretor de cor de três vias.
  3. (Opcional) Selecione a opção Mostrar exibição dividida se desejar exibir uma comparação do antes e depois dos ajustes no Monitor de programas. É possível especificar se a exibição dividida é horizontal ou vertical escolhendo no menu Layout. Também é possível ajustar a proporção relativa das exibições do antes e depois.
  4. Selecione o conta-gotas de Equilíbrio de branco e clique para obter uma área de amostra no Monitor de programas. Convém obter uma amostra de uma área que seja suposto ser branca.

    Observação:

    Se desejar afetar apenas uma cor ou intervalo de cores específico no clipe, use os controles da Correção de cores secundárias no Corretor de cor de três vias.

  5. (Opcional apenas para o Corretor de cor de três vias) Siga um destes procedimentos:
    • Para o equilíbrio de cores neutralizando uma área cinza médio da imagem, selecione o conta-gotas de Equilíbrio de cinza e clique em uma área que é suposto ser um cinza médio.
    • Para o equilíbrio de cores neutralizando uma área preta da imagem, selecione o conta-gotas de Equilíbrio de preto e clique em uma área que é suposto ser preta.

    O controle de Equilíbrio de cinza ajusta a área de amostra para se tornar um cinza neutro e o controle de Equilíbrio de preto ajusta a área de amostra para se tornar um preto neutro. Assim como com o uso do controle de Equilíbrio de branco, esses ajustes afetam todas as cores no clipe.

    Observação:

    Também é possível clicar na amostra de cor ao lado dos conta-gotas e usar o Seletor de cores da Adobe para selecionar uma cor de amostra.

Correções de luminância rápidas

Os efeitos Corretor rápido de cor e Corretor de cor de três vias têm controles automáticos para fazer ajustes rápidos da luminância em um clipe. 

  1. Selecione o clipe em um painel Linha de tempo e aplique o Corretor rápido de cor ou Corretor de cor de três vias. Consulte também Aplicar efeitos aos clipes.

  2. No painel Controles do efeito, clique no triângulo para expandir os controles Corretor rápido de cor ou Corretor de cor de três vias.
  3. (Opcional) Selecione a opção Mostrar exibição dividida se desejar exibir uma comparação do antes e depois dos ajustes no Monitor de programas. É possível especificar se a exibição dividida é horizontal ou vertical escolhendo no menu Layout. Também é possível ajustar a proporção relativa das exibições do antes e depois.
  4. Clique em qualquer um dos botões a seguir para ajustar rapidamente a luminância aos padrões de transmissão:

    Nível de preto automático

    Eleva os níveis de preto em um clipe, de modo que os níveis mais escuros fiquem acima de 7,5 IRE. Uma parte das sombras é recortada, e os valores de pixels intermediários são redistribuídos proporcionalmente. Como resultado, usar o Nível de preto automático clareia as sombras em uma imagem.

    Contraste automático

    Aplica o Nível de preto automático e o Nível automático de branco simultaneamente. Isso faz com que os realces pareçam mais escuros e as sombras pareçam mais claras.

    Nível automático de branco

    Diminui os níveis de branco em um clipe, de modo que os níveis mais claros não excedam 100 IRE. Uma parte dos realces é recortada, e os valores de pixels intermediários são redistribuídos proporcionalmente. Como resultado, usar o Nível automático de branco escurece os realces em uma imagem.

Controles de equilíbrio de cores, ângulo e saturação

Os efeitos Corretor rápido de cor e Corretor de cor de três vias oferecem os discos de cores de Equilíbrio de matiz e ângulo e um controle de saturação para equilibrar a cor do vídeo. O Equilíbrio de cores é exatamente o que o nome indica, equilibrar os componentes vermelho, verde e azul para produzir a cor desejada de branco e tons de cinza neutros na imagem. Dependendo do efeito desejado, talvez você não queira o equilíbrio de cores em um clipe para ser completamente neutro. Talvez você deseje que uma cena íntima de família tenha um matiz de cor quente (avermelhada) ou talvez a cena no documentário sobre crime exija um matiz de cor fria (azulada).

Observação:

Ao fazer ajustes com o disco de cores e o controle de saturação, é útil abrir um Monitor de referência para exibir o Vetorscópio associado ao vídeo composto no Monitor de programas.

Os ajustes do disco de cores oferecem as seguintes configurações:

Ângulo de matiz

Gira a cor em direção a uma cor de destino. Mover o anel exterior para a esquerda gira as cores para verde. Mover o anel exterior para a direita gira as cores para vermelho.

Magnitude de equilíbrio

Controla a intensidade da cor introduzida no vídeo. Mover o círculo para fora do centro aumenta a magnitude (intensidade). A intensidade pode receber um fino ajuste movendo a alça de Ganho de equilíbrio.

Ganho de equilíbrio

Afeta a aspereza ou delicadeza relativa do ajuste de Magnitude de equilíbrio e de Ângulo de equilíbrio. Manter a alça perpendicular desse controle perto do centro do disco torna o ajuste muito sutil (fino). Mover a alça em direção ao anel exterior torna o ajuste bastante óbvio (áspero).

Ângulo de equilíbrio

Desloca a cor do vídeo em direção a uma cor de destino. Mover o círculo de Magnitude de equilíbrio em direção a um matiz específico desloca, por consequência, a cor. A intensidade do deslocamento é controlada pelo ajuste combinado da Magnitude de equilíbrio e do Ganho de equilíbrio.

O controle deslizante de saturação controla a saturação de cores no vídeo. Mover o controle deslizante para 0 remove a saturação da imagem de modo que apenas os valores de luminância são exibidos (uma imagem feita de branco, tons de cinza e preto). Mover o controle deslizante para a direita aumenta a saturação.

Imagem com saturação removida (esquerda); Imagem saturada (direita)

Ajustar equilíbrio de cores e saturação

Embora o procedimento a seguir use os ajustes do disco de cores. Os mesmos ajustes podem ser feitos inserindo-se valores numéricos ou usando-se os controles deslizantes nos efeitos Corretor rápido de cor e Corretor de cor de três vias.

  1. Configure a área de trabalho para a correção de cores.
  2. Selecione o clipe em um painel Linha de tempo e aplique o efeito Corretor rápido de cor ou Corretor de cor de três vias. Consulte também Aplicar efeitos aos clipes.

  3. No painel Controles do efeito, clique no triângulo para expandir os controles Corretor rápido de cor ou Corretor de cor de três vias.
  4. (Opcional) Selecione a opção Mostrar exibição dividida se desejar exibir uma comparação do antes e depois dos ajustes no Monitor de programas. É possível especificar se a exibição dividida é horizontal ou vertical escolhendo no menu Layout. Também é possível ajustar a proporção relativa das exibições do antes e depois.
  5. (Opcional apenas para o Corretor de cor de três vias) Siga um destes procedimentos:
    • Para restringir a correção de cores a um intervalo tonal específico, escolha Sombras, Meios-tons ou Realces no menu Intervalo tonal. Escolher Mestre aplica a correção de cores ao intervalo tonal inteiro da imagem. Se necessário, use os controles de Definição de intervalo tonal para definir os diferentes intervalos tonais.
    • Para restringir os ajustes a uma cor ou intervalo de cores, clique no triângulo para expandir os controles de Correção de cores secundárias. Defina a cor ou intervalo de cores usando a ferramenta Conta-gotas, os controles deslizantes ou insira valores numéricos.
  6. Para ajustar o equilíbrio de cores, siga um destes procedimentos usando o disco de cores:
    • Para alterar todas as cores sem afetar o ganho ou a magnitude, gire o anel exterior. Girar o anel para a esquerda, girar todas as cores para verde. Girar o anel para a direita, girar todas as cores para vermelho.
    Girar o anel exterior do disco de cores (esquerda) altera o ângulo de matiz (direita).

    • Para deslocar as cores em direção a uma cor de destino com ajuste de ganho e de magnitude, arraste o círculo de Magnitude de equilíbrio para fora do centro, em direção à cor que se deseja inserir na imagem. Quanto mais a Magnitude de equilíbrio for arrastada do centro, mais intensa será a cor inserida. Arraste a alça de Ganho de equilíbrio para obter um ajuste fino da intensidade do ajuste da Magnitude de equilíbrio. É possível fazer o ajuste de forma bastante sutil.
    Ajuste do Ganho de equilíbrio para um fino ajuste da configuração de Magnitude de equilíbrio.

    Observação:

    O efeito Corretor de cor de três vias permite fazer ajustes separados aos três intervalos tonais usando discos individuais para sombras, meios-tons e realces.

  7. Use o controle de Saturação para ajustar a saturação de cores na imagem. Mover o controle deslizante para a esquerda (valor menores) remove a saturação das cores. Mover o controle deslizante para a direita (valores maiores) aumenta a saturação das cores.

Ajustar cores e luminância usando curvas

O ajuste de curvas dos efeitos Curva luma e Curvas RGB, como os controles deslizantes de Níveis dos efeitos Corretor rápido de cor e Corretor de cor de três vias, permitem ajustar o intervalo tonal inteiro ou apenas um intervalo selecionado de cores em um videoclipe. Mas diferentemente de Níveis, que possui apenas três ajustes (nível de preto, nível de cinza e nível de branco), a Curva luma e as Curvas RGB permitem ajustar até 16 pontos diferentes ao longo do intervalo tonal de uma imagem (de sombras a realces).

Observação:

Abrir um escopo em um Monitor de referência que está associado ao Monitor de programas permite exibir a luminância, a crominância ou ambos os valores ao se fazer os ajustes de curvas. Se estiver usando o Vetorscópio, deve haver um sombreamento verde mínimo nas áreas fora do centro do escopo. As áreas fora do centro definem o nível de saturação das cores.

  1. No painel Efeitos, clique no triângulo para expandir o compartimento de Efeitos de vídeo e, em seguida, clique no triângulo para expandir o compartimento de Correção de cores.
  2. Arraste um dos seguintes efeitos para o clipe em um painel Linha de tempo:

    Curva luma

    Ajusta principalmente a luminância. Observe que ajustar a luminância afeta a saturação aparente das cores.

    Curvas RGB

    Ajustam cores e luminância.

    Observação:

    Se um clipe for selecionado em um painel Linha de tempo, é possível arrastar o efeito para a seção de Efeitos de vídeo do painel Controles do efeito.

  3. No painel Controles do efeito, clique no triângulo para expandir os controles Curva luma ou Curvas RGB.
  4. (Opcional) Siga qualquer um destes procedimentos para definir as opções de visualização:
    • Para exibir apenas os valores de luminância em um clipe, escolha Luma no menu Saída. Essa opção afeta apenas a visualização no Monitor de programas; ela não remove a cor do vídeo.
    • Para exibir o antes e depois de um clipe no monitor, selecione a opção Mostrar exibição dividida. É possível especificar se a exibição dividida é horizontal ou vertical escolhendo no menu Layout. Também é possível ajustar a proporção relativa das exibições do antes e depois.
  5. (Opcional) Clique no triângulo para expandir os controles de Correção de cores secundárias se desejar corrigir a exposição de uma cor ou de um intervalo de cores específico. Use a ferramenta Conta-gotas ou os outros controles de Correção de cores secundárias para especificar as cores a corrigir.
  6. Siga um destes procedimentos para fazer ajustes de curva:
    • Para ajustar a luminância, clique para adicionar um ponto no gráfico Luma ou Mestre, e arraste para alterar a forma da curva. Arquear a curva para cima clareia o clipe, e arquear a curva para baixo escurece o clipe. As seções mais íngremes da curva representam as partes da imagem com o maior contraste.
    • Para ajustar as cores e a luminância usando o efeito Curvas RGB, clique para adicionar um ponto no gráfico apropriado para ajustar todos os canais de cores (Mestre), o canal vermelho, o canal verde ou o canal azul. Arraste para alterar a forma da curva. Curvar a curva para cima clareia os valores de pixels e curvar a curva para baixo escurece os valores de pixels. As seções mais íngremes da curva representam as partes da imagem com o maior contraste.

    É possível adicionar até 16 pontos à curva. Para excluir um ponto, arraste-o para fora do gráfico.

    Observação:

    Ao fazer ajustes, observe atentamente quanto a banding, ruído ou polarização na imagem. Caso note qualquer um desses fatores, reduza o valor que estiver ajustando.

    Jeff Sengstack explica como ajustar canais de cores usando os efeitos Corretor de cor RGB e Curvas RGB neste tutorial do lynda.com -- Premiere Pro: aprimoramento e correção de cores.

Imagem original (esquerda), ajuste de luminância (centro) e ajuste de cor (direita)

Ajustar luminância usando níveis

Os efeitos Corretor rápido de cor e Corretor de cor de três vias têm controles de Níveis de entrada e Níveis de saída para ajustar a luminância em um clipe. Os controles são semelhantes aqueles na caixa de diálogo Níveis do Photoshop. No efeito Corretor rápido de cor, as configurações de controle são aplicadas a todos os três canais de cor em um clipe. O efeito Corretor de cor de três vias permite aplicar ajustes de níveis ao intervalo tonal inteiro de um clipe, um intervalo tonal específico ou um intervalo de cores específico.

  1. (Opcional) Configure a área de trabalho para a correção de cores. Ao ajustar a luminância, talvez seja melhor exibir a Forma de onda YC em um Monitor de referência associado ao Monitor de programas.
  2. No painel Efeitos, clique no triângulo para expandir o compartimento de Efeitos de vídeo e, em seguida, clique no triângulo para expandir o compartimento de Correção de cores.
  3. Arraste o efeito Corretor rápido de cor ou o Corretor de cor de três vias para o clipe em um painel Linha de tempo.

    Observação:

    Se o clipe já estiver selecionado no painel Linha de tempo, é possível arrastar o efeito para a área Efeitos de vídeo do painel Controles do efeito.

  4. No painel Controles do efeito, clique no triângulo para expandir os controles Corretor rápido de cor ou Corretor de cor de três vias.
  5. (Opcional) Siga qualquer um destes procedimentos para definir as opções de visualização:
    • Para exibir apenas os valores de luminância em um clipe, escolha Luma no menu Saída. Essa opção afeta apenas a visualização no Monitor de programas, ela não remove a cor do vídeo.
    • Para exibir o antes e depois de um clipe no monitor, selecione a opção Mostrar exibição dividida. É possível especificar se a exibição dividida é horizontal ou vertical escolhendo no menu Layout. Também é possível ajustar a proporção relativa das exibições do antes e depois.
  6. (Opcional apenas para o Corretor de cor de três vias) Siga um destes procedimentos:
    • Para restringir a correção a um intervalo tonal específico, escolha Sombras, Meios-tons ou Realces no menu Intervalo tonal. Escolher Mestre aplica a correção a todo o intervalo tonal da imagem. Se necessário, use os controles de Definição de intervalo tonal para definir os diferentes intervalos tonais.
    • Para restringir os ajustes a uma cor ou intervalo de cores, clique no triângulo para expandir os controles de Correção de cores secundárias. Defina a cor ou intervalo de cores usando a ferramenta Conta-gotas, os controles deslizantes ou insira valores numéricos.
  7. Use os controles deslizantes de Níveis de saída para definir os níveis máximos de preto e branco:

    Controle deslizante de Saída de preto

    Controla o resultado de saída de sombras. O padrão é 0, onde os pixels são completamente pretos. Mover o controle deslizante para a direita especifica um valor mais claro para a sombra mais escura.

    Controle deslizante de Saída de branco

    Controla o resultado de saída dos realces. O padrão é 255, onde os pixels são completamente brancos. Mover o controle deslizante para a esquerda especifica um valor mais escuro para o realce mais claro.

    Observação:

    Se a Forma de onda YC for exibida em um Monitor de referência, ajuste os controles deslizantes de Saída de preto e Saída de branco para que os níveis máximos de preto e branco da forma de onda estejam dentro de 7,5 a 100 IRE. Isso garante que os níveis estejam dentro dos padrões de transmissão.

    Imagem original (esquerda); pretos e brancos corrigidos para os limites de transmissão (direita)

  8. Use os seguintes controles para definir os níveis de entrada de preto, cinza e branco:

    Conta-gotas de Nível de preto

    Mapeia o tom de amostra para a configuração do controle deslizante de Saída de preto. Clique em uma área no Monitor de programas que você deseja que seja o valor mais escuro da imagem. Também é possível clicar na amostra de cor para abrir o Seletor de cores da Adobe e selecionar uma cor para definir a sombra mais escura na imagem.

    Conta-gotas de Nível de cinza

    Mapeia o tom de amostra para um cinza médio (nível 128). Isso altera os valores de intensidade do intervalo intermediário de tons de cinza sem modificar drasticamente os realces e as sombras. Também é possível clicar na amostra de cor para abrir o Seletor de cores da Adobe e selecionar uma cor para definir o cinza médio na imagem.

    Conta-gotas de Nível de branco

    Mapeia o tom de amostra para a configuração do controle deslizante de Saída de branco. Clique em uma área no Monitor de programas que você deseja que seja o valor mais claro da imagem. Também é possível clicar na amostra de cor para abrir o Seletor de cores da Adobe e selecionar uma cor para definir o realce mais claro na imagem.

    Controle deslizante de Nível de entrada de preto

    Mapeia o nível de entrada de preto para a configuração do controle deslizante de Saída de preto. Por padrão, o controle deslizante de Saída de preto está definido como 0 onde os pixels são completamente pretos. Se tiver ajustado a Saída de preto para 7,5 IRE ou superior, a sombra mais escura será mapeada para este nível.

    Controle deslizante de Nível de entrada de cinza

    Controla os meios-tons e altera os valores de intensidade do intervalo intermediário de tons de cinza sem modificar drasticamente os realces e as sombras.

    Controle deslizante de Nível de entrada de branco

    Mapeia o nível de entrada de branco para a configuração do controle deslizante de Saída de branco. Por padrão, o controle deslizante de Saída de branco está definido como 255 onde os pixels são completamente brancos. Se tiver ajustado a Saída de branco para 100 IRE ou inferior, o realce mais claro será mapeado para este nível.

    Observação:

    Também é possível definir os níveis de Entrada e Saída depurando o texto sublinhado ou digitando um valor para Nível de entrada de preto, Nível de entrada de cinza, Nível de entrada de branco, Nível de saída de preto e Nível de saída de branco.

Selecionar uma cor com o Seletor de cores da Adobe

É possível usar o Seletor de cores da Adobe para definir cores de destino em alguns efeitos de ajuste tonal. Clicar em uma amostra de cor nos controles de um efeito abre o Seletor de cores da Adobe.

Observação:

Ao selecionar uma cor no Seletor de cores da Adobe, ele exibe simultaneamente os valores numéricos de HSB, RGB, HSL, YUV e números hexadecimais. Isso é útil para exibir como os diferentes modos de cores descrevem uma cor.

No Seletor de cores da Adobe, é possível selecionar cores com base nos modelos de cores HSB (matiz, saturação, brilho), RGB (vermelho, verde, azul), HSL (matiz, saturação, luminância) ou YUV (canais de diferença de cores e luminância), ou é possível especificar uma cor com base em seus valores hexadecimais. Selecionar a opção Somente cores da Web configura o Seletor de cores da Adobe para que seja possível escolher apenas a partir das cores da distância entre eixos. O campo de cores no Seletor de cores da Adobe pode exibir os componentes de cor no modo de cores HSB, RGB, HSL ou YUV.

Seletor de cores da Adobe

A. Cor selecionada B. Campo de cor C. Controle deslizante de cores D. Cor ajustada E. Cor original F. Valores da cor 
  1. No painel Controles do efeito, clique na propriedade de amostra de cor para que um efeito exiba o Seletor de cores.
  2. Selecione o componente que deseja usar para exibir o espectro de cores:

    H

    Exibe todos os matizes no controle deslizante de cores. Selecionar um matiz no controle deslizante de cores exibe o intervalo de saturação e brilho do matiz selecionado no espectro de cores, com a saturação aumentando da esquerda para a direita e o brilho aumentando de baixo para cima.

    S

    Exibe todos os matizes no espectro de cores com seu brilho máximo na parte superior do espectro de cores, diminuindo para o mínimo na parte inferior. O controle deslizante de cores exibe a cor que está selecionada no espectro de cores com sua saturação máxima na parte superior do controle deslizante e sua saturação mínima na parte inferior.

    B (na seção HSB)

    Exibe todos os matizes no espectro de cores com sua saturação máxima na parte superior do espectro de cores, diminuindo para a sua saturação mínima na parte inferior. O controle deslizante de cores exibe a cor que está selecionada no espectro de cores com seu brilho máximo na parte superior do controle deslizante e seu brilho mínimo na parte inferior.

    R

    Exibe o componente de cor vermelha no controle deslizante de cores com seu brilho máximo na parte superior do controle deslizante e seu brilho mínimo na parte inferior. Quando o controle deslizante de cores é definido para o brilho mínimo, o espectro de cores exibe as cores criadas pelos componentes de cor verde e azul. Usar o controle deslizante de cores para aumentar o brilho vermelho mistura mais vermelho nas cores exibidas no espectro de cores.

    G

    Exibe o componente de cor verde no controle deslizante de cores com seu brilho máximo na parte superior do controle deslizante e seu brilho mínimo na parte inferior. Quando o controle deslizante de cores é definido para o brilho mínimo, o espectro de cores exibe as cores criadas pelos componentes de cor vermelho e azul. Usar o controle deslizante de cores para aumentar o brilho verde mistura mais verde nas cores exibidas no espectro de cores.

    B (na seção RGB)

    Exibe o componente de cor azul no controle deslizante de cores com seu brilho máximo na parte superior do controle deslizante e seu brilho mínimo na parte inferior. Quando o controle deslizante de cores é definido para o brilho mínimo, o espectro de cores exibe as cores criadas pelos componentes de cor verde e vermelho. Usar o controle deslizante de cores para aumentar o brilho azul mistura mais azul nas cores exibidas no espectro de cores.

  3. Siga um destes procedimentos:
    • Arraste os triângulos pelo controle deslizante de cores ou clique dentro do controle deslizante de cores para ajustar as cores exibidas no espectro de cores.
    • Clique ou arraste dentro do grande espectro de cores quadrado para selecionar uma cor. Um marcador circular indica a posição da cor no espectro de cores.

    Observação:

    Ao ajustar a cor usando o controle deslizante de cores e o espectro de cores, os valores numéricos são alterados para indicar a nova cor. O retângulo superior à direita do controle deslizante de cores exibe a nova cor; o retângulo inferior exibe a cor original.

    • Para HSB, especifique o matiz (H) como um ângulo, de 0° a 360°, que corresponde a um local no disco de cores. Especifique a saturação (S) e o brilho (B) em porcentagens (0 a 100).
    • Para RGB, especifique os valores dos componentes.
    • Para nº, insira um valor de cor em formato hexadecimal.

Definir os intervalos tonais em um clipe

Os efeitos Corretor luma, Corretor de cor RGB e Corretor de cor de três vias permitem definir os intervalos tonais de sombras, meios-tons e realces para que seja possível aplicar uma correção de cores a um intervalo tonal específico em uma imagem. Quando usados em conjunto com a Correção de cores secundárias, definir um intervalo tonal pode ajudar a aplicar ajustes a elementos muito específicos na imagem.

  1. Selecione o clipe que você deseja corrigir em um painel Linha de tempo e aplique o efeito Corretor luma, Corretor de cor RGB ou Corretor de cor de três vias.
  2. No painel Controles do efeito, clique no triângulo para expandir o efeito Corretor luma, Corretor de cor RGB ou Corretor de cor de três vias.
  3. Clique no triângulo para expandir o controle Definição de intervalo tonal.
    Controle Definição de intervalo tonal

    A. Limite de sombra B. Suavidade de sombra C. Suavidade de realce D. Limite de realce 
  4. Arraste os controles deslizantes de Limite de sombra e Limite de realce para definir os intervalos tonais de sombra e realce.

    Convém fazer os ajustes durante a exibição tritônica do intervalo tonal da imagem.

  5. Arraste os controles deslizantes de Suavidade de sombra e Suavidade de realce para difundir (suavizar) os limites entre os intervalos tonais.

    A intensidade da queda depende da imagem e de como você deseja que a correção de cores seja aplicada a ela.

    Observação:

    Também é possível definir os intervalos tonais alterando os valores numéricos ou movendo os controles deslizantes de Limite de sombra, Suavidade de sombra, Limite de realce e Suavidade de realce.

Especificar uma cor ou um intervalo de cores a ajustar

A propriedade Correção de cores secundárias especifica o intervalo de cores a ser corrigido por um efeito. É possível definir a cor por matiz, saturação e luminância. A propriedade Correção de cores secundárias está disponível para os seguintes efeitos: Corretor luma, Curva luma, Corretor de cor RGB, Curvas RGB e Corretor de cor de três vias.

Ao especificar uma cor ou intervalo de cores usando a Correção de cores secundárias, você está isolando um efeito de correção de cores em áreas específicas de uma imagem. Isso é semelhante a fazer uma seleção ou mascarar uma imagem no Photoshop. Por exemplo, você define um intervalo de cores que seleciona apenas uma camisa azul em uma imagem. É possível então alterar a cor da camisa sem afetar quaisquer outras áreas da imagem.

  1. Selecione o clipe que você deseja corrigir em um painel Linha de tempo e aplique o efeito Corretor luma, Curva luma, Corretor de cor RGB, Curvas RGB ou Corretor de cor de três vias.
  2. No painel Controles do efeito, clique no triângulo para expandir o efeito Corretor luma, Curva luma, Corretor de cor RGB, Curvas RGB ou Corretor de cor de três vias.
  3. Clique no triângulo para expandir os controles Correção de cores secundárias.
  4. Selecione a ferramenta Conta-gotas e clique na cor que deseja selecionar no Monitor de programas. Também é possível clicar em qualquer lugar na área de trabalho para selecionar uma cor ou clicar na amostra de cor para abrir o Seletor de cores da Adobe e selecionar uma cor.
  5. Siga um destes procedimentos para aumentar ou diminuir o intervalo de cores que você deseja corrigir:
    • Use a ferramenta + Conta-gotas para estender o intervalo de cores e use a ferramenta – Conta-gotas para subtrair do intervalo de cores.
    • Clique no triângulo para expandir o controle de Matiz e, em seguida, arraste os controles deslizantes de Iniciar limite e Limite final para definir o intervalo de cores onde a correção será aplicada a 100%. Arraste os controles deslizantes de Iniciar suavidade e Suavidade final para controlar a difusão, a qual determina se os limites do intervalo de cores são definidos de forma nítida ou suave. Também é possível inserir as propriedades de Início e Fim numericamente usando os controles abaixo do controle de Matiz.

    Observação:

    O matiz definido pelos controles deslizantes também pode ser alterado arrastando as bandas superiores ou inferiores do matiz.

    Controle de Matiz

    A. Iniciar suavidade B. Iniciar limite C. Limite final D. Suavidade final 
    • Use os controles de Saturação e Luma para especificar as propriedades de saturação e de luminância do intervalo de cores a receber a correção de cores. Esses controles fazem um fino ajuste do intervalo de especificação de cores.
  6. Texto da etapa
  7. Use os seguintes controles para especificar como uma correção de cores será aplicada a uma cor ou intervalo de cores:

    Suavizar

    Aplica um desfoque Gaussiano à área selecionada gerada pelos controles de Correção de cores secundárias. O intervalo é de 0 a 100, e a configuração padrão é 50. Este controle é útil para suavizar a aplicação da correção de cores às áreas selecionadas, de forma que se mescle com o restante da imagem.

    Atenuação de borda

    Atenua ou expande a borda da área selecionada gerada pelos controles de Correção de cores secundárias. O intervalo é de -100 (bordas finas, nitidamente definidas) a +100 (bordas expandidas, difundidas). O valor padrão é 0.

  8. Selecione a opção Inverter limite de cor para ajustar todas as cores, exceto o intervalo especificado usando os controles de Correção de cores secundárias.

Substituir uma cor

Observação:

Se precisar de mais controle do que o efeito Substituição de cor oferece, use os controles de Correção de cores secundárias no Corretor de cor RGB, Curvas RGB e Corretor de cor de três vias. Esses controles permitem aplicar as alterações a uma única cor ou intervalo de cores.

  1. Em um painel Linha de tempo, selecione o clipe que deseja ajustar para que seja exibido no Monitor de programas.
  2. Se desejar substituir uma cor no clipe exibido por uma cor em outro clipe do projeto, abra o outro clipe no Monitor de origem.
  3. Aplique o efeito Substituição de cor ao clipe que deseja ajustar.
  4. No painel Controles do efeito, clique no ícone Configurar para o efeito Substituição de cor.
  5. Na caixa de diálogo Configurações de substituição de cor, mova o ponteiro sobre a imagem da Amostra de clipe para que se torne um conta-gotas e, em seguida, clique para escolher a cor a ser substituída. Também é possível clicar na amostra de Cor de destino e selecionar uma cor no Seletor de cores da Adobe.
  6. Escolha a cor de substituição clicando na amostra de Substituir cor e selecionando a cor no Seletor de cores da Adobe.
  7. Amplie ou reduza o intervalo de cores que você está substituindo arrastando o controle deslizante de Similaridade.
  8. Selecione a opção Cores sólidas para substituir a cor especificada sem preservar quaisquer níveis de cinza.

Remover cor em um clipe

Observação:

Para remover rapidamente a cor de um clipe, aplique o efeito Preto e branco do compartimento de Controle da imagem do compartimento de Efeitos de vídeo.

  1. Configure a área de trabalho para a correção de cores.
  2. Selecione o clipe em um painel Linha de tempo e aplique o Corretor rápido de cor ou Corretor de cor de três vias. Consulte também Aplicar efeitos aos clipes.

  3. No painel Controles do efeito, clique no triângulo para expandir os controles Corretor rápido de cor ou Corretor de cor de três vias.
  4. (Opcional) Selecione a opção Mostrar exibição dividida se desejar exibir uma comparação do antes e depois dos ajustes no Monitor de programas. É possível especificar se a exibição dividida é horizontal ou vertical escolhendo no menu Layout. Também é possível ajustar a proporção relativa das exibições do antes e depois.
  5. (Opcional apenas para o Corretor de cor de três vias) Siga um destes procedimentos:
    • Para restringir os ajustes a um intervalo tonal específico, escolha Sombras, Meios-tons ou Realces no menu Intervalo tonal. Escolher Mestre aplica os ajustes a todo o intervalo tonal da imagem. Se necessário, use os controles de Definição de intervalo tonal para definir os diferentes intervalos tonais.
    • Para restringir os ajustes a uma cor ou intervalo de cores, clique no triângulo para expandir os controles de Correção de cores secundárias. Defina a cor ou intervalo de cores usando a ferramenta Conta-gotas ou os controles deslizantes, ou insira valores numéricos.
  6. Depure o texto sublinhado ou insira um valor inferior a 100 para o controle de Saturação. Também é possível clicar no triângulo para expandir o controle, de forma que seja possível arrastar o controle deslizante.

Misturar canais de cores em um clipe

  1. No painel Efeitos, clique no triângulo para expandir o compartimento de Efeitos de vídeo e, em seguida, clique no triângulo para expandir o compartimento de Ajuste.
  2. Arraste o efeito Misturador de canais para o clipe em um painel Linha de tempo.

    Observação:

    Se o clipe já estiver selecionado no painel Linha de tempo, é possível arrastar o efeito Misturador de canais para a seção Efeitos de vídeo do painel Controles do efeito.

  3. Diminua ou aumente a contribuição de um canal para o canal de saída seguindo um destes procedimentos para um canal de cor de origem:
    • Depure um valor sublinhado para a esquerda ou direita.
    • Clique em um valor sublinhado, digite um valor entre –200% e +200% na caixa de valor e pressione Enter (Windows) ou Return (Mac OS).
    • Clique no triângulo para expandir os controles do Misturador de canais e arraste o controle deslizante para a esquerda ou direita.
  4. (Opcional) Arraste o controle deslizante, depure o texto sublinhado ou digite um valor para o valor constante do canal (Vermelho-Const, Verde-Const ou Azul-Const). Esse valor adiciona uma quantidade básica de um canal para o canal de saída.
  5. (Opcional) Selecione a opção Monocromático para criar uma imagem contendo apenas valores cinza. Essa opção atinge esse resultado aplicando as mesmas configurações a todos os canais de saída.

Isolar uma única cor usando a passagem de cor

O efeito Passagem de cor permite isolar uma única cor ou um intervalo de cores. Os ajustes são feitos em uma caixa de diálogo mostrando a Amostra de clipe e a Amostra de saída. Também é possível ajustar as propriedades do efeito Passagem de cor no painel Controles do efeito.

Observação:

Se desejar corrigir as cores de uma única cor ou intervalo de cores em um clipe, use os controles Correção de cores secundárias nos efeitos Correção de cores.

  1. Arraste o efeito Passagem de cor para um clipe.
  2. No painel Controles do efeito, clique no ícone Configurar para o efeito Passagem de cor.
  3. Na caixa de diálogo Configurações de passagem de cor, siga um destes procedimentos para selecionar a cor que deseja preservar:
    • Mova o ponteiro na amostra de clipe (o ponteiro se transforma em um conta-gotas) e clique para selecionar uma cor.
    • Clique na amostra de cor, selecione uma cor no Seletor de cores da Adobe e, em seguida, clique em OK para fechar o Seletor de cores da Adobe.

    A cor selecionada é exibida na amostra de saída.

  4. Para a opção Similaridade, arraste o controle deslizante ou digite um valor para aumentar ou diminuir o intervalo de cores a ser preservado.
  5. Para reverter o efeito, a fim de que todas as cores sejam preservadas, exceto a cor especificada, selecione a opção Reverso.

    Observação:

    Para animar esse efeito, use os recursos do quadro-chave no painel Controles do efeito.

Ajustar bordas, desfoques e brilho usando predefinições de convolução

É possível controlar os detalhes finos de desfoque, entalhe, nitidez e outros efeitos aplicando o efeito Núcleo de convolução ou uma das predefinições de convolução com base nele. O Núcleo de convolução, e as predefinições com base nele, sobrepõem uma matriz de números em uma matriz de pixels. É possível definir os valores de cada célula da matriz usando os controles deslizantes no painel Controles do efeito, e é possível usar quadros-chave para alterar esses valores ao longo do tempo. Para alcançar um efeito desejado, geralmente é mais fácil aplicar uma das predefinições de convolução e modificá-lo, do que aplicar e modificar o efeito Núcleo de convolução em si mesmo.

Observação:

As predefinições de convolução localizam-se na categoria de predefinição do painel Efeitos, em uma subcategoria denominada “Núcleo de convolução”. Nessa subcategoria, há predefinições que possuem “Núcleo de convolução” no início de todos os nomes.

  1. No painel Efeitos, clique no triângulo para expandir o compartimento de Efeitos de vídeo e, em seguida, clique no triângulo para expandir o compartimento de Ajuste.
  2. Arraste o efeito Núcleo de convolução para o clipe em um painel Linha de tempo.

    Observação:

    Se o clipe já estiver selecionado no painel Linha de tempo, é possível arrastar o efeito Núcleo de convolução para a seção Efeitos de vídeo do painel Controles do efeito.

  3. No painel Controles do efeito, clique no triângulo ao lado do Núcleo de convolução para expandi-lo.

    Cada uma das configurações que começa com a letra “M” representa uma célula em uma matriz de 3x3. Por exemplo, “M11” representa a célula da linha 1, coluna 1. “M22” representa a célula no centro da matriz.

  4. Clique em um número ao lado de qualquer configuração de célula.
  5. Digite um valor (de – 999 a +999) pelo qual deseja multiplicar o valor de brilho desse pixel.
  6. Repita a última etapa para todos os pixels que você deseja incluir na operação. Não é necessário digitar valores para todas as configurações de célula.
  7. Clique no número ao lado de Escala, e digite o valor pelo qual será dividida a soma dos valores de brilho dos pixels incluídos no cálculo.
  8. Clique no número ao lado de Deslocamento, e digite o valor que será somado ao resultado do cálculo da escala.
  9. Clique em OK.

    O efeito é aplicado a cada pixel no clipe, um de cada vez.

Adicionar efeitos de iluminação

É possível usar até cinco luzes para inserir efeitos criativos. É possível controlar tais propriedades de iluminação, como tipo de iluminação, direção, intensidade, cor, centro de iluminação e distribuição de iluminação. Há também um controle de Camada de mapeamento para o uso de texturas ou padrões de outra gravação a fim de produzir efeitos especiais, como um efeito de superfície tipo 3D. Para assistir a um tutorial em vídeo sobre como usar Efeitos de iluminação e o efeito 3D básico, consulte Criar um título em uma superfície reflexiva, por Jeff Schell em seu blog Digital Media Net.

Observação:

Todas as propriedades de Efeitos de iluminação, exceto a Camada de mapeamento, podem ser animadas usando quadros-chave.

É possível manipular diretamente as propriedades de Efeitos de iluminação no Monitor de programas. Clique no ícone Transformar ao lado de Efeitos de iluminação no painel Controles do efeito para exibir as alças de ajuste e o círculo central.

Efeitos de iluminação: imagem original (esquerda), destaque aplicado à imagem (centro) e luz omnidirecional aplicada à imagem (direita)

  1. No painel Efeitos, expanda o compartimento de Efeitos do vídeo, expanda o compartimento de Ajuste e, em seguida, arraste os efeitos de iluminação para um clipe no painel Linha de tempo.

    Observação:

    Se um clipe já estiver selecionado no painel Linha de tempo, é possível arrastar os Efeitos de iluminação diretamente para a seção Efeitos de vídeo do painel Controles do efeito.

  2. No painel Controles do efeito, clique no triângulo para expandir os Efeitos de iluminação.
  3. Clique no triângulo para expandir a Luz 1.
  4. Escolha um tipo de luz no menu para especificar a fonte de luz:

    Nenhum

    Desativa uma luz.

    Direcional

    Faz a luz brilhar de uma longa distância para que o ângulo da luz não altere, como o sol.

    Omnidirecional

    Faz a luz brilhar em todas as direções de uma visão diretamente acima da imagem, como uma lâmpada sobre um pedaço de papel.

    Ponto de luz

    Projeta um feixe de luz elíptico.

  5. Para especificar uma cor para a luz, siga um destes procedimentos:
    • Clique na amostra de cor, selecione uma cor usando o Seletor de cores da Adobe e, em seguida, clique em OK.
    • Clique no ícone Conta-gotas e, em seguida, clique em qualquer lugar na área de trabalho do computador para selecionar uma cor.
  6. (Opcional) Clique no ícone Transformar para exibir as alças da luz e o círculo central no Monitor de programas. É possível manipular diretamente a posição, a escala e a rotação de uma luz arrastando suas alças e o círculo central .

    Observação:

    Se você tiver mais de uma luz, são exibidos círculos centrais para cada luz no Monitor de programas. Clicar em um círculo central exibe as alças de uma luz específica.

  7. No painel Controles do efeito, use os controles a seguir para definir as propriedades da luz de origem específica:

    Centro

    Move a luz usando os valores de coordenada X e Y para o centro da luz. Também é possível posicionar uma luz arrastando o seu círculo central no Monitor de programas.

    Raio maior

    Ajusta o tamanho de uma luz Omnidirecional ou de um Ponto de luz. Também é possível arrastar uma das alças no Monitor de programas.

    Raio projetado

    Ajusta a proximidade de uma fonte de luz direcional ao círculo central . Um valor de 0 posiciona a luz no círculo central e inunda a imagem com luz. Um valor de 100 move a fonte de luz para longe do círculo central, diminuindo a luz que cai sobre a imagem. No Monitor de programas, também é possível arrastar o ponto da fonte de luz para ajustar a sua distância do círculo central.

    Raio menor

    Ajusta a largura de um Ponto de luz. Quando a luz se transforma em um círculo, aumentar o raio menor também aumenta o raio maior. Também é possível arrastar uma das alças no Monitor de programas para ajustar essa propriedade.

    Ângulo

    Altera a direção de uma luz Direcional ou de um Ponto de luz. Ajuste esse controle especificando um valor em graus. Também é possível mover o ponteiro fora de uma alça no Monitor de programas até que ele se transforme em uma seta curvada de cabeça dupla e, em seguida, arrastá-lo para girar a luz.

    Intensidade

    Controla se uma luz é brilhante ou menos intensa.

    Foco

    Ajusta o tamanho da área mais clara do Ponto de luz.

    Observação:

    O Tipo de luz determina quais propriedades dos Efeitos de iluminação estão disponíveis. Certifique-se de clicar no ícone Transformar para exibir as alças de uma luz e o círculo central no Monitor de programas.

  8. Use os seguintes controles para definir as propriedades dos Efeitos de iluminação:

    Cor de luz ambiente

    Altera a cor da luz ambiente.

    Intensidade de atmosfera

    Difunde a luz como se fosse combinada com outra luz em uma sala, como a luz solar ou uma luz fluorescente. Escolha um valor de 100 para usar apenas a fonte de luz ou um valor de -100 para remover a fonte de luz. Para alterar a cor da luz ambiente, clique na caixa de cores e use o seletor de cores exibido.

    Brilho da superfície

    Determina quanta luz a superfície reflete (como na superfície de uma parte do papel fotográfico) de -100 (baixa refletância) a 100 (alta refletância).

    Material da superfície

    Determina qual tem mais reflexo: a luz ou o objeto sobre o qual a luz é projetada. Um valor de -100 reflete a cor da luz, enquanto um valor de 100 reflete a cor do objeto.

    Exposição

    Aumenta (valores positivos) ou diminui (valores negativos) o brilho da luz. Um valor de 0 é o brilho padrão da luz.

  9. (Opcional) Repita as etapas de 3 a 7 para adicionar mais luzes (Luz 2 – Luz 5).
  10. (Opcional) Se você adicionou um clipe para usar como uma camada de mapeamento (textura de Efeitos de iluminação), escolha a faixa que contém o clipe de camada de mapeamento no menu Camada de mapeamento. Use os controles para ajustar as propriedades da camada de mapeamento.

Aplicar texturas de efeitos de iluminação

Uma camada de mapeamento nos Efeitos de iluminação permite usar o padrão ou textura de um clipe para controlar como a luz reflete fora de uma imagem. Usar um clipe com texturas como papel ou água pode criar um efeito de iluminação tipo 3D.

  1. Adicione o clipe que você deseja usar como uma camada de mapeamento (textura) a uma faixa separada na sequência.
  2. Clique no ícone Alternar saída de faixa para ocultar a faixa que contém o clipe de camada de mapeamento.
  3. Adicione os efeitos de iluminação a um clipe na mesma sequência.
  4. No painel Controles do efeito, clique no triângulo para expandir os Efeitos de iluminação.
  5. (Opcional) Clique no triângulo ao lado de Luz 1 para ajustar as propriedades da luz.
  6. Escolha a faixa de vídeo que contém a camada de mapeamento no menu Camada de mapeamento.
  7. No menu Canal de mapeamento, especifique se deverá ser usado canal vermelho, verde, azul ou alfa do clipe de camada de mapeamento para criar a textura dos efeitos de iluminação.
  8. Selecione a opção Branco é alto para elevar as partes brancas do canal da superfície. Desmarque essa opção para elevar as partes escuras.
  9. Depure o texto sublinhado para especificar o valor de Altura de mapeamento de plano (0) a montanhoso (100).

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online