Guia do Usuário Cancelar

Criar um projeto de equipe

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Guia do fluxo de trabalho de formato longo e episódico
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Perguntas frequentes | Importação e exportação no Premiere Pro
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    3. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  8. Edição
    1. Editar vídeo    
    2. Sequências
      1. Criar e alterar sequências
      2. Alterar configurações de sequência
      3. Adicionar clipes a sequências
      4. Reorganizar clipes em uma sequência
      5. Localizar, selecionar e agrupar clipes em uma sequência
      6. Editar com base em sequências carregadas no Monitor de origem
      7. Simplificar sequências
      8. Renderização e pré-visualização de sequências
      9. Trabalhar com marcadores
      10. Emenda de origem e destinos de faixa
      11. Detecção de edição de cena
    3. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    4. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer de faixa de áudio
      3. Ajuste de níveis de volume
      4. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      5. Redução automática de áudio
      6. Remixar áudio
      7. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      8. Balanceamento e deslocamento de áudio
      9. Áudio avançado - Submixes, downmixing e roteamento
      10. Transições e efeitos de áudio
      11. Trabalhar com transições de áudio
      12. Aplicar efeitos ao áudio
      13. Medir o áudio usando o efeito Radar de volume
      14. Gravar mixagens de áudio
      15. Edição de áudio na linha do tempo
      16. Mapeamento de canal de áudio no Premiere Pro
      17. Usar o áudio do Adobe Stock no Premiere Pro
    5. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    6. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  9. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  10. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Títulos
      1. Criar um título
    3. Gráficos
      1. Criar uma forma
      2. Alinhar e distribuir objetos
      3. Alterar a aparência do texto e das formas
      4. Aplicar degradês
      5. Adicionar recursos de design responsivo nos gráficos
      6. Instalar e usar modelos de animações
      7. Substituir imagens ou vídeos em modelos de animações
      8. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Baixar pacotes de idioma para transcrição
      3. Trabalhar com legendas
      4. Verificar ortografia e Localizar e substituir
      5. Exportar texto
      6. Fala para texto no Premiere Pro | Perguntas frequentes
    5. Práticas recomendadas: fluxos de trabalho gráficos mais rápidos
    6. Desativação do Designer de títulos existentes no Premiere Pro | Perguntas frequentes
    7. Atualizar títulos herdados para gráficos de origem
  11. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  12. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  13. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Cor automática
    3. Seja criativo com cores usando os looks Lumetri
    4. Ajustar cores usando as curvas de saturação, matiz e RGB
    5. Corrigir e corresponder cores entre tomadas
    6. Utilização de controles de HSL secundários no painel Cor de Lumetri
    7. Criação de vinhetas
    8. Looks e LUTs
    9. Escopos Lumetri
    10. Gerenciamento de cores de exibição
    11. HDR para emissoras
    12. Ativar suporte HDR para DirectX
  14. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  15. Colaboração: Frame.io, produções e projetos de equipe
    1. Colaboração no Premiere Pro
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar o Frame.io com o Premiere Pro e o After Effects
      3. Integração do Adobe Workfront e Frame.io
      4. Perguntas frequentes
    3. Produções
      1. Utilização de produções
      2. Como os clipes funcionam nos projetos de uma produção
      3. Práticas recomendadas: trabalhar com produções
    4. Projetos de equipe
      1. Introdução ao Team Projects
      2. Criar um projeto de equipe
      3. Adicionar e gerenciar mídia no Team Projects
      4. Convidar e gerenciar colaboradores em um projeto de equipe
      5. Compartilhar e gerenciar alterações com colaboradores
      6. Exibir salvamentos automáticos e versões de projetos de equipe
      7. Arquivar, restaurar ou excluir projetos de equipe
  16. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  18. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      5. Como gerenciar o cache de mídia no Premiere Pro?
      6. Corrigir erros ao renderizar ou exportar
      7. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  19. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de medInstia offline

Saiba como criar um projeto de equipe do zero, converter um projeto do Premiere Pro em um projeto de equipe e importar um projeto do After Effects para um projeto de equipe.

Nesta página:

Criar um projeto de equipe

  1. É possível criar um projeto de equipe diretamente da tela inicial do After Effects e do Premiere Pro. Ou, no aplicativo, selecione Arquivo > Novo > Projeto de equipe.

    Criar um projeto de equipe
    Criar um novo projeto de equipe no Premiere Pro

  2. Digite um nome para o projeto de equipe (obrigatório) e uma descrição (opcional). Você pode convidar colaboradores para ingressar no projeto de equipe agora ou posteriormente, quando já tiver adicionado conteúdo.

  3. Para convidar colaboradores agora, selecione Editar. Na caixa de diálogo Editar Colaboradores, insira o nome ou o endereço de email das pessoas com as quais você deseja colaborar.

    Se você já convidou usuários para colaborar alguma vez, um menu suspenso exibirá uma lista dos usuários convidados mais recentemente. Além disso, à medida que você digita, a caixa de diálogo sugere resultados de pesquisa correspondentes.

    Editar colaboradores
    Um menu suspenso exibe uma lista dos usuários convidados mais recentemente.

  4. É possível cancelar a seleção clicando no X na tag do nome. Um usuário também pode digitar um endereço de email.

    As sugestões são fornecidas com base nos colaboradores que o usuário convidou antes ou no catálogo organizacional de usuários, se fizerem parte de uma empresa que sincronizou o seu Active Directory com o Adobe Admin Console.

    Editar lista de sugestões dos colaboradores
    Lista de sugestões de colaboradores

  5. Após adicionar todos os colaboradores, clique em Convidar.

  6. Seus colaboradores recebem um convite para colaborar, o qual é exibido no aplicativo de desktop da Creative Cloud, no Premiere Pro e no After Effects.

    Nos aplicativos, selecione Arquivo > Abrir projeto de equipe para acessar a caixa de diálogo Gerenciar projetos de equipe. Use a guia Convites na caixa de diálogo Gerenciar projetos de equipe para aceitar ou recusar convites pendentes.

    Convite para participar de um projeto de equipe
    Convite para participar de um projeto de equipe

    Gerenciar projetos de equipe
    Convites de colaboração pendentes na caixa de diálogo Gerenciar projetos de equipe.

Criar um projeto de equipe vinculado

É possível gerenciar seus projetos de maneira mais eficaz vinculando um projeto de equipe a outro. Por exemplo, em vez de abrir um grande projeto de equipe para edição, é conveniente abrir um projeto de equipe vinculado menor, que contenha os ativos relevantes para um segmento específico.

Antes de criar um projeto de equipe vinculado, certifique-se de que você já tenha aberto ou criado um projeto de equipe.

  1. Para criar um projeto de equipe vinculado, selecione Arquivo > Novo > Projeto de equipe vinculado...

    Criar um projeto de equipe vinculado
    Criar um projeto de equipe vinculado

    Também é possível criar um projeto de equipe vinculado selecionando o menu de contexto no painel do projeto. Clique com o botão direito do mouse no painel Projeto e selecione Novo item > Projeto de equipe vinculado.

    Menu de contexto para o projeto de equipe vinculado
    Menu de contexto para o projeto de equipe vinculado

  2. Na caixa de diálogo Gerenciar projetos de equipe, selecione o projeto de equipe existente que deseja vincular e clique em Vincular. Nesta etapa, também é possível criar um projeto de equipe selecionando Novo projeto de equipe e vinculando-o a outro projeto.

    Gerenciar projeto de equipe
    Vincular da janela Gerenciar projetos de equipe

    Um projeto de equipe vinculado é exibido no painel do projeto, conforme mostrado na captura de tela. Nesse caso, o projeto de equipe Linked-TP-feature está vinculado ao projeto de equipe online-presence-test. Assim, sempre que o projeto de equipe Linked-TP-feature for aberto, um link será exibido indicando a conexão estabelecida entre esses dois projetos de equipe.

    Exibição do projeto de equipe vinculado
    Exibição do projeto de equipe vinculado

    Se você alterar o projeto de equipe vinculado depois de vinculá-lo ao projeto de equipe principal, será necessário compartilhar essas alterações no projeto de equipe vinculado.

Observação:

É possível criar projetos de equipe vinculados no Premiere Pro. O After Effects não oferece suporte a projetos de equipe vinculados.

Converter um projeto do Premiere Pro em um projeto de equipe

  1. Para converter um projeto do Premiere em um projeto de equipe, abra o projeto e selecione Editar > Projeto de equipe > Converter projeto em um projeto de equipe...

  2. Digite o nome do seu projeto de equipe e uma descrição. É possível adicionar colaboradores nesse momento ou esperar até mais tarde. Selecione OK.

    Converter um projeto em um novo projeto de equipe
    Converter um projeto em um novo projeto de equipe

Abrir um projeto de equipe no After Effects

Para abrir projetos de equipe existentes no After Effects, siga estas etapas:

  1. Selecione Arquivo > Abrir projeto de equipe. Na caixa de diálogo Gerenciar projetos de equipe, os projetos são categorizados em três guias:

    • Projetos de equipe: exibe a lista de projetos de equipe disponíveis.
    • Arquivo: exibe a lista de projetos de equipe arquivados.
    • Convites: exibe a lista de projetos de equipe para os quais você recebeu convites de colaboração.

    Selecione uma opção na lista de projetos de equipe e clique em Abrir.

    Lista de projetos de equipe compartilhados.
    Lista de projetos de equipe compartilhados.

  2. Se sua lista de projetos for longa, é possível digitar o nome do projeto específico na caixa de pesquisa e abri-lo. Para obter mais informações, consulte Pesquisar e filtrar projetos de equipe.

  3. Os componentes do projeto começam a carregar em segundo plano e o After Effects os exibe imediatamente com o status do processo de carregamento. Você pode começar a trabalhar neles enquanto os componentes restantes são carregados em segundo plano.

    Os componentes do projeto começam a ser carregados e mostram o status do carregamento.
    Os componentes do projeto começam a ser carregados e mostram o status do carregamento.

Pesquisar e filtrar projetos de equipe

Se você tiver vários projetos de equipe, economize tempo e melhore a eficiência com a opção de pesquisar e filtrar projetos de equipe na caixa de diálogo Gerenciar projetos de equipe.

Para abrir a caixa de diálogo, selecione Arquivo > Abrir projetos de equipe. Na caixa de diálogo Gerenciar projetos de equipe, há uma caixa de pesquisa na qual você pode digitar um nome de projeto e obter uma lista de projetos relacionados. Esse recurso é útil quando você possui vários projetos de equipe, assim não é necessário procurar na lista inteira por um projeto específico.

Procurar um projeto de equipe
Procurar um projeto de equipe

Importar um projeto do After Effects para um projeto de equipe

Não é possível converter um projeto do After Effects diretamente em um projeto de equipe. No entanto, é possível importar um projeto do After Effects para um projeto de equipe.

  1. No After Effects, abra o projeto de equipe para o qual você deseja importar.

  2. Para importar para o projeto de equipe atual, selecione Arquivo > Importar > Arquivo, escolha o arquivo .aep e clique em Abrir.

Logotipo da Adobe

Fazer logon em sua conta