Sélection et copie de texte et les images

L’outil Sélection  permet de sélectionner du texte horizontal ou vertical ou des colonnes de texte, des images, des objets vectoriels et des tableaux dans un document PDF. L’outil Sélection  reconnaît le type de contenu sous le curseur, puis change automatiquement. Vous pouvez utiliser les commandes Copier, Copier avec formatage, Exporter la sélection sous et Coller afin de copier la sélection dans une autre application. Prenez note des remarques suivantes :

  • Si vous ne parvenez pas à sélectionner du texte, il se peut qu’il fasse partie d’une image. Dans Acrobat, pour exporter le texte des images en texte pouvant être sélectionné, choisissez Outils > Améliorer les numérisations > Reconnaissance du texte > Dans ce fichier.
  • Si les commandes Couper, Copier, Copier avec formatage et Coller ne sont pas disponibles lorsque vous sélectionnez du texte, l’auteur du document PDF a certainement défini des restrictions concernant la copie du contenu.
  • Si la police du texte que vous copiez n’est pas disponible sur le système, cette police est remplacée par une police proche ou par la police par défaut.
Outil Sélection
Sélectionnez le texte voulu en faisant glisser le curseur du point d’insertion vers le point final (à gauche) ou en déplaçant le curseur en biais sur le texte (à droite).

Sélection du texte et des images

  1. Cliquez sur l’outil Sélection , puis placez le pointeur sur une zone vide de la page. Vous pouvez également appuyer sur la touche Ctrl (Windows) ou Commande (Mac OS). Le pointeur se transforme alors en rectangle.
  2. Pour sélectionner une partie de la page, faites glisser le pointeur et tracez un rectangle.

Sélection d’une colonne de texte

  1. Activez l’outil Sélection , puis déplacez le pointeur sur une colonne de texte. Lorsque le pointeur prend la forme d’une case superposée sur une barre verticale, cela signifie que l’outil Sélection est en mode de sélection de colonne.

    Remarque :

    Vous pouvez forcer l’activation du mode de sélection des colonnes en appuyant sur la touche Alt tout en traçant un rectangle avec la souris sur la colonne de texte.

  2. Tracez un rectangle autour d’une colonne de texte. Pour sélectionner le contenu de plusieurs colonnes, faites glisser le curseur depuis le début du texte de la première colonne jusqu’à la fin du texte à sélectionner.

Sélection de l’intégralité du texte d’une page

  1. Choisissez Affichage > Affichage de page > Une seule page.

  2. Effectuez l’une des opérations suivantes :
    • Choisissez Edition > Tout sélectionner.

    • Cliquez quatre fois dans le texte. Cette méthode permet de sélectionner tout le texte de la page quelle que soit la mise en page choisie.

    Remarque :

    Si vous choisissez une autre mise en page, l’intégralité du texte du document est sélectionnée.

Copie du texte sélectionné

  1. Utilisez l’outil Sélection  afin de sélectionner un segment de texte sur la page.
  2. Copiez le texte :
    • Choisissez Edition > Copier afin de copier la sélection dans une autre application.

    • Cliquez avec le bouton droit de la souris sur le texte sélectionné, puis choisissez Copier.

    • Cliquez avec le bouton droit de la souris sur le texte sélectionné, puis choisissez Copier avec formatage.

      Vous pouvez coller le texte copié dans des commentaires et des signets de même que dans des documents créés dans des applications tierces.

Conversion de contenu sélectionné dans d’autres formats

Il est possible de convertir du contenu sélectionné dans d’autres formats en exportant la sélection. Par exemple, vous pouvez sélectionner le contenu et l’enregistrer en tant que document Word, feuille de calcul Excel ou fichier CSV (valeurs séparées par des virgules).

  1. Cliquez sur l’outil Sélection . Appuyez sur la touche Ctrl (Windows) ou Commande (Mac OS) pour créer une sélection rectangulaire.

  2. Faites glisser un rectangle sur le contenu à copier. Si vous sélectionnez du texte dans des colonnes, appuyez sur la touche Alt.

    Remarque :

    Pour sélectionner les tableaux qui dépassent une page, essayez de modifier l’affichage de la page en choisissant Une seule page en continu avant de sélectionner les tableaux. (Affichage > Affichage de page > Activer le défilement)

  3. Cliquez avec le bouton droit sur la sélection, puis choisissez Exporter la sélection sous et indiquez un nom de fichier.
  4. Selon la nature du contenu, dans la liste Type, choisissez l’une des options suivantes :

    Document Word ou Document Word 97-2003

    Enregistre le contenu en tant que fichier Word.

    Classeur Excel, feuille de calcul XML ou CSV

    Enregistre le contenu sous forme de tableau.

    Format RTF ou HTML

    Enregistre le contenu au format RTF ou HTML.

    Remarque :

    Pour copier un tableau au format RTF, faites glisser le tableau sélectionné vers un document ouvert dans l’application cible.

    PowerPoint

    Enregistre le contenu au format PowerPoint (.pptx).

Copie d’une image

A l’aide de l’outil Sélection, copiez et collez des images spécifiques d’un document PDF vers le Presse-papiers, une application tierce ou un fichier.

Si vous ne pouvez pas sélectionner une image en raison du texte qui la chevauche, ouvrez la boîte de dialogue Préférences, puis sélectionnez Générales sous Catégories. Activez ensuite l’option Sélectionner les images avant le texte avec l’outil Sélection.

  1. À l’aide de l’outil Sélection , effectuez l’une des opérations suivantes :
    • Cliquez sur une image ou tracez un rectangle autour de celle-ci pour la sélectionner en entier.

    • Pour sélectionner une partie de l’image, immobilisez le pointeur sur l’image jusqu’à ce que l’icône en forme de croix s’affiche, puis tracez un rectangle autour de la zone de votre choix.

    Remarque :

    cliquez en dehors d’une image pour la désélectionner et recommencer.

  2. Copiez l’image :
    • Choisissez Edition > Copier, puis Edition > Coller pour coller l’image dans un document ouvert dans une autre application.

    • Cliquez sur l’image avec le bouton droit de la souris, puis choisissez une option afin de copier l’image dans le Presse-papiers ou dans un nouveau fichier.

    • Faites glisser l’image dans un document ouvert dans l’application cible.

Exporter des objets dans un fichier PDF distinct

A l’aide de l’outil Modification d’objet, vous pouvez enregistrer des objets dans un fichier PDF distinct.

  1. Choisissez Outils > Prépresse > Modifier l’objet.

  2. Sélectionnez le ou les objets.

  3. Cliquez avec le bouton droit sur la sélection, puis choisissez la commande Enregistrer la sélection sous.

  4. Dans la boîte de dialogue Enregistrer sous, spécifiez l’emplacement où vous voulez enregistrer le fichier, attribuez-lui un nom, puis cliquez sur Enregistrer.

Instantané d’une page

Utilisez l’outil Instantané pour copier l’intégralité du contenu sélectionné (texte, images ou les deux) dans le Presse-papiers ou dans une autre application. Le texte et les images sont tous deux copiés sous la forme d’une image.

Vous pouvez utiliser deux méthodes pour prendre un instantané : avoir recours à l’outil Sélection ou aux outils Instantané. À l’aide de l’outil Sélection , tracez un rectangle, cliquez avec le bouton droit, puis choisissez Prendre un instantané.

Pour utiliser l’outil Instantané, procédez comme suit :

  1. Sélectionnez l’outil Instantané en choisissant Edition > Prendre un instantané.
  2. Effectuez l’une des opérations suivantes :
    • Cliquez n’importe où dans la page afin de capturer le contenu intégral affiché à l’écran.

    • Tracez un rectangle autour du texte ou des images (ou des deux).

    • Tracez un rectangle au sein d’une image afin de copier la zone qui vous intéresse.

      Les couleurs de la zone sélectionnée sont inversées momentanément afin de mettre la sélection en surbrillance. Celle-ci est copiée automatiquement dans le Presse-papiers lorsque vous relâchez le bouton de la souris. Si un document est ouvert dans une autre application, vous pouvez choisir Edition > Coller afin d’insérer directement la sélection dans le document cible.


    Remarque :

    Pour ajouter l’outil Instantané à la barre des outils couramment utilisés, cliquez avec le bouton droit sur la barre d’outils, puis sélectionnez Modifier > Prendre un instantané. La barre des outils couramment utilisés se trouve à gauche des volets d’outils, de commentaires et de partage. Voir Barres d’outils.

    Remarque :

    Vous avez la possibilité d’enregistrer toutes les images d’un document PDF. Consultez la section Exportation d’une image vers un autre format. Cette fonction n’est pas disponible dans Reader.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne