Acrobat_DC_logo_SCREEN_RGB_96px

Acrobat DC avec les services Adobe Document Cloud est une solution PDF complète grâce à laquelle vous pouvez travailler n’importe où sur vos documents les plus importants. L’interface d’Acrobat DC a été totalement réinventée et offre une expérience utilisateur d’une grande simplicité. Le nouveau centre d’outils vous permet d’accéder rapidement aux outils que vous utilisez fréquemment. En outre, les nouveaux outils fonctionnent uniformément sur les ordinateurs, les appareils mobiles, notamment les appareils tactiles, et dans les navigateurs web.

 


Version de novembre 2017 d’Acrobat DC

Nouveau numéro de version pour Acrobat et Acrobat Reader

  Disponible dans : Acrobat DC Continuous, Acrobat Reader DC Continuous

À compter du mois de novembre 2017, tous les clients utilisant Acrobat DC Continuous passeront de la version 17.xx à la version 18.xx après le déploiement du dernier correctif. Il n’y aura aucune modification pour les clients utilisant Acrobat DC Classic.

Améliorations apportées aux signatures électroniques

  Disponible dans : Acrobat DC Continuous, Acrobat 2017

Le service Envoyer pour signature a été amélioré pour les personnes demandant des signatures avec une page de destination simplifiée. Une nouvelle expérience guidée facilite également l’ajout de champs de formulaire à l’aide de l’environnement de création de champs de formulaire Adobe Sign.

Accédez à Outils > Envoyer pour signature pour afficher l’interface simplifiée.

send-for-signature

Pour en savoir plus, voir Envoi de documents PDF pour signature.

Améliorations apportées à l’accessibilité

  Disponible dans : Acrobat DC Continuous, Acrobat 2017

Afficher les balises mappées à un rôle

Acrobat affiche désormais automatiquement les balises standard PDF dans l’aborescence des balises au lieu de la balise source ou d’origine lorsqu’elle a été mappée à un rôle. Si vous souhaitez revenir à l’affichage des balises sources, vous pouvez utiliser l’option Appliquer le mappage de rôle aux balises accessible sous le menu déroulant d’options dans le panneau Balises.

Appliquer le mappage de rôle aux balises

Correction facile des tableaux

Vous pouvez désormais corriger facilement des tableaux en associant les cellules d’en-tête à plusieurs cellules de ligne ou de colonne. Les cellules de données sans en-tête sont automatiquement mises en surbrillance.

  • Modification en bloc des propriétés des ID de cellule d’en-tête associés : vous pouvez désormais facilement corriger les tableaux en associant des cellules d’en-tête à plusieurs cellules de ligne ou de colonne à la fois.
  • Mise en surbrillance des cellules pour lesquelles une relation d’en-tête est manquante : les cellules de données sans en-tête sont mises en surbrillance automatiquement à l’appel de l’outil d’édition de tableaux.
    Sélectionnez Balises dans le volet de navigation de gauche, cliquez avec le bouton droit sur le tableau pour lequel vous souhaitez mettre à jour la structure, puis sélectionnez Éditeur de tableau. Toutes les cellules de données sans en-tête sont mises en surbrillance automatiquement avec la couleur définie dans l’option Afficher les cellules avec un en-tête manquant (la couleur par défaut est le rose).
Option En-tête manquant

Générer automatiquement les ID de cellule d’en-tête

Vous pouvez désormais facilement générer des ID de cellule pour toutes les cellules d’en-tête. Lorsque vous essayez d’associer un ID d’en-tête à une cellule, un message s’affiche pour vous demander de générer des ID pour les cellules d’en-tête si une cellule d’en-tête ne possède pas d’ID.

Générer automatiquement les ID d’en-tête

Vous pouvez également choisir une cellule dans le mode Éditeur de tableau, puis sélectionnez Générer automatiquement les ID de cellule d’en-tête dans le menu contextuel.

Améliorations apportées à l’exportation des fichiers PDF

  Disponible dans : Acrobat DC Continuous, Acrobat 2017

Les améliorations suivantes ont été apportées à la fonctionnalité Exporter un fichier PDF (Outils > Exporter un fichier PDF) :

  • Exporter un fichier PDF vers Word : la détection des tableaux et des tables des matières a été améliorée.
  • Exporter un fichier PDF vers PowerPoint : les problèmes liés à l’espacement entre les mots, la formation des zones de texte pour les libellés de graphique et l’aspect des listes à puces ont été corrigés.
  • Les performances et la gestion de la mémoire ont été améliorés pour mieux corriger les erreurs de mémoire insuffisante.

Module externe Créer PDF compatible avec les dernières versions de Firefox

  Disponible dans : Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Le module externe Créer un PDF a été migré vers le nouveau modèle d’extension web imposé par Firefox. Le module externe mis à jour est similaire à l’extension Chrome existante du point de vue de l’expérience et des fonctionnalités et prend en charge les options suivantes : conversion d’une page web au format PDF, ajout à un fichier PDF existant et ouverture d’un fichier PDF dans Acrobat depuis Firefox.

Options du module externe lorsqu’une page HTML est chargée dans Firefox

firefox-on-webpage-load

Options du module externe lorsqu’un fichier PDF est chargé dans Firefox

firefox-on-pdf-load

Améliorations apportées à l’interface utilisateur pour la ROC automatique

  Disponible dans : Acrobat DC Continuous, Acrobat 2017

Les boutons Convertir en texte et Rétablir l’image ont été supprimés et remplacés par une seule case à cocher Reconnaître le texte.

Accédez à Outils > Modifier le fichier PDF. La case à cocher apparaît dans le panneau de droite, dans la section Documents numérisés.

Option Reconnaître le texte

Pour plus d’informations, voir Modifier des fichiers PDF numérisés.

Amélioration de la résolution des problèmes liés à la numérisation

  Disponible dans : Acrobat DC Continuous, Acrobat 2017

Une option En savoir plus a été ajoutée pour chaque message d’erreur lié à la numérisation. Lorsque vous cliquez sur cette option, vous accédez à une page de dépannage permettant de résoudre le problème.

learnmore

Comparaison des améliorations de fichiers

  Disponible dans : Acrobat DC Continuous, Acrobat 2017

Auparavant, les résultats de la comparaison de fichiers pour les fichiers numérisés n’étaient pas précis, car la comparaison était effectuée en mode de comparaison d’images. Désormais, l’outil Comparer les fichiers affiche l’avertissement suivant : « Le document sélectionné est un fichier PDF numérisé qui ne contient pas de texte. Acrobat effectuera uniquement une comparaison image par image. » De plus, si la reconnaissance de texte a déjà été effectuée dans un fichier d’entrée, l’outil Comparer les fichiers offre de meilleurs résultats.

Enregistrement des fichiers PDF ouverts depuis des pièces jointes à des messages électroniques

  Disponible dans : Acrobat DC Continuous, Acrobat 2017

Le bouton Enregistrer est désormais activé pour les fichiers PDF ouverts à partir des pièces jointes à des messages électroniques, de sorte que vous puissiez les enregistrer dans votre dossier local.

Copie du contenu dans la liste Commentaire

  Disponible dans : Acrobat DC Continuous, Acrobat 2017

Pour copier le contenu d’un commentaire de la liste Commentaire, vous pouvez maintenant utiliser le raccourci clavier Shift+C ou sélectionner Copier dans le menu contextuel d’options.

Amélioration du contrôle en amont

  Disponible dans : Acrobat DC Continuous, Acrobat 2017

Recherche croisée de profils, vérifications et corrections dans des bibliothèques

Vous pouvez désormais effectuer une recherche simultanée de profils, vérifications et corrections dans toutes les bibliothèques.

Si vous souhaitez effectuer une recherche simultanée dans toutes les bibliothèques, cliquez d’abord sur le symbole de bibliothèque situé avant la zone de recherche, puis saisissez le terme à rechercher dans la zone de recherche.

Si la zone de recherche est vide, tous les profils sont visibles dans une vue unique. Vous pouvez également effectuer la recherche dans une seule bibliothèque lorsque vous désélectionnez le symbole de bibliothèque. Seuls les profils situés dans la bibliothèque actuellement sélectionnée sont affichés.

Recherche dans la bibliothèque

Compatibilité de la norme PDF/A avec veraPDF

veraPDF est un projet de l’Union européenne qui a été mis en œuvre sous la direction de l’association PDF Association. veraPDF est un validateur de formats de fichier open source qui couvre toutes les parties de la norme PDF/A et tous les niveaux de conformité. Désormais, les outils de contrôle en amont d’Acrobat peuvent détecter et signaler des problèmes qui ne sont pas compatibles avec les tests veraPDF.

Prise en charge de PDF 2.0

  Disponible dans : Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Acrobat DC propose désormais une prise en charge pour :

  • Consultation de fichiers PDF avec la version 2.0
  • Choix de la version 2.0 dans les workflows d’enregistrement, à l’exception des cas dans lequels une rétrogradation est explicitement nécessaire (par exemple, lors de l’utilisation des paramètres de compatibilité dans Enregistrer comme fichier PDF optimisé ou Fichier PDF de taille réduite).
  • Affichage de wrappers non chiffrés.

Prise en charge des utilisateurs nommés dans Windows Terminal Server

  Disponible dans : Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Les administrateurs peuvent désormais proposer un accès à distance sécurisé à Acrobat DC grâce à la prise en charge des utilisateurs nommés dans Windows Terminal Server (WTS). Ils peuvent permettre aux employés d’accéder aux fonctionnalités d’Acrobat dont ils ont besoin tout en assurant la conformité et la gestion centralisée des licences utilisateur dans WTS.

Fonctionnement

Les administrateurs installent Acrobat sans clé de série sur les ordinateurs serveurs centraux sans configurer Acrobat. Les utilisateurs se connectant à ces serveurs pour la première fois devront utiliser un Adobe ID pour lequel Acrobat DC autorise à utiliser Acrobat. Une fois connecté, la licence de l’utilisateur suivra la connexion de l’utilisateur sur les différents serveurs. Dans cette approche, les données associées aux licences sont enregistrées dans le dossier appdata/roaming de l’utilisateur. Toutes les données de ce dossier doivent être synchronisées sur les ordinateurs dès qu’un utilisateur se connecte.

Conditions préalables requises

Les données de profil utilisateur, notamment le dossier <utilisateur>/appdata/Roaming et la ruche HKCU doivent se déplacer avec l’utilisateur et être synchronisés sur l’instance de serveur à laquelle l’utilisateur est connecté. Les administrateurs doivent vérifier que toutes les données utilisateur écrites ou mises à jour dans le dossier appdata/roaming ou la ruche HKCU sont enregistrées pour l’utilisateur lorsque celui-ci se déconnecte ou interrompt la session et que ces mêmes données sont synchronisées lorsque l’utilisateur se reconnecte.

Les administrateurs peuvent utiliser n’importe quelle technique disponible pour la redirection des profils, telle que la redirection des dossiers ou d’autres outils de gestion des profils.

Méthodes de déploiement

Procédure de déploiement d’Acrobat :

  1. Connectez-vous à l’ordinateur serveur central (image principale) en tant qu’administrateur.
  2. Utilisez la ligne de commande ci-dessous pour installer Acrobat après la réalisation de la personnalisation (le cas échéant) par l’assistant de personnalisation.
    Setup.exe  /sALL /msi ROAMIDENTITY=1 ROAMLICENSING=1
  3. Choisissez une des méthodes suivantes pour la réplication sur d’autres ordinateurs serveurs.
  • Créez une image du système d’exploitation pour la répliquer sur les machines virtuelles/physiques disponibles.
  • Déployez séparément Acrobat sur les ordinateurs serveurs disponibles en suivant les étapes 1 et 2.

Remarque : Cette fonctionnalité est uniquement prise en charge pour des droits Acrobat valides. Elle n’est pas prise en charge pour les déploiements de la version d’essai. La connexion avec des ID n’étant pas associés à des abonnements peut entraîner des échecs aléatoires.

Version d’août 2017 d’Acrobat DC

Mise à l’échelle lors de l’utilisation de plusieurs moniteurs

  Disponible dans : Acrobat DC Continuous, Acrobat 2017, Acrobat Reader DC Continuous et Acrobat Reader 2017

Acrobat et Reader offrent désormais une meilleure prise en charge pour plusieurs moniteurs : Lorsque vous déplacez Acrobat ou Reader d’un écran à l’autre, de votre ordinateur portable vers l’écran de votre poste de travail, l’application est automatiquement mise à l’échelle pour correspondre au facteur d’échelle et à la résolution de l’écran sur lequel vous travaillez.

Améliorations apportées aux outils d’accessibilité

  Disponible dans : Acrobat DC Continuous

Acrobat conserve désormais intact la navigation et l’arborescence des balises lors de l’enregistrement du fichier PDF. L’application effectue même un ajustement automatique lorsque vous ajoutez, déplacez ou supprimez des pages, ce qui vous permet de gagner du temps.

Vous pouvez aussi accéder à l’outil Éditeur de tableau directement à partir de l’arborescence des balises :

  • Sélectionnez Balises dans le panneau de navigation de gauche, cliquez avec le bouton droit sur la balise de tableau pour laquelle vous souhaitez mettre à jour la structure de tableau, puis sélectionnez Éditeur de tableau.
  • À partir de l’outil Retouche de l’ordre de lecture, cliquez n’importe où dans les limites du tableau pour activer l’option Éditeur de tableau.

Amélioration des balises pour l’insertion, la suppression, le déplacement et le remplacement de pages

  Disponible dans : Acrobat DC Continuous, Acrobat DC Classic et Acrobat 2017

Lorsque vous effectuez des opérations propres aux pages, l’arborescence des balises est désormais correctement mise à jour.

  • Insérer des pages : lors de l’insertion de pages, les balises du document faisant l’objet de l’insertion étaient toujours ajoutées à la fin de l’arborescence des balises, indépendamment de l’emplacement de l’insertion. Ce problème a été corrigé. Les balises sont désormais insérées au bon endroit.
  • Déplacer des pages : dans l’outil Organiser les pages et le panneau Pages, lorsque des pages étaient réorganisées, seul le contenu était déplacé et les balises étaient conservées telles quelles. Les balises sont désormais déplacées au bon endroit avec le contenu des pages.
  • Remplacer des pages : lors d’un remplacement de page, les balises de la page faisant l’objet du remplacement étaient supprimées du document et les balises des nouvelles pages insérées n’étaient pas ajoutées. Ce problème est maintenant corrigé.

Améliorations apportées à l’expérience client

  Disponible dans : Acrobat DC Continuous et Acrobat 2017

Les améliorations suivantes ont été apportées à l’expérience client suite aux problèmes ou aux demandes des clients :

Le dernier emplacement utilisé devient l’emplacement d’enregistrement par défaut

L’emplacement d’ouverture d’un document devient l’emplacement d’enregistrement par défaut dans la boîte de dialogue Enregistrer sous, à condition que le document ne soit pas ouvert dans un dossier temporaire.

Prise en charge de l’outil Supprimer les informations cachées dans Acrobat Standard

L’outil Supprimer les informations cachées est désormais disponible dans Acrobat Standard : Pour utiliser l’outil, accédez à Outils > Protection > Supprimer les informations cachées.

Nouvelle préférence pour afficher les règles

Une nouvelle préférence, Afficher les règles lors de l’ouverture des documents, a été ajoutée pour activer ou désactiver les règles dans Acrobat et Reader. Lorsque cette préférence est sélectionnée, les règles sont affichées dans chaque fichier PDF que vous ouvrez : Par défaut, la préférence n’est pas sélectionnée.

Pour afficher les règles :

  • Accédez à Edition > Préférences > Unités et repères, puis cochez la case Afficher les règles lors de l’ouverture des documents sous Règles. Cliquez sur OK.
Afficher les règles lors de l’ouverture des documents

Définition de la police par défaut pour les annotations Ajouter une zone de texte et Légende du texte

  Disponible dans : Acrobat DC Continuous

La police Helvetica est utilisée comme famille de polices par défaut pour une nouvelle annotation Ajouter une zone de texte ou Légende du texte. Vous pouvez désormais modifier la famille de polices par défaut pour ces deux annotations à l’aide du menu Propriétés du texte : Les modifications sont enregistrées comme nouvelle famille de polices par défaut et appliquées aux annotations que vous ajoutez.

  1. Ouvrez un fichier PDF dans Acrobat DC.

  2. Accédez à Outils > Commentaire ou sélectionnez Commentaire dans le panneau de droite.

  3. Sélectionnez Ajouter une zone de texte ou Légende du texte dans la barre d’outils Commentaire, puis cliquez à l’endroit où vous souhaitez ajouter cette annotation dans le document PDF.

  4. Le menu Propriétés du texte s’affiche. Sélectionnez la police, la taille et la couleur.

    Menu Propriétés du texte

    Si le menu Propriétés du texte n’est pas visible, double-cliquez sur le champ Ajouter une zone de texte ou Légende du texte.

Annulation de l’extraction lors de la fermeture d’un document SharePoint ou de l’application

  Disponible dans : Acrobat DC Continuous

Actuellement, lorsque vous ouvrez un document SharePoint dans Acrobat à l’aide de l’option Extraire et ouvrir et que vous le fermez ensuite ou que vous quittez Acrobat sans lui apporter de modifications, le document reste extrait dans SharePoint.

Désormais, lorsque vous fermez le document ou que vous quittez Acrobat, une invite s’affiche, comme illustré ci-dessous, pour vous demander si vous souhaitez annuler l’extraction.

Invite pour annuler l’extraction

Accès aux fichiers Adobe Scan dans la vue Accueil

  Disponible dans : Acrobat DC Continuous

Vous pouvez désormais afficher les fichiers que vous numérisez à l’aide de l’application mobile Adobe Scan dans les Listes de fichiers de la vue Accueil d’Acrobat et Reader.

Fichiers de l’application mobile Adobe Scan dans la vue Accueil

Remarque :

Si vous n’êtes pas connecté, connectez-vous avec votre Adobe ID pour afficher vos numérisations : Si vous n’utilisez pas l’application, vous pouvez saisir votre numéro de téléphone mobile pour recevoir le lien de téléchargement de l’application sur votre appareil.

Prise en charge du modèle de signature RSA-PSS

  Disponible dans : Acrobat DC Continuous

La version Acrobat DC actuelle prend en charge les signatures RSA-PSS. RSA-PSS est un nouveau modèle de signature qui repose sur le système de chiffrement RSA et qui offre une sécurité renforcée. Pour plus d’informations, consultez l’article Raising the standard for RSA signatures (en anglais). La prise en charge est actuellement la suivante :

  • Acrobat DC et Acrobat Reader DC
  • Validation des signatures (Windows et Mac)
  • Création de signatures avec des fichiers d’ID numériques sous Windows et Mac (PFX/P12)
  • Création de signatures avec des ID numériques importés dans le magasin de certificats Windows et sur des appareils comme des cartes à puce prenant en charge CNG (Cryptography API: Next Generation). CNG a été conçu pour remplacer l’ancien CryptoAPI. En plus d’offrir une sécurité renforcée, CNG est extensible et indépendant du chiffrement. Pour obtenir des informations supplémentaires et une liste de fonctionnalités, consultez l’article CNG features (en anglais).

Remarque :

La création de signatures avec des appareils utilisant l’ancienne API de chiffrement Windows et le trousseau Apple n’est pas prise en charge.

La fonctionnalité est actuellement contrôlée par le registre et il n’existe pas d’interface utilisateur. Pour plus d’informations, cliquez sur le lien Activation de la prise en charge des signatures RSA-PSS.

Activation de la prise en charge des signatures RSA-PSS

Utilisez le Registre Windows ou lesentréesplist Mac, comme illustré ci-dessous, pour activer la prise en charge des signatures RSA-PSS dans Acrobat DC et Acrobat Reader DC.

Windows :

1.) bEnableRSAPSSSigning

Données booléen : valeur DWORD > REG_DWORD
Par défaut 0
N° de version Version d’avril 2017 de DC (Continuous)
Chemin de HKCU Security\cPubSec\cRSAPSSSigning\
Chemin de HKLM Non verrouillable
Résumé Indique si une signature doit être créée ou non avec l’algorithme RSA-PSS.
Détails

Les valeurs possibles sont les suivantes :

  • 0 : ne pas signer avec l’algorithme RSA-PSS.
  • 1 : utiliser l’algorithme RSA-PSS.

2.) aRSAPSSHashAlgorithm

Données atom : valeur de chaîne > REG_SZ
Par défaut null
N° de version Version d’avril 2017 de DC (Continuous)
Chemin de HKCU Security\cPubSec\cRSAPSSSigning\
Chemin de HKLM Non verrouillable
Résumé Indique l’algorithme de hachage utilisé pour les signatures RSA-PSS.
Détails

Si bEnableRSAPSSSigning est activé, cette préférence indique l’algorithme de hachage. Si cette préférence n’est pas présente ou si elle possède une valeur nulle, la valeur spécifiée par aSignHash est utilisée. Si aSignHash n’est pas spécifié, SHA256 est utilisé. Les valeurs possibles sont les suivantes :

  • SHA1
  • SHA224
  • SHA256
  • SHA384
  • SHA512

3.) iRSAPSSSaltLength

Données entier : valeur DWORD > REG_DWORD
Par défaut 32
N° de version Version d’avril 2017 de DC (Continuous)
Chemin de HKCU Security\cPubSec\cRSAPSSSigning\
Chemin de HKLM Non verrouillable
Résumé Indique la longueur de salt utilisée par l’algorithme RSA-PSS.
Détails

Remarque : Tenez compte de la base lors de la définition de la longueur de salt. La base par défaut est hexadécimale. Changez la base en décimal ou saisissez sa valeur hexadécimale. Par exemple, si la valeur décimale de la longueur de salt est 32, sa valeur hexadécimale est 20.

Mac :

Activer la prise en charge des signatures RSA-PSS sous Mac

Version d’avril 2017 d’Acrobat DC

Nouveau numéro de version pour Acrobat et Acrobat Reader

  Disponible pour : Acrobat DC Continuous et Acrobat Reader DC Continuous

Avec la version d’avril 2017, tous les clients Continuous passeront de la version 15.xx à la version 17.xx après le déploiement du correctif. Les utilisateurs Classic ne feront l’objet d’aucune modification.

Pour plus d’informations, consultez la publication du blog - Acrobat a un nouveau numéro de version (Reader aussi !).

 

Création de fichiers PDF enrichis à partir des formats Microsoft Office sous Mac

  Disponible dans : Acrobat DC Continuous

Vous pouvez désormais convertir les documents Microsoft Office en documents PDF balisés de grande qualité sous Mac OS. En plus d’une conversion locale, Acrobat DC utilise désormais le service cloud Adobe Create PDF pour convertir les documents au format PDF.

Les fichiers PDF créés sont de grande qualité et d’une fidélité exceptionnelle. Ils sont correctement balisés pour des raisons d’accessibilité. Ils proposent également la reconnaissance des liens de sorte que les liens hypertexte, les liens de document internes et les tables des matières soient créés en tant que liens.

Remarque :

Le service fonctionne uniquement lorsque vous êtes en ligne.

Fonctionnement depuis une application Microsoft Office

  1. Dans Microsoft Word 2016, cliquez sur Créer un PDF dans le ruban Acrobat.

    Création d’un fichier PDF à partir de Microsoft Word
  2. Dans la boîte de dialogue Adobe Create PDF, sélectionnez l’option Mémoriser ce choix case à cocher, puis cliquez sur Oui. Le document est converti au format PDF à l’aide du service. Le fichier PDF est téléchargé et ouvert dans Acrobat DC.

    Remarque :

    Si vous cliquez sur Non, l’application Office locale est utilisée pour convertir le document au format PDF.

  3. Enregistrez le document PDF.

Procédure pour réinitialiser les préférences

Si vous ne souhaitez pas utiliser le service cloud pour créer des fichiers PDF, vous pouvez modifier vos préférences.

  • Cliquez sur Préférences dans le ruban Acrobat, activez la case Invite relative à utilisation du service cloud Adobe Create PDF dans la boîte de dialogue Paramètres d’Adobe Create PDF, puis cliquez sur OK
Réinitialiser les préférences

Fonctionnement depuis Acrobat DC

Dans Acrobat DC, la procédure suivante permet de créer des workflows PDF pris en charge pour créer des fichiers PDF à l’aide du service cloud :

  • Créer à partir du menu Fichier – Fichier > Créer > Fichier PDF à partir defichier.
  • Créer à l’aide de l’outil Créer un PDF – Outils > Créer un PDF > Un seul fichier.
  • Effectuez un glisser-déposer.

À l’aide du service, Acrobat DC ne peut convertir qu’un seul document au format PDF à la fois.

  1. Dans Acrobat DC, sélectionnez Fichier > Créer > Fichier PDF à partir d’un fichier.

  2. Sélectionnez le document Office que vous souhaitez convertir au format PDF, puis cliquez sur Ouvrir.

    Création d’un fichier PDF à l’aide du service en ligne d’Acrobat
  3. La case Utiliser le service cloud Adobe Create PDF est activée par défaut. Le document est converti au format PDF à l’aide du service. Le fichier PDF est téléchargé et ouvert dans Acrobat DC.

  4. Enregistrez le document PDF.

     

Copie simple du texte mis en surbrillance

  Disponible dans : Acrobat DC Continuous

Il est désormais facile de copier le texte mis en surbrillance à l’aide du menu contextuel.

  1. Cliquez avec le bouton droit sur le texte mis en surbrillance, puis sélectionnez Autoriser la sélection de texte.

    Activer la sélection de texte pour le texte mis en surbrillance
  2. Sélectionnez le texte à copier, cliquez avec le bouton droit dessus, puis sélectionnez Copier

    Copier le texte

Signature des fichiers PDF avec DirectInk

  Disponible dans : Acrobat DC Continuous

Grâce à la nouvelle prise en charge de DirectInk dans le panneau des signatures de l’application Certificats, les conditions d’utilisation sont plus naturelles et il est plus facile de contrôler l’aspect de votre signature lorsque vous utilisez des appareils Windows 10.

Tracer votre signature

Exécution de la reconnaissance optique des caractères sur les documents numérisés avec du texte dynamique

  Disponible dans : Acrobat DC Continuous

Acrobat peut désormais exécuter la reconnaissance optique des caractères sur des documents PDF numérisés qui contiennent des images sur lesquelles figure du texte dynamique. Auparavant, le message d’erreur « Cette page contient du texte à générer. » s’affichait.

  1. Ouvrez le fichier PDF numérisé dans Acrobat DC.

  2. Sélectionnez Outils > Améliorer les numérisations > Texte reconnaissable > Dans ce fichier.

  3. Cliquez sur Paramètres dans la barre d’outils. La boîte de dialogue Reconnaître le texte s’ouvre.

  4. Dans le menu déroulant Sortie, sélectionnez Image indexable ou Image indexable (exacte), puis cliquez sur OK.

  5. Cliquez sur Reconnaître le texte dans la barre d’outils.

     

Amélioration de l’accessibilité

  Disponible dans : Acrobat DC Continuous et Classic

Vue développée des balises dans le panneau des balises

Désormais, par défaut, Acrobat développe l’arborescence des balises au niveau du conteneur à l’ouverture du panneau des balises. Aucune vue antérieure n’est remplacée, mais cette vue est sélectionnée par défaut. Dans cette vue développée, il est plus facile de réviser et de corriger la structure du document.

Suppression de toutes les balises vides en un clic

Vous pouvez maintenant supprimer toutes les balises vides en un clic. Pour supprimer toutes les balises vides de la sous-arborescence d’une balise sélectionnée, sélectionnez la nouvelle option Supprimer les balises vides du menu Balises. (Les balises valides, telles que TD, TH et Lien – OBJR, ne sont pas supprimées.)

  1. Ouvrez le fichier PDF balisé dans Acrobat DC.

  2. Sélectionnez Balises dans le volet de navigation, puis développez les balises.

  3. Cliquez avec le bouton droit de la souris sur la balise pour laquelle vous souhaitez supprimer toutes les balises vides de la sous-arborescence, puis cliquez sur Supprimer les balises vides.

     

Amélioration du contrôle en amont

  Disponible dans : Acrobat DC Continuous

  • Bibliothèques de contrôle en amont : les profils de contrôle en amont, les corrections et les vérifications sont maintenant bien organisés dans les bibliothèques.
    Pour en savoir plus, voir Bibliothèques de contrôle en amont (PDF | 711 Ko).
  • Variables de contrôle en amont : avec les variables, vous pouvez ajuster de manière dynamique les profils, les vérifications et les corrections au moment de leur application. Utilisez les variables lorsque vous modifiez des profils, des vérifications ou des corrections, partout où le triangle orange s’affiche. Il est également possible de filtrer les objets existants à l’aide de variables.
  • Le contrôle en amont est compatible avec la nouvelle spécification GWG (Ghent PDF Workgroup) 2015 : cette nouvelle spécification repose sur la norme PDF/X-4 et prend en charge la transparence native ainsi que les processus RVB neutres des médias.
  • Validation PDF/UA dans le contrôle en amont : le contrôle en amont permet maintenant de corriger les problèmes d’accessibilité courants et de valider l’accessibilité conformément à la norme internationale PDF/UA (Universal Accessibility).

Déploiement d’Acrobat Reader à partir d’un serveur de mise à jour interne

  Disponible dans : Acrobat Reader DC Continuous et Classic

Les administrateurs informatiques peuvent désormais gérer et déployer Acrobat Reader sur leur propre serveur de mise à jour interne à l’aide d’Adobe Update Server Setup Tool (AUSST). Cet outil permet aux responsables informatiques d’entreprise de déployer les produits et les mises à jour à leur propre rythme, en choisissant à quel moment déployer les mises à jour pour leurs employés. Il prend en charge les mises à jour Windows et Mac.

Pour plus d’informations, voir Utilisation d’Adobe Update Server Setup Tool.

 

Déploiement d’Acrobat et Acrobat Reader à l’aide de Remote Update Manager

  Disponible dans : Acrobat DC Continuous et Classic, Acrobat Reader DC Continuous et Classic

Les administrateurs informatiques peuvent désormais déployer les dernières mises à jour d’Acrobat Pro, Standard et Reader sur les ordinateurs clients sans effectuer une transmission de type push manuelle à l’aide de Remote Update Manager (RUM). RUM peut être utilisé avec le serveur de mise à jour Adobe ou un serveur de mise à jour Adobe interne en cas d’utilisation d’Adobe Update Server Setup Tool (AUSST).

Pour plus d’informations, voir Utilisation d’Adobe Remote Update Manager.

 

Version de janvier 2017 d’Acrobat DC

Tracé d’une signature pour créer un ID numérique

  Disponible dans : Acrobat DC Continuous

Outre le texte et les images, vous pouvez tracer votre signature afin de l’ajouter à votre identité numérique et de l’utiliser pour signer des documents. Pour ce faire, vous pouvez utiliser vos doigts ou un stylet.

Aspect de la signature
Tracer votre signature

Configuration automatique pour la révision partagée basée sur SharePoint

  Disponible dans : Acrobat DC Continuous

Pour lancer une révision partagée basée sur SharePoint, Acrobat crée désormais automatiquement une bibliothèque de documents dans le sous-site de votre serveur SharePoint. Une autre solution consiste à choisir un sous-site et la bibliothèque de documents correspondante pour héberger la révision partagée.

Utilisation de l’option de configuration automatique pour la révision partagée

  1. Ouvrez le fichier PDF à envoyer en révision partagée.

  2. Sélectionnez Outils > Envoyer en révision partagée, puis cliquez sur Envoyer en révision partagée dans la barre d’outils.

  3. Sélectionnez l’option Recueillir automatiquement les commentaires sur le serveur interne dans le menu déroulant, puis cliquez sur Suivant.

  4. Sélectionnez Sous-site SharePoint, puis indiquez l’URL de votre sous-site sur le serveur SharePoint. Cliquez sur Suivant.

    Hébergement de votre fichier de révision sur un sous-site SharePoint

    Acrobat crée et configure automatiquement une nouvelle bibliothèque de documents (appelée AcrobatSharedReviews) dans votre sous-site afin de lancer la révision partagée.

  5. Suivez les instructions à l’écran pour sélectionner ou spécifier les options appropriées afin d’exécuter les étapes restantes.

    Remarque :

    Assurez-vous que les réviseurs disposent des autorisations appropriées sur le sous-site SharePoint pour ajouter et publier des commentaires.

Prise en charge des champs de date et d’image dans les formulaires Acrobat

  Disponible dans : Acrobat DC Continuous

Vous pouvez désormais ajouter un champ d’image et un champ de date lors de la préparation de votre formulaire dans Acrobat DC à l’aide de l’outil Préparer le formulaire. À mesure que vous complétez le formulaire, les champs correspondants deviennent cliquables ; il est donc possible de cliquer sur le champ et de sélectionner une image ou une date.

Outils Date et Image pour les formulaires

Utilisation du champ d’image

Pendant la préparation du formulaire dans Acrobat DC, cliquez sur l’icône Champ d’image de la barre d’outils, puis cliquez à l’emplacement où vous souhaitez placer le champ dans le document.

Utilisation du champ d’image dans un formulaire

Vous pouvez renommer le champ ou spécifier les valeurs des propriétés du champ, comme vous le feriez pour tout autre champ. Pour ouvrir la boîte de dialogue Propriétés, cliquez sur le lien Toutes les propriétés ou double-cliquez sur le champ.

Remplissage du formulaire pour le champ d’image

  1. Une icône d’image s’affiche pour le champ. Cliquez sur l’icône d’image.

    Une icône d’image s’affiche lors du remplissage du formulaire
  2. Recherchez et sélectionnez une image.

    Recherche et sélection d’une image

    Remarque :

    Sélectionnez un type de fichier approprié dans le menu déroulant du type de fichier affiché juste au-dessus du bouton Ouvrir dans la boîte de dialogue Ouvrir. Outre les fichiers PDF, les types de fichiers image suivants sont pris en charge : JPG, GIF, PNG et TIF.

    Cette nouvelle méthode de remplissage de formulaire pour le champ d’image est également disponible dans Acrobat Reader Continuous.

  3. Cliquez sur OK. L’image est placée dans le champ.

    L’image sélectionnée est placée dans le champ.

Utilisation du champ de date

Pendant la préparation du formulaire dans Acrobat DC, cliquez sur l’icône Champ de date de la barre d’outils, puis cliquez à l’emplacement où vous souhaitez placer le champ dans le document.

Utilisation du champ de date dans un formulaire

Vous pouvez renommer le champ ou spécifier les valeurs des propriétés du champ, comme vous le feriez pour tout autre champ. Pour ouvrir la boîte de dialogue Propriétés, cliquez sur le lien Toutes les propriétés ou double-cliquez sur le champ.

Remplissage du formulaire pour le champ de date

  1. Lorsque vous cliquez sur un champ, une icône en forme de flèche s’affiche à l’extrémité droite du champ en question.

    Une icône en forme de flèche s’affiche lorsque vous cliquez sur le champ.

    Remarque :

    Cette nouvelle méthode de remplissage de formulaire pour le champ de date est disponible dans Acrobat et Reader, versions Continuous et Classic.

  2. Cliquez sur la flèche, puis sélectionnez une date appropriée dans le sélecteur de date. Vous pouvez également saisir la date à l’aide du clavier.

    Sélecteur de date
  3. La date est placée dans le champ.

    La date sélectionnée est placée dans le champ.

Pour plus d’informations sur les formulaires, voir Création et diffusion de formulaires PDF.

Améliorations au niveau de la case d’option dans les formulaires Acrobat

  Disponible dans : Acrobat DC Continuous et Classic

Les améliorations suivantes ont été apportées au comportement par défaut des cases d’option dans les formulaires Acrobat :

  • Par défaut, plusieurs copies des cases d’option sont placées dans le même groupe. Vous pouvez modifier ce comportement et placer chaque case d’option dans un groupe distinct en cochant la case Copier les cases d’option dans des groupes différents.
  • La copie de cases d’option sur plusieurs pages génère désormais des groupes distincts sur chaque page.
  • Dans la boîte de dialogue Propriétés, lorsque plusieurs cases d’option sont sélectionnées, vous avez désormais la possibilité de modifier le nom du groupe d’un simple clic à l’aide du champ Nom du groupe.

Comparaison des améliorations de fichiers

  Disponible dans : Acrobat DC Continuous et Classic

Comparaison plus précise des images

L’outil Comparer les fichiers mettait en surbrillance toute l’image pour indiquer toute modification apportée à l’image dans le nouveau fichier. Désormais, il indique avec précision l’emplacement de la modification dans l’image au lieu de mettre toute l’image en surbrillance.

Répondre, supprimer, filtrer et modifier des annotations dans les rapports de comparaison

  • La fonction de réponse est désormais disponible dans toutes les fenêtres contextuelles qui mettent en surbrillance les modifications dans le rapport de comparaison. Lorsque vous cliquez sur le lien Répondre dans une fenêtre contextuelle, vous accédez au panneau de droite qui vous permet d’ajouter le texte approprié.
  • Vous pouvez désormais supprimer une annotation de comparaison du rapport en effectuant un clic droit ou en appuyant sur la touche Suppr du clavier.
  • Dans le panneau de droite, vous pouvez désormais filtrer les modifications selon un état spécifique.
  • Vous pouvez également modifier le texte d’une annotation de comparaison dans le panneau de droite.

Pour plus d’informations, voir Comparer deux versions d’un fichier PDF.

Dernier état du panneau de gauche conservé à chaque lancement d’Acrobat

  Disponible dans : Acrobat DC Continuous

Désormais, vous pouvez épingler explicitement l’entrée du panneau de gauche à partir du menu contextuel après avoir ouvert le champ approprié du panneau de gauche.

Épingler l’entrée du panneau de gauche à partir du menu contextuel

Commandes du volet de gauche et de la barre d’outils incluses dans la recherche d’outils

  Disponible dans : Acrobat DC Continuous

Les commandes du panneau de gauche et de la barre d’outils sont désormais incluses dans la recherche d’outils.

Amélioration de l’expérience avec DirectInk

  Disponible dans : Acrobat DC Continuous

Vous pouvez désormais utiliser directement votre stylet sur le document sans sélectionner un outil.

Prise en charge des déploiements utilisateur nommés dans des environnements virtuels

  Disponible dans : Acrobat DC Continuous et Classic

Les administrateurs informatiques peuvent désormais offrir un accès sécurisé à Acrobat DC grâce à la prise en charge des licences utilisateur nommées dans Citrix XenApp, XenDesktop et les environnements virtuels VMware Horizon.

Pour plus d’informations, voir Imaged OS deployments (named user) (en anglais).

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne