Browser supportati

Le applicazioni Adobe utilizzano il browser per visualizzare alcune parti e finestre di dialogo. La maggior parte dei browser moderni sono adeguati. Se riscontri risultati incoerenti o comportamenti inaspettati, aggiorna a uno dei seguenti browser più attuali:

  • Google Chrome (versione 49 o successiva)
  • Apple Safari (versione 7 o successiva)
  • Firefox (versione 4 o successiva)
  • *Internet Explorer 11

Per verificare quale browser utilizzi o per scaricarne un altro, vedi https://whatbrowser.org/

Attiva JavaScript

Alcune funzionalità richiedono che Javascript sia attivato nel browser. Per istruzioni su come attivare JavaScript, vedi https://www.enable-javascript.com