针对广播公司的 HDR

在 Premiere Pro 中处理原生 Rec.2100 HLG (Hybrid Log Gamma)。

HDR 可提供更接近真实生活的、更宽的颜色和光线范围。借助 Premiere Pro 对于 Rec.2100 HLG 色彩空间的支持,广播公司可以处理更加生动和更富动态的内容。

在 Premiere Pro 的整个 HDR 工作流程中,对 Apple ProRes 和 Sony XAVC Intra 编解码器进行全面色彩管理和 GPU 加速。这不是单一的功能,而是一系列功能的组合,可用于在 Premiere Pro 中导入、编辑和导出 HLG 内容,且着重于专业广播工作流程。

Premiere Pro 当前支持以下编解码器。

编解码器

包装器

传递函数

Apple ProRes

  • 422 HQ

  • 4444

.MOV 

HLG / PQ 

Sony XAVC-Intra

  • Class 100

  • Class 200

  • Class 300

  • Class 480

.MXF 

HLG

开始之前

系统要求

正确的 HDR 监视需要使用专用 I/O 硬件和与 HDR 兼容的参考监视器,或使用具有 SDI 或 HDMI 2.0 及以上版本接口的 UHD 电视机。

使用 AJA?

Adobe 建议:

  • 来自 AJA 的 HDR 兼容设备
  • 为获得最佳效果,AJA 驱动程序应该为 16.0 或更高版本

  1. 单击 Premiere Pro >“首选项”>“回放”(macOS),或“编辑”>“首选项”>“回放”(Win)。

  2. 单击列表中 AJA 设备旁边的“设置”

    设置回放首选项
    设置回放首选项

  3. 选择 HDR 色彩空间。

    • 建议使用 10bit HLG。它可以维持 UHD 60p 并为显示器提供广泛的支持。

    • 12bit HLG 仅限 30fps @ 3840x2160(AJA 硬件的带宽限制),并非所有的监视器都支持。

注意:

Adobe 建议您仅在 Premiere Pro 中对 HDR 色彩空间进行更改。在 "AJA 控制面板" 和 "Premiere Pro" 中对 HDR 色彩空间进行更改可能会导致意外的结果。

使用 BlackMagic Design?

BlackMagic Design 的 Decklink 和 Ultrastudio 产品线中提供了支持 HDR 的设备

  1. 单击 Premiere Pro >“首选项”>“回放”(macOS),或“编辑”>“首选项”>“回放”(Win)。

  2. 单击列表中“Blackmagic 回放”旁边的“设置”

    设置回放首选项
    设置回放首选项

  3. 选择“色域:Rec. 2100 HLG”

要提高性能,请取消选中未使用的视频设备

将 HLG 内容导入 Premiere Pro

  1. 在“Lumetri 范围”面板中,选择“扳手”图标,并将色彩空间设置为“自动”。

  2. 将 HLG 媒体导入 Premiere Pro(“文件”>“导入”)。

  3. 将剪辑从媒体浏览器或项目面板拖动到时间轴上。

    Premiere Pro 会自动将新的工作空间设置为 Rec.2100 HLG。Lumetri 范围也会根据选定的序列或介质自动切换到正确的色彩空间

    Premiere Pro 中的色彩工作空间
    Premiere Pro 中的色彩工作空间

    显示色彩空间的 Lumetri 范围
    显示色彩空间的 Lumetri 范围

预览渲染

如果添加了需要渲染以实现顺畅回放的效果或调整,则可以在保持 HDR 范围和色彩空间的同时渲染序列。将序列设置为 HLG 色彩空间后,视频预览会自动设置为 ProRes 总部 1920 x 1080。 

如果您需要更高质量的色彩编码,请选择 ProRes 4444。您还可以更改视频预览文件的分辨率,但不能为预览文件编解码器选择任何其他编解码器。

在导出时选择“使用预览”可加快导出速度。此选项 transcodes 预览文件中的帧,而不会重新处理效果。

如果您的最终交付成果是 ProRes,通过设置与交付成果匹配的预览渲染,可节省时间。在导出时选择“匹配序列设置”,Premiere Pro 将从预览文件复制渲染的帧,而不是重新编码或处理效果。您可以在转到时渲染并快速导出。

导出序列

Premiere Pro 提供了针对 ProRes 和 XAVC-I 的序列预设。但您也可以创建自己的预设,自定义预设非常适合用于获取针对特定交付成果的正确音频通道化。我们所有的预设都有立体声音频。 请按照以下步骤进行操作,以手动配置正确的编码。

  1. 单击“文件”>“导出”>“媒体”

  2. “导出设置”对话框中,从“格式”下拉列表选项中选择格式(Quicktime 或 MXF OP1A)。

    在导出设置对话框中选择格式
    在导出设置对话框中选择格式

  3. 打开“视频”选项卡,找到“编码设置”部分,然后为您选择的格式配置以下设置。

    视频编解码器

    • Apple ProRes 422 HQ 

    • Apple ProRes 4444

    • Apple ProRes 4444 XQ

    HDR 图形白色 

    不要使用(从项目设置中获取的)默认值更改

    默认(203 – 75% HLG,58% PQ)

    以最大位深渲染

    开启

    导出色彩空间 

    • Rec. 2100 HLG 

    • Rec. 2100 PQ * 

    PQ 将进行色度转换,无色调映射

    深度

    • 16-bpc

    • 16-bpc + Alpha 

    视频编解码器

    • XAVC HD Intra Class100

    • XAVC HD Intra Class200

    • XAVC 2K Intra Class100

    • XAVC QFHD Intra Class300

    • XAVC QFHD Intra Class480

    • XAVC 4K Intra Class300

    • XAVC 4K Intra Class480

    HDR 图形白色 

    不要使用(从项目设置中获取的)默认值更改

    默认(203 – 75% HLG,58% PQ)

    以最大位深渲染

    开启

    导出色彩空间 

    Rec.2100 HLG

    深度

    16-bpc

  4. 单击“导出”

常见问题

  1. 在“项目”面板中右键单击剪辑,然后选择“修改”>“解释素材”。或者,选择剪辑并选择“剪辑”>“修改”>“解释素材”

  2. 在“色彩空间覆盖”对话框中,选择适当的格式。

    覆盖色彩空间
    覆盖色彩空间

要手动选择色彩空间,请单击扳手图标,选择“色彩空间”,然后选择相应的选项。

在 Lumetri 范围中手动更改色彩空间
在 Lumetri 范围中手动更改色彩空间

HDR 项目中可以处理 32 位颜色的效果。

HLG 示例项目

下载带有 HLG 文件的示例项目,并亲自试用此功能!

有问题或想法?

关于我们对 HLG 媒体的支持有疑问?在 Premiere Pro 社区中咨询我们的专家。我们希望听到您的意见。

Adobe 徽标

登录到您的帐户