用户指南 取消(C)

使用作品

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 基本图形面板概述
      2. 创建字幕
      3. 创建形状
      4. 对齐和分布文本和形状
      5. 检查拼写并进行“查找和替换”
      6. 将渐变应用到文本和形状
      7. 向图形添加响应式设计功能
      8. 对字幕使用动态图形模板
      9. 替换动态图形模板中的图像或视频
      10. 使用数据驱动的动态图形模板
      11. 最佳实践:加快图形工作流程速度
      12. 使用字幕
      13. 语音到文本
      14. Premiere Pro 中的语音到文本 | 常见问题解答
      15. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置参考
    11. 最佳实践:加快导出速度
  14. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 团队项目新增功能
      2. 开始使用团队项目
      3. 创建团队项目
      4. 在团队项目中添加和管理媒体
      5. 使用 Team Projects 进行协作
      6. 使用 Team Projects 进行协作者共享和管理更改
      7. 存档、恢复或删除团队项目
  15. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  17. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      4. 如何在 Premiere Pro 中管理媒体缓存?
      5. 修复渲染或导出时的错误
      6. 解决 Premiere Pro 中与播放和性能有关的问题
  18. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

无论独立工作还是团队协作,作品都可为您提供多种工具,用以组织多项目工作流、在项目之间共享资源以及保持所有工作简洁高效。

什么是作品?

下载

作品提供了灵活、可扩展的框架,用于组织多项目工作流。利用作品,可将大型复杂工作流拆分为多个可管理的项目,以提高整体效率并使用共享本地存储进行协作。可以在作品内部的项目之间共享资源,而无需创建重复的文件。 

可以根据项目将各个编辑人员分组,以提高组织能力和效率。大型项目(纪录片、电影、电视)可以拆分为多个卷或剧集,以便各个编辑人员根据自己的首选工作流,通过共享存储网络进行协作。

已建立的 Premiere Pro 项目格式,构成了作品的基本构建基块。作品可以添加一个额外的层,链接其中的项目和资源。作品中的项目保留了 .pproj 文件的所有属性。您可以将现有的 Premiere Pro 项目添加到作品中。如需要,您也可以将它们移出,作为独立的 Premiere Pro 项目使用。

作品可以带来什么好处?

管理多项目工作流

当您面对大型或复杂的工作流时,利用“作品”可将它们拆分为基于现有 Premiere Pro 项目格式的较小项目。作品可以将多个项目相互关联,使它们成为较大工作流的组成部分,有助于保持项目和资源的有序和高效。

让一切保持有序和同步

跨项目引用媒体,意味着您可以在作品中重复利用资源,而无需创建重复项。这有助于保持单个项目的小巧快捷。

Premiere Pro 中新的作品面板,提供了用于管理多项目工作流的指挥中心。添加到“作品”文件夹中的所有项目,都将成为作品的一部分。无论使用 macOS 还是 Windows 平台,您在磁盘上所做的任何更改,都会反映在 Premiere Pro 中;而 Premiere Pro 中的更改也会应用于磁盘。作品可让一切保持同步。

为协作而设计

使用共享本地存储,多个编辑人员可合作处理同一作品中的不同项目。项目锁定功能可确保没有人能够覆盖您的工作成果:您的同事仍可以访问您的项目并从中复制内容,但在您完成编辑之前,他们无法进行更改。

作品中的所有项目都共享相同的设置,包括暂存盘。这意味着,一个编辑人员渲染的预览文件可提供给使用该项目的所有编辑人员,从而确保整个团队的顺畅播放并节省时间。

安全性:掌控自己的媒体

利用“作品”,您可以完全掌控自己的内容。您的项目和资源,可以完全放置在自己的本地存储上。云端不会保存任何内容,除非您将内容上传云端。如果需要,您可以在不连接互联网的情况下完成所有工作。

如何开始使用作品

在开始使用作品之前,请注意以下几点。

决定您的存储策略

如果您是个体编辑人员,则可以将项目文件保存到任何位置,甚至可以保存到本地磁盘上。 

如果您计划与编辑人员团队合作,则需要使用共享存储。为作品配置共享存储时,请遵循以下最佳做法。

设置首选项

在“编辑”>“首选项”(Windows) 或 Premiere Pro >“首选项”(macOS) 对话框中设置以下首选项。

  • “首选项”>“媒体”中,取消选中以下选项:
    • 导入时将 XMP ID 写入文件
    • 将剪辑标记写入 XMP
    • 启用剪辑与 XMP 元数据链接
  • “首选项”>“协作”中:
    • 确保勾选“启用项目锁定”
    • 输入打开项目时显示供其他人查看的“用户名”
  • 选择“窗口”>“工作区”,然后取消选中“导入项目中的工作区”。
    这样可以避免在打开其他编辑人员正在使用的项目时更改工作区。

选择作品设置

为“作品”选择的设置将应用于“作品”文件夹中的每个项目。在作品内部进行协作时,每个编辑人员都会看到同样的作品共享设置。要配置作品设置,请选择“文件”>“作品设置”。  请继续阅读以了解每个设置对于作品的意义。有关这些设置的常见信息,请参阅查看项目设置

渲染器设置适用于在作品中工作的所有系统。对于特定系统无法匹配作品设置中指定精确渲染器的情况,Premiere Pro 会选择最接近的渲染器。

所有暂存盘设置的默认值均“与作品相同”。这意味着,包含作品文件夹的文件夹,也包含了暂存盘文件夹。对于使用共享存储进行协作的编辑团队,务必将暂存盘文件夹设置为所有编辑系统都能看到的共享位置。

仅当将暂存盘设置为共享位置时,使用动态图形模板或 Creative Cloud Libraries 引用的媒体才可用于所有编辑系统。

注意:

如果必须从“自动保存”恢复文件,请导航至“自动保存”的暂存盘位置。找到与所查找项目名称相匹配的项目文件。项目始终会保存一个文件名中没有用户名或时间戳的副本。这始终是最新的“自动保存”。项目旧副本的名称将包含时间戳和用户名后缀,其格式为“项目名称-YYYY-MM-DD_HH-MM-SS-用户名.prproj”。

作品禁用了收录设置。您仍可通过选定剪辑并从上下文菜单中选择“代理”>“创建代理”“连接代理”以创建代理文件。

设置作品

创建作品

创建作品
创建作品

  1. 选择“文件”>“新建”>“作品”
  2. 键入作品的名称。这也将是磁盘上文件夹的名称。
  3. 单击蓝色路径文本以选择保存作品文件夹的位置。对于协作,请确保将作品保存在共享存储上。
  4. 单击“创建”

打开作品

执行以下步骤之一:

  • 从欢迎屏幕或通过打开独立项目选择“文件”>“打开作品”
  • 从下拉列表中选择最近使用的作品。
  • 单击“打开”或单击“浏览”并导航到现有的作品文件夹并将其选中。

与独立项目文件不同,一次只能打开一个作品。

打开作品
打开作品

构建作品

您可通过多种方式构建作品。您可以选择创建文件或文件夹、在作品中添加新项目以及移动或重命名项目和文件夹。

在作品中创建项目

  1. 单击“新建项目”按钮或从上下文菜单中选择“新建项目”。
  2. 为项目命名,然后单击“确定”
在作品中创建新项目
在作品中创建新项目

将现有项目添加到作品

您可以将现有的 Premiere Pro 项目添加到作品。

在作品面板中右键单击或使用作品面板菜单选择“向作品添加项目”,然后在磁盘上选择项目。

Premiere Pro 会在作品中制作一个项目的副本。Premiere Pro 还在必要时升级项目的版本并进行检查,以确保作品中没有重复的项目。

您可以使用 Windows 资源管理器或 Finder 将项目文件添加到作品中。但是,除非您能够确定该项目来自同一版本的 Premiere Pro,否则请避免这样做。请确保其不是作品中现有项目的重复项。

“作品”会取代现有的“共享项目”工作流程,但它们之间存在许多差异。Adobe 建议您使用“共享项目”完成所有当前项目,而不是尝试将其迁移到“作品”中。

将现有项目添加到作品
将现有项目添加到作品

在作品中创建文件夹

在作品中创建新文件夹
在作品中创建新文件夹

  1. 单击新建文件夹或从上下文菜单中选择“新建文件夹”。
  2. 为文件夹命名,然后单击“确定”

移动和重命名项目和文件夹

如果在可读写模式下(绿色钢笔图标)打开项目,或者关闭的项目不带红色锁标志,则可以移动或重命名项目。

仅当文件夹内的所有项目处于可读写模式或处于关闭状态且不带红色锁标志时,才能移动和重命名文件夹。

作品面板界面

设置作品后,您可以在作品面板中查看所有文件和文件夹。下方显示了一个作品面板界面的示例。

作品面板界面
作品面板界面

A. 搜索项目和文件夹

B. 绿色的笔表示您可以编辑项目

C. 轮廓图标表示项目在您的系统上处于关闭状态

D. 红色锁表示其他人正在编辑项目

E. 实心图标表示项目在您的系统上处于打开状态

F. 缩放滑块用于调整面板中文本和图标的大小

G. “新建项目”、“新建文件夹”和“回收站”按钮

H. 显示正在编辑项目的人员名称

更改项目锁定状态

作品面板中显示的项目可处于以下三种状态之一:

打开、读取/写入

处于此状态的项目具有带绿色笔的实心图标,表示只有您才能编辑该项目。其他编辑人员可以打开您的项目,但他们只能查看,不能进行更改。您在“首选项”>“协作”中输入的用户名,会显示在此项目“项目已锁定”列的旁边。您可以在“作品”面板中移动或重命名此项目。

打开,只读

处于此状态的项目具有一个实心图标 ,也可能带有一个红色的锁形图标在这两种情况下,您都无法修改项目,只能进行查看。如果存在红色锁,则表示有其他人员打开了该项目进行读取/写入,而该人员的名称将显示在项目的旁边。这些项目中的任何打开的时间轴或项目面板,都会在面板选项卡中显示锁定图标。您不能移动或重命名此状态下的项目。按住 Cmd/Ctrl 键并双击某个项目,可在只读模式下打开该项目。

已关闭

处于此状态的项目具有一个轮廓图标 ,也可能带有一个红色的锁形图标。在这两种情况下,项目在您的系统上处于关闭状态,并且不占用任何内存或处理能力。如果存在红色锁,则项目旁边将显示正在处理该项目的编辑人员名称。仅当项目处于关闭状态且不存在红色锁图标时,才能移动或重命名这些项目。

要更改项目锁定状态:

  • 在项目面板中单击绿色笔图标或红色锁图标,或
  • 在作品面板中右键单击项目并选择“读写模式”“只读模式”
更改项目锁定状态
更改项目锁定状态

即使项目被其他编辑人员锁定且处于只读状态,您也可以将其打开以执行以下任务:

  • 将剪辑和序列加载到源监视器中
  • 设置入点/出点并从源监视器执行编辑
  • 在时间轴和节目监视器中播放序列
  • 导出媒体、XML、AAF、EDL 等
  • 将项目项复制到打开了“读取/写入”权限的项目中

是。如果您正在处理某个只读项目,而编辑该项目的用户保存了新更改,则 Premiere Pro 会向您发送通知。

  • 在作品面板中,项目的名称以斜体显示。
  • 在项目面板中,项目旁边显示一个黄色三角形。

这些通知表示您当前查看的不再是项目的最新版本。 

表明项目已被其他人更改
表明项目已被其他人更改

要查看新更改:

  • 右键单击”作品面板中的项目并选择“刷新”
  • 要刷新作品中的所有项目,请选择“文件”>“刷新所有项目”

常见问题

否。Premiere Pro 的所有用户都可以使用作品功能。与多个编辑人员进行协作需要联网的共享存储解决方案。

虽然个体编辑人员可以使用作品并从某些功能中获益,但使用单个项目文件、作品还是团队项目,取决于各个编辑自己的选择。

否。团队项目可以保存为独立的项目文件,然后添加到作品中,反之则不行。

“作品”将取代“共享项目”,但 Premiere Pro 仍会保留共享项目功能,但其名称将会改成“项目快捷方式”。在项目面板处于现用状态时,选择“文件”>“新建”>“项目快捷方式”。对于在单个项目中工作但仍希望链接到常用项目的编辑人员而言,项目快捷方式非常有用。可以在作品的项目内部创建项目快捷方式。虽然大多数工作流程更适合使用“添加项目”命令在作品中添加项目。

否。个体编辑人员可以使用作品,并将它们存储在通常用于保存单个项目文件的任意位置。只有需要与同一作品中的其他编辑人员协作的情况,才必需使用联网的共享存储解决方案。

在基本层面上,没有。在作品中创建的项目文件具有相同的 .prproj 扩展名,并且是完整的 Premiere Pro 项目文件。它们可以移动到作品外部,并作为独立项目打开。

如果序列中的剪辑链接到其他项目中的主剪辑,则当项目在作品外部打开时,您将看不到这些主剪辑。如果希望项目作为独立项目存在,请使用“生成主剪辑”命令。

可以。使用“添加项目”命令可将项目文件添加到作品中。在此过程中,Premiere Pro 会根据需要更新项目文件。

是。就像独立项目文件在 macOS 或 Windows 上都可以打开一样,作品也同时支持两个系统。首次在新平台上打开主频时,可能会要求您确认暂存盘的位置。请确保将其设置为服务器上的同一位置,Premiere Pro 会自动处理两个操作系统之间的驱动盘位转换。

如果在“文件”>“作品设置”>”常规”中选择的渲染器在其中一个系统上不可用,Premiere Pro 将自动选择下一个最适合的渲染器。例如,如果在 Windows 上创建的作品选用了 CUDA 渲染器,则在 macOS 上打开时,将自动使用 Metal。

一次只能打开一个作品,但可以创建或使用的作品数量没有限制。选择“文件”>“打开作品”可查看最近打开作品的下拉列表,也可从欢迎屏幕上的最近项目列表中选择最近用过的作品。

Premiere Pro 使用此文件存储作品设置和其他信息。切勿移动或修改此文件。

在“作品设置”对话框中禁用了“收录设置”,因为这些设置被设计为一次应用到一台计算机。要使用“收录设置”,请先关闭作品并创建一个保存在作品文件夹之外的独立项目。设置所需的“收录设置”并导入媒体。完成所有收录操作后,保存并关闭项目。打开作品并使用“添加项目”命令将该项目文件引入作品中。随后就可以正常使用收录的剪辑了。

请勿在作品文件夹中存储任何其他文件或媒体。作品面板仅显示文件夹和项目文件,但是,Premiere Pro 会扫描放置在作品文件夹中的所有文件,所以存储其他文件或媒体可能会影响性能

Adobe 建议您在“作品”面板内执行整理工作。在磁盘上执行的操作(移动文件、重命名等)会反映在作品面板中,在 Premiere Pro 内执行这些操作是最佳选择。例如,Finder 或资源管理器可能会允许您重命名其他编辑人员正在处理的项目文件,而 Premiere Pro 则不允许此操作。务必避免在 Finder 或资源管理器中复制项目文件。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]