Premiere Pro 包括 VST(虚拟 Studio 技术)音频增效工具,这些增效工具旨在改变或增强音频剪辑的属性。这些效果大部分可供单声道、立体声和 5.1 剪辑使用,并且可应用于剪辑或轨道(除非另外指定)。如果安装了 Adobe Soundbooth,Premiere Pro 还会自动查找、识别和使用来自该程序的 VST 效果。

注意:

每个音频效果均包括一个绕过选项,用于根据您设置的关键帧所指定的情况打开或关闭效果。

音频效果会组合成一个统一的效果,并显示在 Audio Effects 文件夹内的平铺列表中。应用音频效果时,Premiere Pro 会自动将正确的效果类型(单声道、立体声或 5.1)应用于该剪辑。有关可用音频效果的列表和说明,请参阅音频效果

有些效果存在限制,仅可用于某些轨道类型。(例如,平衡效果仅可应用于立体声轨道,而不可用于单声道和 5.1。)以下效果存在此限制:

  • 平衡(仅立体声)

  • 声道音量(仅立体声和 5.1)

  • 使用左声道(仅立体声)

  • 使用右声道(仅立体声)

  • 互换声道(仅立体声)

 

注意:

可基于单个或多个音频效果创建统一音频效果的预设。

在调音台中应用音频效果

在调音台中,轨道效果选项是在“效果和发送”面板中选择效果之后受到控制的。如果“效果和发送”面板不可见,请单击调音台左侧的“显示/隐藏效果和发送”三角形使其显示。“效果和发送”面板包含“效果选择”菜单,可应用多达五个轨道效果。Premiere Pro 按照效果的列出顺序处理效果,并将效果的结果发送给列表中的下一个效果;因此,更改顺序也会更改结果。效果列表还提供对您所添加的 VST 增效工具的完全控制权。在调音台中应用的效果也可以在“时间轴”面板中予以查看和编辑。

效果可作为前置衰减器或后置衰减器应用。差别在于效果是在应用轨道衰减器之前应用还是在之后应用。默认情况下,效果作为前置衰减器。

在调音台中,可以使用自动选项来记录随时间推移而变化的效果选项,也可通过使用关键帧在“时间轴”面板中指定这些效果选项。

注意:

如果打算重复使用同样的效果,请考虑通过子混合来共享效果,从而节约系统资源。先创建子混合,再将效果应用于子混合,然后使用发送将轨道传送到该子混合以进行效果处理。

在调音台中应用轨道效果

  1. (可选)要在调音台中显示“效果和发送”面板,请单击调音台左侧的“显示/隐藏效果和发送”三角形。
  2. 在要应用效果的轨道中,单击“效果选择”三角形并从菜单中选择效果。

    注意:

    在应用轨道效果之前,请考虑对它们的顺序进行规划,因为在“效果和发送”面板中是无法将效果拖到其他位置的。

  3. 如果需要,请从“效果和发送”面板底部的菜单中选择要编辑的效果参数。
  4. 使用位于参数菜单上方的控件来调整效果选项。

    注意:

    对于某些 VST 增效工具效果,可以在包含选项控件的单独面板中调整效果选项。双击轨道效果名称可打开 VST 编辑器面板。

在时间轴中调整音轨效果

通过操控轨道关键帧橡皮带或通过使用调音台中的控件,可以调整固定音轨或声像器效果。

  1. 必要时,在“时间轴”面板中,通过单击轨道名称旁边的三角形,展开包含剪辑的音轨的视图。
  2. 单击“显示关键帧”按钮 ,然后从菜单中选择“显示轨道关键帧”。
  3. 单击音轨中的剪辑左上角的菜单(显示以“轨道:音量”作为默认选择项);然后从菜单中选择效果名称和属性。前置衰减器效果显示在菜单的顶部;后置衰减器效果显示在底部。效果名称中的数字表明它们在轨道效果列表中的位置,即渲染顺序。
  4. 使用钢笔工具可均匀地调整级别(如果尚未添加关键帧),或者添加或编辑关键帧。

复制和粘贴轨道效果

可以从轨道的一部分复制轨道效果,然后将它们粘贴至另一部分。粘贴后,轨道效果关键帧将会落入其复制所在的轨道,位于当前时间指示器所在的位置。对轨道进行定位不会影响粘贴的关键帧的落入位置。

  1. 在时间轴中,选择一个或多个要复制的轨道关键帧。要选择多个关键帧,请按住 Shift 键并单击每个关键帧,或在邻近的关键帧周围拖动选框。
  2. 选择“编辑”>“复制”。
  3. 将当前时间指示器放在要粘贴关键帧的位置。
  4. 选择“编辑”>“粘贴”。

将轨道效果指定为前置衰减器或后置衰减器

  1. 在调音台的“效果和发送”面板中,右键单击 (Windows) 或按住 Control 键并单击 (Mac OS) 效果,然后选择“前置衰减器”或“后置衰减器”。

在调音台中移除或绕过轨道效果

  1. 在调音台中的效果列表中,执行以下操作之一:
    • 要移除轨道效果,请单击要移除的效果右侧的三角形,然后选择“无”。

    • 要绕过轨道效果,请单击效果列表底部附近的“效果绕过”按钮 ,直至其显示一条斜线。

使用 VST 效果

Premiere Pro 支持 Steinberg VST(虚拟 Studio 技术)音频增效工具格式,这样您便能够添加来自第三方供应商的 VST 音频效果。Premiere Pro 包括在调音台和“效果控件”面板中均可用的 VST 增效工具效果。基于轨道的 VST 增效工具可提供更多控件。对轨道或剪辑应用 VST 效果的方式与其他音频效果的应用方式相同。

在调音台的“效果和发送”面板中,VST 效果显示在“效果选择”菜单中。在“效果”面板中,它们显示在“音频效果”素材箱中,以便您可以将它们应用于单个的剪辑。在大多数情况下,VST 效果显示在与其支持的声道数目相对应的“音频效果”素材箱和轨道类型中。例如,立体声 VST 效果仅显示在立体声轨道对应的调音台轨道效果菜单中,以及“效果”面板中的“音频效果”素材箱中的“立体声”素材箱中。在应用任何 VST 效果之后,可以打开一个包含其所有控件的窗口。可以根据需要使多个 VST 编辑器窗口处于打开状态,例如在自动化效果时就可以这样做,但是在您关闭项目时,Premiere Pro 会关闭所有的 VST 编辑器窗口。

如果之前已安装了除 Premiere Pro 之外的与 VST 兼容的应用程序,则 Premiere Pro 会在已存在的 VST 文件夹中查找 VST 效果。在 Premiere Pro 应用程序文件夹的 Plug-ins 文件夹内,还有一个 VST Plugins 文件夹,其中的增效工具仅供 Premiere Pro 使用。Premiere Pro 在如下位置搜索 VST 增效工具。

  • HKEY_LOCAL_MACHINE\Software\VST\VSTPluginsPath (Windows)

  • C:\Program Files\Steinberg\VSTPlugins (Windows)

  • System HD/Library/Audio/Plug-ins/VST (Mac OS)

  • System HD/<user>/Library/Audio/Plug-Ins/VST (Mac OS)

如果已经安装有音频应用程序,以下位置存储的注册表中应该有一个 VST 增效工具位置:HKEY_LOCAL_MACHINE\SOFTWARE\VST\VstPluginsPath。Premiere Pro 应使用该注册表项所指定的路径。应将其设置为类似此位置:[Program Files]\Steinberg\VstPlugins\

注意:

当使用非 Adobe 提供的 VST 效果时,增效工具的具体控件布局和结果属于增效工具制造商的责任。Adobe Premiere Pro 仅仅显示控件以及处理结果。

在 VST 编辑器面板中调整 VST 效果

调音台允许为某些 VST 效果打开 VST 编辑器面板,以便调整效果选项。

注意:

无法从“效果控件”面板中打开 VST 编辑器窗口。

  1. 如果需要显示“效果和发送”面板,请单击调音台左侧的“显示/隐藏效果和发送”三角形。
  2. 在“效果和发送”面板中,单击“效果选择”区段中的其中一个向下三角形,然后选择效果的名称。
  3. 双击效果名称。

    VST 编辑器面板将打开。此面板可以像任何其他面板一样停靠或分组。

  4. 在 VST 编辑器窗口中,指定选项。

    注意:

    也可在“效果和发送”面板的底部使用 VST 增效工具效果的选项控件。

为 VST 效果选择预设

  1. 右键单击 (Windows) 或按住 Control 键并单击 (Mac OS) 调音台的“效果和发送”面板中的效果名称,然后选择在菜单底部列出的预设。

    注意:

    如果效果不支持预设,则只能选择默认值。默认值会重置效果的所有选项值。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略