用户指南 取消(C)

Dynamic Link

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 基本图形面板概述
      2. 创建字幕
      3. 创建形状
      4. 对齐和分布文本和形状
      5. 检查拼写并进行“查找和替换”
      6. 将渐变应用到文本和形状
      7. 向图形添加响应式设计功能
      8. 对字幕使用动态图形模板
      9. 替换动态图形模板中的图像或视频
      10. 使用数据驱动的动态图形模板
      11. 最佳实践:加快图形工作流程速度
      12. 使用字幕
      13. 语音到文本
      14. Premiere Pro 中的语音到文本 | 常见问题解答
      15. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
      16. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  14. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 团队项目新增功能
      2. 开始使用团队项目
      3. 创建团队项目
      4. 在团队项目中添加和管理媒体
      5. 使用 Team Projects 进行协作
      6. 使用 Team Projects 进行协作者共享和管理更改
      7. 存档、恢复或删除团队项目
  15. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  17. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  18. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

了解如何通过使用 Dynamic Link 工作流程,在 Premiere Pro 和 After Effects 之间快速、高效地共享媒体资源。

过去,在后期制作应用程序之间共享媒体资源要求您从一个应用程序中渲染并导出您的工作,然后再将其导入另一个应用程序。此工作流效率低下且耗时。如果要更改原始资源,您需要再次渲染并导出该资源。资源的多个渲染和导出版本会占用磁盘空间,因此可能带来文件管理难题。

Dynamic Link 提供了此工作流的一种替代方法。您可以在 After Effects 和 Premiere Pro 之间创建 Dynamic Link。创建动态链接与导入任何其他类型的资源一样简单。动态链接的资源显示有独特的图标和标签颜色,以帮助您加以识别。Dynamic Link 保存在这些应用程序所生成的项目中。

Dynamic Link 性能

链接剪辑可以引用复杂源合成。在复杂源合成上执行的动作需要额外处理时间。After Effects 需要时间来应用动作,使最终数据可供 Adobe Premiere Pro 使用。有时,额外处理时间会延迟预览或播放。

要减少播放延迟,请执行以下操作之一:

  • 使链接合成脱机

  • 禁用链接剪辑以暂时停止引用合成

  • 渲染合成并使用渲染后的文件替换动态链接合成。当您使用某些 Premiere Pro 剪辑时(例如,包含大量资源 VFX 素材的剪辑),剪辑可能无法平滑播放。如果剪辑未正确回放,请使用“剪辑”>“渲染并替换”命令改进其性能。要了解更多关于“渲染并替换”功能的信息,请参阅“渲染并替换合成”

如果您常使用复杂源合成,请尝试添加 RAM 或较快的处理器。

注意:

链接的 After Effects 合成将不支持“同时渲染多个帧”多重处理。请参阅通过优化内存、缓存和多重处理设置改进性能

创建 After Effects 合成并使用 Dynamic Link 链接到这些合成

您可以创建 After Effects 合成,然后从 Adobe Premiere Pro 中动态链接到这些合成。您也可以从 Adobe Premiere Pro 中动态链接到现有的 After Effects 合成。

从 Adobe Premiere Pro 中的剪辑创建合成

您可以将 Adobe Premiere Pro 中的选定剪辑替换为基于这些剪辑的 After Effects 动态链接合成。新合成将从 Adobe Premiere Pro 继承序列设置。

  1. 在序列中,选择要包含在合成中的剪辑。
  2. 右键单击任何所选剪辑。
  3. 选择“使用 After Effects 合成替换”。

从 Adobe Premiere Pro 创建动态链接合成

Adobe Premiere Pro 中创建一个新的动态链接合成会启动 After EffectsAfter Effects 随后使用来源项目的尺寸、像素长宽比、帧速率和音频采样率来创建项目和合成。(如果 After Effects 已经在运行,则在当前项目中创建一个合成。)新合成名称基于 Adobe Premiere Pro 或 Encore 项目名称,后跟 Linked Comp [x]

  1. Adobe Premiere Pro 中,选择“文件”>“Adobe Dynamic Link”>“新建 After Effects 合成”

  2. 如果显示“After Effects”>“另存为”对话框,则为 After Effects 项目输入名称和位置,然后单击“保存”。

    注意:

    创建 After Effects 动态链接合成时,合成持续时间设置为 30 秒。要更改持续时间,请在 After Effects 中选择该合成,然后选择“合成”>“合成设置”。单击“基本”选项卡,然后为“持续时间”指定新值。

链接到 After Effects 合成的问题?请观看我们专家制作的此视频。

为获得最佳效果,请将合成设置(如尺寸、像素长宽比和帧速率)匹配到 Adobe Premiere Pro 项目中的相应设置。

  1. 执行以下操作之一:
    • 在 Adobe Premiere Pro 中,选择“文件”>“Adobe Dynamic Link”>“导入 After Effects 合成”。选择 After Effects 项目文件 (.aep),然后选择一个或多个合成。

    • 在 Adobe Premiere Pro 中,选择一个 After Effects 项目文件,然后单击“打开”。然后在显示的对话框中选择一个合成并单击“确定”。

    • 将一个或多个合成从 After Effects“项目”面板拖到 Adobe Premiere Pro 或 Encore“项目”面板中。

    • 将一个 After Effects 项目文件拖到 Adobe Premiere Pro“项目”面板中。如果 After Effects 项目文件包含多个合成,“导入合成”对话框则会打开。

注意:

您可以在单个 Adobe Premiere Pro 项目中多次链接到一个 After Effects 合成。

删除动态链接的合成或剪辑

您可以随时从 Adobe Premiere Pro 项目中删除链接合成,即使该合成正在某个项目中使用,也是如此。也可以随时从 Adobe Premiere Pro 序列的时间轴中删除链接剪辑。

  1. 在 Adobe Premiere Pro 中,选择链接的合成或剪辑并按 Delete 键。

在 After Effects 中修改动态链接合成

使用 Adobe Premiere Pro 中的“编辑原稿”命令修改链接的 After Effects 合成。当合成在 After Effects 中打开后,您可以更改合成,而无需再次使用“编辑原稿”命令。

  1. 在 Adobe Premiere Pro“项目”面板中选择 After Effects 合成,或者在时间轴中选择链接剪辑,然后选择“编辑”>“编辑原稿”

  2. After Effects 中更改合成。然后,切换回 Adobe Premiere Pro 查看您所做的更改。

After Effects 中所做的更改显示在 Adobe Premiere Pro 中。Adobe Premiere Pro 停止使用更改前为剪辑渲染的任何预览文件。

注意:

从 Adobe Premiere Pro 中创建与 After Effects 合成的动态链接后,您可以在 After Effects 中更改该合成的名称。Adobe Premiere Pro 不会在“项目”面板中更新链接合成名称。但是,Adobe Premiere Pro 确实会保留该动态链接。

从 Premiere Pro 中的剪辑创建 After Effects 合成

可以将 Premiere Pro 序列中的所选剪辑替换为基于这些剪辑的 After Effects 合成。合成将继承 Premiere Pro 的序列设置并保留与 After Effects 的动态链接。可以在 Premiere Pro 或 After Effects 中编辑合成。

  1. 在序列中,选择要包含在合成中的剪辑。
  2. 右键单击任何所选剪辑。
  3. 选择“使用 After Effects 合成替换”。

脱机合成和 Dynamic Link

在以下任何情况中,Adobe Premiere Pro 会将动态链接合成显示为脱机状态:

  • 您已重命名、移动或删除包含该合成的 After Effects 项目。

  • 您故意将此合成设为脱机。

  • 您所使用的项目已被 Adobe Premiere Pro“项目管理器”修剪。“项目管理器”不会将 After Effects 源合成移到修剪项目文件夹中。手动移动该合成。

脱机合成在 Adobe Premiere Pro“项目”面板中显示有一个“脱机”图标。如果使用脱机合成,可将其重新链接到原来的 After Effects 合成。也可以选择将链接的合成重新链接到不同的源合成。

将动态链接的合成设为脱机

如果回放断断续续,可以将动态链接的合成设为脱机。将合成设为脱机后,即断开了与 After Effects 的动态链接。在“项目”面板中,链接的合成被替换为脱机合成。

注意:

选择剪辑并选择“剪辑”>“启用”,可在 Adobe Premiere Pro 中暂时隐藏链接的剪辑。要重新链接该剪辑,请再次选择“剪辑”>“启用”(此命令旁的复选标记表示该剪辑已启用)。

  1. Premiere Pro 的“项目”面板中,选择相应合成。
  2. 选择“项目”>“设为脱机”。

在 Adobe Premiere Pro 中,右键单击相应合成,然后选择“链接媒体”。在显示的对话框中,选择 After Effects 项目。Adobe Premiere Pro 即会自动重新链接该合成。

 

Adobe 徽标

登录到您的帐户