用户指南 取消(C)

搜索资源

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 基本图形面板概述
      2. 创建字幕
      3. 创建形状
      4. 对齐和分布文本和形状
      5. 检查拼写并进行“查找和替换”
      6. 将渐变应用到文本和形状
      7. 向图形添加响应式设计功能
      8. 对字幕使用动态图形模板
      9. 替换动态图形模板中的图像或视频
      10. 使用数据驱动的动态图形模板
      11. 最佳实践:加快图形工作流程速度
      12. 使用字幕
      13. 语音到文本
      14. Premiere Pro 中的语音到文本 | 常见问题解答
      15. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置参考
    11. 最佳实践:加快导出速度
  14. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 团队项目新增功能
      2. 开始使用团队项目
      3. 创建团队项目
      4. 在团队项目中添加和管理媒体
      5. 使用 Team Projects 进行协作
      6. 使用 Team Projects 进行协作者共享和管理更改
      7. 存档、恢复或删除团队项目
  15. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  17. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      4. 如何在 Premiere Pro 中管理媒体缓存?
      5. 修复渲染或导出时的错误
      6. 解决 Premiere Pro 中与播放和性能有关的问题
  18. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

在 Premiere Pro 中(甚至是在复杂的项目中)轻松管理媒体!使用基于元数据的“搜索素材箱”和方便的“时间轴搜索”等强大的搜索选项。

一项重要的后期制作任务是查找和管理您的媒体剪辑和资源。

Premiere Pro 提供多个搜索选项帮助您在复杂项目中轻松查找媒体文件,使您可以在搜索上花费更少时间而在编辑上花费更多时间。

Premiere Pro 中的搜索选项

“查找”对话框

可以使用 Premiere Pro 中的“查找”对话框在项目中搜索各项。可将搜索条件指定为单个属性或属性组合。

但是,无法保存使用“查找”对话框执行的搜索。即在清除搜索条件时,您会丢失搜索结果。

搜索素材箱

Premiere Pro 提供具有强大元数据搜索功能的搜索素材箱。当您在“项目面板”中搜索各项时,可以将一个搜索素材箱与您的搜索查询关联。搜索结果保持符合搜索条件的最新项。

在时间轴中搜索

时间轴搜索是一项可节省时间的重要功能,可让您更加轻松地管理复杂的时间轴。可根据特定搜索条件在序列中查找和选择剪辑。

使用“查找”对话框查找资源

使用“查找”对话框可以执行简单和复杂的搜索。您可以在项目中查找符合指定条件的任何资源。例如,您可以搜索其“名称”列中包含某一特定单词且其“注释”列中包含某一短语的视频剪辑。

  1. 执行以下操作之一:
    • 在“项目”面板底部单击“查找”图标 (放大镜)。
    • 选择“项目”面板并按 Ctrl + F (Windows) 或 Command + F (Mac OS)。
  2. 在“查找”对话框中,从“列”下的菜单中选择要搜索的列名称。
  3. 从“运算符”下的菜单中选择适当的运算符。
  4. 在其相应“查找目标”字段中键入要在指定列中查找的字符。
  5. 如果您同时搜索两个条件,请执行以下操作之一:
    • 要查找匹配两个条件的资源,请从“匹配”菜单中选择“全部”。
    • 要查找匹配任一条件的资源,请从“匹配”菜单中选择“任意”。
    注意:

    选择“区分大小写”复选框,执行区分大小写的搜索。

  6. 单击“查找”。

使用“搜索素材箱”查找资源

可以创建显示与搜索条件匹配的项目项集合的“搜索素材箱”。导入资源、删除资源或者修改资源元数据时会自动更新“搜索素材箱”。

“搜索素材箱”与其他常规素材箱一样显示在“项目”面板中,并用“搜索素材箱”图标 表示。

注意:

“搜索素材箱”显示原始项目项的别名而非复制的媒体,因此不会出现媒体重复项。

创建“搜索素材箱”

  1. 执行以下操作之一:

    • 从“项目”面板的弹出式菜单或上下文菜单中选择“新建搜索素材箱”
    • 选择“文件”>“新建”>“搜索素材箱”
  2. 在“搜索素材箱”对话框的“查找”字段中输入搜索条件。

  3. 在“搜索素材箱”对话框中,您可以跨项目中使用的所有元数据进行搜索,或者将搜索限定为特定元数据属性。

有关“搜索素材箱”的重要说明

  • 如果“搜索素材箱”中显示的项目项从项目中删除,或者,如果元数据的更改导致某项不再与“搜索素材箱”的搜索条件匹配,该项将从“搜索素材箱”中删除。
  • 当您指定单个元数据属性时,搜索被限制为仅剪辑元数据。当您选择以下元数据属性时,可以跨剪辑和文件元数据进行搜索。
    • 名称
    • 磁带名称
    • 描述
    • 注释
    • 记录日志
    • 场景
    • 拍摄
    • 客户端

将搜索查询保存为“搜索素材箱”

要从搜索查询创建“搜索素材箱”,请执行以下步骤。

  1. 在“项目”面板的“搜索”字段中输入搜索查询。

    注意:

    当您在搜索查询中输入每个新字母时,搜索结果会动态更新。

  2. 单击“搜索”字段旁边的“搜索素材箱”图标

创建的“搜索素材箱”名称与输入的搜索查询匹配。

A. 输入搜索查询 B. 单击可从查询创建“搜索素材箱” C. “搜索素材箱”显示符合搜索条件的资源 

重命名“搜索素材箱”

要重命名“搜索素材箱”,请右键单击 (Win) 或按住 Ctrl 键单击 (Mac)“搜索素材箱”,然后选择“重命名”。输入的新名称不会改变“搜索素材箱”的搜索条件。

修改“搜索素材箱”的内容

您无法像其他常规素材箱一样在“项目”面板中修改“搜索素材箱”的内容。您需要修改“搜索素材箱”的搜索条件来更改其内容。

  1. 在“项目”面板中,从“搜索素材箱”的上下文菜单中选择“编辑搜索素材箱”。
  2. 在“编辑搜索素材箱”对话框中,根据需要修改搜索条件。
  3. 指定修改过的搜索条件后,单击“确定”。

删除“搜索素材箱”

要删除“搜索素材箱”,请选择要删除的“搜索素材箱”,然后从上下文菜单中选择“清除”。可以将“搜索素材箱”拖到“回收站”图标 ,或者只需按键盘上的 Delete 键。

注意:

删除“搜索素材箱”只删除项目项的别名而不是原始项目项。

使用时间轴搜索查找资源

时间轴搜索为您提供高级搜索选项,用于在复杂的时间轴中轻松查找和管理剪辑。

在“时间轴”面板处于活动状态时,选择“编辑”>“查找”。或者使用键盘快捷键 Ctrl+F (Windows)、Command+F (Mac)。

显示的“查找”对话框类似于“项目”面板的“查找”对话框。可根据单个属性(如剪辑名称、标记名称)或使用属性组合在序列中查找和选择剪辑。

  1. 在“查找”对话框中,选择要从中搜索的列的名称和恰当的运算符。

  2. 在其相应的“查找”字段中键入要在指定列中查找的字符。

    注意:

    选择“区分大小写”复选框,执行区分大小写的搜索。

  3. 单击“查找”或者按键盘上的 Enter 键。Premiere Pro 选择播放指示器并将其移到时间轴上的剪辑,然后关闭“查找”对话框。

  4. 要查找符合搜索条件的剪辑的下一个实例,请选择“编辑”>“查找下一个”。播放指示器移到时间轴中符合搜索条件的下一个剪辑并选择它。

查找并选择序列中符合搜索条件的所有剪辑

  1. 在“时间轴”面板对所选序列处于活动状态时,选择“编辑”>“查找”。或者使用键盘快捷键 Ctrl+F (Windows)、Command+F (Mac)。
  2. 输入搜索条件。
  3. 单击“查找全部”

Premiere Pro 关闭“查找”对话框,将播放指示器移到第一个匹配剪辑,并选择所有匹配剪辑。

查找文本符合搜索条件的序列标记

  1. 在“时间轴”面板对所选序列处于活动状态时,选择“编辑”>“查找”。或者使用键盘快捷键 Ctrl+F (Windows)、Command+F (Mac)。
  2. 从“搜索”弹出式菜单中选择“标记”,然后在“查找”字段中输入搜索条件。
  3. 单击“查找”或者按键盘上的 Enter 键。Premiere Pro 关闭“查找”对话框,将播放指示器移到第一个匹配搜索条件的标记。
  4. 选择“编辑”>“查找下一个”,将播放指示器移到符合搜索条件的下一个标记。
Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]