用户指南 取消(C)

After Effects 和 Photoshop

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 基本图形面板概述
      2. 创建字幕
      3. 创建形状
      4. 对齐和分布文本和形状
      5. 检查拼写并进行“查找和替换”
      6. 将渐变应用到文本和形状
      7. 向图形添加响应式设计功能
      8. 对字幕使用动态图形模板
      9. 替换动态图形模板中的图像或视频
      10. 使用数据驱动的动态图形模板
      11. 最佳实践:加快图形工作流程速度
      12. 使用字幕
      13. 语音到文本
      14. Premiere Pro 中的语音到文本 | 常见问题解答
      15. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
      16. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  14. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 团队项目新增功能
      2. 开始使用团队项目
      3. 创建团队项目
      4. 在团队项目中添加和管理媒体
      5. 使用 Team Projects 进行协作
      6. 使用 Team Projects 进行协作者共享和管理更改
      7. 存档、恢复或删除团队项目
  15. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  17. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  18. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

通过使用其他各种 Adobe 应用程序(如 After Effects、Photoshop),充分利用 Premiere Pro 中的后期制作编辑。

您可以使用其他各种 Adobe 应用程序来增强或修改在 Premiere Pro 项目中使用的资源。另外,可以使用 Premiere Pro 来编辑在其他应用程序中开始的项目。

在原始应用程序中编辑剪辑

在 Premiere Pro 中,“编辑原始”命令将在与剪辑的文件类型相关的应用程序中打开剪辑。可在关联的应用程序中编辑剪辑。Premiere Pro 会自动将更改并入当前项目中,而无需替换文件。同样,放入其他应用程序(如 Adobe After Effects)中的 Premiere Pro 序列也可以使用主机产品的“编辑原始”命令打开。

  1. 在“项目”面板或“时间轴”面板中选择剪辑。
  2. 选择“编辑”>“编辑原稿”。
    注意:

    可从 Premiere Pro 中导出具有“编辑原稿”命令所需数据的影片。从“导出影片设置”对话框的“嵌入”选项菜单中,选择“项目”。

在 After Effects 和 Premiere Pro 之间复制

  • After Effects 的“时间轴”面板中,您可以复制基于音频或视频素材项(包括实底)的图层,并将其粘贴到 Adobe Premiere Pro 的“时间轴”面板中。

  • Adobe Premiere Pro 的“时间轴”面板中,您可以复制资源(轨道中的任何项目),并将其粘贴到 After Effects 的“时间轴”面板中。

  • After EffectsAdobe Premiere Pro 中,您可以将素材项复制并粘贴到另一个的“项目”面板中。

    注意:但是,不能将 After Effects 的“项目”面板中的素材项粘贴到 Adobe Premiere Pro 的“时间轴”面板中。

如果要使用 Adobe Premiere Pro 项目中的所有剪辑或单个序列,请改用“导入”命令将项目导入 After Effects 中。

注意:

使用 Adobe Dynamic Link 可在 After EffectsAdobe Premiere Pro 中的新合成图像与现有合成图像之间创建 Dynamic Link,而无需渲染。有关更多信息,请参阅 Adobe Dynamic Link

从 After Effects 复制到 Adobe Premiere Pro

您可以复制基于 After Effects 合成图像中素材项的图层,并将其粘贴到 Adobe Premiere Pro 序列中。Adobe Premiere Pro 会将这些图层转换为序列中的剪辑,并将源素材项复制到其“项目”面板。如果图层包含 Adobe Premiere Pro 也在使用的某种效果,Adobe Premiere Pro 会转换相应效果及其所有设置和关键帧。

您还可以复制嵌套合成图像、Photoshop 图层、纯色图层及音频层。Adobe Premiere Pro 会将嵌套合成图像转换为嵌套序列,将纯色图层转换为颜色遮罩。不能将形状、文本、相机、光照或调整图层复制到 Adobe Premiere Pro

  1. 启动 Adobe Premiere Pro(必须先启动 Adobe Premiere Pro 方可复制 After Effects 中的图层)。

  2. After Effects 的“时间轴”面板中选择一个或多个图层。
    注意:

    如果您选择了多个图层并且这些图层在 After Effects 中未发生重叠,则它们将被置于 Adobe Premiere Pro 中的同一条轨道上。另一方面,如果各图层在 After Effects 中发生重叠,则这些图层在 Adobe Premiere Pro 轨道的放置顺序取决于您选择图层时的顺序。每个图层都位于单独的轨道上,最后选定的图层会显示在轨道 1 上。例如,如果您从上到下选择“图层”,则图层在 Adobe Premiere Pro 中以反向顺序显示,最底端的图层位于轨道 1。

  3. 选择“编辑”>“复制”。
  4. Adobe Premiere Pro 的“时间轴”面板中,打开一个序列。
  5. 将当前时间指示器移动到所需位置,然后选择“编辑”>“粘贴”或“编辑”>“粘贴插入”。

粘贴到 Premiere Pro 的结果

将图层粘贴到 Adobe Premiere Pro 序列时,所复制图层中的关键帧、效果和其他属性将按如下所示进行转换:

After Effects 项目

Adobe Premiere Pro 中转换为

注释

音频音量属性

声道音量滤镜

混合模式

转换 Adobe Premiere Pro 支持的混合模式

效果属性和关键帧

效果属性和关键帧(如果该效果也存在于 Adobe Premiere Pro 中)

不受支持的效果在 Adobe Premiere Pro 的“效果控件”面板中被列为脱机。一些 After Effects 效果与 Adobe Premiere Pro 中的效果同名,但实际上它们是不同的效果,因此这些效果不会被转换。

表达式

不转换

图层标记

剪辑标记

蒙版和遮罩

不转换

立体声混合器效果

声道音量滤镜

时间重映射属性

时间重映射效果

时间拉伸属性

速度属性

速度与时间拉伸之间存在逆向关系。例如,After Effects 中的 200% 拉伸将转换为 Adobe Premiere Pro 中的 50% 速度。

转换属性值和关键帧

运动或不透明度值和关键帧

将保留贝塞尔曲线、自动贝塞尔曲线、连续贝塞尔曲线或定格类型的关键帧。

R3D 源文件的源设置

R3D 源文件的源设置

从 Adobe Premiere Pro 复制到 After Effects

可以将 Adobe Premiere Pro 序列中的视频或音频资源复制并粘贴到 After Effects 合成图像中。After Effects 会将资源转换为图层,并将源素材项复制到其“项目”面板中。如果资源包含 After Effects 也在使用的某种效果,After Effects 会将相应效果及其所有设置和关键帧进行转换。

还可以复制颜色遮罩、静止图像、嵌套序列及脱机文件。After Effects 会将颜色遮罩转换为纯色图层,将嵌套序列转换为嵌套合成图像。将 Photoshop 静止图像复制到 After Effects 中时,After Effects 会保留 Photoshop 图层信息。您不能将 Adobe Premiere Pro 标题粘贴到 After Effects 中,但是可以将 Adobe Premiere Titler 中的属性文本粘贴到 After Effects 中。

  1. Adobe Premiere Pro 的“时间轴”面板中选择资源。
  2. 选择“编辑”>“复制”

  3. After Effects 的“时间轴”面板中,打开一个合成图像。
  4. 激活“时间轴”面板后,选择“编辑”>“粘贴”。该资源在“时间轴”面板中显示为最顶部图层。

    注意:

    要将资源粘贴到当前时间指示器处,请放置当前时间指示器,然后按 Ctrl+Alt+V (Windows) 或 Command+Option+V (Mac OS)。

粘贴到 After Effects 的结果

将某个资源粘贴到 After Effects 合成图像时,所复制资源中的关键帧、效果及其他属性将按如下所示进行转换:

Adobe Premiere Pro 资源

After Effects 中转换为

注释

音频轨道

音频层

不支持 5.1 环绕或大于 16 位的音频轨道。单声道和立体声音频轨道作为一个或两个图层导入。

彩条

不转换

混合模式

转换

剪辑标记

图层标记

颜色遮罩

纯色图层

裁剪滤镜

蒙版图层

帧定格

时间重映射属性

运动或不透明度值和关键帧

转换属性值和关键帧

将保留贝塞尔曲线、自动贝塞尔曲线、连续贝塞尔曲线或定格类型的关键帧。

序列标记

新纯色图层上的标记

要复制序列标记,必须复制序列本身或将整个 Adobe Premiere Pro 项目作为一个合成图像导入。

速度属性

时间拉伸属性

速度与时间拉伸之间存在逆向关系。例如,Adobe Premiere Pro 中的 50% 速度将被转换为 After Effects 中的 200% 拉伸。

时间重映射效果

时间重映射属性

标题

不转换

通用倒计时片头

不转换

视频和音频过渡

不透明度关键帧(仅限交叉溶解)或纯色图层

视频效果属性和关键帧

效果属性和关键帧(如果效果也存在于 After Effects 中)

After Effects 的“效果控件”中不显示不受支持的效果。

音量和声道音量音频过滤器

立体声混合器效果

其他音频滤镜不进行转换。

R3D 源文件的源设置

R3D 源文件的源设置

注意:

在将 Premiere Pro 项目导入 After Effects 时,功能的转换方式与在从 Premiere Pro 复制到 After Effects 时的转换方式相同。

使用 Photoshop 和 Premiere Pro

如果您使用 Photoshop 创建静止图像,则可以使用 Premiere Pro 来移动和更改这些图像。可对整个图像或其任何图层进行动画处理。

可在 Photoshop 中编辑视频和图像序列文件的单个帧。除了可以使用任何 Photoshop 工具在视频上进行编辑和绘画之外,还可以应用滤镜、蒙版、变换、图层样式及混合模式。可使用仿制图章、图案图章、修复画笔或污点修复画笔进行绘制。也可以使用修补工具编辑视频帧。

在 Photoshop 中,使用仿制图章可以从视频图层取样帧,并使用样本源在另一个视频帧上进行绘制。移到不同的目标帧时,源帧将相对于初始取样的帧进行更改。

编辑完之后,可将视频保存为 PSD 文件,或者将其渲染为 QuickTime 影片或图像序列。可将其中的任何部分重新导回 Premiere Pro 以做进一步编辑。

如果使用 Premiere Pro 创建影片,则可以使用 Photoshop 来优化这些影片的单个帧。在 Photoshop 中,可执行以下任一操作:

  • 移除不需要的可视元素。

  • 在单个帧上进行绘制。

  • 使用高级选择项和蒙版工具将帧划分为若干个元素,以进行动画或合成处理。

面向特殊任务的相对优势

Premiere Pro 的优势在于其众多的视频编辑功能。您可以使用它将 Photoshop 文件与视频剪辑、音频剪辑和其他资源相结合。例如,可使用 Photoshop 文件作为标题、图形和蒙版。

相比之下,Photoshop 拥有非常出色的绘图和图像选择工具。Photoshop 的快速选择工具和磁性套索工具可轻易地从复杂形状创建蒙版。如果您要绘制蒙版,请考虑在 Photoshop 中完成,而不是 Premiere Pro。同样,如果您要手动应用若干个绘画描边以除去蒙尘,请考虑使用 Photoshop 绘画工具。

Photoshop Extended 的动画和视频功能包括简单的基于关键帧的动画。不过,通过 Premiere Pro 可对各种属性实现更多的关键帧控制。

Premiere Pro 可以导入和导出多种格式的静止图像。但是将单个帧或静止图像序列从 Photoshop 传输到 Premiere Pro 时应使用原生 Photoshop PSD 格式,以实现最大的多功能性。

将 PSD 文件导入 Premiere Pro 时,可以选择是将其导入为一个平面化图像,还是在导入时保持使其图层的独立和完整。

通常最好先在 Photoshop 中准备好静止图像,然后再将其导入 Premiere Pro。例如,准备工作包括校正颜色、缩放和裁切。通常最好在 Photoshop 中更改源图像,而不要让 Premiere Pro 在每秒钟多次执行此操作,因为它需要为预览或最终输出渲染每个帧。

在 Photoshop 中,可针对特定视频输出类型创建 PSD 文档并正确进行设置。从“新建文件”对话框中,选择“胶片和视频”预设。在 Premiere Pro 中,可根据合成和序列设置创建 PSD 文档。选择“文件”>“新建”>“Photoshop 文件”。

无法再使用 Photoshop 更换 PSD 视频文件,但是可在 Photoshop 中直接渲染影片,然后将其导回 Premiere Pro 中。例如,可从 Photoshop 创建一个之后可导入 Premiere Pro 的 QuickTime 影片。

Premiere Pro 在内部使用 RGB(红、绿、蓝)色彩空间中的颜色。如果您要在 Premiere Pro 中编辑在 Photoshop 中创建的视频剪辑,应在 RGB 空间中创建剪辑。

如果要广播最终影片,最好在 Photoshop 中确保图像中的颜色是广播安全颜色。为 Photoshop 文档分配适当的目标色彩空间,例如 SDTV (Rec.601)。

创建和编辑 Photoshop 文件

您可以创建静止 Photoshop 文件,以自动继承 Premiere Pro 项目的像素和帧长宽比设置。也可以在 Photoshop 中编辑 Premiere Pro 项目中的任何静止图像文件。

在项目中创建 Photoshop 文件

  1. 选择“文件”>“新建”>“Photoshop 文件”

    Photoshop 将以一个新空白静止图像打开。像素尺寸与项目的视频帧大小匹配;图像辅助线显示项目的标题安全区域和动作安全区域。

在 Photoshop 中编辑静止图像文件

在项目中,可打开 Adobe Photoshop 支持的大多数格式的图像文件。Premiere Pro 不可导入 CMYK 或 LAB 颜色格式的文件。

  1. 项目面板时间轴面板中选择静止图像剪辑。

  2. 选择“编辑”>“在 Adobe Photoshop 中编辑”

    文件即会在 Photoshop 中打开。保存文件后,所做更改即可用于 Premiere Pro 项目。

Adobe 徽标

登录到您的帐户